Está en la página 1de 10
OpenOffice Calc (Interface, fórmulas y funciones) Ing. Anthony Goicochea Salvador

OpenOffice Calc (Interface, fórmulas y funciones)

Ing. Anthony Goicochea Salvador

OpenOffice Calc (Interface, fórmulas y funciones) Ing. Anthony Goicochea Salvador

OpenOffice Calc

Una hoja de cálculo es un tipo de documento, que permite manipular datos numéricos y alfanuméricos dispuestos en forma de tablas compuestas por celdas.

Calc puede abrir y guardar las hojas de cálculo en el formato de archivos de Microsoft Excel.

Interface de Calc

Barra de título

de Microsoft Excel. Interface de Calc Barra de título Barra de menús Barra de formato Barra
Barra de menús Barra de formato Barra de fórmulas Columnas Celdas Filas Barras de desplazamiento
Barra de menús
Barra de formato
Barra de fórmulas
Columnas
Celdas
Filas
Barras de desplazamiento
Hojas
Zoom

Barra de herramientas

Una hoja de cálculo se compone de columnas, filas y la intersección de estas es una celda.

de columnas, filas y la intersección de estas es una celda. Una celda es descrita por

Una celda es descrita por la Letra de la columna y el número de la fila, por ejemplo:

Este es la celda B3, ya que se encuentra en la columna B de la
Este es la celda B3, ya que se encuentra en
la columna B de la fila 3
Este es la celda A7, ya que se encuentra en
la columna A de la fila 7

Para ingresar datos, solo hacemos clic dentro de la celda y digitamos.

ya que se encuentra en la columna A de la fila 7 Para ingresar datos, solo

Agregando formato a las celdas

En estas opciones podemos modificar los colores de fondo de las celdas, tipo y tamaño de fuente, bordes, etc.

Para ello hacemos clic derecho encima de la celda, y elegimos formatear celdas.

derecho encima de la celda, y elegimos formatear celdas. Muestra una nueva ventana, y elegimos las

Muestra una nueva ventana, y elegimos las pestañas.

Pestaña fuente: Permite cambiar el tipo de letra, fuente, tamaño

Muestra una nueva ventana, y elegimos las pestañas. Pestaña fuente : Permite cambiar el tipo de

Pestaña Efectos de fuente: Podemos cambiar el color de la fuente.

Podemos elegir subrayado Si activamos este recuadro agregamos sombra
Podemos elegir subrayado
Si activamos este recuadro
agregamos sombra

Pestaña Alineación: Aquí se puede elegir la orientación del texto.

Después de elegir el ángulo este es el cambio

Podemos elegir el ángulo
Podemos elegir el ángulo

Pestaña Borde

Elegir el estilo Elegir el color
Elegir el estilo
Elegir el color

Elegir el borde

Pestaña Fondo

Elegir el color del fondo de la celda
Elegir el color del
fondo de la celda

Fórmulas

Para hacer una fórmula comenzamos siempre con el signo igual (=) seguido por los valores y/o referencias a las celdas con sus respectivos signos aritméticos. Ejemplos:

=A2+F5+H2 Suma los valores de las celdas A2, F5, H2.

=14-C4 Resta al valor 14 el valor que se encuentra en la celda C4.

=D3*B1 Multiplica los valores de las celdas B3 y B1.

=22/B3 Divide el valor 22 entre el valor de la celda B3.

También se puede combinar las fórmulas. Ejemplo:

=2*(A1+B1)/(28-12)

Recuerda las fórmulas se puede agregar directamente en la celda seleccionada o en el cuadro
Recuerda las fórmulas se puede agregar directamente en la celda seleccionada o en el cuadro de
fórmulas

Existen otras fórmulas:

=C4^2 Eleva el valor de C4 al cuadrado.

=25^(1/2) Obtiene la raíz cuadrada de 25.

=D4*5% Nos devuelve el 5 por ciento del valor de D4.

Funciones

Una función es una fórmula predefinida que devuelve un resultado que aparecerá en la celda.

La forma de escribir cualquier función es:

=nombre_función(argumento1;argumento2;

Siguen las siguientes reglas:

;argumentoN)

Debe empezar por el signo =.

Los argumentos o valores de entrada van siempre entre paréntesis. No dejes espacios antes o después de cada paréntesis.

Los argumentos pueden ser valores constantes (número o texto), fórmulas o funciones.

Los argumentos deben de separarse por un punto y

coma.

Función suma: =SUMA(argumento1; argumento2; argumentoN)

Esta función sirve para realizar sumas muy extendidas por ejemplo:

sirve para realizar sumas muy extendidas por ejemplo: Quiere decir que sumará desde la celda C3

Quiere decir que sumará desde la celda C3 hasta C9

Función promedio: =PROMEDIO(argumento1; argumento2; … argumentoN)

Esta función devuelve el promedio de sus argumentos que pueden ser: números, referencias a celdas y referencias a rangos de celdas que contengan números. Ejemplo:

a rangos de celdas que contengan números. Ejemplo: Quiere decir que promedio desde la celda C3

Quiere decir que

promedio desde la celda C3 hasta C9

realizará

un

Función MAX: La función MAX da el valor máximo de un rango o rangos y/o de referencias

a celdas.

máximo de un rango o rangos y/o de referencias a celdas. Función MIN: La función MIN

Función MIN: La función MIN da el valor mínimo de un rango o rangos y/o de referencias

a celdas

mínimo de un rango o rangos y/o de referencias a celdas Función CONTAR: Para contar valores

Función CONTAR: Para contar valores numéricos y fechas en un rango o lista de argumentos, se utiliza la función CONTAR, veamos la siguiente tabla:

valores numéricos y fechas en un rango o lista de argumentos, se utiliza la función CONTAR,

Función producto: Multiplica todos los números indicados como argumentos y devuelve el producto.

Sintaxis: =PRODUCTO( número1 ; número2 … ; número30 )

donde número1 a número30 son valores, celdas o rangos.

Ejemplo:

número1 a número30 son valores, celdas o rangos. Ejemplo: Función Si: La función SI de OpenOffice

Función Si: La función SI de OpenOffice Calc evalúa si se cumple o no una determinada condición, devolviendo un valor u otro a la celda que contiene la fórmula.

=SI(Prueba_lógica; valor_verdadero; valor_falso)

Prueba_lógica: Es la condición que se tiene que evaluar.

Valor_si_verdadero: En el caso de que la prueba lógica de como resultado VERDADERO.

Valor_si_falso: En el caso contrario no se cumple la condición y la prueba lógica da como resultado FALSO.

Ejemplo

Valor_si_falso: En el caso contrario – no se cumple la condición y la prueba lógica da