P. 1
Manual en Edicion Illustrador CS4

Manual en Edicion Illustrador CS4

|Views: 19|Likes:
Publicado porWalter Saballos

More info:

Published by: Walter Saballos on Mar 12, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

06/07/2013

pdf

text

original

UNIVERSIDAD NACINAL DE INGENIERÍA PRGRAMA DE ADMINISTRACIÓN DE UNIDADES Y SERVICIOS

MANUAL EN EDICIÓN DE ADOBE ILUSTRADOR CS4

CURSO DE DISEÑO GRÁFICO II

seremos originales. de este modo. . Michael Turner (1971-2008).Unidad I Fundamentos I llustrator o Ilustrador de Adobe. preferiblemente en papel. es bueno realizar un boceto: El boceto que se puede realizar en cualquier medio. antes de sentarte frente a la máquina o computadora. Boceto a lápiz (a mano) El balance de los objetos del diseño. pensar lo contrario es un prejuicio. y el orden de la importancia de sus elementos. no es un software pensado y creado para expertos en el arte del dibujo y el diseño. dibujante de comics. su mayor producción es Fathom. es el mapa guía que dará previamente una visión de lo que será nuestro producto visual. es importante dedicar unos minutos a la observación general del mismo. Cómo practicamos antes durante el aprendizaje de Adobe Photoshop. es importante pensar que podemos tomar influencia de otras creaciones. Una vez finalizado nuestro trabajo. Es bueno parir ideas cada vez que vamos a producir un trabajo. aunque es una herramienta eficaz para ellos. la unidad de ellos respecto al contexto. Este software es para expresar nuestras ideas de una manera gráfica. para mejorarlo. son factores que no deben olvidarse a la hora de crear. el contraste y nitidez o excelente visibilidad de los mismos. pero no hacer réplica de las mismas. Desde que iniciamos con el uso de un programa de diseño. también lo es para cualquier persona que no tenga tales dones. Por lo tanto.

desde que inicia hasta que termina el segmento. cambiar sus propiedades una y otra vez manteniendo su claridad y nitidez originales. ésta está definida por el punto inicial y el punto final. entre otras muchas creaciones que dependen de tu iniciativa y creatividad. para sellos de hule. son aquellas formadas por puntos matemáticos en un plano. se cuadricula por perder resolución. folletos. ¿Qué podemos hacer con Adobe Ilustrador? Con Adobe Ilustrador podemos crear dibujos bidimensionales lineales o artísticos. caricatura y calcado. La computadora se encarga de determinar la información de color y forma de la misma. Se acopla fácilmente a los formatos de papel para imprenta e impresoras de oficina y permite el trabajo combinado con textos. boletines. además podemos diseñar logotipos corporativos. Por lo tanto. Formatos de Archivos de Adobe Ilustrador Ilustrador tiene su propio formato. ocupa menos espacio para almacenar una imagen vectorial que una imagen de bits. las cuales. Considerando que cada objeto es una entidad completa. presentaciones de Power point. La Imagen Vectorial Las imágenes vectoriales. Introducción a Illustrator CS4 ¿Qué es Illustrator? Illustrator CS4 es una herramienta de software creada y desarrollada por la corporación de Adobe System. aplicaciones ofimáticas como Word.ai. Caso contrario sucede con las imágenes de mapa de bits. lo que hace es guardar la información de todos los procedimientos que se han hecho a ese archivo. periódicos. También permite valerse de las líneas guías que nos ayudan durante el ordenamiento de los objetos de nuestro diseño. Si tenemos un segmento de recta en vectores. La Imagen de Mapa de Bits Las imágenes de bits.Unidad II. al cambiar su tamaño de uno menor a mayor. permitiendo de esta manera su edición o modificación. . para la creación y edición de dibujos vectoriales. se puede mover. al guardar un archivo es su propio formato. sin afectar a los restantes objetos de la ilustración. está formado por bits o pixeles o puntos de color. como ejemplo más simple si tenemos dibujado un segmento de recta en forma de bit. tarjetas de presentación. Se sirve de las utilidades de mesas de trabajo y herramientas para dibujo para facilitar la creación de los objetos de diseño. son aquellas que en la computadora se crean a través de pixeles o puntos de luz. páginas web y archivos de vídeos. Muchas de estas creaciones podrán también utilizarse para libros. *.

aunque su uso mayoritario es en el desarrollo de juegos y aplicaciones DirectX. TIFF: Tagged Image File Format . Con este lenguaje se pueden crear formas gráficas de vectores. El formato PNG admite compresión con menos pérdidas de información. es un lenguaje que permite describir gráficos vectoriales. PNG nace con la pretensión de ser el nuevo formato de imagen de intercambio en Internet. Admite RGB y escala de grises. Este formato soporta los modos de color CMYK. Viendo que este último carecía de un aspecto tan importante como es el modo de color. Este formato está siendo utilizado cada vez más para sustituir a GIF en gráficos para web. indicado sobre extensiones: todo para fotografías e imágenes en tono continuo en Internet por su capacidad de conseguir imágenes suficientemente reales y con un gran JPG o JPEG: Joint número de colores. edición de imágenes y diseño. escala de grises y color indexado sin canales alfa. Este formato es utilizado sobre todo en la impresión de imágenes digitales. Group. PNG: Formato creado como alternativa a GIF. Veamos algunos: UN POCO MÁS… Formatos basados en mapa de bits: Significado de algunas JPEG: Es uno de los formatos más utilizados hoy en día. imágenes creadas en otros programas. TIFF es uno de los formatos más flexible y prácticamente admitido por todas las aplicaciones de pintura. aunque ahora se ha expandido y es característico por su usabilidad y el soporte en la mayoría de software de imagen que podams encontrar hoy en día. El formato GIF puede preservar las transparencias de la imagen.Ilustrador tiene compatibilidad para guardar en otros formatos (exportar) y para insertarlos dentro de su entorno (importar o colocar). y cada vez más en imágenes con mayor calidad que antes eran comprimidas con JPEG. BMP: Este formato tiene su origen en la plataforma Windows y DOS. GIF: Uno de los formatos más utilizados en Internet. TIFF: De mayor calidad que el formato JPEG. debido a que crea archivos de gran calidad. se ha expandido mayormente por su capacidad de compresión al ser capaz de crear archivos de unos pocos kilobytes. dicho de otra manera. al ser posible almacenar más de una imagen por fichero. A pesar de ello. RGB Photographic Experts y la escala de grises. podemos encontrarlo en infinidad de imágenes.formato de fichero de imágenes etiquetado BMP: Bit Map GIF: Graphics Interchange Format PNG: Portable Network Muy utilizado por las aplicaciones basadas en Windows. creando pequeñas películas formadas por secuencias de imágenes que se repiten en el tiempo. imágenes en mapas de bits y texto. se pueden introducir en un documento de formato ilustrador. produce transparencias de fondo sin bordes irregulares y soporta los modos RGB. . a excepción de Internet Explorer (hasta su versión 7) que requiere de la instalación de un plug-in de Adobe. pero con compresiones mucho menores. animados o estáticos. Es muy utilizado también en animaciones. Los navegadores actuales soportan en su mayoría este tipo de formato. crea gráficos e imágenes de color indexado en la web. Aunque una de sus carencias es la de admitir muy pocos colores (256 como máximo). SVG: Más que un formato.

luego en Todos los programas y buscamos el grupo de programas de Adobe Suite o Adobe Designe. veamos de cuántas maneras se puede abrir. desde la opción ejecutar. También es posible. bastará darle su doble clic para que cargue.Unidad III El entorno de trabajo de Adobe Ilustrador Las maneras de abrir el programa Abrir Adobe Ilustrador o cargarlo a la memoria de la computadora es tan fácil como cualquiera otro programa.. este aparece cuando alguien lo ha usado recientemente.. que se activa con la combinación de teclas Windows y R (+R). . finalmente cliqueando en Adobe Illustrator. Hay otra forma. Si tenemos un icono de Acceso Directo de Ilustrador en el escritorio. escribimos es su área de texto la palabra illustrator y pulsamos la tecla enter o bien damos clic en aceptar. abrir el icono de los programas recientes y seleccionarlo desde acá. Otra forma es a través del Menú Inicio.

Esto tardará algunos segundos. con características generalizadas. O sea que Ilustrador incluye programas pequeños introducidos para que realice tareas nuevas. para agregar características. en cambio si escogemos para la web. Y aparece también la carpetita abrir. Lo primero que se muestra es la pantalla inicio. Ilustrador sugiere menor resolución. la primera vez que se usa Ilustrador. Secciones de la pantalla de bienvenida Abrir un elemento reciente: Abre archivos que se han creado o editado recientemente. lo primero que este hará será cargar sus archivos. herramientas y menús. Crear nuevo: Podemos crear archivos desde acá con las facilidades propias que ofrece Ilustrador. luego la de bienvenida… superpuesta al entorno de trabajo. para que solo los modifiquemos o personalicemos. plug-ins1. Para abrir archivos del tipo Ilustrador. Ilustrador ofrece la mejor resolución para lograr nitidez en el trabajo. Ilustrador ofrece archivos ya creado.Al ejecutar el programa. un pequeño programa o un conjunto de instrucciones diseñado para un programa principal. . puesto que es para visualizar en algún navegador de Internet. 1 Un plug in es una sección de programa. este icono nos permite abrir los archivos desde cualquier ubicación. en dependencia de la velocidad y memoria RAM de la computadora. Al seleccionar una plantilla. no habrá acceso a ninguno (lógico ¿no?). si elegimos Documento para imprimir.

Ventana de Adobe Ilustrador CS4. podemos cerrarla y utilizar las opciones de la barra de menú. la ventana del software se muestra muy simple: Pero si hemos elegido trabajar con un archivo nuevo. novedades. podremos ver la siguiente ventana . asistencia técnica y tutoriales en línea. pero desde esta sección es en línea también. Si hemos cerrado la ventana de bienvenida. la de la derecha para acceder a los recursos de adobe Bridge que observamos en el módulo anterior.La parte inferior. dividida en dos secciones: La de la izquierda para ver la ayuda del software. Nota: si no deseamos usar esta ventana de bienvenida.

vacío. detallaremos en cada momento. a partir de allí. propiedades. Exportar. o bien combinamos las teclas Ctrl+N. Abrir. luego en Nuevo. o bien combinar las teclas Shift+Ctrl+N. luego en Nuevo de Plantilla. que avancemos en el uso de este programa. Guardar. . seleccionamos entonces. la opción de menú Archivo. pues debemos crear primero un archivo nuevo. clicamos en la opción del menú Archivo. Lo primero para entender cómo trabaja el programa.A medida. además de poder ver una vista preliminar del archivo. guardarlo y recuperarlo. debemos hacer uno de los siguientes procedimientos desde el menú: Si queremos abrir una plantilla de Ilustrador y trabajar sobre ella. podemos elegir entre la lista de archivos que ofrece Ilustrador para modificarlos. Para crear un archivo nuevo. Importar. Gestión de archivos: Archivo nuevo. sus herramientas. Si lo que queremos es crear un archivo nuevo. para trabajar desde cero. Colocar. paneles y otros elementos más.

Todos estos valores son personalizables. es el nombre del documento escribiéndolo en Nombre. Una vez elegido y configurado el perfil. porque cambiarán los valores del Área de recorte (la parte del documento que contiene el gráfico) y su tamaño en cuanto a Altura y Anchura y las Unidades en que se miden. además de otras opciones avanzadas que ya veremos. como el Modo de color o la resolución. a continuación se describe: Lo primero que podemos elegir. . y cuando lo ajustemos a nuestras necesidades bastará con pulsar Ok. Desde aquí también podemos cambiar el perfil. se abrirá el documento nuevo en el área de trabajo de Illustrator.Desde esta opción se nos mostrará una ventana para establecer los parámetros del documento que crearemos. y si lo hacemos veremos realmente en qué se diferencian.

Esto también lo podemos hacer si ya estamos trabajando en otro documento. (se puede combinar Ctrl+S) es apropiada para archivos anteriormente guardados y que ya están en edición. servirá como muestra o guía para trabajar sobre ésta. Desde el menú Archivo. Y se muestra como una marca de agua . es capaz de guardar en otros formatos compatibles descritos al inicio de este manual. Plantilla: Carga el archivo como una plantilla. la opción Abrir… (o combinar las teclas Ctrl+O) y veremos la ventana que nos permite elegir una ubicación y el archivo anteriormente creado que se desee abrir. al abrir el documento. Es bueno saber que hay ocasiones que podemos usar otro archivo como una imagen para calcarla o rediseñarla. Almacenarlo es como guardar un archivo de cualquier otro software. qué muestra una lista de los archivos que recientemente se han editado. el original permanecerá igual. y que seguramente actualicemos.Es importante guardar un archivo durante su edición. luego en Archivos recientes. También es posible abrir los archivos recientes desde la opción Archivo. La opción colocar nos permite introducir dentro de nuestro documento de diseño. La opción Guardar. un archivo externo de distintas maneras. Un archivo enlazado se muestra con dos diagonales azules que lo atraviesan. Esta plantilla no es modificable. si no que se vincula. Dicho de otra manera. la lógica es igual. con lo que podemos elegir entre una lista de los trabajos recientemente editados. Es importante recordar. si editamos el archivo fuera de Ilustrador. como una guía para ayudarnos a crear el documento. pero sin insertar realmente el objeto. el archivo no se copia al documento. En cambio. al desmarcar la casilla. mejorarla o bien para usarse en el documento definitivamente. que Ilustrador. Para abrir archivos desde Ilustrador. por eso Ilustrador nos da algunas opciones: Enlazar: Cuando está marcada. o bien combinar Shift+Ctrl+S y desde la ventana podemos seleccionar la ubicación y nombre del archivo. El programa asigna automáticamente la extensión . el gráfico colocado reflejará los cambios. seleccionamos Guardar Cómo…. lo que es muy importante cuando sea un archivo complejo. se elige desde el menú Archivo.ai. Desplegando el menú Archivo encontramos el submenú Abrir archivos recientes. el archivo quedará embebido o impregnado en el documento y solo sufrirá cambios en el documento de Ilustrador.

como editar el original o actualizar el enlace. objetos. será posible también exportarlo.Reemplazar: Esta opción aparecerá cuando hayamos pulsado en Colocar con un objeto seleccionado. para. Aquel archivo que muestre la figura a la derecha. podemos abrirlos directamente desde Illustrator.jpg. luego Exportar. Es necesario que a medida que realicemos cambios a un archivo. mantengamos la disciplina de guardarlo paulatinamente hasta terminarlo. con capas. según la utilidad a aplicarse se deberá elegir entre las opciones que Ilustrador ofrece. . Una vez elegido el formato. Conservaremos el formato .bmp o . de propósito general. se da clic en Guardar. Para exportar un archivo se utiliza la opción de Menú Archivo. si colocamos un PDF con varias páginas. al abrir colocar el archivo sustituirá al que estaba seleccionado. a través de la ventana Enlaces. la podemos abrir desde el menú Ventanas → Enlaces. Si no se muestra. si embebemos un archivo de Photoshop. Para editar archivos enlazados. o elegir opciones de formato si pretendemos embeber o impregnar un documento con capas de Photoshop. Exportar el archivo significa crear otro archivo a partir del original . por ejemplo. estas aparecerán también en Illustrator. . de esta manera. capas y demás atributos. podremos elegir qué página mostrar. Pero por ejemplo. Pero también.ai.ai de Ilustrador para conservar sus elementos. archivo de imagen de bit. Si la marcamos. conservar su resolución e imprimirlo. pudiendo editarlas o eliminarlas. Por ejemplo. en un formato compatible para otro software. en dependencia del fin para el cual fue hecho el documento. no se mostrarán más opciones y la imagen aparecerá en el documento. indica que está enlazado o colocado como plantilla. Hay que destacar la integración de Illustrator con otros productos de Adobe. Cuando lo que coloquemos sea una imagen basada en un mapa de bits. Aquí. Aquí se muestran los archivos manipulados mediante el comando Colocar. para cada archivo enlazado encontramos varias opciones.

las cuales se diferencia por tener un triangulito en su esquina inferior derecha. Rectángulo Pincel Grupo. edición. Segmento de Línea Grupo. Por lo que estas opciones variarán según el tipo. por lo que es fácil de identificar y saber que ella alberga todas las operaciones o tareas que se puede realizar en ilustrador. Panel de herramientas: En el lateral izquierdo encontramos este panel. Pluma Grupo. Borrador Grupo. Deformar Transformación Libre Rociar Símbolo Gráfica de Columna Malla Degradado Cuentagota Fusión Bote de pintura interactiva Selección de Pintura Interactiva Mesa de Trabajo Sector Mano Zoom Color de Relleno y Trazo Relleno y Trazo por defecto Color. Para desplegarlas hay que mantener pulsado el ratón unos segundos. Pueden estar . aparecen opciones propias del objeto o herramienta que tengamos seleccionada. que agrupa las herramientas de dibujo. algunos detalles: Barra de menús: Es la barra superior desde la que se despliegan los menús como Archivo o Edición. normalmente situados a la derecha. Texto Grupo. degradado y ninguno Cambiar modo de pantalla Expandir o Contraer y Cerrar Panel Panel de control o Barra de Opciones: En esta barra. situada debajo de la Barra de menús. muestran un grupo de opciones y propiedades relacionadas. Selección Directa Varita Mágica Lazo Grupo. Veamos a continuación. Rotar Grupo. Color o Pinceles.Los Detalles del entorno de trabajo El entorno de trabajo es la forma en que el usuario acomoda todos los elementos con que cuenta Ilustrador para que se trabaje cómodamente. Los paneles o paletas. Todas las partes de la ventana de Ilustrador son acoplables. como puede ser el Navegador. Lápiz Pincel de Manchas Grupo. Esta barra es común a la mayoría de las aplicaciones Windows. Algunas herramientas aparecen agrupadas en un mismo icono. de forma que brinde espacio y comodidad al crear documentos de diseño. Selección Grupo. color etc. Escala Grupo. También podemos acceder a sus propiedades haciendo doble clic.

exportar sólo esas zonas. También es denominada Ventana de ilustración.agrupados en el Menú o Grupo de paneles o podemos encontrarlos flotantes. Mesas de Trabajo: Dentro de esta ventana podemos encontrar mesas de trabajo. que podemos minimizar. maximizar o cerrar. Todos los paneles se pueden agregar desde el menú Ventana. y aparecer apilados o acoplados. Estas mesas. Las . dividen el documento en zonas. Luego podremos. En la esquina inferior izquierda de esta ventana encontramos el Zoom para aumentar o disminuir el documento. por ejemplo. Ventana del documento: Cada uno de los documentos aparece en una ventana.

aparecen como un recuadro blanco. Para agregar una mesa de trabajo. si desde que se crea un archivo nuevo. En este ejemplo. pues es posible modificar el documento respecto a las mesas. una vez activado movemos el puntero hacia el área de trabajo y éste muestra los delimitadores de la mesa de trabajo nueva. durante la edición del mismo. seleccionamos la herramienta mesa de trabajo y luego haremos clic en la barra de opciones en el botón mesa de trabajo nueva .mesas. haremos clic y ésta se fijará al área de trabajo. o se haya establecido una cantidad innecesaria. no se estableció un número necesario de mesas de trabajo. tres mesas de trabajo: Manipulación de las Meas de Trabajo Es posible editar las mesas de trabajo. Dicho de otra manera. quedando el fondo de la ventana del documento un poco más oscuro. . cuando hayamos decidido donde ubicarla. eliminar o agregar.

se ocultan o visualizan todos los elementos excepto la Ventana del documento. Al hacerlo.Para eliminar una mesa de trabajo. Reglas Las reglas nos ayudan a ver las medidas del documento. . de los trazados u objetos de diseño y su posición. Las reglas miden el alto y ancho del área de trabajo y para visualizarlas o no. activamos la herramienta mesa de trabajo arrastramos en la dirección conveniente con el clic sobre los controles que se muestran.y Si queremos establecer un tamaño preciso a la mesa de trabajo. solo basta pulsar la tecla Supe o Delete o DEL y ya está eliminada. (Se puede combinar Ctrl+R) . luego hacemos clic en Mostrar Reglas. De la misma manera seleccionar una posición exacta en el eje de las X y de las Y. podemos fijarlos en los recuadros de ancho y alto de la barra de opciones. podemos seleccionar la herramienta mesa de trabajo (en caso de no tenerla activada) y a continuación seleccionamos una mesa. Vista del entorno Pulsar la tecla Tab (tabulador) nos ayuda a ocultar los paneles y las herramientas en caso que de momento no nos permita tener espacio para trabajar. podemos elegir en el menú opción Ver. Para cambiar el tamaño de una meza de trabajo. Si en vez de eso pulsamos Mayúsculas + Tab (SHIFT+TAB) se ocultarán sólo los paneles.

las cuales sólo se verán cuando demos clic en una de las mesas. Guías En esta misma opción. usamos la opción del menú Ver. pero éstas no se imprimen. solo nos sirve para visualizar. y que también son útiles para la ubicación y alineación de los elementos del diseño. Solo basta hacer un clic derecho en la regla y seleccionar la unidad de medida que deseemos. alinear y ubicar apropiadamente los elementos del diseño. Para ver o no la cuadrícula. también se nos permite ver o no las líneas guías. además de bloquearlas o no. entramos a la opción de menú Ver y elegimos ahora la opción Mostrar Reglas de la mesa de trabajo (o bien Alt+Ctrl+R) La unidad de medida que mostrará la regla.De igual manera podemos ver o no ver las reglas independientes para las mesas de trabajo. De igual forma. . será que establecimos cuando configuramos el documento nuevo. sin embargo es posible modificar tales unidades. Cuadrícula La cuadrícula es una rejilla como la de un cuaderno cuadriculado.

Es necesario por eso tener visibles las reglas del área de trabajo. solo arrastrándola con el mouse. arrastramos el clic del mouse y crearemos las guías necesarias. desde cualquiera de ellas y en dirección perpendicular a las mismas. esta se puede mover de un lugar a otro. . También se puede borrar como cualquier objeto. Presionamos el clic desde una de las reglas y arrastramos el mouse hasta crear la guía por defecto. las guías son de color Cian.Las líneas guías no aparecen hasta que nosotros las creemos por medio de las reglas. Una vez creada la guía.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->