Está en la página 1de 42

CATIA V5 MODELADO SÓLIDO BÁSICO

Presentación

Introducción a Catia V5

Sketcher

Part Design I

Anexos

1. PRESENTACIÓN

¿Qué es CATIA? ¿Por qué CATIA?

2. INTRODUCCIÓN A CATIA V5

Modo de Trabajo

El Entorno CATIA V5

Conceptos básicos

Uso del Ratón

Menú contextual

Ayuda de CATIA V5

3. SKETCHER

Introducción. El Sketch como “boceto”

Creación de Bocetos

Modificación de Bocetos y Ayudas

Uso Avanzado del Sketcher

4. PART DESIGN I

Introducción. Del 2D al 3D

Creación de Sólidos

Edición de Sólidos

Manipulación de Sólidos

5. ANEXOS

1. PRESENTACIÓN

¿QUÉ ES CATIA?

1. PRESENTACIÓN • ¿Q UÉ ES CATIA? Para los profesionales de los sectores Aeronáutica, Automoción, Ferroviaria,

Para los profesionales de los sectores Aeronáutica, Automoción, Ferroviaria, etc. CATIA no necesita presentación.

Para los neófitos, CATIA es la herramienta CAD/CAM/CAE/… elegida por la mayor parte de las multinacionales relacionadas con la ingeniería.

CATIA no se limita solo a la generación de geometría sino que alcanza el procesado de la misma para la obtención de cálculos estructurales, la generación y control de procesos de fabricación o la gestión de plantas de producción entre otras muchas funciones. Se trata de gestionar de manera ágil y eficaz, toda la vida del producto, desde su concepción hasta su fabricación y posterior comercialización.

¿POR QUÉ CATIA?

Como ya hemos apuntado, la mayoría de la multinacionales relacionadas con la ingeniería han elegido CATIA entre todas las herramientas CAD/CAM/CAE/… del mercado. El motivo no es otro que la diversidad de soluciones que ofrece ante las múltiples necesidades de dichas empresas. He aquí algunos ejemplos:

Airbus, EADS, Boeing, Lockheed Martin, Pratt & Whitney, British Aerospace, …el 100% de las empresas de construcción aeronáuticas.

Sector Automoción: MAN, AUDI, BMW, Citroen, Mercedes Benz, Ferrari, Fiat, Ford, Peugeot, Porsche, Rover, Saab, Scania, Volkswagen Group, Volvo, Renault,… y sus miles de proveedores y empresas subcontratadas.

Otros sectores: Black & Decker, IBM, Motorola, Panasonic, etc

Sector Aeronáutico:

2. INTRODUCCIÓN A CATIA V5

MODO DE TRABAJO

Los Módulos de CATIA:

CATIA presenta un entorno constituido en Módulos. Cada uno de estos módulos contiene una serie de herramientas que aportan soluciones específicas para cada necesidad.

El método de trabajo con CATIA se resume en el siguiente esquema:

DIBUJO DE BOCETOS

CATIA se resume en el siguiente esquema: DIBUJO DE BOCETOS CREACIÓN DE SÓLIDOS CREACIÓN DE SUPERFICIES

CREACIÓN DE SÓLIDOS

siguiente esquema: DIBUJO DE BOCETOS CREACIÓN DE SÓLIDOS CREACIÓN DE SUPERFICIES PIEZA INTEGRACIÓN CON MÓDULOS

CREACIÓN DE SUPERFICIES

PIEZA
PIEZA

INTEGRACIÓN

CON

MÓDULOS DE CATIA

DE SUPERFICIES PIEZA INTEGRACIÓN CON MÓDULOS DE CATIA GENERACIÓN DE PLANOS ENSAMBLAJES MECANIZADO ANÁLISIS ETC.
DE SUPERFICIES PIEZA INTEGRACIÓN CON MÓDULOS DE CATIA GENERACIÓN DE PLANOS ENSAMBLAJES MECANIZADO ANÁLISIS ETC.

GENERACIÓN DE PLANOS ENSAMBLAJES MECANIZADO ANÁLISIS ETC.

Para cada etapa del proceso de diseño, así como de los procesos posteriores existe un módulo independiente pero, a la vez, integrado perfectamente en el programa. Así, y siguiendo el esquema anterior, crearemos bocetos mediante el módulo

Sketcher, a partir de los cuales, mediante las herramientas propias de los módulos

de creación de sólidos y superficies (Part Design y Wireframe and Surface Design

respectivamente), llegaremos a un resultado final o pieza. La gestión posterior de esta pieza, es decir, la generación de sus planos de montaje o fabricación, su ensamblaje dentro de un conjunto, su análisis estructural, el control de su fabricación mediante la creación de su programa de mecanizado, etc. se realizará utilizando el módulo adecuado (Drafting, Assembly Design, Generative Structural Análisis, Prismatic Manufacturing, etc. según proceda.)

A su vez los módulos de CATIA están agrupados según sus características y el

conjunto de funciones que desempeñan. Por ejemplo, Sketcher, Part Design, Wireframe and Surface Design, Drafting, Assembly Design, entre otros, están incluidos en un conjunto denominado Mechanical Design (Diseño Mecánico).

Integración entre Módulos:

CATIA nos permite cambiar de Módulo sin necesidad de salir del programa o cerrar el archivo que estamos gestionando. Además guardará cada proceso que realicemos sobre nuestro proyecto en un archivo diferente y con una extensión diferente, característica de cada proceso.

Cómo Iniciar el entorno CATIA:

Al iniciar una sesión de Catia el programa nos da la bienvenida con un cuadro que muestra los diferentes módulos a los que tenemos acceso. Por defecto, el aspecto del cuadro de presentación será el siguiente:

el aspecto del cuadro de presentación será el siguiente: Este cuadro se puede personalizar desde el

Este cuadro se puede personalizar desde el Menú Tools – Customize y la pestaña Start Menú

Otra forma de acceder a los distintos módulos es a través del Menú Start o a través de cualquiera de los iconos:

del Menú Start o a través de cualquiera de los iconos: Estos iconos aparecen por defecto

Estos iconos aparecen por defecto en la parte superior derecha de la pantalla y variarán dependiendo del módulo en que nos encontremos. También nos permitirán cambiar de banco de trabajo, en cualquier momento, para acceder a las herramientas adecuadas a las necesidades de nuestro trabajo.

EL ENTORNO CATIA V5

Nuevo documento:

Para crear un nuevo documento accedemos al menú File New y seleccionamos en la ventana emergente el tipo de fichero con el que queremos trabajar:

Part (*.CATPart) Diseño de Pieza

Product (*.CATProduct) Ensamblaje de Piezas

Drawing (*.CATDrawing) Planos de Pieza/Ensamblaje

Process (*.CATProcess) Mecanizado de Pieza

Etc…

Pantalla CATIA: ICONO MENÚS DESPLEGABLES COMPÁS DESPLEGABLES ARBOL DE GENERACIÓN PLANOS ÁREA DE COORDENADOS
Pantalla CATIA:
ICONO
MENÚS
DESPLEGABLES
COMPÁS
DESPLEGABLES
ARBOL DE
GENERACIÓN
PLANOS
ÁREA DE
COORDENADOS
TRABAJO
PALETAS DE
HERRAMIENTAS
BARRA DE
ESTADO
ICONO

o

Menús Desplegables: Son los menús con los que accedemos a todas las herramientas del programa, desde la gestión de los archivos hasta la ayuda.

o

Árbol de Generación: Todas las operaciones que se realizan quedan plasmadas en él, por orden de generación. Este árbol no es más que un histórico que nos mostrará paso a paso, todos los procesos que hemos realizado para la consecución de nuestro trabajo. Nos permitirá la selección de entidades y la edición de las mismas de manera directa.

o

Área de Trabajo: Es la zona más extensa de nuestro “interface”, donde visualizaremos las entidades geométricas.

o

Barra de Estado: Zona en la cual aparecen los mensajes con los que Catia se comunica con el usuario.

o

Paletas de Herramientas: Contienen los iconos que pertenecen a los Comandos y Herramientas del programa. Para mostrar/ocultar las paletas utilizamos el Menú View Toolbars. Para personalizarlas utilizamos el Menú Tools Customize Toolbars.

o

Icono: Botón representativo que corresponde a un Comando o Herramienta.

o

Icono Desplegable: Botón que contiene una pequeña flecha negra orientada hacia abajo que permite desplegarse mostrando una familia de iconos.

o

Planos Coordenados: Planos que representan el triedro de referencia. En su intersección se sitúa el origen de coordenadas.

o

Compás: Herramienta que permite, entre otras muchas funciones, desplazar, encuadrar y rotar elementos asociados a este.

CONCEPTOS BÁSICOS

Part

Pieza. El concepto de Part está asociado al proyecto que estamos realizando. Nuestro trabajo puede consistir en el diseño de una pieza o part, en el ensamblaje de varios parts, etc.

Product

Ensamblaje. Conjunto de Parts agrupados formando un conjunto ensamblado, teniendo en cuenta las propiedades geométricas de las piezas, así como sus restricciones y grados de libertad.

Workbench

Banco de trabajo. Es el entorno de cada uno de los módulos de los que consta el programa.

Constraint

Restricción. Cada una de los parámetros geométricos y/o dimensionales que limitan los grados de libertad de una determinada entidad.

Sketch

Boceto. Perfil creado con geometría 2D que sirve como base para las operaciones 3D. Puede ser abierto o cerrado y se apoya siempre en un plano o en una cara plana.

Feature

Operación. Cada uno de los resultados de aplicar a la geometría, una herramienta.

PartBody

Body = Forma de organización de geometría en grupos de operaciones y sketch asociados. El PartBody y los sucesivos Bodies contienen las operaciones relativas a la generación de sólidos y los bocetos de los que parten las mismas.

Open Body

Forma de organización de geometría en grupos de operaciones y sketch asociados. Los “Open Body” contienen las operaciones relativas a la generación de superficies y los bocetos de los que parten las mismas, además de la geometría de referencia utilizada (puntos, líneas y planos)

Geometría de referencia

Conjunto de puntos, líneas y planos, utilizados para servir de referencia en la creación de geometría más compleja, como sketch, sólidos o superficies.

Show / No Show

Espacios complementarios que contienen los elementos visible y ocultos respectivamente.

USO DEL RATÓN

Mediante la combinación de botones del mouse podemos acceder a diferentes funciones que se describen en el siguiente cuadro:

ACCION

FIGURA

DESCRIPCIÓN DE FUNCIÓN

CLICK EN BOTÓN IZQUIERDO (SOBRE ELEMENTO)

DE FUNCIÓN CLICK EN BOTÓN IZQUIERDO (SOBRE ELEMENTO) SELECCIONAR: Marca e ilumina el elemento indicado por

SELECCIONAR: Marca e ilumina el elemento indicado por el puntero.

CLICK EN BOTÓN CENTRAL (SOBRE ELEMENTO)

por el puntero. CLICK EN BOTÓN CENTRAL (SOBRE ELEMENTO) CENTRAR VISTA: Encuadra la pantalla tomando como

CENTRAR VISTA: Encuadra la pantalla tomando como centro el punto indicado por el ratón. Este punto será también el centro de rotación.

el ratón. Este punto será también el centro de rotación. CLICK EN BOTÓN DERECHO (SOBRE ELEMENTO)

CLICK EN BOTÓN DERECHO (SOBRE ELEMENTO)

MENÚ CONTEXTUAL: Ver siguiente apartado.

BOTÓN CENTRAL PULSADO + CLICK EN BOTON DERECHO (ARRASTRAR RATON)

ZOOM DINÁMICO: El movimiento hacia arriba y hacia abajo del ratón nos permitirá acercarnos o alejarnos de los objetos según nuestra necesidad.

o alejarnos de los objetos según nuestra necesidad. BOTÓN CENTRAL PULSADO + CLICK EN BOTON DERECHO

BOTÓN CENTRAL PULSADO + CLICK EN BOTON DERECHO (FIJAR BOTON Y ARRASTRAR RATON)

ROTACIÓN: El movimiento del ratón girará nuestra vista respecto al centro de rotación variando el ángulo de visualización de los objetos.

MENÚ CONTEXTUAL

Podemos acceder al Menú Contextual de un determinado elemento con solo hacer click con el botón derecho sobre dicho elemento. El Menú Contextual contiene una serie de funciones que controlan, entre otras, las propiedades del elemento en cuestión.

entre otras, las propiedades del elemento en cuestión. Graph : Muestra centrado en el árbol el

Graph: Muestra centrado en el árbol el

elemento seleccionado.

Reframe on: Muestra centrado en la pantalla el elemento seleccionado.

Hide/Show : Oculta/Muestra el elemento seleccionado. Tenemos la posibilidad de organizar nuestra geometría repartiéndola entre dos espacios: el Show (elementos visibles) y el No Show (elementos ocultos), pudiendo intercambiar en cualquier momento elementos entre ambos espacios.

Center

Properties: Controla las propiedades características del elemento seleccionado, como su nombre, propiedades gráficas, etc.

Haremos referencia al resto de funciones, con relativa frecuencia, a lo largo de este manual.

AYUDA DE CATIA V5

Junto con el

al mismo. Esta documentación, contenida en tres CD-ROM, consiste en una guía interactiva y los ejemplos ilustrativos correspondientes. Se accede a esta guía, y a otras funciones de ayuda, a través del Menú Help.

programa, tenemos la opción de instalar la documentación asociada

3. SKETCHER

INTRODUCCIÓN. EL SKETCH COMO BOCETO

Como ya hemos comentado, un sketch es un perfil creado con geometría 2D que sirve como base para las operaciones 3D. Puede ser abierto o cerrado y se apoya siempre en un plano o en una cara plana. La existencia de un módulo específico que nos permite generar y modificar bocetos de forma fácil y rápida nos abre grandes posibilidades en el terreno del diseño e influye de forma determinante en el método de trabajo.

e influye de forma determinante en el método de trabajo. BOCETO DIMENSIONA DO Y CREACIÓN DE

BOCETO

de forma determinante en el método de trabajo. BOCETO DIMENSIONA DO Y CREACIÓN DE GEOMETRÍA 3D
de forma determinante en el método de trabajo. BOCETO DIMENSIONA DO Y CREACIÓN DE GEOMETRÍA 3D

DIMENSIONA

DO Y

en el método de trabajo. BOCETO DIMENSIONA DO Y CREACIÓN DE GEOMETRÍA 3D DIMENSIONA DO Y

CREACIÓN DE GEOMETRÍA 3D

trabajo. BOCETO DIMENSIONA DO Y CREACIÓN DE GEOMETRÍA 3D DIMENSIONA DO Y ACABADO (DRESS-UP) PROCESOS DE

DIMENSIONA

DO Y

DIMENSIONA DO Y CREACIÓN DE GEOMETRÍA 3D DIMENSIONA DO Y ACABADO (DRESS-UP) PROCESOS DE DISEÑO ACABADO
DIMENSIONA DO Y CREACIÓN DE GEOMETRÍA 3D DIMENSIONA DO Y ACABADO (DRESS-UP) PROCESOS DE DISEÑO ACABADO

ACABADO

(DRESS-UP)

PROCESOS DE DISEÑO
PROCESOS
DE DISEÑO
DO Y CREACIÓN DE GEOMETRÍA 3D DIMENSIONA DO Y ACABADO (DRESS-UP) PROCESOS DE DISEÑO ACABADO (DRESS-UP)

ACABADO

(DRESS-UP)

DO Y CREACIÓN DE GEOMETRÍA 3D DIMENSIONA DO Y ACABADO (DRESS-UP) PROCESOS DE DISEÑO ACABADO (DRESS-UP)

PIEZA

Partiendo de bocetos planos creados con el módulo sketcher crearemos geometría 3D utilizando las features de los módulos Part Design (Sólidos) y Wireframe and Surface Design (Superficies). Una vez creado el boceto podremos editarlo para adaptarlo a nuestras especificaciones, dimensionándolo y restringiéndolo fácilmente. Después, dadas las características del programa, diseñado favoreciendo la editabilidad de los elementos en cualquier etapa del proceso de diseño, podremos realizar las modificaciones oportunas dependiendo de las necesidades.

Vamos, por tanto, paso a paso en el proceso de diseño con CATIA V5, empezando, como no, con la creación de Bocetos.

CREACIÓN DE BOCETOS

En un nuevo Part, que se creará según explicamos anteriormente, procedemos a realizar un boceto que será el punto de partida de una pieza determinada.

que será el punto de partida de una pieza determinada. Sketcher: Con este icono accedemos al

Sketcher:

Con este icono accedemos al módulo sketcher, para la creación de bocetos. Tras hacer click sobre dicho icono, Catia nos pedirá el plano de referencia o soporte del sketch. Una vez seleccionado el mismo, pasaremos del entorno 3D a un entorno 2D orientado según la normal al plano soporte.

a un entorno 2D orientado según la normal al plano soporte. Selección del plano soporte: El

Selección del plano soporte:

El plano soporte de un sketch puede ser:

Un plano coordenado

Un plano de referencia creado

según necesidad

Una cara plana de un sólido

Una superficie plana

MODELADO SÓLIDO BÁSICO. M03010

M ODELADO S ÓLIDO B ÁSICO . M03010
M ODELADO S ÓLIDO B ÁSICO . M03010 Barra de Herramientas TOOLS: Se trata de una

Barra de Herramientas TOOLS:

Se trata de una barra de herramientas auxiliar para cada comando. En ella aparecerán las diferentes opciones que nos ofrece cada función, por tanto, cambiará dependiendo del icono activo. Aun así, posee iconos comunes que se mantendrán visibles independientemente del comando utilizado.

Snap to point: Activar este icono significa forzar la correspondencia de los puntos utilizados para la creación de Activar este icono significa forzar la correspondencia de los puntos utilizados para la creación de geometría, con los puntos de intersección de las líneas horizontales y verticales de la rejilla.

o

Construction / Standard Element: Dividiremos la geometría del sketch distinguiendo entre geometría de construcción y geometría Standard. La : Dividiremos la geometría del sketch distinguiendo entre geometría de construcción y geometría Standard. La geometría Standard, será aquella que se utilice como perfil para las operaciones de creación de entidades 3D. La geometría de construcción, por el contrario, no pertenecerá al perfil y solo servirá como referencia para la definición del mismo. Activar/Desactivar este icono cambia el modo de generación de dicha geometría.

o

icono cambia el modo de generación de dicha geometría. o Geometrical Constraints: Activar este icono consigue

Geometrical Constraints: Activar este icono consigue que el programa genere las restricciones geométricas ligadas a los eventos, Activar este icono consigue que el programa genere las restricciones geométricas ligadas a los eventos, casuales o provocados, que ocurren mientras se dibuja un boceto. Ejemplos de eventos son: paralelismo, perpendicularidad, verticalidad u horizontalidad, etc.

o

Dimensional Constraints:perpendicularidad, verticalidad u horizontalidad, etc . o o icono conseguirá que el programa genere las restricciones

o

icono

conseguirá que el programa genere las restricciones

dimensionales ligadas a los elementos creados mediante introducción de datos por teclado.

Activar

este

Barra de Herramientas PROFILE: Esta barra de herramientas nos permitirá crear la geometría del perfil.

Barra de Herramientas PROFILE:

Esta barra de herramientas nos permitirá crear la geometría del perfil. Estas que se describen a continuación son las herramientas y paletas que la componen:

son las herramientas y paletas que la componen: o Profile: Con esta herramienta seremos capaces de

o Profile: Con esta herramienta seremos capaces de crear perfiles compuestos por tramos de recta y arcos, bien sean abiertos o cerrados. El aspecto de la barra Sketch Tools correspondiente a esta función será parecido al siguiente:

correspondiente a esta función será parecido al siguiente: La activación de una u otra opción en

La activación de una u otra opción en esta barra nos permitirá intercalar tramos rectos con tramos circulares, pudiendo ser estos últimos continuos o no en tangencia con el elemento anteriormente dibujado.

con tramos circulares, pudiendo ser estos últimos continuos o no en tangencia con el elemento anteriormente
o Predefined Profile: Esta paleta contiene herramientas que generan perfiles cuya forma está predefinida de
o Predefined Profile: Esta paleta contiene herramientas que generan perfiles cuya forma está predefinida de

o Predefined Profile: Esta paleta contiene herramientas que generan perfiles cuya forma está predefinida de antemano.

Rectangle: El perfil generado es un rectángulo orientado en la horizontal y vertical, tomando como referencia El perfil generado es un rectángulo orientado en la horizontal y vertical, tomando como referencia los ejes del sketch.

Oriented Rectangle: El perfil generado es un rectángulo orientado en la dirección del primer segmento de recta El perfil generado es un rectángulo orientado en la dirección del primer segmento de recta creado.

Paralelogram: El perfil generado es un paralelogramo orientado según dos direcciones dadas. El perfil generado es un paralelogramo orientado según dos direcciones dadas.

Elongated Hole: El perfil generado es un coliso con la recta de unión de los centros orientada El perfil generado es un coliso con la recta de unión de los centros orientada según una dirección dada.

Cylindrical Elongated Hole: El perfil generado es un coliso curvo con el arco de unión de los centros El perfil generado es un coliso curvo con el arco de unión de los centros según una circunferencia dada.

Keyhole Profile: El perfil de cerradura generado está definido por la recta unión de centros y los El perfil de cerradura generado está definido por la recta unión de centros y los radios mayor y menor.

Hexagon: El perfil generado es un hexágono definido por su centro y la distancia mínima a El perfil generado es un hexágono definido por su centro y la distancia mínima a uno de sus lados.

o Circle: Esta paleta contiene herramientas para generar arcos y circunferencias definidos de formas diversas.

o Circle: Esta paleta contiene herramientas para generar arcos y circunferencias definidos de formas diversas.

arcos y circunferencias definidos de formas diversas. Circle: El perfil generado es una circunferencia definida

Circle: El perfil generado es una circunferencia definida por su centro y su radio. El perfil generado es una circunferencia definida por su centro y su radio.

Three Point Circle: El perfil generado es una circunferencia definida por tres puntos. El perfil generado es una circunferencia definida por tres puntos.

Circle Using Coordinates: El perfil generado es una circunferencia definida por las coordenadas (cartesianas o polares) de su El perfil generado es una circunferencia definida por las coordenadas (cartesianas o polares) de su centro y su radio.

Tri-Tangent Circle: El perfil generado es una circunferencia definida por tres tangentes. El perfil generado es una circunferencia definida por tres tangentes.

Three Point Arc: El perfil generado es un arco definido por tres puntos ordenados. El perfil generado es un arco definido por tres puntos ordenados.

Three Point Arc Starting With Limits: El perfil generado es un arco definido por sus puntos extremos y un punto intermedio El perfil generado es un arco definido por sus puntos extremos y un punto intermedio

Arc: El perfil generado es un arco definido por su circunferencia soporte y el ángulo del El perfil generado es un arco definido por su circunferencia soporte y el ángulo del sector circular que abarca.

o Spline: Esta paleta contiene herramientas para generar splines (curvas de adaptación entre puntos, continuas

o Spline: Esta paleta contiene herramientas para generar splines (curvas de adaptación entre puntos, continuas en tangencia y curvatura).

entre puntos, continuas en tangencia y curvatura). ♣ Spline: El perfil generado es una curva spline
entre puntos, continuas en tangencia y curvatura). ♣ Spline: El perfil generado es una curva spline

Spline: El perfil generado es una curva spline definida por puntos de paso dados.

Connect: El perfil generado es un arco de

circunferencia o una spline (dependiendo de la opción seleccionada en la barra Sketch Tools)

que conecta,

curvas cualesquiera.

con continuidad en tangencia, dos

curvas cualesquiera . con continuidad en tangencia, dos o Conic: Esta paleta contiene herramientas para generar

o Conic: Esta paleta contiene herramientas para generar curvas cónicas definidas de formas diversas.

para generar curvas cónicas definidas de formas diversas. Ellipse: El perfil generado es una elipse definida

Ellipse: El perfil generado es una elipse definida por sus ejes El perfil generado es una elipse definida por sus ejes

Parabola by Focus: El perfil generado es una parábola definida por su foco. El perfil generado es una parábola definida por su foco.

Hipérbola by Focus: El perfil generado es una hipérbola definida por su foco. El perfil generado es una hipérbola definida por su foco.

Creates a conic: El perfil generado es una cónica a través de cinco puntos dados. El perfil generado es una cónica a través de cinco puntos dados.

o Line: Esta paleta contiene herramientas para generar rectas definidas de formas diversas.

Line: El perfil generado es una recta definida por sus extremos. La barra Sketch Tools nos da la posibilidad de crear esta recta a partir de su punto medio y uno de sus extremos.

esta recta a partir de su punto medio y uno de sus extremos. ♣ Infinite Line:

Infinite Line: El perfil generado es una recta infinita. Dependiendo de la opción seleccionada en la barra Sketch Tools, crearemos líneas horizontales, verticales o definidas por un segmento que pase por dos puntos cualesquiera.

por un segmento que pase por dos puntos cualesquiera. ♣ Bi-Tangent Line: El perfil generado es
por un segmento que pase por dos puntos cualesquiera. ♣ Bi-Tangent Line: El perfil generado es
♣ Bi-Tangent Line: El perfil generado es la recta tangente a dos elementos dados.

Bi-Tangent Line: El perfil generado es la recta tangente a dos elementos dados.

♣ Bisecting Line: El perfil generado es la recta bisectriz de dos elementos dados.

Bisecting Line: El perfil generado es la recta bisectriz de dos elementos dados.

o Axis: Esta herramienta genera ejes de simetría o rotación, representados por geometría de construcción.

o Point: Esta paleta contiene herramientas para crear puntos geométricos de formas diversas. Point by

o Point: Esta paleta contiene herramientas para crear puntos geométricos de formas diversas.

para crear puntos geométricos de formas diversas. Point by clicking: Esta herramienta genera un punto en

Point by clicking: Esta herramienta genera un punto en el lugar de la pantalla pinchado con el cursor. Esta herramienta genera un punto en el lugar de la pantalla pinchado con el cursor.

Point by Using Coordinates: Esta herramienta genera un punto, introduciendo sus coordenadas cartesianas o polares . Esta herramienta genera un punto, introduciendo sus coordenadas cartesianas o polares.

Equidistant Points: Esta herramienta genera puntos equidistantes sobre un soporte determinado; línea, curva, spline, etc. Esta herramienta genera puntos equidistantes sobre un soporte determinado; línea, curva, spline, etc.

Intersection Point: Esta herramienta genera el punto intersección entre dos elementos dados. Esta herramienta genera el punto intersección entre dos elementos dados.

Proyection Point: Esta herramienta genera un punto proyección de otro dado, sobre un elemento determinado. Esta herramienta genera un punto proyección de otro dado, sobre un elemento determinado.

Constraints:

a especificaciones. Esto se consigue mediante la asignación de restricciones a dicha geometría. Pasaremos así, de un simple boceto, a un perfil que utilizaremos para la creación de geometría 3D.

Una

nuestras

vez

generada

la

geometría

del

boceto,

debemos

adaptarla

Distinguiremos además entre restricciones geométricas y restricciones dimensionales. Las restricciones geométricas serán aquellas que asignen a la geometría propiedades de paralelismo, perpendicularidad, horizontalidad, verticalidad, coincidencia, concentricidad, simetría, etc., mientras que las restricciones dimensionales asignan valores numéricos a los parámetros de definición de las entidades (de forma) o definen la posición relativa de las mismas (de posición). Las restricciones geométricas se representan en el boceto mediante símbolos, las dimensionales se representan mediante cotas.

RESTRICCIÓN

DIMENSIONAL

las dimensionales se representan mediante cotas. RESTRICCIÓ N DIMENSIONAL BOCETO RESTRICCIÓN GEOMÉTRIC A PERFIL

BOCETO

RESTRICCIÓN

GEOMÉTRICA

PERFIL

Geometría Libre Asignación de Restricciones Geométricas Secuencia de generación de las constraints

Geometría

Libre

Geometría Libre Asignación de Restricciones Geométricas Secuencia de generación de las constraints
Geometría Libre Asignación de Restricciones Geométricas Secuencia de generación de las constraints

Asignación de

Restricciones

Geométricas

Libre Asignación de Restricciones Geométricas Secuencia de generación de las constraints necesarias para
Libre Asignación de Restricciones Geométricas Secuencia de generación de las constraints necesarias para

Secuencia de generación de las constraints necesarias para restringir la forma, dimensiones y posición de un determinado perfil.

la forma, dimensiones y posición de un determinado perfil . Asignación de Restricciones Dimensionales de Forma

Asignación de

Restricciones

Dimensionales

de Forma

. Asignación de Restricciones Dimensionales de Forma Asignación de Restricciones Dimensionales de

Asignación de

Restricciones

Dimensionales

de Posición

Dimensionales de Forma Asignación de Restricciones Dimensionales de Posición Geometría Restringida
Geometría Restringida
Geometría
Restringida
Dimensionales de Forma Asignación de Restricciones Dimensionales de Posición Geometría Restringida

Simbología de los Colores:

Tanto las restricciones, como la propia geometría poseen códigos de colores personalizables para distinguir los posibles estados en los que se encuentran.

Código de Colores de las constraints: Si accedemos al Menú Tools Options Parameters and Measure Symbols, observaremos los colores asignados a cada tipo de restricción y cómo personalizarlos.

and Measure – Symbols , observaremos los colores asignados a cada tipo de restricción y cómo

Código de Colores de la geometría: Si accedemos al Menú Tools Options Mechanical Design Sketcher, tendremos ante nuestros ojos el siguiente cuadro, que permitirá visualizar y personalizar el código de colores referido a la geometría del sketcher.

el siguiente cuadro, que permitirá visualizar y personalizar el código de colores referido a la geometría

Barra de Herramientas Constraint:

Barra de Herramientas Constraint: o Constraint Defined in Dialog Box: Esta herramienta permite generar restricciones
o Constraint Defined in Dialog Box: Esta herramienta permite generar restricciones aplicadas a uno o
o
Constraint Defined in Dialog Box: Esta herramienta
permite generar restricciones aplicadas a uno o varios
elementos y definidas mediante un cuadro de diálogo
que nos muestra sus diferentes opciones .
o
Constraint: Esta paleta contiene dos herramientas para

generar restricciones:

paleta contiene dos herramientas para generar restricciones: restringir, tanto dimensional como geométricamente, las

restringir, tanto dimensional como geométricamente, las entidades seleccionadas. Mediante el botón derecho del ratón, antes de fijar la restricción, tendremos acceso a un cuadro de diálogo con diferentes opciones.paleta contiene dos herramientas para generar restricciones: ♣ Constraint: Esta herramienta nos permite Contact

Constraint:

Esta

herramienta

nos

permite

Contact Constraint: Mediante esta herramienta el programa genera automáticamente la restricción geométrica mas adecuada en cada caso. Mediante esta herramienta el programa genera automáticamente la restricción geométrica mas adecuada en cada caso.

Auto Constraint: Esta herramienta genera todas las restricciones necesarias para fijar uno o varios elementos, tanto en Esta herramienta genera todas las restricciones necesarias para fijar uno o varios elementos, tanto en forma como en posición, eliminando sus grados de libertad.

o

Animate Constraint: Esta herramienta nos permite visualizar en forma de película las diferentes posiciones de una restricción en el intervalo entre dos valores dados.Animate Constraint:

o

visualizar en forma de película las diferentes posiciones de una restricción en el intervalo entre dos

Edición de un Sketch.

Para editar un determinado sketch, basta con hacer doble click sobre la geometría del boceto, o bien sobre la referencia al mismo en el Árbol de Generación. Lo mismo ocurre con la geometría o restricciones del mismo. Si desplegamos el árbol podremos acceder a todos y cada uno de los elementos geométricos y restricciones generadas.

Salida del Sketch.

geométricos y restricciones generadas. Salida del Sketch. o Exit Workbench: Mediante este icono salimos del módulo

o

Exit Workbench: Mediante este icono salimos del módulo sketcher (2D) pasando al entrono de trabajo (3D) correspondiente, bien sea el Part Design o el Wireframe and Surface Design. Para acceder de nuevo a un sketch, seguiremos las instrucciones referidas en el apertado anterior “Edición de un sketch”

Salvado de Archivos. Barra de Herramientas Standard:

o

Standard: Esta barra contiene herramientas muy utilizadas que pasamos a detallar.

New Open What´s Save Cut Paste Redo Quick Print Copy Undo
New
Open
What´s
Save
Cut
Paste
Redo
Quick Print
Copy
Undo

New: Nuevo Documento

Open: Abrir Archivo Existente

Save: Salvar Modelo Activo

Quick Print: Impresion Rápida

Cut: Cortar

Copy: Copiar

Paste: Pegar

Undo: Deshacer

Redo: Rehacer

What´s This: ¿Que es Esto? Comentario de ayuda

Esta barra de herramientas nos servirá como acceso rápido a los comandos anteriormente mencionados, que se encuentran en los Menús desplegables del programa.

Con respecto al salvado de archivos, debemos tener en cuenta que al crear un documento nuevo, Catia le asigna un nombre por defecto. Al grabar, el programa no lo guarda directamente con ese nombre sino que abre el cuadro de diálogo Save as… de forma que podamos personalizarlo. Lo mismo ocurre si intentamos salir sin guardar el

archivo. El programa nos pedirá confirmación y, si decidimos grabar el fichero, no grabará directamente sino que accederá al cuadro Save as… para permitirnos controlar

la gestión

citado archivo.

del

MODIFICACIÓN DE BOCETOS Y AYUDAS

Una vez cumplidas las especificaciones de diseño a la hora de dibujar y dimensionar un determinado boceto, es posible que no podamos utilizar todavía nuestro sketch para realizar alguna operación 3D. Un sketch será siempre la base para una operación destinada a la creación de sólidos y superficies. Como norma general, si hablamos de sólidos, el perfil deberá ser cerrado, pudiendo contener contornos cerrados interiores (islas) que no posean intersección con el propio boceto. Si nos referimos a superficies, ampliamos el campo de los perfiles válidos, pues no será necesario que el boceto esté perfectamente cerrado para generar la geometría. Lo que sí será imprescindible es que dicho perfil no se corte a si mismo. Algunos ejemplos de perfiles son los siguientes:

si mismo. Algunos ejemplos de perfiles son los siguientes: P ERFILES N O V ÁLIDOS P

PERFILES NO

VÁLIDOS

de perfiles son los siguientes: P ERFILES N O V ÁLIDOS P ERFIL A BIERTO P
de perfiles son los siguientes: P ERFILES N O V ÁLIDOS P ERFIL A BIERTO P

PERFIL ABIERTO

los siguientes: P ERFILES N O V ÁLIDOS P ERFIL A BIERTO P ERFILES C ERRADOS

PERFILES CERRADOS

Hay varios métodos para comprobar la viabilidad de un determinado perfil, pero uno rápido y sencillo consiste en salir del banco de trabajo del sketcher y examinar los puntos de unión de la geometría del boceto. Los puntos blancos indicarán zonas de unión correcta, mientras los puntos negros mostrarán las zonas donde existe discontinuidad o solape. Más adelante hablaremos de la herramienta Sketch Analysis.

También puede ocurrir que para completar el dibujo necesitemos geometría auxiliar no generada de forma convencional. Trataremos este caso más adelante.

Como Borrar Geometría:

Existen dos formas de eliminar la geometría, independientemente del modo de selección.

la geometría, independientemente del modo de selección. o Tecla Supr: Una vez seleccionada la geometría, basta

o

Tecla Supr: Una vez seleccionada la geometría, basta con pulsar la tecla indicada para eliminar los elementos. Hay que tener en cuenta:

La geometría borrada puede recuperarse inmediatamente después de eliminarla mediante el comando Undo.

Si la entidad a eliminar posee elementos geométricos vinculados a ella, al ser esta base para la creación de geometría posterior, la operación afectará de una u otra manera a dichos elementos vinculados. Esta es la base del concepto Padres/Hijos (Parent/Children).

o

Botón Derecho sobre elemento + Delete: Esta combinación tiene la misma función que la tecla Supr.

Barra de Herramientas Operation:

Barra de Herramientas Operation: Para terminar un determinado boceto, será necesario, en la mayoría de los

Para terminar un determinado boceto, será necesario, en la mayoría de los casos, recortar o prolongar alguna línea, realizar algún redondeo o chaflán, apoyarnos en geometría del sólido o realizar alguna transformación de los elementos. Todas estas operaciones se describen a continuación.

o Corner: Esta herramienta genera un radio de acuerdo entre dos elementos dados. La barra Sketch Tools nos permite relimitar dichos objetos o conservarlos, dependiendo de nuestras necesidades.

objetos o conservarlos, dependiendo de nuestras necesidades. o Chamfer: Esta herramienta genera un chaflán entre dos

o Chamfer: Esta herramienta genera un chaflán entre dos elementos dados. La barra Sketch Tools nos permite relimitar dichos objetos o conservarlos, dependiendo de nuestras necesidades.

dados. La barra Sketch Tools nos permite relimitar dichos objetos o conservarlos, dependiendo de nuestras necesidades.
dados. La barra Sketch Tools nos permite relimitar dichos objetos o conservarlos, dependiendo de nuestras necesidades.
dados. La barra Sketch Tools nos permite relimitar dichos objetos o conservarlos, dependiendo de nuestras necesidades.
o Relimitations: Esta barra contiene herramientas que actúan sobre los límites de los elementos geométricos

o Relimitations: Esta barra contiene herramientas que actúan sobre los límites de los elementos geométricos del sketch.

Trim: Esta herramienta nos permite recortar o prolongar elementos dos a dos. La barra Sketch Esta herramienta nos permite recortar o prolongar elementos dos a dos. La barra Sketch

Tools acepta las opciones de recortar/prolongar

ambos

elementos

o

tan

solo

el

primero

seleccionado.

 
 
 

Break: Esta herramienta nos permite romper elementos, creando el punto de división en el lugar donde Esta herramienta nos permite romper elementos, creando el punto de división en el lugar donde coinciden los elementos implicados.

Quick Trim: Esta herramienta elimina la parte sobrante seleccionada de un elemento, hasta su encuentro con otro Esta herramienta elimina la parte sobrante seleccionada de un elemento, hasta su encuentro con otro elemento de naturaleza semejante.

Close: Esta herramienta nos permite devolver a su estado primitivo, curvas cerradas relimitadas. Esta herramienta nos permite devolver a su estado primitivo, curvas cerradas relimitadas.

Complement: Esta herramienta nos permite seleccionar entre un elemento curvo relimitado, y el complementario de dicha Esta herramienta nos permite seleccionar entre un elemento curvo relimitado, y el complementario de dicha relimitación si lo hubiera

o Transformation: En esta barra encontramos las herramientas que aplican transformaciones a los elementos geométricos

o Transformation: En esta barra encontramos las herramientas que aplican transformaciones a los elementos geométricos del sketch.

Symmetry: La función transformación es una simetría del elemento o elementos seleccionados, respecto a un eje La función transformación es una simetría del elemento o elementos seleccionados, respecto a un eje dado.

Translate: La función transformación es una traslación según un vector definido por su origen y su La función transformación es una traslación según un vector definido por su origen y su longitud. Esta función puede aplicarse como matriz rectangular de una única dirección, pues permite definir un número de copias del elemento, distribuidos de manera equidistante. Para ello debe estar activo el botón Duplicate Mode, en el cuadro de diálogo

el botón Duplicate Mode , en el cuadro de diálogo ♣ Rotate: La función transformación es

Rotate: La función transformación es una rotación respecto a un punto dado, en la que definimos La función transformación es una rotación respecto a un punto dado, en la que definimos el ángulo de inicio y el ángulo de giro. Al igual que el comando Translate podemos utilizarla como matriz circular utilizando la opción Duplicate Mode.

Scale: La función transformación es un escalado de los elementos seleccionados respecto a un punto dado. La función transformación es un escalado de los elementos seleccionados respecto a un punto dado. Este comando permite conservar el elemento primitivo mediante la opción Duplicate Mode.

Offset: Esta herramienta crea líneas paralelas a una distancia dada del tramo de perfil seleccionado. La Esta herramienta crea líneas paralelas a una distancia dada del tramo de perfil seleccionado. La barra Sketch Tools correspondiente nos permite seleccionar entre las siguientes opciones:

o

No Propagation: Solo afecta al elemento seleccionado.

o

Tangent Propagation: Afecta al elemento seleccionado y a los elementos continuos en tangencia a este.

o

Point Propagation: Afecta al elemento seleccionado y a todos los elementos en contacto con el.

Además tenemos la opción de realizar el contorno paralelo al seleccionado por ambos lados.

elementos en contacto con el. Además tenemos la opción de realizar el contorno paralelo al seleccionado
o 3D Geometry: Esta barra contiene las herramientas que extraen geometría del 3D, pare servir
o 3D Geometry: Esta barra contiene las herramientas que extraen geometría del 3D, pare servir

o 3D Geometry: Esta barra contiene las herramientas que extraen geometría del 3D, pare servir de apoyo, referencia, o bien de geometría Standard, dentro del sketch.

Project 3D Elements: La función proyecta los elementos del espacio seleccionados sobre el plano del sketch. Las líneas La función proyecta los elementos del espacio seleccionados sobre el plano del sketch. Las líneas de proyección serán de color amarillo al estar vinculadas con el elemento del que proceden. Cualquier cambio en este último implicaría un cambio en dicha proyección.

Intersect 3D Elements: Este comando dibuja en el sketch la intersección de los elementos 3D seleccionado con el Este comando dibuja en el sketch la intersección de los elementos 3D seleccionado con el plano soporte de dicho sketch. Las líneas de intersección serán de color amarillo al estar vinculadas con el elemento del que proceden. Cualquier cambio en este último implicaría un cambio en dicha intersección.

Project 3D Silhouette Edges: La función proyecta los bordes ficticios de los elementos cilíndricos seleccionados sobre el plano del La función proyecta los bordes ficticios de los elementos cilíndricos seleccionados sobre el plano del sketch. Las líneas de proyección serán de color amarillo al estar vinculadas con el elemento del que proceden. Cualquier cambio en este último implicaría un cambio en dicha proyección.

Barra de Herramientas Measure:

Barra de Herramientas Measure: Existen dos herramientas que nos permiten tomar mediciones en nuestro dibujo aunque

Existen dos herramientas que nos permiten tomar mediciones en nuestro dibujo aunque de carácter meramente informativo, esto es, no aportan nuevas restricciones en nuestro sketch. Se trata de herramientas “transparentes”, es decir, pueden utilizarse aun encontrándonos en medio de otra operación, sin que afecte al desarrollo de la misma.

Measure Between:otra operación, sin que afecte al desarrollo de la misma. o Measure: o Barra de Herramientas

o

Measure:que afecte al desarrollo de la misma. Measure Between: o o Barra de Herramientas Tools: Antes

o

Barra de Herramientas Tools:

Measure Between: o Measure: o Barra de Herramientas Tools: Antes de dar un paso adelante, no
Measure Between: o Measure: o Barra de Herramientas Tools: Antes de dar un paso adelante, no

Antes de dar un paso adelante, no podemos olvidarnos de dos herramientas auxiliares que nos serán útiles en múltiples ocasiones.

Cut Part by Sketch Plane: Esta herramienta realiza una sección de la pieza por el plano del sketch, permitiéndonos visualizar Esta herramienta realiza una sección de la pieza por el plano del sketch, permitiéndonos visualizar zonas inaccesibles.

o

Create Datum: Activando esta herramienta antes de generar alguna entidad geométrica, provocamos que dicha generación se realice Activando esta herramienta antes de generar alguna entidad geométrica, provocamos que dicha generación se realice sin historia, es decir, el elemento resultante no estará vinculado a ninguna geometría previa.

o

USO AVANZADO DEL SKETCHER

Cambio del plano soporte del Sketch:

Una vez creado un determinado sketch, podemos cambiar su plano soporte por otro plano de referencia o cara plana. Para ello, seleccionamos la opción Change Sketch Support dentro del Menú Contextual del boceto, en la linea Sketch.XX object. Para controlar la posición del sketch resultante sobre el nuevo plano, contamos con el siguiente cuadro de diálogo.

nuevo plano, contamos con el siguiente cuadro de diálogo. MODO PROYECCIÓN Mediante el m Con el

MODO

PROYECCIÓN Mediante el m

Con el modo Sliding, el cambio de

Mediante el m Con el modo Sliding , el cambio de MODO POSICIONADO soporte d el

MODO

POSICIONADO

soporte

del

sketch

se

realiza

abatiendo

sobre el plano destino, tomando como referencia el eje de intersección de ambos planos, o proyectando en caso de soportes paralelos. Con el modo Positioned podemos personalizar el cambio de soporte mediante la edición de la posición y orientación de los ejes coordenados del boceto.

Sketch Analysis

Dentro del Menú Tools, cuando nos encontramos trabajando en el Sketcher, existe una herramienta denominada Sketch Analysis.

existe una herramienta denominada Sketch Analysis . El análisis realizado por esta herramienta nos permitirá
existe una herramienta denominada Sketch Analysis . El análisis realizado por esta herramienta nos permitirá

El análisis realizado por esta herramienta nos permitirá conocer posibles discontinuidades en nuestros perfiles, así como la existencia de geometría standard no deseable, geometría duplicada/solapada, etc.

Los cuadros de dialogo, correspondientes a las pestañas Geometry, Projections/Intersections y Diagnostic respectivamente, muestran una lista de la geometría encontrada de cada tipo e información sobre su estado. Poseen además botones para realizar determinadas acciones sobre los elementos con el fin de conseguir un perfil válido para utilizar en las operaciones de creación de Sólidos y/o Superficies.

con el fin de conseguir un perfil válido para utilizar en las operaciones de creación de