Está en la página 1de 6

Comunicación de datos I.

Guía 9

Facultad: Ingeniería
Escuela: Electrónica
Asignatura: Comunicación de datos I

Tema: Enrutamiento dinámico EIGRP

Contenidos

 Configuración Básica de los Routers.


 Configuración de EIGRP en los Routers.
 Configuración de los IP Host en los routers.

Objetivos Específicos
 Aplicar la configuración para el protocolo EIGRP.
 Comprobar el buen funcionamiento de EIGRP.
 Configuración de los HOST en los routers.

Materiales y Equipo
 Computadora con simulador Packet Tracer.

Procedimiento

Configuración
Bibliografía Básica de los Router.

1. Arme la siguiente topología de red.


Guía 1

Figura 1. Topología de red.


2 Comunicación de datos I. Guía 9

2- Realizar la configuración necesaria para cada uno de los router.

a. Configuración del GAUSS

Router>enable
Router#configure terminal
Router(config)#hostname GAUSS

GAUSS(config)#interface FastEthernet 0/0


GAUSS(config-if)#ip address 172.16.3.129 255.255.255.248
GAUSS(config-if)#description Enlace FastEthernet con la red LAN de GAUSS
GAUSS(config-if)#no shutdown
GAUSS(config-if)#exit

GAUSS(config)#interface Serial 0/0


GAUSS(config-if)# ip address 172.16.3.141 255.255.255.252
GAUSS(config-if)#description Enlace Serial punto a punto con la interfaz Serial 0/0 de HERA
GAUSS(config-if)#clock rate 4000000
GAUSS(config-if)#no shutdown
GAUSS(config-if)#exit

GAUSS(config)#interface Serial 0/1


GAUSS(config-if)# ip address 172.16.3.137 255.255.255.252
GAUSS(config-if)#description Enlace Serial punto a punto con la interfaz Serial 0/0 de ORION
GAUSS(config-if)#clock rate 4000000
GAUSS(config-if)#no shutdown
GAUSS(config-if)#exit
GAUSS(config)#exit

b. Configuración del ORION

Router>enable
Router#configure terminal
Router(config)#hostname ORION

ORION(config)#interface FastEthernet 0/0


ORION(config-if)#ip address 172.16.3.1 255.255.255.192
ORION(config-if)#description Enlace FastEthernet con la red LAN 1 de ORION
ORION(config-if)#no shutdown
ORION(config-if)#exit

ORION(config)#interface FastEthernet 0/1


ORION(config-if)#ip address 172.16.3.65 255.255.255.192
ORION(config-if)#description Enlace FastEthernet con la red LAN 2 de ORION
ORION(config-if)#no shutdown
ORION(config-if)#exit
Comunicación de datos I. Guía 9

ORION(config)#interface Serial 0/0


ORION(config-if)# ip address 172.16.3.138 255.255.255.252
ORION(config-if)#description Enlace Serial punto a punto con la interfaz Serial 0/1 de GAUSS
ORION(config-if)#no shutdown
ORION(config-if)#exit

ORION(config)#interface Serial 0/1


ORION(config-if)# ip address 172.16.3.146 255.255.255.252
ORION(config-if)#description Enlace Serial punto a punto con la interfaz Serial 0/1 de HERA
ORION(config-if)#no shutdown
ORION(config-if)#exit
ORION(config)#exit
ORION#copy running-config startup-config

c. Configuración del HERA

Router>enable
Router#configure terminal
Router(config)#hostname HERA

HERA(config)#interface FastEthernet 0/0


HERA(config-if)#ip address 172.16.0.1 255.255.255.0
HERA(config-if)#description Enlace FastEthernet con la red LAN 1 de ERA
HERA(config-if)#no shutdown
HERA(config-if)#exit

HERA(config)#interface FastEthernet 0/1


HERA(config-if)#ip address 172.16.2.1 255.255.255.0
HERA(config-if)#description Enlace FastEthernet con la red LAN 2 de HERA
HERA(config-if)#no shutdown
HERA(config-if)#exit

HERA(config)#interface Serial 0/0


HERA(config-if)# ip address 172.16.3.142 255.255.255.252
HERA(config-if)#description Enlace Serial punto a punto con la interfaz Serial 0/0 de GAUSS
HERA(config-if)#no shutdown
HERA(config-if)#exit

HERA(config)#interface Serial 0/1


HERA(config-if)# ip address 172.16.3.145 255.255.255.252
HERA(config-if)#description Enlace Serial punto a punto con la interfaz Serial 0/1 de ORION
HERA(config-if)#clock rate 4000000
HERA(config-if)#no shutdown
HERA(config-if)#exit
HERA(config)#exit
HERA#copy running-config startup-config
4 Comunicación de datos I. Guía 9

2. Compruebe su configuración, ejecutando los siguientes comandos en cada router.

show running-config
show ip route
show ip protocols

Configuración de EIGRP en los Router

3. Configurar el protocolo EIGRP en los tres enrutadores.

El número de sistema autónomo se usa para identificar todos los routers que pertenecen a la
internetwork. Este valor debe coincidir para todos los routers dentro de la internetwork, en
esta práctica, utilizaremos el valor 10 como sistema autónomo.

a. Configuración de EIGRP para GAUSS

GAUSS#configure terminal
GAUSS(config)#router eigrp 10
GAUSS(config-router)#network 172.16.3.128
GAUSS(config-router)#network 172.16.3.140
GAUSS(config-router)#network 172.16.3.136
GAUSS(config-router)#CTRL+Z
GAUSS#copy running-config startup-config

b. Configuración de EIGRP para ORION

ORION#configure terminal
ORION(config)#router eigrp 10
ORION(config-router)#network 172.16.3.136
ORION(config-router)#network 172.16.3.64
ORION(config-router)#network 172.16.3.0
ORION(config-router)#network 172.16.3.144
ORION(config-router)#CTRL+Z
ORION#copy running-config startup-config

c. Configuración de EIGRP para HERA

HERA#configure terminal
HERA(config)#router eigrp 10
HERA(config-router)#network 172.16.3.144
HERA(config-router)#network 172.16.2.0
HERA(config-router)#network 172.16.0.0
HERA(config-router)#network 172.16.3.140
HERA(config-router)#CTRL+Z
HERA#copy running-config startup-config
Comunicación de datos I. Guía 9

4. Deje pasar unos segundos para que la red converja y luego revise de nuevo las tablas
de enrutamiento de cada equipo con el comando show ip route. Podrá ver como
ahora todos los routers poseen la misma información sobre la internetwork. Además
verifique la configuración con los comandos:

show running-config
show ip protocols
show ip eigrp neighbors

5. Configure las estaciones de trabajo, según a la LAN que pertenecen.

6. Realice pruebas de conexión entre las estaciones de trabajo con las herramientas
ping y traceroute (todas deberán ser exitosas).

7. Identifique la ruta que tomaran los paquetes entre las redes de PC1 y PC2, la ruta la
puede obtener mediante las tablas de enrutamiento o enviando un paquete desde
PC1 a PC2 en modo simulación.

8. Mediante la tabla de enrutamiento, observe las métricas de cada ruta aprendidas por
EIGRP en HERA y en ORION.

9. Cambie el ancho de banda en la interface serial 0/1 de HERA a 1024 Kbit/s

HERA#configure terminal
HERA(config)#interface serial 0/1
HERA(config-if)#bandwidth 1024
HERA(config-if)#exit

10. Nuevamente identifique la ruta que tomaran los paquetes entre las redes de PC1 y
PC2.

Configuración de los IP Host en los routers.

a. Configurando el router GAUSS


GAUSS#configure terminal
GAUSS(config)#ip host ORION 172.16.3.138
GAUSS(config)#ip host ERA 172.16.3.142
GAUSS(config)#ip host PC0 172.16.0.2
GAUSS(config)#ip host PC1 172.16.2.2
GAUSS(config)#ip host PC2 172.16.3.2
GAUSS(config)#ip host PC3 172.16.3.66
GAUSS(config)#ip host PC4 172.16.3.130
GAUSS(config)#CTRL+Z
6 Comunicación de datos I. Guía 9

b. Configurando el router ORION


ORION#configure terminal
ORION(config)#ip host GAUS 172.16.3.137
ORION(config)#ip host ERA 172.16.3.145
ORION(config)#ip host PC0 172.16.0.2
ORION(config)#ip host PC1 172.16.2.2
ORION(config)#ip host PC2 172.16.3.2
ORION(config)#ip host PC3 172.16.3.66
ORION(config)#ip host PC4 172.16.3.130
ORION(config)#CTRL+Z

c. Configurando el router HERA


HERA#configure terminal
HERA(config)#ip host GAUS 172.16.3.141
HERA(config)#ip host ORION 172.16.3.146
HERA(config)#ip host PC0 172.16.0.2
HERA(config)#ip host PC1 172.16.2.2
HERA(config)#ip host PC2 172.16.3.2
HERA(config)#ip host PC3 172.16.3.66
HERA(config)#ip host PC4 172.16.3.130
HERA(config-router)#CTRL+Z

NOTA: Probar la conectividad con las herramientas ping y traceroute, haciendo uso del
nombre y no de la IP.

Bibliografía

 Network+ 2005 In Depth, Tamara Dean; Course Technology PTR; 1 edition (March 15,
Guía 3
2005)
 Local Area Networks (McGraw-Hill Forouzan Networking Series), Forouzan McGraw-Hill
Guía 4 - Europe (February 1, 2002)
Education
 CCNA Study Guide Fourth Edition, Sybex.
fía

También podría gustarte