Está en la página 1de 19

Funcin CONTAR.

SI

Cuenta las celdas, dentro del rango, que no estn


en blanco y que cumplen con el criterio especificado.

Sintaxis

=CONTAR.SI(Rango , Criterio)

Ejemplo 1 Este ejemplo le permitir observar los resultados que se obtienen luego de aplicar
la funcin CONTAR.SI

CODIGO NOMBRES SEXO CATEGORIA FEC_ING AREA S. NETO


A001 Ivan M A 10/15/1970 Sistemas S/ 2,500.00
A002 Jackeline F B 5/19/1971 Contabilidad S/ 1,800.00
A003 Jess M A 5/24/1973 Marketing S/ 3,000.00
A004 Juan M A 6/19/1975 Contabilidad S/ 2,000.00
A005 Nelly F B 4/5/1971 Sistemas S/ 1,600.00
A006 Patricia F B 8/16/1972 Sistemas S/ 1,000.00
A007 Antonio M A 12/28/1976 Marketing S/ 2,600.00
A008 Roxana F B 6/20/1973 Sistemas S/ 1,500.00

1) Nro de Mujeres. 4
2) Nro de personas con categora A 4
3) Cuntos nacieron a partir del 1/1/197 5
4) Cuntos son de Sistemas 4
SUMAR.SI: Suma los valores del rango de suma para un rango establecido bajo un
criterio especfico.

Sintaxis: donde:
=SUMAR.SI(rango,"criterio",[rango de suma]) rango = donde ubico el criterio
criterio = a usar para la suma, va entre "comi
rango de suma = valores a sumar
Ejemplo1:
NOMBRES SEXO EDAD
JORGE M 18
ANA F 19
LUIS M 21
ANGELA F 17
GIANELLA F 21
PAUL M 16
TOTAL 112

1) Suma de todas las edades


2) Total de edades de slo las mujeres
3) Suma de todas las edades mayores o iguales a 18 aos
4) Suma de edades de slo los varones
ablecido bajo un

o el criterio
a la suma, va entre "comillas"
alores a sumar

112
55
79
55
FUNCIONES LOGICA : =SI

=SI(Condicin,Valor Verdadero,Valor Falso)

La funcin =SI( )
INSTRUCCIONES
Ejemplo 1.INSTRUCCIONES
Mostrar Mensaje Activo o Baja Si Cod ESTADO La funcin =SI( ) es u
1. Mostrar Mensaje
Dependiendo del valorActivo o Baja
del Cod 1 ACTIVO funcin comprueba
Dependiendo del valor del Cod
da como resultado V
0 BAJA verdadero. Si la cond
o realiza la operacio
ARTICULO COD ESTADO =SI(Condicin;Verda
CPU 0 =SI(C11=1,"ACTIVO","BAJA")
MAINBOARD 1 =SI(C12=1,"ACTIVO","BAJA")
TECLADO 0 =SI(C13=1,"ACTIVO","BAJA")
MOUSE 1 =SI(C14=1,"ACTIVO","BAJA")
MONITOR 14' 0 =SI(C15=1,"ACTIVO","BAJA")

Ejemplo SEXO CONDICION ECIVIL TRATAMIENTO


M VARON S SEORITO
M VARON C SEOR
F MUJER S SEORITA
F MUJER C SEORA

NOMBRE SEXO ECIVIL CONDICION


Raul M S VARON
Karla F S MUJER
Elizabeth F S MUJER
Mary F C MUJER
Lenin M C VARON
OGICA : =SI

dero,Valor Falso)

La funcin =SI( )
La funcin =SI( ) es una de las ms potentes que tiene Excel. Esta
funcin comprueba si se cumple una condicin. Si sta se cumple,
da como resultado VERDADERO o realiza la operacion en el lado
verdadero. Si la condicin no se cumple, da como resrultado FALSO
o realiza la operacion en el lado falso. Obseva la sintaxis:
=SI(Condicin;Verdadero;Falso)

TRATAMIENTO
SEORITO
SEOR
SEORITA
SEORA
Funcion contar.si

producto N clientes
Cuenta Corriente
Ao
N clientes
Crdito de Consumo apertura
1997
N de
Regin
clientes 1998
Santiago 1999
Valparaso 2000

Ao Mes Monto
Cliente Producto Regin
apertura apertura (en miles)
Sonia Aballay 1998 octubre 450 Cuenta Corriente Santiago
Rodrigo Aballay 1998 febrero 650 Crdito de Consumo Santiago
Arturo Barrios 2000 febrero 658 Crdito de Consumo Valparaso
Elas Barrios 2000 junio 750 Cuenta Corriente Valparaso
Marcos Brinck 1997 noviembre 797 Cuenta Corriente Santiago
Sonia Brinck 1998 octubre 840 Crdito de Consumo Santiago
Rodrigo Burgos 1999 mayo 865 Crdito de Consumo Santiago
Soledad Cabrera 1997 diciembre 900 Crdito de Consumo Santiago
Marcos Cabrera 1998 marzo 995 Crdito de Consumo Santiago
Arturo Campos 1999 diciembre 2,733 Cuenta Corriente Valparaso
Orlando Campos 1999 febrero 2,741 Cuenta Corriente Santiago
Patricio Daz 1997 febrero 2,956 Crdito de Consumo Santiago
Soledad Daz 1997 febrero 3,338 Cuenta Corriente Santiago
Diana Falcn 1997 junio 4,873 Cuenta Corriente Santiago
Jorge Gonzlez 2000 abril 4,923 Crdito de Consumo Santiago
Rodrigo Gonzlez 1998 mayo 5,575 Cuenta Corriente Santiago
Jorge Mateluna 1999 octubre 6,544 Cuenta Corriente Valparaso
Rodrigo Mateluna 1997 abril 6,751 Crdito de Consumo Santiago
Diana Muoz 1997 septiembre 7,047 Crdito de Consumo Santiago
Rodrigo Riesco 1999 abril 7,191 Cuenta Corriente Santiago
Patricio Riesco 1999 febrero 7,612 Cuenta Corriente Santiago
Jorge Santelices 1998 noviembre 7,686 Cuenta Corriente Santiago
Christian Walbaum 1998 junio 8,076 Cuenta Corriente Santiago
Rodrigo Walbaum 1997 octubre 8,165 Cuenta Corriente Santiago
NOMBRE APELLIDO
LUIS CASTRO
ALBERTO MUOZ
JAVIERA CEPEDA
ANDREA MENDEZ
MARIO LOPEZ
LUIS NUEZ
JAVIERA LOBOS
LUIS SANCHEZ
LUIS ACOSTA
ALBERTO DONOSO
ANDREA GUTIERREZ
MARIO ROJAS
LUIS PEREZ
JAVIERA BUSTAMANTE

Cuente las personas que tienen por nombre:


Luis
Andrea
Javiera
Mario
Alberto
Cuantos clientes son:
chilena <600000
casado
mecanico

Cuantos clientes ganan menos de 600.000

Cuantos clientes tienen mas de 50 aos? <01/01/1962

nombre fecha de nacionalida ingreso


id cliente apellido paterno estado civil
cliente nacimiento d bruto
0001 genaro urrejola 1/1/1948 casado chilena 850000
000125 juan ulrich 10/12/1970 soltero chilena 650000
00025 Jose Tapia 5/13/1969 soltero chilena 450000
0003 Daniela stappung 9/13/1981 soltero chilena 390000
0004 Pedro sanhueza 9/18/1975 casado chilena 850000
02020 raul panero 1/1/1935 soltero chilena 650000
12569 veronica olea 8/8/1956 casado chilena 750000
25259 teodoro hasbun 12/12/1963 casado peruano 450000
256980 hipolito Castro 12/12/1963 casado peruano 550000
258764 diana Castillo 5/12/1979 casado chilena 550000
258964 jesus arriagada 12/12/1950 soltero chilena 750000
lugar de
ocupacion direccion telefono
trabajo
celco maquinista los periplos 78 2589634
cisco tecnico las petunias 451 8154444
TVN sonidista Jorge XIII 7859 6589687
Habitat secretaria Grav Avenida 3589 5824640
Bresler Jefe de Planta Sta. Rosa 7854 8759652
megavision comentarista santuario s/n 5625635
nestle secretaria royer de la flor 78 2536987
bayer mecanico carrascas 5869 9253698
lever mecanico carrascal 909 2885698
provida analista providencia 458 6125444
lever mecanico carrascal 8598 7896855
El sueldo del vendedor ser de 100,000 ms la comisin. La comisin se calcula de acuerdo a la tabla

Sueldo
Nombre Venta (UF)
Final
Romina 100
Raquel 84 FUNCION "=SI("
Rubn 95
Ruperto 120
Rodrigo 150
Ral 140
Rodolfo 75
Rina 62
Roberta 110

Venta Comisin
Hasta 100 10%
Mayor 20%
uerdo a la tabla
Rendimient
Nombre Resultado
o
Juan 70%
Carmen 60%
Guillermo 45%
Diego 90%

En la columna Resultado aparecer Muy bien si el rendimiento es mayor o igual a 70%


y Dedquese a otra cosa en caso contrario.
Si el producto est en categora A, se descuenta el precio en 5%, si no en 10%

Precio
Producto Precio Categora
Final
Camisa 1000 A
Sweter 1200 B
Chaleco 800 A
Blusa 550 B
Vestn 1600 B
Chaqueta 1450 B
Pantaln 900 A
Corbata 1360 A
Zapatos 490 A

Categora Descuento
A 5%
PLANILLA DE REMUNERACIONES
AOS DE ESTADO EN LA HABER
N APELLIDOS Y NOMBRES HIJOS
SERVICIO EMPRESA BASICO
01 ARREDONDO JUSTINIANO, Carlos 19 EMPLEADO 1500 1
02 BAZN POZO, Jos 20 EMPLEADO 1500 0
03 BELTRAN MATTA, Yordan 19 CONTRATADO 1200 4
04 CAMPOS VARA, Esmit 26 EMPLEADO 1500 0
05 CANDIA VIDAL, Josselyn 30 CONTRATADO 1200 4
06 CASTRO DE LA CRUZ, Jack 14 CONTRATADO 1200 5
07 COSTILLA HERRERA, Hector 19 EMPLEADO 1500 0
08 CRUZ AGUIRRE, Roland 21 EMPLEADO 1500 0
09 DIAZ CAMONES, Luis 17 EMPLEADO 1500 2
10 EGUIA SALDARRIAGA, Mishelle 19 EMPLEADO 1500 5

OPERACIONES CON LA FUNCION CONTAR.SI


01 Cuntas personas tienen 19 aos de servicio?
02 Cuantos empleados hay en la empresa?
03 Cuntos no tienen hijos?
04 Cuntas personas tienen mas de 19 aos de servicio?
05 Cuntas personas ganan 1500 soles en el neto a pagar?

OPERACIONES CON LA FUNCION SUMAR.SI


06 Cunto suman los anos de servicio iguales a 19?
07 Cunto suman los haberes basicos de los contratados?
08 Cunto suman los neto a pagar de los que estan solo en la AFP Integra?
09 Cunto suman las netos a pagar de los contratados?
10 Cunto suman los netos a pagar de los que no tiene hijos?
NETO A
AFP
PAGAR
SEGURO SOCIAL 1500
INTEGRA 1800
HORIZONTE 1200
INTEGRA 1800
INTEGRA 1500
INTEGRA 1200
SEGURO SOCIAL 1500
SEGURO SOCIAL 1800
INTEGRA 1500
INTEGRA 1500

RESULTADO

RESULTADO
e. Suponer un listado de ventas por sucursal de la empresa Servicios de Fumigacin C.A. Se desea generar un cuadro
para cada sucursal

Sucursal Ventas CUADRO RESUMEN


ACARIGUA 500,000
SAN FELIPE 1,500,000 SUCURSAL Ventas Bs.
TUREN 250,000 ACARIGUA
QUIBOR 500,000 QUIBOR
ACARIGUA 2,000,000 SAN FELIPE
SAN FELIPE 1,000,000 TUREN
TUREN 500,000
QUIBOR 150,000
SAN FELIPE 500,000
SAN FELIPE 2,000,000
QUIBOR 5,000,000
TUREN 100,000
TUREN 50,000
ACARIGUA 4,500,000
QUIBOR 500,000
ACARIGUA 250,000
ACARIGUA 100,000
ACARIGUA 500,000
.A. Se desea generar un cuadro resumen de ventas

DRO RESUMEN
Nombre Sueldo AFP Isapre Departamento Escalafon Gratific. Bono Prod.
Arturo Soto V 123,568 Habitat Fonasa Ingeniera A
Benedictina 254,698 Habitat Fonasa Ingeniera D
Daniela Palom 986,547 Cuprum Consalud Publicidad B
Edward Yaez 563,241 Habitat Fonasa Ingeniera A
Elba Monteci 236,984 Planvital Promepart Ventas D
Gladys Pinoc 257,894 Cuprum Consalud Publicidad B
Jorge Marn 235,689 Planvital Promepart Ventas A
Rodrigo Reye 536,987 Planvital Promepart Ventas C

Departamento Gratif. B. Prod. Adelanto Escalafn Aguin.


Ingeniera 10% 10% 12% A 5%
Ventas 12% 8% 15% B 6%
Publicidad 15% 5% 18% C 7%
D 8%

Isapre Descto. AFP Descto.


Fonasa 7% Habitat 12%
Promepart 8% Planvital 13%
Consalud 9% Cuprum 14%

Sueldo Bruto= sueldo +gratificacion+bono de produccion +aguinaldo


Aguinaldo Sueldo BrutoDesc. Isapre Desc. AFP Adelanto Sueldo Neto

+aguinaldo