P. 1
Manual Excel 2007 Hist y Pareto

Manual Excel 2007 Hist y Pareto

4.0

|Views: 19.735|Likes:
Publicado porapi-25992373

More info:

Published by: api-25992373 on Dec 03, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

03/18/2014

pdf

text

original

¿Cómo hacer un Histograma en Excel 2007?

1. En Microsoft Office Excel 2007, siga estos pasos: Haga clic en el Microsoft Office Button y a continuación, haga clic en Opciones de Excel.

a) Haga clic en la categoría Complemento. En la lista Administrar, seleccione Complementos de Excel y a continuación, haga clic en Ir.

En el cuadro de diálogo Complementos, asegúrese de que la casilla de verificación Herramientas para análisis bajo Complementos disponibles está seleccionada. Haga clic en Aceptar.

Para instalarlo hay que activar el menú Herramientas--->Complementos y chequear la opción Análisis ToolPak.

Una vez instalado el complemento, el menú Data Analysis aparecerá en el menú Herramientas.

1. Supongamos una lista de las edades de los presidentes.

46 54 60

47 54 61

48 54 61

49 55 61

49 55 62

50 55 64

51 55 64

51 56 65

51 56 68

51 56 69

51 57

52 57

b) Si queremos agrupar los nombres en la lista de acuerdo a ciertos intervalos de edad y contar cuantos miembros hay en cada intervalo, podemos utilizar formulas de Excel. Pero una alternativa más práctica es utilizar la función Histograma del complemento Análisis ToolPak.

Para utilizar esta función tenemos que tener instalado el complemento Análisis ToolPak.
2. El primer paso es crear un "bin range", esto es, un rango que contiene los valores límites de los intervalos. Bin Range 42.5 47.5 52.5 57.5 62.5 67.5 72.5

3. Luego activamos el menú Data Analysis y elegimos la función Histogram

4. En el diálogo que se abre, ingresamos: • Los datos (Input Range) • El Rango (Bin Range) • Así como las definiciones de resultado (en donde puedes ubicar tu tabla en la misma hoja, en una hoja nueva, o en un libro nuevo.).

5. Despues activas las casillas de cumulative percentage (porcentaje acumulado) y Chart Output (Crear un grafico). 6. Finalmente oprimimos "OK" y casi inmediatamente Excel producirá una tabla de frecuencias y el %acumulado, además de una grafica con la frecuencia y el porcentaje acumulado. 7. Después das un click derecho sobre el área de tu grafica y le pones select data (seleccionar datos) y se abre la siguiente ventana:

Das un click en donde dice add (agregar) y te aparece una ventanita en donde pones el nombre de la serie que deseas agregar y le escribes polígono, en los valores de datos vuelves a poner tu frecuencia le das ok:

Después tienes que editar los valores del eje horizontal

Le das click en editar y pones los valores de tu bin range y le das click en ok, y te aparece la ventana principal y tambien le das click en ok.

Después tienes que editar ejes y tanto de la frecuencia como del porcentaje acumulado para que tu valor máximo de frecuencias (frecuencia del total de datos) sea el 100% de tu porcentaje acumulado, para esto tienes que seleccionar primero el eje de frecuencias y dar click derecho y seleccionar format axis:

En la opción de Axis options (opciones de eje), tienes que cambiar los mínimos, máximos y los mínimos y máximos de unidades para que se ajusten a los datos que tú requieres:

Ya que lo editaste realizas el mismo procedimiento con el eje de porcentajes acumulados para que tu porcentaje maximo sea de 100:

Despues tienes que editar el eje en donde quieres tu poligono (eje primario). Para esto tienes que seleccionar el grafico del poligono y dar click derecho seleccionando la opcion de Format Data Series:

Se abre una ventana y en opciones de eje seleccionas tu eje primario

Cierras la ventana y tu histograma se vera de esta forma:

Como sabemos en los histogramas la forma de presentar las columnas es sin espacios, por lo que las editaremos para que queden sin espacio: Seleccionas las columnas y das click derecho seleccionando la opción Format Data Series (Formato de serie de datos), y donde dice gap width, recorres la flechita a la izquierda hasta que tope, de manera que quede como opción: NO GAP

Para finalizar solo agregas las etiquetas de los datos del polígono y de la ojiva:
a) Seleccionas el grafico de la ojiva y en la opción de layout de Chart tolos

(herramientas de gráficos) seleccionas la opción data labels (etiquetas de datos) y pones los datos en donde mas te convenga. b) Después seleccionas el grafico del polígono y realizas el mismo procedimiento para obtener un grafico como este:

Pareto en Excel 2007
Para hacer un diagrama de Pareto en Microsoft Office Excel 2007 debemos de seguir las siguientes indicaciones: 1. Construimos la tabla de frecuencias, con las columnas que necesitamos: CAUSAS, FRECUENCIA, PORCENTAJE y PORCENTAJE ACUMULADO. % Frecuenc Porcentaj Acumulad ia e o 50 25% 36% 15 8% 61% 72 36% 78% 3 2% 87% 18 9% 94% 9 5% 99% 33 17% 100% 200 2. Calculamos el Porcentaje 3. Calculamos el Porcentaje Acumulado 4. Ordenar datos de manera descendente
Causa C A G E B F D Frecuencia 72 50 33 18 15 9 3 200 % Accum 36% 61% 78% 87% 94% 99% 100%

Causa A B C D E F G

5. Después de esto seleccionamos los datos que ordenamos en la tabla anterior e insertamos una gráfica, para hacer esto nos dirigimos a la pestaña insertar y ahí seleccionamos gráfico de líneas con marcador

6. Después, instantáneamente nos aparecerá una gráfica cómo la siguiente:

7. Enseguida seleccionaremos la serie que nos aparece casi pegada al eje X y le daremos clic derecho, en el menú que nos aparece seleccionamos Dar formato a serie de datos y después, en la pestaña de opciones de serie seleccionamos trazar en eje secundario.

8. Ahora seleccionamos la gráfica contraria y nos vamos a Insertar y luego seleccionamos la gráfica de columnas.

9. Ya tenemos todo listo, nada más falta ajustar la escala de los ejes y, para eso damos clic derecho sobre el eje y del lado izquierdo y seleccionamos la opción Dar formato al eje, y luego, en el él menú de opciones del eje, cambiamos a fija la opción que dice Máximo, así mismo cambiamos su valor a la frecuencia máxima, en este caso 200. 10.Hacemos lo mismo con el otro eje, nada más que cambiamos su valor máximo a 1.0, que representa el 100%. 11.Ahora sólo cambiamos los rótulos indicando si es porcentaje o frecuencia, también aprovechamos para disminuir el ancho del intervalo entre las barras, y listo!

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->