Está en la página 1de 15

ESCUELA SUPERIOR POLITÉCNICA DE CHIMBORAZO

VICERRECTORADO ACADÉMICO

DIRECCIÓN DE DESARROLLO ACADÉMICO

FACULTAD: INFORMÁTICA Y ELECTRÓNICA

CARRERA: TELECOMUNICACIONES

GUÍA DE PRÁCTICAS DE LABORATORIOS,


TALLERES Y CENTROS DE SIMULACIÓN DE

REDES DE DATOS II

NOMBRE:

Miguel Peralta
ESCUELA SUPERIOR POLITÉCNICA DE
CHIMBORAZO
GUÍA DE PRÁCTICAS DE LABORATORIOS,
TALLERES Y CENTROS DE SIMULACIÓN

ASIGNATURA REDES DE DATOS II

Tema: VXLAN Unicast

FECHA: 2023-12-11

1. OBJETIVOS:

 Comprender y analizar VXLAN


 Entender como es la configuración aplicando las configuraciones en el
siguiente escenario planteado.

2. INSTRUCCIONES

Primero se realizará la configuración de las interfaces en cada uno de los routers


planteados en el escenario.
Segundo se configurará con los respectivos comandos VXLAN.
Cuarto, los comandos estarán configurados de tal manera que cada cliente podrá
comunicarse como se indica en la figura del escenario.

Materiales, recursos y equipos:


 GNS3
.
3. PROCEDIMIENTO:

 Se configuran las interfaces de los equipos según el escenario planteado


 Se configura el túnel IPSEC desde la Matriz hacia las demás agencias.
 Se configura VXLAN sobre IPSEC.

 Gráfica del escenario


ESCUELA SUPERIOR POLITÉCNICA DE
CHIMBORAZO
GUÍA DE PRÁCTICAS DE LABORATORIOS,
TALLERES Y CENTROS DE SIMULACIÓN

ASIGNATURA REDES DE DATOS II

 Configuración de cada equipo (NO Capturas de Pantalla)

---------------
R1
---------------
ena
conf t
int e0/0
ip add 10.10.1.1 255.255.255.0
no shut
exit

int e0/1
ip add 10.10.2.1 255.255.255.0
no shut
exit

int e0/2
ip add 10.10.10.1 255.255.255.0
no shut
exit
ena

int e0/3
ip add 10.10.5.1 255.255.255.0
no shut
exit

router eigrp 10
eigrp router-id 1.1.1.1
network 10.10.1.0 255.255.255.0
network 10.10.2.0 255.255.255.0
network 10.10.5.0 255.255.255.0
redistribute connect
exit

---------------
R2
---------------
ena
conf t
int e0/0
ip add 10.10.1.2 255.255.255.0
no shut
ESCUELA SUPERIOR POLITÉCNICA DE
CHIMBORAZO
GUÍA DE PRÁCTICAS DE LABORATORIOS,
TALLERES Y CENTROS DE SIMULACIÓN

ASIGNATURA REDES DE DATOS II

exit

int e0/1
ip add 10.10.3.1 255.255.255.0
no shut
exit

int e0/2
ip add 10.10.12.1 255.255.255.0
no shut
exit
ena

int e0/3
ip add 10.10.6.1 255.255.255.0
no shut
exit

int e1/0
ip add 10.10.20.1 255.255.255.0
no shut
exit

router eigrp 10
eigrp router-id 2.2.2.2
network 10.10.1.0 0.0.0.255
network 10.10.6.0 0.0.0.255
network 10.10.3.0 0.0.0.255
redistribute connect
exit

---------------
R3
---------------
ena
conf t
int e0/0
ip add 10.10.2.2 255.255.255.0
no shut
exit

int e0/1
ip add 10.10.4.1 255.255.255.0
ESCUELA SUPERIOR POLITÉCNICA DE
CHIMBORAZO
GUÍA DE PRÁCTICAS DE LABORATORIOS,
TALLERES Y CENTROS DE SIMULACIÓN

ASIGNATURA REDES DE DATOS II

no shut
exit

int e0/2
ip add 10.10.16.1 255.255.255.0
no shut
exit
ena

int e0/3
ip add 10.10.6.2 255.255.255.0
no shut
exit

int e1/0
ip add 10.10.22.1 255.255.255.0
no shut
exit

router eigrp 10
eigrp router-id 3.3.3.3
network 10.10.2.0 0.0.0.255
network 10.10.6.0 0.0.0.255
network 10.10.4.0 0.0.0.255
redistribute connect
exit

---------------
R4
---------------
ena
conf t
int e0/0
ip add 10.10.3.2 255.255.255.0
no shut
exit

int e0/1
ip add 10.10.4.2 255.255.255.0
no shut
exit

int e0/2
ESCUELA SUPERIOR POLITÉCNICA DE
CHIMBORAZO
GUÍA DE PRÁCTICAS DE LABORATORIOS,
TALLERES Y CENTROS DE SIMULACIÓN

ASIGNATURA REDES DE DATOS II

ip add 10.10.14.1 255.255.255.0


no shut
exit
ena

int e0/3
ip add 10.10.5.2 255.255.255.0
no shut
exit

int e1/0
ip add 10.10.24.1 255.255.255.0
no shut
exit

router eigrp 10
eigrp router-id 4.4.4.4
network 10.10.3.0 0.0.0.255
network 10.10.5.0 0.0.0.255
network 10.10.4.0 0.0.0.255
redistribute connect
exit
---------------------------------------
VTEP-1
----------------------------------------
system-view
sysname VTEP-1
int GE1/0
ip add 10.10.12.2 24
exit
ip rout-static 0.0.0.0 0 10.10.12.1

** vxlan **
l2vpn enable
vsi tele1
vxlan 2800
exit
exit

interface tunnel 1 mode vxlan


source 10.10.12.2
destination 10.10.10.2
exit

interface tunnel 2 mode vxlan


ESCUELA SUPERIOR POLITÉCNICA DE
CHIMBORAZO
GUÍA DE PRÁCTICAS DE LABORATORIOS,
TALLERES Y CENTROS DE SIMULACIÓN

ASIGNATURA REDES DE DATOS II

source 10.10.12.2
destination 10.10.14.2
exit

interface tunnel 3 mode vxlan


source 10.10.12.2
destination 10.10.16.2
exit

vsi tele1
vxlan 2800
tunnel 1
tunnel 2
tunnel 3
exit
exit

int GE2/0
xconnect vsi tele1
exit

--------------------------
VTEP-2
--------------------------
configure
set system host-name VTEP-2
set interfaces ethernet eth0 address 10.10.10.2/24
set protocols static route 0.0.0.0/0 next-hop 10.10.10.1
commit

** VXLAN **
set interface vxlan vxlan1 mtu 1500
set interface vxlan vxlan1 port 4789
set interface vxlan vxlan1 remote 10.10.12.2
set interface vxlan vxlan1 remote 10.10.14.2
set interface vxlan vxlan1 remote 10.10.16.2
set interface vxlan vxlan1 source-address 10.10.10.2
set interface vxlan vxlan1 vni 2800
commit

set interface bridge br5 member interface eth1


set interface bridge br5 member interface vxlan1
commit

--------------------------
VTEP-3
--------------------------
ESCUELA SUPERIOR POLITÉCNICA DE
CHIMBORAZO
GUÍA DE PRÁCTICAS DE LABORATORIOS,
TALLERES Y CENTROS DE SIMULACIÓN

ASIGNATURA REDES DE DATOS II

system-view
sysname VTEP-3
int GE1/0
ip add 10.10.14.2 24
exit
ip route-static 0.0.0.0 0 10.10.14.1

** VXLAN **
l2vpn enable
vsi tele1
vxlan 2800
exit
exit

interface tunnel 1 mode vxlan


source 10.10.14.2
destination 10.10.10.2
exit

interface tunnel 2 mode vxlan


source 10.10.14.2
destination 10.10.12.2
exit

interface tunnel 3 mode vxlan


source 10.10.14.2
destination 10.10.16.2
exit

vsi tele1
vxlan 2800
tunnel 1
tunnel 2
tunnel 3
exit
exit

int GE2/0
xconnect vsi tele1
exit

-----------------
VTEP-4
-----------------
system identity set name=VTEP-4
ip address add address=10.10.16.2/24 interface=ether1
interface bridge add name=loopback0
ESCUELA SUPERIOR POLITÉCNICA DE
CHIMBORAZO
GUÍA DE PRÁCTICAS DE LABORATORIOS,
TALLERES Y CENTROS DE SIMULACIÓN

ASIGNATURA REDES DE DATOS II

ip address add address=1.1.1.1/32 interface=loopback0


ip route add dst-address=0.0.0.0/0 gateway=10.10.16.1

------------------
VTEP-5
-----------------
configure
set system host-name VTEP-5
set interfaces ethernet eth0 address 10.10.22.2/24
set protocols static route 0.0.0.0/0 next-hop 10.10.22.1
commit

** VXLAN **
set interface vxlan vxlan1 mtu 1500
set interface vxlan vxlan1 port 4789
set interface vxlan vxlan1 remote 10.10.20.2
set interface vxlan vxlan1 remote 10.10.24.2
set interface vxlan vxlan1 source-address 10.10.22.2
set interface vxlan vxlan1 vni 3500
commit

set interface bridge br5 member interface eth1


set interface bridge br5 member interface vxlan1
commit

------------------
VTEP-6
-----------------
system identity set name=VTEP-6
ip address add address=10.10.24.2/24 interface=ether1
interface bridge add name=loopback0
ip address add address=2.2.2.2/32 interface=loopback0
ip route add dst-address=0.0.0.0/0 gateway=10.10.24.1

----------------
VTEP-7
---------------
system-view
sysname VTEP-7
int GE1/0
ip add 10.10.20.2 24
exit
ip route-static 0.0.0.0 0 10.10.20.1

** VXLAN **
l2vpn enable
vsi tele2
ESCUELA SUPERIOR POLITÉCNICA DE
CHIMBORAZO
GUÍA DE PRÁCTICAS DE LABORATORIOS,
TALLERES Y CENTROS DE SIMULACIÓN

ASIGNATURA REDES DE DATOS II

vxlan 3500
exit
exit

interface tunnel 1 mode vxlan


source 10.10.20.2
destination 10.10.24.2
exit

interface tunnel 2 mode vxlan


source 10.10.20.2
destination 10.10.22.2
exit

vsi tele2
vxlan 3500
tunnel 1
tunnel 2
exit
exit

int GE2/0
xconnect vsi tele1
exit

Pruebas de conectividad
ESCUELA SUPERIOR POLITÉCNICA DE
CHIMBORAZO
GUÍA DE PRÁCTICAS DE LABORATORIOS,
TALLERES Y CENTROS DE SIMULACIÓN

ASIGNATURA REDES DE DATOS II


ESCUELA SUPERIOR POLITÉCNICA DE
CHIMBORAZO
GUÍA DE PRÁCTICAS DE LABORATORIOS,
TALLERES Y CENTROS DE SIMULACIÓN

ASIGNATURA REDES DE DATOS II


ESCUELA SUPERIOR POLITÉCNICA DE
CHIMBORAZO
GUÍA DE PRÁCTICAS DE LABORATORIOS,
TALLERES Y CENTROS DE SIMULACIÓN

ASIGNATURA REDES DE DATOS II


ESCUELA SUPERIOR POLITÉCNICA DE
CHIMBORAZO
GUÍA DE PRÁCTICAS DE LABORATORIOS,
TALLERES Y CENTROS DE SIMULACIÓN

ASIGNATURA REDES DE DATOS II

CONCLUSIONES

El tráfico se encapsulará en VxLAN

admitir dispositivos que no pueden actuar como VTEP por sí mismos, como servidores
sin sistema operativo, un dispositivo de Juniper Networks puede encapsular y
desencapsular paquetes de datos. Este tipo de VTEP se conoce como VTEP de hardware.
Los VTEP también pueden residir en hosts hipervisor, como hosts de máquina virtual
basados en kernel (KVM).

RECOMENDACIONES

Se recomienda revisar e introducir correctamente los comandos en los dispositivos.


ESCUELA SUPERIOR POLITÉCNICA DE
CHIMBORAZO
GUÍA DE PRÁCTICAS DE LABORATORIOS,
TALLERES Y CENTROS DE SIMULACIÓN

ASIGNATURA REDES DE DATOS II

También podría gustarte