Está en la página 1de 19

Commented [PCJF1]: Mejorar Estilo/Formato del

ESCUELA SUPERIOR POLITCNICA DEL LITORAL Reporte.

PRCTICA DE LABORATORIO 7

Configuracin de VTP, Enrutamiento entre VLAN y


DHCP

CONMUTACIN Y ENRUTAMIENTO I

GRUPO # 4
KAREN ANDREA ALARCON BALLESTEROS
ERDING ISRAEL FLORES MORENO
SHAMIR ELI RUILOVA ARGUELLO
YORMAN OMAR FIGUEROA PENA

Calificacin del Reporte: 19/30


Diagrama de la red

Area amarilla Vlan 2 Commented [PCJF2]: Ortografa.

Area Morada Vlan 180

Area verde Vlan 181

Y Vlan 7 nativa

Implementacin:
SW1
SW1#show startup-config
Using 4502 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname SW1
!
spanning-tree mode pvst
!
interface FastEthernet0/1
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface FastEthernet0/2
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface FastEthernet0/3
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface FastEthernet0/4
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface FastEthernet0/5
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface FastEthernet0/6
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/7
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/8
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/9
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/10
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/11
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/12
switchport access vlan 180
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/13
switchport access vlan 180
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/14
switchport access vlan 180
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/15
switchport access vlan 180
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/16
switchport access vlan 180
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/17
switchport access vlan 180
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/18
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
switchport port-security mac-address sticky 0004.9AE2.2801
!
interface FastEthernet0/19
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
switchport port-security mac-address sticky 000B.BE77.4101
!
interface FastEthernet0/20
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/21
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/22
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/23
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/24
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
!
interface GigabitEthernet0/1
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface GigabitEthernet0/2
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface Vlan1
no ip address
shutdown
!
interface Vlan7
description VLAN DE ADMINISTRACION
mac-address 00e0.b043.a601
ip address 172.16.7.2 255.255.255.240
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!

End

SW2
SW2#show startup-config
Using 4502 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname SW2
!
spanning-tree mode pvst
!
interface FastEthernet0/1
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface FastEthernet0/2
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface FastEthernet0/3
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface FastEthernet0/4
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface FastEthernet0/5
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface FastEthernet0/6
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/7
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/8
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/9
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/10
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/11
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/12
switchport access vlan 180
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/13
switchport access vlan 180
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/14
switchport access vlan 180
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/15
switchport access vlan 180
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/16
switchport access vlan 180
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/17
switchport access vlan 180
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/18
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
switchport port-security mac-address sticky 0060.3ED7.7D01
!
interface FastEthernet0/19
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
switchport port-security mac-address sticky 0001.C71C.1301
!
interface FastEthernet0/20
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/21
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/22
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/23
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/24
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
!
interface GigabitEthernet0/1
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface GigabitEthernet0/2
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface Vlan1
no ip address
shutdown
!
interface Vlan7
description VLAN DE ADMINISTRACION
mac-address 0010.1154.3901
ip address 172.16.7.3 255.255.255.240
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
End

SW3
SW3#show startup-config
Using 4594 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname SW3
!
vtp domain matriz
vtp mode transparent
vtp password matriz
!
spanning-tree mode pvst
!
vlan 2
!
vlan 180
!
vlan 181
!
interface FastEthernet0/1
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface FastEthernet0/2
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface FastEthernet0/3
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface FastEthernet0/4
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface FastEthernet0/5
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface FastEthernet0/6
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/7
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/8
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/9
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/10
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/11
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/12
switchport access vlan 180
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/13
switchport access vlan 180
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/14
switchport access vlan 180
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/15
switchport access vlan 180
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/16
switchport access vlan 180
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/17
switchport access vlan 180
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/18
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
switchport port-security mac-address sticky 00D0.5865.A690
!
interface FastEthernet0/19
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
switchport port-security mac-address sticky 0001.63EE.0201
!
interface FastEthernet0/20
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/21
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/22
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/23
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/24
switchport mode access
switchport voice vlan 181
switchport port-security
switchport port-security mac-address sticky
!
interface GigabitEthernet0/1
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface GigabitEthernet0/2
description ENLACE TRONCAL
switchport trunk native vlan 7
switchport trunk allowed vlan 2,7,180-181
switchport mode trunk
!
interface Vlan1
no ip address
shutdown
!
interface Vlan7
description VLAN DE ADMINISTRACION
mac-address 0060.2f39.4c01
ip address 172.16.7.4 255.255.255.240
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
End

GYE_MATRIZ
GYE_MATRIZ#show startup-config
Using 1446 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname GYE_MATRIZ
!
ip dhcp excluded-address 172.16.180.1
ip dhcp excluded-address 172.16.181.1
!
ip dhcp pool GYE-DATOS
network 172.16.180.0 255.255.255.0
default-router 172.16.180.1
dns-server 192.168.1.19
ip dhcp pool GYE-VOICE
network 172.16.181.0 255.255.255.0
default-router 172.16.181.1
option 150 ip 172.16.181.1
dns-server 192.168.1.19
!
ip cef
no ipv6 cef
!
license udi pid CISCO1941/K9 sn FTX1524UJS8
!
spanning-tree mode pvst
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.2
description VLAN 2 - SERVIDORES
encapsulation dot1Q 2
ip address 172.16.2.1 255.255.255.0
!
interface GigabitEthernet0/0.7
description VLAN 7 - ADMINISTRACION
encapsulation dot1Q 7
ip address 172.16.7.1 255.255.255.240
!
interface GigabitEthernet0/0.180
description VLAN 180 - DATOS
encapsulation dot1Q 180
ip address 172.16.180.1 255.255.255.0
!
interface GigabitEthernet0/0.181
description VLAN 181 - VOIP
encapsulation dot1Q 181
ip address 172.16.181.1 255.255.255.0
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!

line con 0
!
line aux 0
!
line vty 0 4
login
!
End

OPERACIONES Commented [PCJF3]: Falta:


-Explicar los resultados de los comandos de show interfaces
status, show interfaces trunk, ping entre PCs emitidos en el
Show interfaces status conmutador.
- Pruebas de conectividad entre los dispositivos intermedios
SW1#show vlan brief y PC de distintas redes

VLAN Name Status Ports


---- -------------------------------- --------- -------------------------------
1 default active Fa0/2, Fa0/3, Fa0/4, Fa0/5
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24
2 servidores active Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11
7 administracion active
180 datos active Fa0/12, Fa0/13, Fa0/14, Fa0/15
Fa0/16, Fa0/17
181 voip active Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active
SW2#show vlan brief
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gig0/2
2 servidores active Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11
7 administracion active
180 datos active Fa0/12, Fa0/13, Fa0/14, Fa0/15
Fa0/16, Fa0/17
181 voip active Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active

SW3#show vlan brief


VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gig0/1
2 VLAN0002 active Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11
180 VLAN0180 active Fa0/12, Fa0/13, Fa0/14, Fa0/15
Fa0/16, Fa0/17
181 VLAN0181 active Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active

Aqu estn presente todas las VLANS creadas y sus interfaces asignadas tanto para el SW1, SW2
y SW3

Tabla de enrutamiento de GYE_MATRIZ


GYE_MATRIZ#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/16 is variably subnetted, 8 subnets, 3 masks


C 172.16.2.0/24 is directly connected, GigabitEthernet0/0.2
L 172.16.2.1/32 is directly connected, GigabitEthernet0/0.2
C 172.16.7.0/28 is directly connected, GigabitEthernet0/0.7
L 172.16.7.1/32 is directly connected, GigabitEthernet0/0.7
C 172.16.180.0/24 is directly connected, GigabitEthernet0/0.180
L 172.16.180.1/32 is directly connected, GigabitEthernet0/0.180
C 172.16.181.0/24 is directly connected, GigabitEthernet0/0.181
L 172.16.181.1/32 is directly connected, GigabitEthernet0/0.181

Muestra las rutas aprendidas de manera local y conectada mediante las subinterfaces

Desarrollo de preguntas
1. Qu inconvenientes de implementacin se presentaron en el modo de operacin VTP
transparente?
No se puede crear, eliminar o modificar Vlans que afecten a los otros switches

2. Puede la Laptop 6 hacer ping a la Laptop 1?

S, porque SW3 conoce la Vlan, pero al revs no

3. Qu funcin realiza el tiempo de arrendamiento en el conjunto de direcciones DHCP?

Dar un tiempo de alquiler de una direccin, una vez acabado se tomara otra direccin y la tendr
el mismo tiempo de alquiler hasta que se acabe el tiempo y as continuamente

4. Investigacin: Qu opcin del servidor DHCP permite asignar direcciones IP a un Access Commented [PCJF4]: Respuesta Correcta. Opcin 43
Point (AP) de marca cisco? Vendor specific information.
Asignando una IP esttica fuera de la reserva DHCP Aclaracin: En el servidor DHCP, la informacin especfica
del proveedor se asigna a cadenas de texto VCI. Cuando el
servidor DHCP detecta un VCI reconocible en un DHCP
discover de un cliente DHCP, devuelve la informacin
especfica del proveedor mapeado en su DHCP offer al
cliente como DHCP Opcin 43. En el servidor DHCP, la
opcin 43 se define en cada grupo DHCP Alcance) que
ofrece la direccin IP a los Lightweight Access Point.

Conclusiones Commented [PCJF5]: No hay conclusin concreta, no


explica cul es la diferencia entre los modos de VTP, su
funcionalidad. Mejorar Redaccin.
-En esta prctica aprendimos la configuracin por DHCP, el arrendamiento, la conmutacin de
vlans por el protocolo de trunking, viendo la diferencia entre los modos SERVER, CLIENT y
TRANSPARENT, aprendiendo su utilizacin y las ventajas y desventajas que puedan tener.

También podría gustarte