Está en la página 1de 21

2010

EXCEL INTERMEDIO

lbum de Excel 2010-Intermedio

Centro Suprate ADOC

Nombre: Damaris Herlinda Prez Rojas. Profesor: Ricardo Fonseca. Informe de Excel 2010-Intermedio.

Fecha de fecha de avance: 25/febrero/2013.


Damaris Herlinda Prez Rojas.

lbum de Excel 2010-Intermedio

PRIMERA PARTE.

Damaris Herlinda Prez Rojas.

lbum de Excel 2010-Intermedio

Explicacin de Procesos

Darle formato a la tabla o letras: Seleccionar las celdas a las cuales desea darle formato. Grupo fuente, le puede aplicar negrita, cambiar el estilo de letra, tamao, color o relleno de celda. Formato de moneda a un numero: Selecciona la celda o rango de celda, inicio/numero/flecha desplegable / moneda/ seleccione la indicada. Formato personalizado de Moneda para un Numero: Inicio/ numero / flecha desplegable / personalizada / seleccione la indicada. Aplicar Bordes a la planilla: Inicio / fuente / borde / todos lo bordes. Aplicar Formato Condicional: Inicio / estilos / y desplegamos el men de formato condicional. Cambiar el nombre de una hoja: Clic izquierdo en la etiqueta de la hoja/ cambiar nombre / editar el nombre. Cambiar el color a una hoja: Clic izquierdo en la etiqueta de la hoja/ color de etiqueta. Borrar formatos de celda: Inicio / modificar / borrar / borrar formatos. Aplicar fecha actual en formato de fecha corto: Digitar =Hoy ( ) Aplicar fecha actual en formato de fecha larga: Digitar =Hoy ( ) / formato de fecha / fecha larga.

Damaris Herlinda Prez Rojas.

lbum de Excel 2010-Intermedio

Tema #1

Referencia Relativa y Absoluta.


Una referencia relativa en una frmula, como A1, se basa en la posicin relativa de la celda que contiene la frmula, de modo tal que si cambia la posicin de la celda que contiene la frmula, se cambia la referencia. Una referencia absoluta de celda en una frmula, como $A$1, siempre hace referencia a una celda en una ubicacin especfica. Si cambia la posicin de la celda que contiene la frmula, la referencia absoluta permanece invariable. Si se copia la frmula en filas o columnas, la referencia absoluta no se ajusta.

Ejercicio 1

Convertir a moneda extranjera los siguientes valores:

Para convertir la moneda extranjera digitamos: Dlar: =B8/$B$3 Euro: =B8/$B$4

Convertir a $ argentinos los siguientes valores:

Para convertir a $ Argentinos digitamos: Dlar a Argentinos: =$B$3*A15 Euro a argentinos: =$B$4*C15

Damaris Herlinda Prez Rojas.

lbum de Excel 2010-Intermedio


Ejercicio 2

Resuelva las columnas Costo total por Semana, Costo Total por Bus y Costo Total por Avin de acuerdo a las consignas de las llamadas.

Costo total por semana


Se deben sumar los importes diarios y multiplicarlos por 7

Costo total x Avin:


Al resultado de costo total por semana, sumarle el costo por bus.

Costo total por Bus:


Al costo por semana hay que sumarle el costo total por Avin

Ejercicio 3

Resuelva el siguiente ejercicio:

RECARGO POR PAGO CON TARJETA y DESCUENTO POR PAGO CONTADO


Debe multiplicar el PRECIO DE LISTA por el porcentaje correspondiente en cada caso (10%)(5%).

El PRECIO FINAL CON TARJETA


Se obtiene sumando el PRECIO DE LISTA + el resultado obtenido en RECARGO POR PAGO

CON TARJETA

El PRECIO FINAL AL CONTADO


se obtiene restando el PRECIO DE LISTA - el resultado obtenido en DESCUENTO POR PAGO CONTADO. Damaris Herlinda Prez Rojas.

lbum de Excel 2010-Intermedio

Tema #2

Formato condicional

Un formato condicional cambia el aspecto de un rango de celdas en funcin de una condicin (o criterio). Si se cumple esa condicin, el rango de celdas tendr el formato indicado; si la condicin no se cumple, el rango de celdas no tendr ese formato.
Ejercicio 4

Descubrir el Promedio de las notas y aplicar Formato Condicional

Promedio
Se utiliza la funcin Promedio: =PROMEDIO (C2:E2)

Formato condicional.
Vaya a Inicio/Estilos/Formato condicional y elija la opcin Resaltar reglas de celdas >> Es menor que 4, con relleno claro texto rojo. oscuro

Ejercicio 5

Total de ventas por trimestre

Total de ventas del Trimestre:


=SUMA (C2:E2)

Formato condicional.
Seleccione los datos de la columna TOTAL DE VENTAS DEL TRIMESTRE y vaya a Inicio/Estilos/Formato condicional y elija la opcin Barras de datos/Barra de datos naranja.

Damaris Herlinda Prez Rojas.

lbum de Excel 2010-Intermedio

Ejercicio 6

Aplicar formato condicional con escala de colores:

Total de ventas del Trimestre:


=SUMA (C2:E2)

Formato condicional.
Con rango de f2:f4 seleccionado, vaya a Inicio/Estilos/Formato condicional y elija la opcin Escalas de color/Escala de colores verde, amarillo y rojo.

Ejercicio 7

Aplicar Formato Condicional Con Iconos:

Total de ventas del Trimestre:


=SUMA (C2:E2)

Formato condicional.
Con el rango seleccionado, vaya a Inicio/Estilos/Formato condicional y elija la opcin Conjunto de conos. Seleccione alguno de los modelos propuestos.

Damaris Herlinda Prez Rojas.

lbum de Excel 2010-Intermedio

Tema #3

Funciones

En Excel, una funcin es una frmula que utiliza palabras especficas (previamente programadas) en una estructura determinada. Las funciones se utilizan para simplificar los procesos de clculo. Existen muchos tipos de funciones en Excel, para resolver distintos tipos de clculos, pero todas tienen la misma estructura: Siempre empiezan con =. Nombre de la funcin. Argumento.
Ejercicio 8

Sacar el promedio, promedio mayor y promedio menor.

PONER LA FECHA ACTUAL


Ubquese en una celda y edite la funcin =HOY()

Obtener el promedio:
Ubquese n una celda y edite =PROMEDIO (C7:D7)

Promedio mayor:
=MAX (E7:E11)

Promedio menor:
=MIN (E7:E11)

Ejercicio 9

Introduzca los datos desde C5:I16 y C18:C20.

IVA 21%: Multiplicar el PRECIO por el 21% Precio contado: Precio + IVA Inters 10%: Calcular el 10% del PRECIO
CONTADO multiplicando el precio por 10% Precio con inters: Sumarle el PRECIO CONTADO + el Inters Valor en 24 cuotas: Dividir el PRECIO CON INTERS por 24 Valor en 36 cuotas: Dividir el PRECIO CON INTERS por 36 Totales: sumar los totales de cada columna (funcin SUMA o Autosuma) Mayor precio con inters: calcular mediante la funcin MAX Promedio valor en 24 cuotas: aplicar la funcin PROMEDIO Promedio valor en 36 cuotas: tem anterior Damaris Herlinda Prez Rojas.

lbum de Excel 2010-Intermedio

Ejercicio 10

Uso Prctico de Funciones.

Fecha:
=FECHA (2013;2;11)

Total por Argentina


=SUMA (G5:G7)

Obtener el total por ciudad:


=SUMA (C5:E5)

Total por Uruguay


=SUMA (G8:G9)

promedio por ciudad :


=PROMEDIO (C5:F5)

Total por Brasil


=SUMA (G10:G11)

Obtener el total por mes


=SUMA (F5:F11)

Promedio Argentina
=PROMEDIO (G5:G7)

Obtener el promedio por mes


=PROMEDIO (F5:F11)

Promedio Uruguay
=PROMEDIO (G8:G9)

Obtener el mximo mensual


=MAX (F5:F11)

Obtener el mnimo mensual


=MIN (F5:F11)

Promedio Brasil:
=PROMEDIO (G10:G11)

Damaris Herlinda Prez Rojas.

10

lbum de Excel 2010-Intermedio

Tema #4

Funciones para contar datos


=contar =contara =contar.si Contar.blanco

En Excel encontramos un grupo de funciones que se utilizan para contar datos, es decir, la cantidad de celdas que contienen determinados tipos de datos. Estas funciones son:

Ejercicio 11

Resolver con funcin para contar Datos:

Cantidad de empleados sin hijos:


=CONTAR.BLANCO (G4:G10)

Cantidad de empleados con hijos:


=CONTARA (G4:G10)

Cant. De empl. Del sector Marketing:


=CONTAR.SI (C4:C10;"MKT")

Cant. de empl. con sueldo mayor a 1000:


=CONTAR.SI (E4:E10;">=1000")

Cant. Total de empleados:


=CONTARA (B4:B10)

Total de sueldos:
=CONTAR (E4:E10)

Total de Sueldos:

Damaris Herlinda Prez Rojas.

11

lbum de Excel 2010-Intermedio

Ejercicio 12

Uso Prctico

cantidad de inscritos: =CONTAR (B4:B25) cantidad de nios de 8 aos


=CONTAR.SI (B4:B25;"=8")

cant.de nios que practicaran natacion:


=CONTAR.SI (C4:C25;"natacion")

cant. De nios que practicaran tennis:


=CONTAR.SI (C4:C25;"tenis")

cant.de nios que practicaran equitacin:


=CONTAR.SI (C4:C25;"=equitacin")

mayor edad registrada


=MAX(B4:B25)

menor edad registrada:


=MIN(B4:B25)

promedio de edades
=PROMEDIO(B4:B25)

Damaris Herlinda Prez Rojas.

12

lbum de Excel 2010-Intermedio

Ejercicio 13

Resolver mediante la funcin que corresponda en cada caso.

Comentario:
Revisar/revisin/nuevo comentario.

Cantidad de alumnos:
=CONTARA (B5:B14)

Cantidad de alumnos sin Nota:


=CONTAR.BLANCO (F5:F14)

Cantidad de alumnos aprobados:


=CONTAR.SI (F5:F14;">=8")

Cantidad de alumnos reprobados:


=CONTAR.SI (C5:C14;"<=8")

Damaris Herlinda Prez Rojas.

13

lbum de Excel 2010-Intermedio

SEGUNDA PARTE.

Damaris Herlinda Prez Rojas.

14

lbum de Excel 2010-Intermedio

Tema #5

Ejercicio Especial 1

CATEGORIA:
=SI(B11=$B$5;C11*$C$5;SI(B11=$B$6;C11 *$C$6;SI(B11=$B$7;C11*$C$7)))

Total de totales:
=SUMA (I7:I11)

Descuento:
=SI(Y(B11=$B$5;C11>$D$5);D11*$E$5;SI(Y (B11=$B$6;C11>$D$6);D11*$E$6;SI(Y(B11 =$B$7;C11>D7);D11*E7;0)))

Total Memoria:
=G13+G16+G17

Cantidad de alumnos de PA:


=CONTAR.SI (C7:C11;"PA")

Antigedad:
=SIFECHA(B7;$C$2;"m")

Sub Total
=SI(C7=$C$17;D7*$C$3;SI(C7=$C$18;D7*$ C$3;SI(C7=$C$19;D7*$C$3)))

Cantidad de alumnos de LO:


=CONTAR.SI (C8:C12;"LO")

Cantidad de alumnos de AL:


=CONTAR.SI (C9:C13;"AL")

Total:
=(H7/$C$4)-((G7*H7)/$C$4)

Total de sub total:


=SUMA (H7:H11)

Total $U (PA;LO;AL)
=SUMAR.SI (C7:C11;"PA";I7:I11)

Damaris Herlinda Prez Rojas.

15

lbum de Excel 2010-Intermedio

Tema #6

Ejercicio Especial 2

Importe
=SI(B11=$B$5;C11*$C$5;SI(B11=$B$6;C11 *$C$6;SI(B11=$B$7;C11*$C$7)))

Descuento:
=SI(Y(B11=$B$5;C11>$D$5);D11*$E$5;SI(Y (B11=$B$6;C11>$D$6);D11*$E$6;SI(Y(B11 =$B$7;C11>D7);D11*E7;0)))

IVA:
=SI(B11=$B$5;D11*$H$2;0)

Total
=D11-E11+F11

Total Disco
=G20+G19+G11+G12

Total Mouse
=G14+G15+G18

Total Memoria:
=G13+G16+G17

Damaris Herlinda Prez Rojas.

16

lbum de Excel 2010-Intermedio

Tema #7

Ejercicio Especial 3

Importe Total:
=SI(B5=$B$16;C5*$C$16;SI(B5=$B$17;C5* $C$17;SI(B5=$B$18;C5*$C$18;SI(B5=$B$1 9;C5*$C$19)))) =D5+F5-E5

Sub Total:
=SUMAR.SI (B5:B11;B16;G5:G11)

Descuento:
=SI(Y(B5=$B$16;C5>10);D5*$D$16;SI(Y(B5 =$B$17;C5>10);D5*$D$17;SI(Y(B5=$B$18; C5>10);D5*$D$18;SI(Y(B5=$B$19;C5>10); D5*$D$19;0))))

Promedio:
=PROMEDIO.SI (B5:B11;B16;G5:G11)

IVA:
=SI(O(B5="S";B5="XL");D5-E5)*$H$16

Damaris Herlinda Prez Rojas.

17

lbum de Excel 2010-Intermedio

TERCERA PARTE.

Damaris Herlinda Prez Rojas.

18

lbum de Excel 2010-Intermedio


Tema #8

Auto Filtros.

Filtros: Aplicar filtros es una forma rpida y fcil de buscar un subconjunto de datos de un rango y trabajar con el mismo. Un rango filtrado muestra slo las filas que cumplen el criterio (criterios: condiciones que se especifican para limitar los registros que se incluyen en el conjunto de resultados de una consulta o un filtro.) que se especifique para una columna.

Proceso:
Clic en cualquier lugar de la tabla/ datos /ordenar y filtrar/ auto filtro.

Ejercicio 1

Lnea igual a Ropa

Damaris Herlinda Prez Rojas.

19

lbum de Excel 2010-Intermedio

Tema #9

Filtros Avanzados

Se coloca en cualquier lugar de la tabla/ datos/ ordenar y filtrar / avanzada/ rellena el siguiente cuadro:

Teniendo en cuenta que rango de la lista es la tabla original, rango de criterios son las celadas en donde copiamos el cartel y el criterio y copiar a es la celda en donde queremos que se copie la nueva tabla.

En este caso el cartel era lnea y el criterio era cosmticos.

Damaris Herlinda Prez Rojas.

20

lbum de Excel 2010-Intermedio

Tema #10

Tabla Dinmica

Insertar/ tabla dinmica / tabla dinmica /y colocar los datos en el lugar indicado.

Damaris Herlinda Prez Rojas.

21