P. 1
Barra de Formato

Barra de Formato

4.5

|Views: 67.978|Likes:
Publicado porisabelshulca4349

More info:

Published by: isabelshulca4349 on Dec 09, 2008
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

09/02/2015

pdf

text

original

BARRA DE FORMATO

U na de las ventajas más grandes del procesamiento de palabras con la computadora, es su capacidad de cambiar el formato del texto y documento en cualquier momento. La Barra de Formato contiene botones y listas que se despliegan para todas las cosas que la gente cambia más a menudo sobre el aspecto de su texto, como el color, tamaño y fuente. Existen tantas opciones!

Barra de Formato - flotante Word le proporciona más ayuda sobre los estilos y plantillas. Es mucho más fácil mantener el aspecto de un documento extenso o de un conjunto de documentos, si usted usa los mismos estilos o una plantilla. También puede cambiar ese aspecto fácilmente, cambiando el estilo o la plantilla subyacentes. Estilo Un estilo es una manera de aplicar fácilmente y de una sola vez a un texto seleccionado, un conjunto de características para todo el párrafo. La ilustración muestra los estilos disponibles por defecto para un documento en blanco. No es muy emocionante, pero es un comienzo! Hay dos clases de estilos en la lista. Observe al símbolo al lado derecho de cada ingreso. Un estilo de carácter es una combinación particular de fuente, tamaño de fuente, estilos y color que se va a aplicar a los caracteres seleccionados. Un estilo de párrafo incluye esos ajustes más los aplicables a otras cosas como indentar, numeración, espaciados de líneas y alineamientos. Estos ajustes son aplicados al párrafo completo Plantilla Una plantilla contiene una colección de estilos y otras características para el documento mismo. Cada documento tiene una plantilla con estilos. La plantilla por defecto se denomina Normal.dot (de document template) y contiene los estilos mostrados en la imagen de estilos que se ven arriba, en la lista desplegada. La plantilla también contiene cualquier personalización que haya hecho a cosas como las barras de herramientas, menús y teclas para accesos directos. Hasta puede contener textos y gráficos, como los del membrete de una carta. De manera que es un patrón para su nuevo documento. Usted puede modificar Normal.dot si quiere que sus nuevos estilos se hallen disponibles para todos sus documentos nuevos, o puede crear sus nuevas plantillas para propósitos especiales.

La Barra de Formato

Word 2002/2003 agregan dos botones al barra de herramientas Formato: de la Línea.

Estilos y formato y Espacio

Estilos y formato Abre el Panel de Tareas a la derecha del documento para mostrar los estilos y formatos que tiene el texto actual y aquellos que están disponibles para su uso.

Estilo Despliega los estilos disponibles en la plantilla actual. (Ver la ilustración arriba en la lista de estilos por defecto.) Un estilo se aplica seleccionando el texto, o estando en el párrafo particular y a continuación seleccionando el estilo deseado en la lista desplegada. También puede crear sus propios estilos. Cuanto más largo sea el documento, más útil será aplicarle estilos. Cambie la definición de un estilo y todo en el documento que estaba usando ese estilo también va a cambiar. Súper conveniente! Fuente Despliega una lista con todas las fuentes que se hallan instaladas en su computadora. (Una fuente ha sido instalada cuando se encuentra dentro de la carpeta Fuentes, a su vez dentro de la carpeta Windows.) Al tope de la lista se ven las fuentes usadas más recientemente. En Word 2000 puede verse como se muestran las fuentes en la lista. Un símbolo de fuente indica su nombre y algunos de los símbolos incluidos. De esta manera es ciertamente más fácil elegir, pero la lista tarda más tiempo en desplegarse. Para aplicar una fuente al texto, seleccione el mismo y a continuación la fuente que quiera desde la lista. La fuente por defecto es Times New Roman. El símbolo que aparece a la izquierda del nombre de una fuente, indica que se trata de una fuente TrueType. Este tipo de fuente incluye ambas versiones, una para la pantalla y otra para la impresora, y pueden usarse de cualquier tamaño. El uso de una fuente TrueType es la mejor manera de asegurarse de que lo que vea en su pantalla será igual a lo que aparezca en la copia de la impresora. Antes de que se inventara estas fuentes TrueType usted tenía que asegurarse de tener una fuente para pantalla que hiciera juego con los de la impresora. De lo contrario al imprimir, podría tener una

desafortunada sorpresa

Tamaño de la Fuente Muestra una lista de tamaños de las fuentes desde 8 hasta 72 puntos. Puede escribir en la caja para otros tamaños. El tamaño por defecto es de 10 pt. El máximo es de 1637 pt. (Piensa que podría necesitar algo más grande que eso?!) Para cambiar el tamaño de la fuente del texto seleccione al mismo y escriba o seleccione el tamaño deseado. (Si lo escribe, apriete ENTRAR para que ese tamaño sea aplicado.) Si primero cambia el tamaño de la fuente y después escribe, solamente será afectado el nuevo texto.

Negrita, Cursiva, Subrayado

Establezca estilos de fuentes. (Sí, hay muchos "estilos" diferentes involucrados en el procesamiento de palabras y es cierto que sería bueno tener palabras diferentes para algunos de ellos!) Estos botones conmutan sus estilos con sí o no. Puede llegar a tener todos en sí al mismo tiempo. Para aplicar un estilo de fuente, seleccione el texto y haga clic en el botón para el estilo que quiera. El botón queda oprimido. Para remover el estilo, seleccione el texto y haga clic en el botón oprimido. Se remueve el estilo y el botón retorna a su posición inicial. También puede usar un acceso directo con las teclas: CTRL + N, CTRL + K, CTRL + S para aplicar los estilos a las fuentes. [En un teclado inglés, usar CTRL + B, CTRL + I, CTRL + U.] Alineado Ajuste la manera en que sus párrafos se alinearán en la página, esto es la forma en que serán justificados. Sus opciones son: Alinear a la Izquierda, Alinear a la Derecha y Justificar. Las líneas en cada botón muestran cual es el efecto del mismo. Para Justificar, el espaciado entre las palabras deberá cambiar, para conseguir ambos márgenes parejos, el izquierdo y el derecho. Esto puede quedar poco atractivo a menos que tenga párrafos largos. El texto justificado saltará un poco mientras usted está editando esa línea. Resulta chocante cuando es inesperado!

Numeración & Viñetas Crear listas que sean numeradas o establecidas automáticamente con viñetas. Estos botones se aplican con sus estilos por defecto, como se muestra en los mismos botones, solo hasta que haya usado un estilo diferente para numeración o viñetas. A partir de entonces se aplicarán con el estilo usado más recientemente.

Para usar un estilo además del que aparece por defecto, use el menú Formato | Numeración y Viñetas . Se hallan disponibles varios formatos estándar desde la caja de diálogo, o puede crear uno de usted mismo. Para desactivar la numeración o las viñetas después del último ítem de su lista, pulse la tecla INICIO (ENTRAR) para obtener una línea nueva, después RETROCESO para remover la viñeta o el número. Interlineado La flecha en el derecho del botón abre una lista de elecciones de espaciamiento de línea. Hacer clic en el botón él mismo aplica cualquier espaciamiento lo usó último. Sangría Disminuya o aumente la sangría del párrafo(s) seleccionado con una parada del tabulador por cada clic. (Las Paradas del Tabulador son explicadas bajo Regla.) Estos botones incluyen las paradas del tabulador por defecto para así como también los unos que usted crea. Es confunde cuando usted no espera esta conducta.

Bordes Cambia el tipo de borde mostrado con sí y no para el ítem seleccionado. La flecha abre una lista para poder elegir allí el borde deseado.

[En Word 95 un botón similar abría una Barra de Herramientas similar para Bordes. ]
Resalte Hace lo mismo que hace un buen resaltador. Aplica color encima de su texto. Esto se usa con frecuencia al marcar documentos para que otros los revisen o para indicar donde ha hecho cambios. Los colores oscuros son buenos solamente si el texto fuera de un color claro. La flecha abre una lista con la paleta de colores para poder elegir, incluso Ninguno. Una barra muestra el nombre del color elegido.

[En Word 95 un botón similar requiere que se arrastre para ver todas las opciones de colores.]
Color de Fuente Ajusta el color del texto seleccionado con el color de la barra debajo de la A. La flecha muestra una paleta de colores para elegir. Esta paleta puede ser arrastrada para flotar. Una barra indica el nombre del color de cada cuadrado de la paleta Removiendo todo Formato

Desea desembarazarse de todos los formatos y volver al estilo del párrafo subyacente? Seleccione el texto y use las teclas CTRL + MAYúS + Z. [En un teclado inglés, usar CTRL + SHIFT + Z.] Yo utilizo esta combinación de letras con mucha frecuencia!

Barra Estándar
La
barra de herramientas Estándar contiene obviamente, los botones para los comandos más usados llamados estándar. Microsoft usa muchos de estos mismos botones en otras aplicaciones. Otros Sistemas de software usan botones muy parecidos para los mismos tipos de comandos. La mayoría de estos son fáciles de entender y de usar. Las barras de herramientas se ven planas hasta que el puntero pasa encima de un botón. Entonces, ese botón toma un aspecto de 3D.

Nuevo Crea un nuevo documento en blanco usando la plantilla por defecto. Los comandos Archivo | Nuevo en el menú, ofrecen una selección de plantillas. (Las Plantillas serán explicadas un poco más adelante!) Abrir Trae la caja de diálogo Abrir, para elegir un documento para ser abierto. Los archivos abiertos recientemente se hallan listados abajo del menú Archivo . De forma que usando al menú, resulte más rápido para los documentos abiertos recientemente. Guardar Guardar al actual documento nuevamente en el lugar de donde había salido. Si el documento nunca se ha salvado antes, usted obtendrá una caja de diálogo para escoger una carpeta y nombre de archivo. Esto puede crear problemas si se encuentra editando un documento antiguo para un nuevo propósito y no quiere perder el anterior. Deberá usar el comando del menú Archivo | Guardar como, y para obtener la caja de diálogo, necesita guardarlo bajo un nombre de archivo diferente. De lo contrario estará sobrescribiendo sobre el antiguo documento. Permiso Word 2003 agregan un botón para manejar los permisos para este documento.

E-mail Le permite enviar el documento en el que está trabajando, sin tener que abrir por separado su programa de mail. Los cuadros de texto con las direcciones aparecen justo en la ventana de Word. El botón cambia para mostrar o esconder esos cuadros de texto. Buscar Muestra o esconde el panel de tareas de Búsquedas a la derecha del documento. En este panel puede buscar su documento, su computadora o sus lugares de la web.

Imprimir Imprimir automáticamente todo el documento, sin darle la oportunidad de obtener una vista preliminar o hacer cambios a los ajustes de página. El consejo que aparece mediante este botón, muestra la impresora que será utilizada. No use este botón a menos que se halle muy seguro de que está listo para imprimir el documento completo. Vista preliminar Le muestra como se verá su documento cuando se imprima. Siempre debería hacer una vista preliminar antes de Imprimir. Además, revisando con cuidado antes de imprimir, podrá evitarse errores y ahorrar mucho tiempo y papel. Ortografía y Gramática Verifica la ortografía y la gramática en el texto seleccionado o en todo el documento. Los posibles errores de ortografía son marcados con un subrayado rojo ondulado. Una línea ondulada verde marca los posibles errores gramaticales. El diccionario de Word no contiene todas las palabras que existen. Pero usted mismo puede agregar en el diccionario personalizado, palabras que desea que Word conozca, en un archivo de nombre CUSTOM.DIC. Esta lista de palabras que ha ido agregando, pueden ser editadas con un editor como el Notepad para eliminar las palabras que agregó por error. Referencia Word 2003 agregan un botón que abre el panel de la tarea de Referencia, donde usted puede buscar los libros de la referencia, como una enciclopedia y un tesauro.

Cortar, Copiar, Pegar Funcionan igual que lo que se ha descrito en las lecciones de Windows. Cortar remueve el texto seleccionado y lo guarda en el portapapeles. Copiar coloca una copia del texto seleccionado en el portapapeles. Pegar ubica una copia de lo que estaba en el portapapeles en el lugar donde se encuentre el cursor. (Puede ver el diminuto portapapeles en el dibujo del botón Pegar?) Copiar Formato Copia el formato del texto que usted haya seleccionado colocando el cursor entre ese texto y después se lo aplica a otro texto, a través del que usted arrastre. Doble clic en el botón Copiar Formato y podrá aplicar ese formato en muchos lugares diferentes. Deshacer & Rehacer Word guarda la lista de las acciones de edición y otra lista de las que haya deshecho. El Botón Deshacer, invierte la

última acción registrada en esa lista. El Botón Rehacer invierte su última acción. Las pequeñas flechas al costado de los iconos, muestran las listas de acciones. Si selecciona una acción en esa lista , todas las acciones hasta ese punto son deshechas (o rehechas). Esto puede ahorra una cantidad de clics, si puede determinar hasta donde necesita ir con su retroceso. Puede deshacer las acciones una por una directamente, mediante clics en el botón La flecha en el botón se verá gris cuando no haya guardadas acciones en la lista. La cantidad de acciones recordadas dependen de cuanta memoria hay disponible, hasta un máximo de 100. [En Word 95, cuando no hay acciones en la lista, los clics sobre el botón, solo hacen sonar un sonido ding.wav, que por defecto es el sonido de Win95's .]

Tablas y Bordes Abre una barra de herramientas para dibujar y modificar tablas. Usted puede realmente dibujar una tabla, si necesita una con filas y columnas complejas. Usando el botón Tabla, descrito abajo, es más fácil para tablas sencillas. La Barra de Herramientas también le permite definir los bordes y los sombreados (colores de fondo) para toda la página, un párrafo, un dibujo, un cuadro, una caja de texto, una tabla, la celda de una tabla, o un texto que se haya seleccionado. Puede cambiar los sombreados desde esta barra de herramientas, pero cambiar los bordes de otras cosas distintas de tablas, puede ser más fácil usando el diálogo de Bordes y Sombreados, que está en el menú Formato. [En Word 95 no puede aplicar Bordes o Sombreados a solo unas pocas palabras y también puede hacerlo con párrafos enteros. En Word 95 para tener color detrás de palabras o frases, use un Color que Resalte.]

Tabla Inserta una tabla en el lugar en que está ubicado el cursor. Establecerá el número de filas y columnas mediante el arrastre en la grilla que baja. Una vez que ya tiene la tabla, el botón cambia por Insertar fila, lo que hará que se agregue a la tabla una nueva fila arriba de la actual
[En Word 95 el botón no cambia, pero funciona esta manera. ]

Excel Inserte una planilla de Insertar hoja de Excel, para el número de filas y columnas igual que como para una tabla. Desde luego que para poder hacer esto, tendrá que tener instalado Excel en su PC. Columnas Le permite dividir la página en varias columnas verticales como en un periódico. Arrastre transversalmente, el número de columnas que quiera.

Dibujo

Abre una barra de herramientas de dibujo con las que puede crear gráficos desde adentro de Word. Estas herramientas crean dibujos vectoriales, los cuales utilizan formas, en lugar de puntos individuales. Estas lecciones no usan demasiado la barra de Dibujo. Es limitado lo que se puede incluir en este curso. (Consulte el Ayudante de Office o acuda a la Ayuda si está interesado y desea aprender más sobre esto) No obstante, usted va a trabajar con WordArt. [Word 95 tiene una barra de Dibujo similar, con menos funciones y sin una lista descolgable.] Mapa del documento Abre un panel a la izquierda de la ventana del documento, con un boceto del hipertexto del mismo. Cuando haga clic en un tópico del boceto, el documento se despliega hasta ese punto. Para que esto funcione así, deberá haber aplicado estilos a los párrafos de su texto. El Mapa del documento se muestra por defecto, mediante la vista del Diseño 'En línea', también puede usarse con otras vistas . Mostrar u Ocultar marcos Cambia el despliegue para mostrar o no, las marcas para cosas como párrafos, cortes de página, tabuladores y espacios. Poder ver estas marcas puede resultar muy útil, especialmente cuando su documento no se comporta como usted intentaba. Pero las marcas también distraen y hacen más difícil apreciar como está quedando realmente toda la página. Zoom Ofrece opciones para mostrar su documento. Puede agrandarlo para poder ver detalles o leer tipografía muy pequeña. Puede achicarlo para ver toda la página y hasta para ver dos páginas juntas. La mayor parte de sus trabajos serán hechos muy probablemente al 100%. Hay

otros dos importantes factores que son - el tamaño de su monitor (14", 15", 17", más grande aún?) y la resolución de la pantalla (640 x 480, 800 x 600, 1024 x 768, o más?)

Ayuda Por defecto, abre una pequeña ventana con el caracter del Ayudante de Office, un dibujo animado con la forma de un clip y por eso mismo así llamado. Un caracter llamado el actor, pueden ayudarlo ofreciéndole consejos, sobre lo que esta haciendo, adivinando que pregunta le querría hacer y proveyendo una caja de texto para Búsqueda de la pregunta. Para buscar puede utilizar su lenguaje natural, pero si usa solo palabras clave, la búsqueda será más rápida y precisa. Haga Clic derecho en la ventana del Ayudante de Office y ejecute Elegir Ayudante para ver que otros caracteres se hallan instalados. De vez en cuando y mientras trabaja, puede llegar a escuchar sonidos peculiares del Ayudante de Office. El clip también se contoneará por todos lados. Algunas personas lo hallan muy molesto y otros divertido. Usted siempre podrá desactivarlo cuando ya se familiarice con la forma de trabajar de Word.

El Ayudante de Office muestra una lámpara encendida cuando tiene algún consejo que darle sobre lo que está haciendo. Con un clic en la lamparita verá el consejo. Cada uno de ellos se ve solo una vez a menos que los reponga a su inicio en las Opciones del Ayudante de Office (en la ventana de búsqueda que se ve arriba). También hay algunas opciones sobre qué consejos desea ver usted. [El Ayudante Office reemplaza al usado en Word 95.] Mago Consejero y el botón Ayuda

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->