P. 1
Utilidades de Microsoft Word

Utilidades de Microsoft Word

1.0

|Views: 3.689|Likes:
Publicado porrdrodrig

More info:

Published by: rdrodrig on Aug 06, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

09/17/2015

pdf

text

original

MATERIA: HERRAMIENTAS DE COLABORACIÓN DIGITAL

Utilidades de Microsoft Word
Rocío Rodríguez Rodríguez
domingo, 31 de julio de 2011

2011

1 ESPOL

II

TABLA DE CONTENIDO

Como crear tabla de contenido ................................ ................................ ............................... 1 Creando marcadores ................................ ................................ ................................ ............... 1 Indice de contenido ................................ ................................ ................................ ................. 2 Enviar una carta a varios destinatarios ................................ ................................ .................... 3 Origen de datos desde un documento................................ ................................ ................. 3 Configurar el documento principal ................................ ................................ .................. 4 Origen de datos desde Excel y Access (datos predeterminados)................................ ......... 6 Conectar el documento a un origen de datos. ................................ ................................ 6 Elegir un archivo de datos................................ ................................ ................................ 6 Sugerencias para trabajar con la lista Contactos de Microsoft Outlook........................... 6 Sugerencias para aplicar formato a los datos en Excel................................ ..................... 9 Agregar marcadores de posición, llamados campos de combinación de correspondencia, a los documento ................................ ................................ ................................ ............ 10 Qué ocurre al realizar la combinación................................ ................................ ............ 12 Trabajar con campos: ejemplos ................................ ................................ ..................... 13 Escribir el contenido y agregar campos................................ ................................ .......... 15 Secciones y sus utilidades ................................ ................................ ................................ ...... 21 Insertando diferentes objetos ................................ ................................ ............................... 22 IMAGEN ................................ ................................ ................................ ............................. 22 IMAGEN PREDISEÑADA ................................ ................................ ................................ ..... 22 Ecuación ................................ ................................ ................................ ............................ 23 Símbolos ................................ ................................ ................................ ............................ 23 Formato de las imágenes u Objetos................................ ................................ ................... 24

III

TABLA DE ILUSTRACIONES
VENTANA 1 .................................................................................................... 1 VENTANA 2 .................................................................................................... 2 VENTANA 3 .................................................................................................... 2 VENTANA 4 .................................................................................................... 4 VENTANA 5 .................................................................................................... 4 VENTANA 6 .................................................................................................... 6 VENTANA 7 .................................................................................................. 11 VENTANA 8 .................................................................................................. 12 VENTANA 9 .................................................................................................. 12

14 VENTANA 11 ................................................................................................ 14 VENTANA 12 ................................................................................................ 15 VENTANA 13 ................................................................................................ 16 VENTANA 14 ................................................................................................ 21 VENTANA 15 ................................................................................................ 22 VENTANA 16 ................................................................................................ 22 VENTANA 17 ................................................................................................ 23 VENTANA 18 ................................................................................................ 23 VENTANA 19 ................................................................................................ 24

VENTANA 10 ................................................................................................

PRIMERA PARTE

Como crear tabla de contenido
Una vez ya determinado cada título del documento con los diferentes ESTILOS de la ficha INICIO, procedemos a buscar la ficha REFERENCIAS y hacemos clic en TABLA DE CONTENIDO, donde se abre una selección de tablas que usted puede elegir según su gusto. Previamente, deberá estar en su hoja en blanco donde desee que se coloque su tabla de contenido. Además en la opción Insertar tabla de contenido, usted. Puede hacer modificaciones y personalizar su tabla.

ventana 1

Creando marcadores
Hacemos clic en ficha INSERTAR y otro clic en MARCADOR del grupo vínculos. Aquí escribimos la palabra que identifica a nuestro marcador y damos un clic en AGREGAR. El uso de esta herramienta es para encontrar rápidamente una palabra en un extenso documento. Con

Ctrl+ I más seleccionando IR A/MARCADOR y colocando el nombre de marcador, nos

ubicará velozmente en el párrafo u hoja donde se guardo el maracador.

1

PRIMERA PARTE

ventana 2

Indice de contenido
Seleccionamos el título del párrafo, después nos ubicamos en la ficha REFERENCIAS/grupo INDICE/MARCAR ENTRADA. Nuestra frase o palabra estará marcada. Seguido de REFERENCIAS/grupo INDICE/INSERTAR INDICE, elegimos el formato que nos agrade y aceptamos con un clic.

ventana 3

2

SEGUNDA PARTE

Enviar una carta a varios destinatarios

Origen de datos desde un documento
Puede utilizar la combinación de correspondencia cuando desee crear un conjunto de documentos, como una carta modelo que se debe enviar a muchos clientes o una hoja de etiquetas de dirección. Cada carta o etiqueta contiene el mismo tipo de información, aunque su contenido es único. Por ejemplo, en las cartas que envíe a sus clientes, cada carta se puede personalizar con el nombre de la persona a la que vaya dirigida. La información única de cada carta o etiqueta procede de las entradas contenidas en un origen de datos.

El proceso de combinación de correspondencia implica los siguientes pasos generales:

1.

Configurar el documento principal. El documento principal contiene el texto y los gráficos que son iguales para cada versión del documento combinado. Por ejemplo, en el caso de una carta modelo, el remite o el saludo.

2.

Conectar el documento a un origen de datos. Un origen de datos es un archivo que contiene la información que se debe combinar en un documento. Por ejemplo, los nombres y direcciones de los destinatarios de una carta.

3.

Acotar la lista de destinatarios o de elementos. Microsoft Office Word genera una copia del documento principal por cada elemento, o registro, de su archivo de datos. Si su archivo de datos es una lista de correo, es probable que esos elementos sean destinatarios de la correspondencia. Si desea generar copias sólo para determinados elementos de archivo de l datos, puede elegir qué elementos (registros) incluir.

4.

Agregar marcadores de posición, llamados campos de combinación de correspondencia, a los documento. Cuando realice la combinación de correspondencia, los campos se rellenan con información contenida en el archivo de datos.

5.

Obtener una vista previa de la combinación de correspondencia y finalizarla. Puede obtener una vista previa de cada copia del documento antes de imprimir todo el conjunto.

Utilice los comandos de la ficha Correspondencia para combinar correspondencia.

3

SEGUNDA PARTE

SUGERENCIA También puede realizar una combinación de correspondencia utilizando el
panel de tareas Combinar correspondencia, que le dirigirá paso a paso a lo largo del proceso. Para utilizar el panel de tareas, en el grupo Iniciar Combinar correspondencia de la ficha

Correspondencia, haga clic en Iniciar Combinar correspondencia y, a continuación, haga
clic en Paso a paso por el Asistente para combinar correspondencia.

ventana 4

Configurar el documento principal
1. Inicie Word. De manera predeterminada se abre un documento en blanco. Déjelo abierto. Si lo cierra, no estarán disponibles los comandos del paso siguiente. 2. En la ficha Correspondencia, en el grupo Iniciar Combinar correspondencia, haga clic en Iniciar Combinar correspondencia.

ventana 5

3. Haga clic en el tipo de documento que desea crear.

4

SEGUNDA PARTE

Por ejemplo, puede crear:

Un conjunto de sobres El remite es el mismo en todos los sobres, pero la dirección
de destino es única para cada uno de ellos. Haga clic en Sobres y especifique sus preferencias para el tamaño del sobre y el formato del texto en la ficha Opciones de

sobre del cuadro de diálogo Opciones de sobre. Un conjunto de etiquetas de dirección Cada etiqueta muestra el nombre y la
dirección de una persona, pero el nombre y la dirección de cada etiqueta son únicos. Haga clic en Etiquetas y especifique sus preferencias para el tipo de etiqueta en el cuadro de diálogo Opciones para etiquetas.

Un conjunto de cartas modelo o mensajes de correo electrónico El contenido
básico es el mismo en todas las cartas o mensajes, pero cada uno contiene información específica para cada destinatario, como su nombre, dirección o cualquier otra información. Haga clic en Cartas o en Mensajes de correo electrónico para crear esos tipos de documentos.

Un catálogo o directorio Para cada elemento se indica el mismo tipo de información,
como su nombre o su descripción, pero el nombre y la descripción de cada uno es único. Haga clic en Directorio para crear este tipo de documento.

Reanudar una combinación de correspondencia
Si tiene que dejar de trabajar en una combinación de correspondencia, podrá guardar el documento principal del sobre y reanudar la combinación más adelante. Microsoft Office Word conserva la información del origen de datos y de los campos. Si estaba utilizando el panel de tareas Combinar correspondencia, Word vuelve al lugar donde estaba en el panel de tareas cuando reanude la combinación. 1. Cuando esté listo para reanudar la combinación, abra el documento. Word muestra un mensaje que le pide que confirme si desea abrir el documento, que ejecutará un comando SQL. 2. Puesto que este documento está conectado a un origen de datos y desea recuperar esos datos, haga clic en Sí. Si estuviera abriendo un documento que no supiera que estaba conectado a un origen de datos, podría hacer clic en No para impedir accesos posiblemente malintencionados a los datos.

5

SEGUNDA PARTE

Aparece el texto del documento, junto con los campos insertados. 3. Haga clic en la ficha Correspondencia y reanude el trabajo.

Origen de datos desde Excel y Access (datos predeterminados)
Conectar el documento a un origen de datos.
Para combinar información en el documento principal, debe conectarlo a un origen de datos, también llamado archivo de datos. Si no dispone previamente de un origen de datos, puede crearlo durante el pr oceso de combinación de correspondencia.

ventana 6

Elegir un archivo de datos
En la ficha Correspondencia, en el grupo Iniciar Combinar correspondencia, haga clic en Seleccionar destinatarios. Siga uno de estos procedimientos: Si desea utilizar la lista Contactos de Outlook, haga clic en Seleccionar de los contactos

de Outlook.

Sugerencias para trabajar con la lista Contactos de Microsoft Outlook 

Si tiene una hoja de cálculo de Microsoft Office Excel, una base de datos de Microsoft Office Access u otro tipo de archivo de datos, haga clic en Usar lista

existente y busque el archivo en el cuadro de diálogo Seleccionar origen de datos.

6

SEGUNDA PARTE

En el caso de Excel, puede seleccionar datos desde cualquier hoja de cálculo o rango con nombre de un libro. En el caso de Access, puede seleccionar datos desde cualquier tabla o consulta (consulta: forma de buscar todos los registros almacenados en un origen de datos que cumplen los criterios que indique. Las consultas pueden contener operadores, comillas, caracteres comodín y paréntesis para limitar la búsqueda.) definida en la base de datos. Para cualquier otro tipo de archivo de datos, seleccione el archivo en el cuadro de diálogo Seleccionar

origen de datos. Si no aparece el archivo en la lista, seleccione el tipo de archivo
apropiado o elija Todos los archivos en el cuadro Tipo de archivo. En una combinación de correspondencia se pueden utilizar los siguientes tipos de archivos de datos: 

Archivos de programas de base de datos basados en archivos y de fila única, para los que tenga instalado un proveedor de OLE DB (OLE DB: arquitectura de base de datos de componentes que implanta un acceso eficiente a red e Internet para llegar a muchos tipos de orígenes de datos, entre los que se incluyen datos relacionales, archivos de correo, archivos simples y hojas de cálculo.) o un controlador ODBC (ODBC (Conectividad abierta de bases de datos): método estándar para compartir datos entre bases de datos y programas. Los controladores ODBC utilizan SQL (Lenguaje de consulta estructurado) para obtener acceso a datos externos.). Con Microsoft Office se incluyen varios controladores de este tipo. 

Un archivo HTML que incluya una sola tabla. La primera fila de la tabla debe contener nombres de columna y las demás filas deben contener datos. 

  

Libretas de direcciones electrónicas: Libreta de direcciones de Microsoft Outlook Lista de contactos de Microsoft Schedule+ 7.0 Cualquier lista similar creada con un sistema de correo compatible con MAPI (MAPI: especificación de interfaz de Microsoft que permite a diferentes aplicaciones de envío de mensajes y trabajo en grupo (incluidos el correo electrónico, el correo de voz y el fax) trabajar con un único cliente.) como, por ejemplo, Microsoft Outlook.

7

SEGUNDA PARTE 

Un documento de Microsoft Word. El documento debe incluir una sola tabla. La primera fila de la tabla debe contener títulos y las demás filas, los registros que desee combinar. También puede utilizar un origen de encabezado (origen del encabezado: documento que contiene la fila de encabezado (o registro de encabezado) que se va a utilizar con el origen de datos especificado para un documento principal de combinación de correspondencia.) como origen de datos. 

Cualquier archivo de texto que contenga campos de datos (campo de datos: categoría de información que corresponde a una columna de información en un origen de datos. El nombre de cada campo de datos aparece en la primera fila (registro inicial) del origen de datos. "CódigoPostal" y "Apellidos" son ejemplos de nombres de campos de datos.) separados o delimitados por marcas de tabulación o comas, y registros de datos (registro de datos: conjunto completo de información relacionada que corresponde a una fila de información en el origen de datos. Toda la información referente a un cliente en una lista de correo de clientes es un ejemplo de un registro de datos.) separados por marcas de párrafo. Sugerencias para aplicar formato a los datos en Excel

6. Haga clic en el botón de Microsoft Office en Opciones de Word. 7. Haga clic en Avanzadas.

y, a continuación, haga clic

8. Desplácese hasta la sección General y active la casilla de verificación

Confirmar conversiones del formato de archivo al abrir.
9. Haga clic en Aceptar. 10. Con el documento principal de la combinación de correspondencia abierto, en el grupo

Iniciar
haga

Combinar
clic en

correspondencia Seleccionar

de

la

ficha y, a

Correspondencia,

destinatarios

continuación, haga clic en Usar lista existente. 11. Busque la hoja de cálculo de Excel en el cuadro de diálogo Seleccionar

origen de datos y haga doble clic en ella.

8

SEGUNDA PARTE

12. En el cuadro de diálogo Confirmar origen de datos, haga clic en Hojas de

cálculo de MS Excel con DDE (*.xls) y en Aceptar. NOTA
Si no aparece el elemento Hojas de cálculo de MS Excel con

DDE (*.xls), active la casilla de verificación Mostrar todo.
13. En el cuadro de diálogo Microsoft Office Excel, seleccione en Nombre o

rango de celdas el rango de celdas o la hoja de cálculo que contiene la
información que desea combinar y haga clic en Aceptar.

NOTA

Para evitar que se le pregunte cada vez que abra un archivo de

datos, puede desactivar la opción Confirmar conversiones al abrir después de haber establecido la conexión con la hoja de cálculo. Si todavía no tiene un archivo de datos, haga clic en Escribir una nueva lista y utilice entonces el formulario que se abrirá para crear su lista. La lista se guarda como archivo de base de datos (.mdb) que se puede utilizar posteriormente.

NOTA

Si ha instalado 2007 Microsoft Office system (en vez de instalar Microsoft Word de

forma independiente), también puede utilizar Microsoft Query para construir una consulta (consulta: forma de buscar todos los registros almacenados en un origen de datos que cumplen los criterios que indique. Las consultas pueden contener operadores, comillas, caracteres comodín y paréntesis para limitar la búsqueda.) y recuperar los datos que desee de un origen de datos externo (origen de datos externo: origen de datos que contiene los datos a los que un usuario desea tener acceso: por ejemplo, una lista de Microsoft Excel o una base de datos de Microsoft Access.).

Sugerencias para aplicar formato a los datos en Excel
1. Haga clic en el botón de Microsoft Office en Opciones de Word. 2. Haga clic en Avanzadas. 3. Desplácese hasta la sección General y active la casilla de verificación y, a continuación, haga clic

Confirmar conversiones del formato de archivo al abrir.
4. Haga clic en Aceptar.

9

SEGUNDA PARTE

5. Con el documento principal de la combinación de correspondencia abierto, en el grupo

Iniciar
haga

Combinar
clic en

correspondencia Seleccionar

de

la

ficha y, a

Correspondencia,

destinatarios

continuación, haga clic en Usar lista existente. 6. Busque la hoja de cálculo de Excel en el cuadro de diálogo Seleccionar

origen de datos y haga doble clic en ella.
7. En el cuadro de diálogo Confirmar origen de datos, haga clic en Hojas de

cálculo de MS Excel con DDE (*.xls) y en Aceptar. NOTA
Si no aparece el elemento Hojas de cálculo de MS Excel con

DDE (*.xls), active la casilla de verificación Mostrar todo.
8. En el cuadro de diálogo Microsoft Office Excel, seleccione en Nombre o

rango de celdas el rango de celdas o la hoja de cálculo que contiene la
información que desea combinar y haga clic en Aceptar.

NOTA

Para evitar que se le pregunte cada vez que abra un archivo de

datos, puede desactivar la opción Confirmar conversiones al abrir después de haber establecido la conexión con la hoja de cálculo. Si todavía no tiene un archivo de datos, haga clic en Escribir una nueva lista y utilice entonces el formulario que se abrirá para crear su lista. La lista se guarda como archivo de base de datos (.mdb) que se puede utilizar posteriormente.

NOTA

Si ha instalado 2007 Microsoft Office system (en vez de instalar Microsoft Word de

forma independiente), también puede utilizar Microsoft Query para construir una consulta y recuperar los datos que desee de un origen de datos externo.

Agregar marcadores de posición, llamados campos de combinación de correspondencia, a los documento
Una vez conectado el documento principal a un archivo de datos, estará listo para escribir el texto del documento y agregar marcadores de posición que indiquen dónde aparecerá la información única en cada copia del documento.

10

SEGUNDA PARTE

Los marcadores de posición, como los de direcciones y saludos, se denominan campos de combinación de correspondencia. Los campos de Word se corresponden a los encabezados de columna del archivo de datos que seleccione.

ventana 7

Las columnas de un archivo de datos representan categorías de información. Los campos agregados al documento principal son marcadores de posición para estas categorías. Las filas de un archivo de datos representan registros de información. Al realizar una combinación de correspondencia, Word genera una copia del documento principal por cada registro.

Colocando un campo en el documento principal, indica que desea que en esa ubicación aparezca una determinada categoría de información, como un campo o una dirección.

11

SEGUNDA PARTE

ventana 8

NOTA

Cuando se inserta un campo de combinación de correspondencia en el documento

principal, el nombre del campo siempre se indica entre comillas de combinación (« »). Estas comillas no aparecen en los documentos combinados. Simplemente ayudan a distinguir el texto normal de los campos en el documento principal.

Qué ocurre al realizar la combinación
Al combinar, la información contenida en la primera fila del archivo de datos reemplaza los campos del documento principal para crear el primer documento combinado. La información de la segunda fila del archivo de datos reemplaza los campos para crear un segundo sobre, y así sucesivamente.

ventana 9

12

SEGUNDA PARTE

Trabajar con campos: ejemplos
Puede agregar cualquier encabezado de columna de su archivo de datos al documento principal como campo, lo que ofrece gran flexibilidad al diseñar cartas modelo, etiquetas, mensajes de correo electrónico y otros documentos combinados. Por ejemplo: Suponga que está creando una carta para notificar a las organizaciones locales que han sido seleccionadas para ser incluidas en la guía urbana anual. Si su archivo de datos contiene una columna Organización con el nombre de cada empresa con la que desea establecer contacto, puede insertar el campo «Organización» en lugar de escribir el nombre de cada organización específica. Imagine que trimestralmente envía mensajes de correo electrónico a sus clientes informándoles de nuevos productos y ofertas especiales. Para personalizar esos mensajes para sus mejores clientes, puede agregar una columna NotaPersonal a su archivo de datos, en la que escribirá notas como, por ejemplo "Sra. García, este nuevo artículo es exactamente lo que estaba buscando". Colocando un campo «NotaPersonal» en el documento principal, puede incluir esas notas al final de mensajes concretos. Suponga que su lista de correo es la de los suscriptores de su boletín y que su archivo de datos incluye una columna, llamada FechaCaducidad, en la que se indica la fecha en que finaliza cada suscripción. Si coloca un campo «FechaCaducidad» en el documento principal de la etiqueta antes de ejecutar la combinación de correspondencia, los suscriptores podrán ver sus respectivas fechas de caducidad en sus etiquetas postales. Los campos se pueden combinar y separar con signos de puntuación. Por ejemplo, para crear una dirección, puede colocar los campos en el documento principal de esta manera: «Nombre» «Apellidos» «Dirección» «Código postal» «Ciudad», «Estado o provincia» Para elementos que se utilizan con frecuencia, como bloques de dirección o líneas de saludo, Word proporciona campos compuestos que agrupan entre sí una serie de campos. Por ejemplo: El campo Bloque de direcciones es una combinación de varios campos que incluye el nombre, los apellidos, la dirección, la ciudad y el código postal.

13

SEGUNDA PARTE

El campo Línea de saludo puede incluir uno o varios campos de nombre, dependiendo del tratamiento de cortesía elegido.

ventana 10

Puede personalizar el contenido de cada uno de estos campos compuestos. Por ejemplo, podrá seleccionar un formato de nombre formal en la dirección (Sr. Javier García Saavedra), mientras que, en el saludo, podrá optar por usar "Para" en lugar de "Estimado".

Asignar los campos de combinación de correspondencia al archivo de datos
Para asegurarse de que Word encontrará una columna del archivo de datos que corresponda a todos los elementos de dirección o de saludo, puede que sea necesario asignar los campos de combinación de correspondencia de Word a las columnas del archivo de datos. Para asignar los campos, haga clic en Asignar campos en el grupo Escribir e insertar campos de la ficha Correspondencia.

ventana 11

Se abrirá el cuadro de diálogo Asignar campos.

14

SEGUNDA PARTE

Los elementos de la dirección y el saludo se colocan a la izquierda, mientras que los encabezados de columna del archivo de datos aparecen a la derecha. Word busca la columna que coincide con cada elemento. En la ilustración, Word hizo coincidir automáticamente la columna Apellidos del campo de datos con la columna Apellidos. Pero Word no pudo hacer coincidir los demás elementos. En este archivo de datos, por ejemplo, Word no puede asignar el campo Nombre. En la lista de la derecha, puede seleccionar la columna de su archivo de datos que corresponde con el elemento de la izquierda. En la ilustración, la columna Nombre coincide ahora con el campo Apellido. No es problema que los campos Tratamiento de cortesía, Identificador

único y Segundo nombre no estén asignados. No es necesario que el documento de la
combinación de correspondencia utilice todos los campos. Si agrega desde su archivo de datos un campo que no contiene datos, en el documento combinado este campo aparecerá como marcador de posición vacío, normalmente una línea en campo o un campo oculto.

ventana 12

Escribir el contenido y agregar campos
1. En el documento principal, haga clic donde desee insertar el campo. 2. Utilice el grupo Escribir e insertar campos de la ficha Correspondencia.

15

SEGUNDA PARTE

ventana 13

3. Siga uno de estos procedimientos: Bloque de direcciones con nombre, dirección y otra información 1. Haga clic en Bloque de direcciones. 2. En el cuadro de diálogo Insertar bloque de direcciones, seleccione los elementos de dirección que desee incluir y los formatos que desee aplicar y, a continuación, haga clic en Aceptar. 3. Si aparece el cuadro de diálogo Asignar campos, es posible que Word no haya encontrado la información necesaria para el bloque de direcciones. Haga clic en la flecha situada junto a (no coincide) y, a continuación, seleccione el campo del origen de datos correspondiente al campo requerido para la combinación de correspondencia. Línea de saludo 4. Haga clic en Línea de saludo. 5. Seleccione el formato de línea de saludo: incluye el saludo, el formato de nombre y la puntuación. 6. Seleccione el texto que desee que aparezca en los casos en los que Microsoft Word no puede interpretar el nombre del destinatario; por ejemplo, cuando el origen de datos no contiene el nombre o apellido de un destinatario sino sólo el nombre de una compañía. 7. Haga clic en Aceptar.

16

SEGUNDA PARTE

8. Si aparece el cuadro de diálogo Asignar campos, es posible que Word no haya encontrado la información necesaria para la línea de saludo. Haga clic en la flecha situada junto a (no coincide) y, a continuación, seleccione el campo del origen de datos correspondiente al campo requerido para la combinación de correspondencia. Campos individuales 9. En la ficha Correspondencia, en el grupo Escribir e insertar campos, clic haga clic en Insertar campo de combinación. 10. En el cuadro de diálogo Insertar campo de combinación, siga uno de estos procedimientos: 

Para seleccionar campos de dirección que se correspondan automáticamente con los campos del origen de datos, aunque los campos del origen de datos no tengan los mismos nombres que los campos, haga clic en Campos de

dirección. 

Para seleccionar campos que siempre toman los datos directamente de una columna del archivo de datos, haga clic en Campos de base de datos.

11. En el cuadro Campos, haga clic en el campo que desee. 12. Haga clic en Insertar y, a continuación, en Cerrar. 13. Si aparece el cuadro de diálogo Asignar campos, es posible que Microsoft Office Word no haya encontrado la información necesaria para insertar el campo. Haga clic en la flecha situada junto a (no coincide) y, a continuación, seleccione el campo del origen de datos correspondiente al campo requerido para la combinación de correspondencia. Campos personalizados de los contactos de Outlook 14. En los Contactos de Outlook, dentro del menú Ver, elija Vista actual y, a continuación, haga clic en Lista de teléfonos. 15. Haga clic con el botón secundario del mouse en un encabezado de columna y luego haga clic en Selector de campos.

17

SEGUNDA PARTE

16. En la lista desplegable de la parte superior del Selector de campos, seleccione

Campos definidos por el usuario en la carpeta .
17. Arrastre el campo que desea agregar desde el cuadro de diálogo hasta los encabezados de columna. Una pequeña flecha de color rojo le ayuda a colocar el campo en la ubicación que desee.

NOTA

Puede agregar un nuevo campo al cuadro de diálogo Selector de

campos si hace clic en Nuevo en la parte inferior.
18. Una vez agregados a la vista todos los campos personalizados, cierre el cuadro de diálogo Selector de campos. 19. Para quitar un campo que no desee incluir en la combinación de correspondencia, haga clic en el nombre del campo en el encabezado de la columna en la vista Lista de teléfonos y arrástrelo para sacarlo del encabezado de columna. 20. En Contactos de Outlook, seleccione contactos individuales manteniendo presionada la tecla MAYÚS mientras hace clic para seleccionar una serie de campos o manteniendo presionada la tecla CTRL mientras selecciona campos individuales. Si desea incluir todos los contactos mostrados en ese momento en la vista, no haga clic en ningún contacto. 21. En el menú Herramientas, haga clic en Combinar correspondencia. 22. Si ha seleccionado contactos individuales para incluirlos en la combinación de correspondencia, haga clic en Sólo los seleccionados. Si desea incluir todos los contactos visibles en ese momento en la vista, haga clic en Todos los de la vista

actual.
23. Si ha configurado la vista Lista de teléfonos para que muestre exactamente los campos que desea utilizar en la combinación de correspondencia, haga clic en

Sólo los de la vista actual. En caso contrario, haga clic en Todos los campos de Contacto para que todos los campos de contacto estén disponibles en la
combinación. 24. Si desea generar un nuevo documento principal a partir de la combinación de correspondencia, haga clic en Nuevo documento. De lo contrario, haga clic en

18

SEGUNDA PARTE

Documento existente y, a continuación, en Examinar para buscar el documento
que se debe utilizar como documento principal. 25. Si desea guardar los contactos y los campos que ha seleccionado de manera que puedan volver a utilizarse, active la casilla de verificación Archivo permanente y, a continuación, haga clic en Examinar para guardar el archivo. Los datos se guardan en un documento de Word con formato de datos separados por puntos y coma. 26. Seleccione las opciones de combinación que desee usar. 

Cartas modelo Preparar un lote de cartas para realizar un envío masivo de
correo. 

Etiquetas postales Configurar etiquetas postales para realizar un envío
masivo de correo. 



Sobres Configurar sobres para un envío masivo de correo. Catálogo Crear un único documento que contenga un catálogo o una lista
de direcciones. 

Nuevo documento Generar documentos combinados que pueda editar por
separado en Word. 

Impresora Enviar los documentos combinados directamente a la impresora
predeterminada. 

Correo electrónico Generar documentos combinados diseñados para ser
usados como mensajes de correo electrónico. Cuando esté listo para completar la combinación en Word, en la ficha Correspondencia del grupo

Finalizar, haga clic en Finalizar y combinar y, a continuación, haga clic
en Enviar mensajes de correo electrónico. La línea Asunto se rellena con el texto escrito en el cuadro de diálogo Contactos para combinar

correspondencia de Outlook.
27. Haga clic en Aceptar. Cuando se abra el documento en Word, en la ficha

Correspondencia, dentro del grupo Escribir e insertar campos, haga clic en la

19

SEGUNDA PARTE

flecha que aparece junto a Insertar campo de combinación y, a continuación, en los campos que desee agregar al documento.

NOTAS
No se puede escribir los caracteres de los campos de combinación («« »») manualmente ni utilizar el comando Símbolo del menú Insertar, sino que se debe utilizar la característica de combinación de correspondencia. Si los campos de combinación aparecen entre llaves, como { MERGEFIELD Ciudad }, eso significa que Microsoft Word muestra códigos de campo en lugar de los resultados de los campos. Esto no afecta a la combinación, pero si desea mostrar los resultados, haga clic con el botón secundario del mouse en el código de campo y, a continuación, haga clic en Activar o desactivar códigos de campo en el menú contextual.

20

TERCERA PARTE

Secciones y sus utilidades
La importancia de las secciones es que nos permite fraccionar en partes nuestro documento y nos premite configurar cada sección de diversa manera por ejemplo: hojas de diferente marginación, con diferentes pies de páginas o encabezados.

Se crean asi: ficha DISEÑO DE PáGINA/ grupo CONFIGURAR PáGINA/ icono Saltos/ SALTOS DE SECCIóN/ PáGINA SIGUIENTE.

ventana 14

21

CUARTA PARTE

Insertando diferentes objetos
IMAGEN
El procedimiento es asi: FICHA INSERTAR/ grupo ILUSTRACIONES/ opción IMAGEN, luego seleccionamos del banco de imágenes de nuestro computador.

ventana 15

IMAGEN PREDISEÑADA
El procedimiento es asi: FICHA INSERTAR/ grupo ILUSTRACIONES/ opción IMAGEN PREDISEÑADA, luego seleccionamos del banco de imágenes de nuestro computador.

ventana 16

22

CUARTA PARTE

Ecuación
Hacemos clic en ficha INSERTAR/grupo SíMBOLOS/ECUACIóN. Elegimos una de las ya establecidas o sino la opción INSERTAR NUEVA ECUACIóN.

ventana 17

Símbolos
Hacemos clic en ficha INSERTAR/grupo SíMBOLOS/ SíMBOLOS. Elegimos uno o la opción MáS SíMBOLOS.

ventana 18

23

CUARTA PARTE

Formato de las imágenes u Objetos
Seleccionamos una imagen y configuramos, elegimos las opciones de la barra de herramientas, pero para obtener más configuraciones daremos clic derecho sobre la imagen y clic en FORMATO DE IMAGEN , ahí buscamos relleno,estilos,sombras, etc. Para forma o SmartArt, están FORMATO AUTOFORMA Y FORMATO DE OBJETO, sucesivamente.

ventana 19

24

INDICE

A
Agregar marcadores de posición, llamados campos de combinación de correspondencia, a los documento , 14

C
Conectar el documento a un origen de datos. . ORIGEN DE DATOS EXCEL Y ACCESS

O
Origen de datos desde Excel y Access (datos predeterminados) , 9

S
Sugerencias para aplicar formato a los datos en Excel . ORIGEN DE DATOS EXCEL Y ACCESS, ORIGEN DE DATOS EXCEL
Y ACCESS

Sugerencias para trabajar con la lista Contactos de Microsoft Outlook. ORIGEN DE DATOS EXCEL Y ACCESS

Página A

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->