Está en la página 1de 21

1

Consulte la ilustración. R3 tiene la siguiente configuración:

R3# show running-config


--parte del texto de resultado omitida--
interface serial0
bandwidth 128
ip address 192.168.11.2 255.255.255.0
encapsulation frame-relay
frame-relay map ip 192.168.11.2 30 broadcast

Una vez ejecutado el comando R3# debug frame-relay packet, se emite un ping de R3 a R1, pero no es satisfactorio. Según el
resultado del comando debug que se muestra en el gráfico y la configuración del router, ¿cuál es el problema?
No se ha configurado ninguna frecuencia de reloj en la interfaz s0.

Un número de DLCI en la sentencia de asignación es incorrecto.

Una dirección IP en la sentencia de asignación es incorrecta.

Al comando encapsulation frame-relay le falta la palabra clave broadcast.

3 ¿Cuáles son los mecanismos de administración de congestión de Frame Relay? (Elija tres opciones).
BECN

DLCI

DE

FECN

LMI

ARP inverso

4
Consulte la ilustración. ¿Qué tipo de encapsulación de Capa 2 se usará para la conexión D según esta configuración en un rout
recién instalado:

RtrA(config)# interface serial0/0/0


RtrA(config-if)# ip address 128.107.0.2 255.255.255.252
RtrA(config-if)# no shutdown?

Ethernet

Frame Relay

HDLC

PPP

Observe la ilustración y el siguiente mensaje de error del switch SwA.

00:22:43: %SPANTREE-7-RECV_1Q_NON_TRUNK: Received 802.1Q BPDU on non trunk FastEthernet0/1 VLAN1. (Recibió 8
BPDU en FastEthernet0/1 no troncal de VLAN1).
00:22:43: %SPANTREE-7-BLOCK_PORT_TYPE: Blocking FastEthernet0/1 on VLAN0001 (Bloqueo de FastEthernet0/1 en VLA
Inconsistent port type (Tipo de puerto inconsistente).

Teniendo en cuenta que el enlace entre dos switches funciona y es del tipo correcto, ¿cuál podría ser la causa de este problem
Se ha deshabilitado el protocolo de árbol de expansión (STP) en un switch.

Se ha deshabilitado el protocolo de árbol de expansión (STP) en ambos switches.

No coincide la velocidad del puerto de enlace troncal IEEE 802.1Q en uno de los switches.

El puerto SwA está configurado como un puerto de enlace troncal, y el puerto SwB está configurado como un puerto de ac

El puerto SwA tiene enlaces troncales IEEE 802.1Q habilitados y el puerto SwB tiene enlaces troncales ISL habilitados.

6 ¿Qué especificaciones para la industria se desarrollaron para disminuir el tiempo que los puertos del switch necesitan para pasa
estado de envío cuando operan en una topología redundante conmutada?
VLSM
PVST

802.1Q

RSTP

VTP

Un administrador de red necesita configurar tres redes locales. Las redes tienen estos requisitos:
7
Red 1: 500 hosts,
Red 2: 100 hosts,
Red 3: 1000 hosts.

¿Qué máscaras de subred se necesitarán para cumplir estos requisitos? (Elija tres opciones).
255.255.0.0

255.255.255.0

255.255.254.0

255.255.252.0

255.255.248.0

255.255.255.128

255.255.255.192

8 ¿Qué medidas se pueden tomar para prevenir routing loops en redes que usan protocolos de enrutamiento vector distancia? (E
opciones).
notificación de link-state (LSA)

protocolo de árbol de expansión (Spanning Tree Protocol)

árbol shortest path first

horizonte dividido

temporizadores de espera

Consulte la ilustración. ¿Qué conclusión se obtiene a partir del resultado que se muestra?
La VLAN de administración es VLAN 99.

La única VLAN que puede aplicarse a los puertos de switch es VLAN 99.

Las únicas VLAN que pueden aplicarse a los puertos de switch son VLAN 1 y VLAN 99.

El switch únicamente podrá enviar tramas para los hosts en la red 10.99.0.0.
10

Consulte la ilustración. ¿Qué switch se seleccionará como el puente raíz y qué switch ubicará un puerto en modo de bloqueo? (
opciones).
SW1 será el puente raíz.

SW2 será el puente raíz.

SW2 tendrá un puerto bloqueado.

SW4 tendrá un puerto bloqueado.

SW3 será el puente raíz.

SW4 será el puente raíz.

11
Consulte la ilustración. ¿Qué hosts recibirán solicitudes de ARP desde el host A, considerando que el puerto Fa0/4 en ambos s
está configurado para llevar tráfico a varias VLAN? (Elija tres opciones).
host B

host C

host D

host E

host F

host G

12
Consulte la ilustración. Según la configuración y el resultado que se muestran, ¿por qué falta la red VLAN 99?
porque hay un problema de cableado en la VLAN 99

porque la VLAN 99 no es una VLAN de administración válida

porque la VLAN 1 está conectada y sólo puede haber una VLAN de administración en el switch

porque la VLAN 99 debe introducirse como una VLAN bajo una interfaz antes de que pueda transformarse en una interfaz

porque no se ha introducido manualmente la VLAN 99 en la base de datos de VLAN con el comando vlan 99

13

Consulte la ilustración. Se está realizando una configuración inicial en un router nuevo. El administrador de red se encuentra co
mensaje de error que se muestra en la ilustración. ¿Cuál es el problema?
Aún no se ha emitido el comando enable secret.

Aún no se ha emitido el comando enable password.

Aún no se ha establecido el comando password para el puerto de la consola.

Aún no se ha emitido el comando service password-encryption.

¿Qué factores contribuyen con la congestión en una LAN Ethernet? (Elija tres opciones).
14 ubicación inapropiada de servidores a nivel empresarial
adición de hosts a un segmento físico

reemplazo de hubs por switches de grupos de trabajo

uso cada vez mayor de aplicaciones de red que consumen mucho ancho de banda

creación de nuevos dominios de colisión sin agregar primero hosts de red

migración a Ethernet full-duplex dentro de la red LAN

15

Consulte la ilustración. La Compañía XYZ aloja páginas web para pequeñas compañías. Según la información que se muestra,
sería una ruta apropiada para el ISP, para configurar la red de la Compañía XYZ?
ISP# ip route 0.0.0.0 0.0.0.0 s0/0/1

ISP# ip route 0.0.0.0 0.0.0.0 s/0/0/0

ISP# ip route 192.135.250.0 255.255.255.0 s0/0/1

ISP# ip route 192.135.250.0 255.255.255.0 s0/0/0

ISP# ip route 192.135.250.0 255.255.255.240 s0/0/1

ISP# ip route 192.135.250.0 255.255.255.248 s0/0/1

16
Consulte la ilustración. La computadora A está configurada con una dirección IP de 192.168.20.5 y no puede hacer ping con RT_
problema más probable?
La interfaz FastEthernet 0/24 de SW_1 no es un puerto de enlace troncal.

La interfaz FastEthernet 0/1.10 de RT_1 no está configurada para las VLAN.

El puerto FastEthernet 0/1 en SW_1 está configurada para VLAN 20.

La VLAN de administración no tiene una dirección IP asignada a la misma VLAN.

La dirección IP de la computadora A no es correcta.

¿Qué datos se requieren al crear una lista de control de acceso estándar? (Elija dos opciones).
17 dirección de destino y máscara wildcard

dirección de origen y máscara wildcard

máscara de subred y máscara wildcard

número de lista de acceso entre 100 y 199

número de lista de acceso entre 1 y 99

18
Consulte la ilustración. Se han configurado dos redes VLAN en el switch y se han asignado hosts. Los hosts en la VLAN de
ventas pueden hacer ping a todos los hosts en su propia VLAN, pero no pueden hacer ping a los hosts en la VLAN de RR.HH.
¿Qué explicaciones corresponden a este problema? (Elija dos opciones).
Todos los hosts están en un dominio de colisiones.

Todos los hosts están en un solo dominio de broadcast.

Se requiere un router para que se establezcan las comunicaciones entre las VLAN.

Los hosts están en dominios de broadcast separados.


No se ha asignado una dirección IP a la VLAN de administración.

20

Consulte la ilustración. Un administrador que está conectado a la consola del router Peanut puede hacer ping con los puertos S
Ethernet0 del router Popcorn, pero no puede hacer ping con su interfaz Ethernet1. ¿Cuáles son las posibles causas de este pro
(Elija dos opciones).
La interfaz serial del router Popcorn está desactivada.

La interfaz Ethernet1 del router Popcorn está desactivada.

El router Popcorn no tiene incluida la red 192.168.12.0 en su configuración de enrutamiento.

El router Popcorn no envía las actualizaciones RIP.

Falta la frecuencia de reloj en la configuración de uno de los routers.


21 Se han tomado prestado cuatro bits para crear subredes. ¿Qué direcciones son direcciones de subred? (Elija tres opciones).
192.168.14.8

192.168.14.16

192.168.14.24

192.168.14.32

192.168.14.148

192.168.14.208

¿En qué modo VTP deberá estar un switch Catalyst para eliminar o agregar redes VLAN a un dominio de administración?
22 cliente

servidor

dominio

transparente

designado

23 ¿Qué describe la operación de protocolos de enrutamiento vector distancia?


La única métrica que usan es el conteo de saltos.

Sólo envían actualizaciones cuando se agrega una nueva red.

Envían sus tablas de enrutamiento a los vecinos directamente conectados.

Inundan toda la red con actualizaciones de enrutamiento.

24

Consulte la ilustración. El router B no debe enviar actualizaciones de enrutamiento al router A. ¿Qué comando puede usarse en
router B para prevenir que RIP envíe estas actualizaciones?
passive-interface fastethernet 0/0

passive-interface serial 0/0/0

access-class 12 out

access-class 12 in

25 ¿Qué estándar inalámbrico funciona sólo en el rango de 2.4 GHz y proporciona velocidades de hasta 54 Mb/s?
802.11a

802.11b
802.11g

802.11i

802.11n

26 ¿Cuáles son las características de TCP? (Elija dos opciones).


confiabilidad en el transporte de datos

determinación del mejor camino

establecimiento, mantenimiento y terminación de circuitos virtuales

encapsulación de paquetes en una trama de datos con direcciones MAC de origen y de destino

entrega de datagrama de máximo esfuerzo

¿Cuándo una WLAN es mejor solución que una LAN?


27 cuando la seguridad es un problema

cuando se necesita la movilidad del usuario

cuando se usa más de una computadora portátil en un cubículo

cuando la interferencia eléctrica que causa la maquinaria de los alrededores es un problema

29

Consulte la ilustración. Se han creado las redes VLAN10 y VLAN20 en SW_1 y SW_2 , y se han asignado los puertos de switch
VLAN correspondiente. Las estaciones de trabajo en la red VLAN 10 pueden hacer ping con otras estaciones de trabajo de esa
se conectan a cualquier switch; sin embargo, las estaciones de trabajo en la red VLAN 20 no pueden hacer ping con las estacio
trabajo de esa red en el switch opuesto. Según el resultado, ¿cuál sería el problema más probable?
FA 0/1 en SW_1 debe asignarse a la red VLAN 20.

FA 0/1 en SW_2 debe asignarse a la red VLAN 20.

VTP no funciona correctamente entre SW_1 y SW_2.

Las interfaces FA0/1 en SW_1 y SW_2 deben configurarse como puertos de enlace troncal.

Las interfaces FA0/3 en ambos switches deben configurarse como puertos de acceso.
¿Qué crea una ruta sin bucles a través de una red de conmutación?
30 temporizadores de espera

envenenamiento en reversa

protocolo de árbol de expansión (Spanning Tree Protocol)

tiempo de existencia

protocolo de horizonte dividido

protocolo de información de enrutamiento


31 Un router con dos interfaces LAN, dos interfaces WAN y una interfaz loopback configurada funciona con OSPF como protocolo
enrutamiento. ¿Qué usa el proceso OSPF del router para asignar el ID del router?
la dirección IP de la interfaz que está configurada con prioridad 0

el ID del área OSPF cuya configuración en la interfaz es la dirección IP más alta

la dirección IP de la interfaz loopback

la dirección IP más alta de las interfaces LAN


la dirección IP que está configurada en las interfaces WAN

32

Consulte la ilustración. La ilustración muestra unidades de datos de protocolo simplificadas provenientes de distintas capas del
OSI. ¿Qué enunciados son verdaderos con respecto a las PDU y al proceso de encapsulación? (Elija tres opciones).
PDU #1 es una trama.

PDU #2 es una PDU de capa de aplicación.

PDU #3 es un segmento.

PDU #4 es una PDU de capa de transporte.

El orden en el que se crean estas PDU durante el proceso de encapsulación es 3, 4, 1, 2.

El orden en el que se crean estas PDU durante el proceso de encapsulación es 2, 1, 4, 3.

33
Consulte la ilustración. ¿Qué tipo de encabezado se muestra?
IPv4

IPv6

TCP

UDP

¿Qué enunciado describe el proceso que se lleva a cabo en una sobrecarga de traducción de direcciones de red (NAT)?
34 Se asignan varias direcciones IP privadas a una sola dirección IP pública.
La cantidad de direcciones utilizables que se asignan a una compañía se divide en grupos más pequeños y más fáciles de
administrar.
Se asigna un grupo de direcciones IP a una o más direcciones MAC.
El router se desempeña como un servidor de DHCP y asigna varias direcciones IP públicas para cada dirección IP privada
esté configurada.

35 ¿Qué enunciado sobre el protocolo de árbol de expansión IEEE 802.1D es verdadero?


Los puertos están configurados manualmente en el estado de envío.

Los puertos escuchan y aprenden antes de pasar al estado de envío.

Se deben bloquear los puertos antes de establecerlos en el estado deshabilitado.

Un puerto tarda 15 segundos para pasar del estado de bloqueo al de envío.


37 Un router debe configurarse para que enrute dentro del área 0 OSPF. ¿Qué comandos se requieren para llevar a cabo esto? (E
opciones).
RouterA(config)# router ospf 0

RouterA(config)# router ospf 1

RouterA(config-router)# network 192.168.2.0 0.0.0.255 0

RouterA(config-router)# network 192.168.2.0 0.0.0.255 area 0

RouterA(config-router)# network 192.168.2.0 255.255.255.0 0

38
Consulte la ilustración. Cuando el indicador R1# proporciona el comando show ip ospf neighbor, no se muestran resultados. S
embargo, cuando se proporciona el comando show ip interface brief, todas las interfaces aparecen activadas. ¿Cuál es el pro
más probable?
R2 aún no se ha conectado con la interfaz S0/0/1.

R1 o R2 aún no tienen una interfaz loopback configurada.

El ISP aún no tiene una ruta estática configurada para la Compañía ABC.

R1 o R2 no tienen una sentencia de red para la red 172.16.100.0.

R1 no ha enviado una ruta predeterminada a R2 a través del comando default-information originate.

39
Consulte la ilustración. Un administrador de red ha configurado los routers RTA y RTB, pero no puede hacer ping entre las interfa
¿Qué capa del modelo OSI es la causa más probable del problema?
aplicación

transporte

red

enlace de datos

capa física

Un router detecta la red 192.168.168.0 a través de procesos de enrutamiento estáticos y dinámicos. ¿Qué ruta aparecerá en la t
40 enrutamiento para esta red si el router ha detectado varias rutas?
D 192.168.168.0/24 [90/2195456] vía 192.168.200.1, 00:00:09, FastEthernet0/0

O 192.168.168.0/24 [110/1012] vía 192.168.200.1, 00:00:22, FastEthernet0/0

R 192.168.168.0/24 [120/1] vía 192.168.200.1, 00:00:17, FastEthernet0/0

S 192.168.168.0/24 [1/0] vía 192.168.200.1


41 ¿Qué dirección es una dirección unicast IPv6 válida?
FE90::1::FFFF

FD80::1::1234

FE80::1:4545:6578:ABC1

FEA0::100::7788:998F

FC90::::5678:4251:FFFF
Considerando una máscara de subred de 255.255.224.0, ¿qué direcciones serían direcciones host válidas? (Elija tres opciones
42 10.78.103.0

10.67.32.0

10.78.160.0

10.78.48.0

172.55.96.0

172.211.100.0

43

Consulte la ilustración. Se ha escrito una lista de acceso nombrada chemistry_block para prevenir que los usuarios de la red Ch
y de Internet pública tengan acceso al servidor de registros. Todos los otros usuarios dentro de la escuela tendrán acceso a est
servidor. La lista contiene las siguientes sentencias:

deny 172.16.102.0 0.0.0.255 172.16.104.252 0.0.0.0


permit 172.16.0.0 0.0.255.255 172.16.104.252 0.0.0.0

¿Qué secuencia de comandos ubicará esta lista de modo tal que cumpla con estos requisitos?
Hera(config)# interface fa0/0
Hera(config-if)# ip access-group chemistry_block in
Hera(config)# interface s0/0/0
Hera(config-if)# ip access-group chemistry_block out
Apollo(config)# interface s0/0/0
Apollo(config-if)# ip access-group chemistry_block out
Apollo(config)# interface s0/0/1
Apollo(config-if)# ip access-group chemistry_block in
Athena(config)# interface s0/0/1
Athena(config-if)# ip access-group chemistry_block in
Athena(config)# interface fa0/0
Athena(config-if)# ip access-group chemistry_block out

¿Qué palabras clave pueden usarse en una lista de control de acceso para reemplazar una máscara wildcard o un par de direcc
44 máscara wildcard? (Elija dos opciones).
most
host

all

any

some

gt

45 ¿Cuál es el propósito del protocolo de árbol de expansión (STP)?


prevenir bucles en la Capa 2

prevenir routing loops en un router

crear dominios de colisiones más pequeños

crear dominios de broadcast más pequeños

permitir que dispositivos Cisco intercambien actualizaciones de tabla de enrutamiento


46 ¿Qué tabla usa el algoritmo DUAL de EIGRP en el cálculo de la mejor ruta para cada router de destino?
tabla de enrutamiento

tabla de topología

tabla DUAL

tabla CAM

tabla ARP

¿Cuáles son los ejemplos de protocolos de capa de aplicación de TCP/IP? (Elija tres opciones).
47 un protocolo de emulación de terminal que admite conexiones remotas de consola con varios dispositivos de red

un protocolo creado por IBM que facilita la conexión de computadoras centrales con oficinas remotas

un protocolo responsable de transportar correo electrónico en redes TCP/IP y en Internet

un protocolo que controla la velocidad del envío de datos a otra computadora

un protocolo que intercambia información de administración de red entre un dispositivo de red y una consola de administra

un protocolo que prueba la ruta por la que un paquete viaja de origen a destino

48 ¿Cuál es el protocolo de encapsulación de Capa 2 predeterminado para una interfaz serial síncrona en un router Cisco?
PPP

HDLC

Frame Relay

CHAP

IEEE 802.1Q

¿Qué pauta se sigue generalmente con respecto a la ubicación de las listas de control de acceso extendidas?
49 Deben ubicarse lo más cerca posible del origen del tráfico que se desea denegar.

Deben ubicarse lo más cerca posible del destino del tráfico que se desea denegar.

Deben ubicarse en la interfaz más veloz disponible.


Deben ubicarse en el enlace WAN de destino.

50

Consulte la ilustración. Dos switches se han conectado a puertos que están configurados como puertos de enlace troncal. Una
establecida la conexión, SW2 muestra el mensaje de estado como se indica en la ilustración. ¿Qué corregirá este problema?
SW1(config)# interface fastethernet 0/1
SW1(config-if)# duplex full
SW1(config)# interface fastethernet 0/1
SW1(config-if)# full-duplex
SW2(config)# interface fastethernet 0/1
SW2(config-if)# duplex full
SW2(config)# interface fastethernet 0/1
SW2(config-if)# full-duplex
51 ¿Qué tipo de dirección IP es 172.16.134.48/27?
una dirección host utilizable

una dirección de broadcast

una dirección de red

una dirección multicast

una dirección pública

52
Consulte la ilustración. Todos los puertos del switch fl-1 están en la VLAN de producción, y todos los puertos del switch fl-2 está
VLAN de desarrollo. ¿Cuántos dominios de broadcast y cuántos dominios de colisiones están en la red? (Elija dos opciones).
un solo dominio de broadcast

tres dominios de broadcast

tres dominios de colisiones

cinco dominios de broadcast

nueve dominios de colisiones

diez dominios de colisiones

53 ¿Qué dispositivo de red se usa comúnmente para permitir varias conexiones VPN en la red corporativa?
ACL

IDS

firewall

concentrador

54
Consulte la ilustración. ¿Qué secuencia de comandos configurará un router A para OSPF?
router ospf 0
network 192.168.10.0
network 192.168.10.192
router ospf 0
network 192.168.10.0
router ospf 1
network 192.168.10.64 0.0.0.63 area 0
network 192.168.10.192 0.0.0.3 area 0
router ospf 1
network 192.168.10.64 255.255.255.192
network 192.168.10.192 255.255.255.252
router ospf 1
network 192.168.10.0 area 0

55
Consulte la ilustración. ¿Qué comando necesita usarse en la interfaz Fa 0/1 del router para completar la configuración de VLAN
RT_1(config)# trunk encapsulation dot1q

RT_1(config-subif)# encapsulation dot1q 10

RT_1(config-subif)# encapsulation negotiate

RT_1(config-subif)# encapsulation 802.1q

RT_1(config)# vlan encapsulation dot1q

Resultados del examen - CCNA Practice Certification Exam # 1 - CCNA Exploration:


Acceso a la WAN - Versión 4.03

Fecha de realización del examen: 15/01/2011

Domain Knowledge - Binary Score


Cantidad máxima de puntos: 58
Puntos obtenidos: 51
Porcentaje: 87,9%

Se generaron Sugerencias personalizadas a partir de sus respuestas de este examen. Haga clic aquí para ver
sus Sugerencias personalizadas

Cerrar la ventana

All contents copyright 1992-2010 Cisco Systems, Inc. Privacy Statement and Trademarks.