Está en la página 1de 6

R1>en

R1#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#int se0/0/0
R1(config-if)#ip add 10.1.1.1 255.255.255.252
R1(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down


R1(config-if)#int se0/0/1
R1(config-if)#ip add 10.1.1.17 255.255.255.252
R1(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down


R1(config-if)#int g0/0
R1(config-if)#ip add 10.1.1.5 255.255.255.252
R1(config-if)#no shut

R1(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up

R1(config-if)#int g0/1
R1(config-if)#ip add 192.168.10.1 255.255.255.0
R1(config-if)#no shut

R1(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state


to up

R1(config-if)#exit
R1(config)#exit
R1#
%SYS-5-CONFIG_I: Configured from console by console

R1#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#router rip
R1(config-router)#version 2
R1(config-router)#network 10.1.1.0
R1(config-router)#network 10.1.1.4
R1(config-router)#network 10.1.1.16
R1(config-router)#network 192.168.10.0
R1(config-router)#exit
R1(config)#end
R1#
%SYS-5-CONFIG_I: Configured from console by console

R1#wr
Building configuration...
[OK]
R1#

=====================================================================
R2>en
R2#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#int se0/0/0
R2(config-if)#ip add 10.1.1.2 255.255.255.252
R2(config-if)#no shut

R2(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up

R2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up

R2(config-if)#int se0/0/1
R2(config-if)#ip add 10.1.1.21 255.255.255.252
R2(config-if)#no shut

R2(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up

R2(config-if)#int g0/0
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed state to up

R2(config-if)#int g0/0
R2(config-if)#ip add 10.1.1.9 255.255.255.252
R2(config-if)#no shut

R2(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up

R2(config-if)#int g0/1
R2(config-if)#ip add 192.168.20.1 255.255.255.0
R2(config-if)#no shut

R2(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state


to up

R2(config-if)#exit
R2(config)#router rip
R2(config-router)#version 2
R2(config-router)#netwotk 10.1.1.0
^
% Invalid input detected at '^' marker.

R2(config-router)#network 10.1.1.0
R2(config-router)#network 10.1.1.8
R2(config-router)#network 10.1.1.20
R2(config-router)#network 192.168.20.0
R2(config-router)#exit
R2(config)#exit
R2#
%SYS-5-CONFIG_I: Configured from console by console

R2#copy run start


Destination filename [startup-config]?
Building configuration...
[OK]
R2#
==================================================================

R3>en
R3#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#int se0/0/0
R3(config-if)#ip add 10.1.1.13 255.255.255.252
R3(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down


R3(config-if)#int g0/0
R3(config-if)#ip add 10.1.1.6 255.255.255.252
R3(config-if)#no shut

R3(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state


to up

R3(config-if)#int g0/1
R3(config-if)#ip add 10.1.1.10 255.255.255.252
R3(config-if)#no shut

R3(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state


to up

R3(config-if)#exit
R3(config)#router rip
R3(config-router)#version 2
R3(config-router)#network 10.1.1.4
R3(config-router)#network 10.1.1.8
R3(config-router)#network 10.1.1.12
R3(config-router)#end
R3#
%SYS-5-CONFIG_I: Configured from console by console

R3#wr
Building configuration...
[OK]
R3#
=================================================================

R4>en
R4#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
R4(config)#int se0/0/0
R4(config-if)#ip add 10.1.1.14 255.255.255.252
R4(config-if)#no shut

R4(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up

R4(config-if)#int g0/
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up

^
% Invalid input detected at '^' marker.
R4(config-if)#int g0/0
R4(config-if)#ip add 10.1.1.25 255.255.255.252
R4(config-if)#no shut

R4(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up

R4(config-if)#int g0/1
R4(config-if)#ip add 10.1.1.29 255.255.255.252
R4(config-if)#no shut

R4(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state


to up

R4(config-if)#exit
R4(config)#
R4(config)#router rip
R4(config-router)#version 2
R4(config-router)#network 10.1.1.24
R4(config-router)#network 10.1.1.28
R4(config-router)#network 10.1.1.12
R4(config-router)#exit
R4(config)#exit
R4#
%SYS-5-CONFIG_I: Configured from console by console

R4#wr
Building configuration...
[OK]
R4#
================================================================

Router>en
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R5
R5(config)#int se0/0/0
R5(config-if)#ip add 10.1.1.33 255.255.255.252
R5(config-if)#no shut

R5(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up

R5(config-if)#int se0/0/1
R5(config-if)#ip add 10.1.1. 255.255.255.252
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serip add 10.1.1.33 255.255.255.252
% 10.1.1.32 overlaps with Serial0/0/0
R5(config-if)#int se0/0/1
R5(config-if)#ip add 10.1.1.18 255.255.255.252
R5(config-if)#no shut

R5(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up

R5(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed state to up
R5(config-if)#int g0/0
R5(config-if)#ip add 10.1.1.26 255.255.255.252
R5(config-if)#no shut

R5(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state


to up

R5(config-if)#int g0/1
R5(config-if)#ip add 192.168.30.1 255.255.255.0
R5(config-if)#no shut

R5(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state


to up

R5(config-if)#exit
R5(config)#router rip
R5(config-router)#version 2
R5(config-router)#network 10.1.1.16
R5(config-router)#network 10.1.1.24
R5(config-router)#network 10.1.1.32
R5(config-router)#network 192.168.30.0
R5(config-router)#exit
R5(config)#wr
^
% Invalid input detected at '^' marker.

R5(config)#exit
R5#
%SYS-5-CONFIG_I: Configured from console by console

R5#wr
Building configuration...
[OK]
R5#
==================================================================

R6#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
R6(config)#int se0/0/1
R6(config-if)#ip add 10.1.1.22 255.255.255.252
R6(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down


R6(config-if)#int se0/0/0
R6(config-if)#ip add 10.1.1.34 255.255.255.252
R6(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down


R6(config-if)#int g0/0
R6(config-if)#ip add 10.1.1.30 255.255.255.252
R6(config-if)#no shut
R6(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up

R6(config-if)#int g0/1
R6(config-if)#ip add 192.168.40.1 255.255.255.0
R6(config-if)#no shut

R6(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state


to up

R6(config-if)#exit
R6(config)#router rip
R6(config-router)#version 2
R6(config-router)#network 10.1.1.20
R6(config-router)#network 10.1.1.28
R6(config-router)#network 10.1.1.32
R6(config-router)#network 192.168.40.0
R6(config-router)#exit
R6(config)#exit
R6#
%SYS-5-CONFIG_I: Configured from console by console
wr
Building configuration...
[OK]
R6#

===============================================================

También podría gustarte