Está en la página 1de 37

fair-queue

policy-map Shape6144
class class-default
shape average 6145000
service-policy wan
!
!
!
!
!
!
!
!
interface Loopback0
description Interface de Gestion
ip address 10.233.8.136 255.255.255.255
!
!
interface FastEthernet0
switchport mode trunk
load-interval 30
!
!
interface FastEthernet1
switchport access vlan 235
load-interval 30
!
!
interface FastEthernet2
switchport access vlan 2735
load-interval 30
!
!
interface FastEthernet3
switchport mode trunk
load-interval 30
!
!
interface FastEthernet4
description Conexion WAN CAJA LOS ANDES-CAJABAMBA
no ip address
load-interval 30
duplex full
speed 100
!
!
interface FastEthernet4.10
description Interface WAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
encapsulation dot1Q 2004
ip address 10.116.11.106 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
service-policy output Shape6144
!
interface Vlan1
no ip address
!
!
interface Vlan235
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.3.235.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan1235
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.6.235.1 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan1535
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.7.235.1 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan1835
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.9.235.1 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan2135
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.10.235.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan2435
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.11.235.1 255.255.255.240
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan2735
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.12.235.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip bgp-community new-format
!
ip route 0.0.0.0 0.0.0.0 10.116.11.105
ip tacacs source-interface Loopback0
!
ip access-list extended qos2
permit ip 10.10.235.0 0.0.0.7 any
permit ip any host 10.5.5.100
permit ip any host 10.5.5.101
permit ip any host 10.5.5.102
permit ip any host 10.5.5.108
permit ip any host 10.5.5.109
permit ip any host 10.3.59.100
permit ip any host 10.3.59.101
permit ip any host 10.3.59.102
permit ip any host 10.3.59.103
permit ip any host 10.3.59.104
permit ip any host 10.3.59.105
permit ip any 10.5.59.0 0.0.0.255
ip access-list extended qos5
permit ip 10.6.235.0 0.0.0.7 10.6.1.0 0.0.0.255
permit ip 10.6.235.0 0.0.0.7 10.6.2.0 0.0.0.255
permit ip 10.6.235.0 0.0.0.7 10.6.3.0 0.0.0.255
permit ip any 10.6.0.0 0.0.255.255
!
logging source-interface Loopback0
logging 172.19.216.53
logging 172.19.216.47
!
!
!
!
tacacs-server host 172.19.216.47
tacacs-server key 7 1335161C110916212A2938352223140218
!
control-plane
!
!
banner motd ^CCCCCCCC
---------------------------------------------
---------------------------------------------
| |
||| |||
||||| |||||
.:|||||||:..:|||||||:.
---------------------------------------------
Caja Rural de Ahorro y Credito Los Andes
SEDE CAJABAMBA CID: 8804085
JR CACERES 592
---------------------------------------------
^C
!
line con 0
password 7 002012081E520C5056
no modem enable
line aux 0
line vty 0 4
session-timeout 10 output
password 7 06220E2F56470E4F5C
transport input all
!
scheduler max-task-time 5000
scheduler allocate 20000 1000
end

rCaja_Los_Andes-Cajabamba# wr
Building configuration...
[OK]
rCaja_Los_Andes-Cajabamba#sh star
rCaja_Los_Andes-Cajabamba#sh startup-config
Using 6680 out of 262136 bytes
!
! Last configuration change at 09:28:39 GMT Tue Oct 23 2018
!
version 15.0
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname rCaja_Los_Andes-Cajabamba
!
boot-start-marker
boot-end-marker
!
logging buffered 9000
no logging console
enable secret 5 $1$kpzE$SoneGtcV8Vl21oXSWl8F9/
!
aaa new-model
!
!
aaa authentication login default group tacacs+ enable
aaa authentication enable default group tacacs+ enable
aaa authorization commands 1 default group tacacs+ none
aaa authorization commands 15 default group tacacs+ none
aaa accounting exec default
action-type start-stop
group tacacs+
!
aaa accounting commands 1 default
action-type start-stop
group tacacs+
!
aaa accounting commands 15 default
action-type start-stop
group tacacs+
!
aaa accounting network default
action-type start-stop
group tacacs+
!
aaa accounting connection default
action-type start-stop
group tacacs+
!
!
!
!
!
!
aaa session-id common
!
!
!
memory-size iomem 10
clock timezone GMT -5
!
!
ip source-route
!
!
!
!
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
license udi pid CISCO881-SEC-K9 sn FTX17408492
!
!
vtp mode transparent
!
!
vlan 235
name DATOS_ANDES
!
vlan 1235
name VOZ
!
vlan 1535
name ALARMAS
!
vlan 1835
name VIDEO
!
vlan 2135
name DIRECTORIO
!
vlan 2435
name ADMINISTRACION
!
vlan 2735
name DATA_SOL
!
!
class-map match-any qos5
match ip dscp cs5
match ip dscp cs6
class-map match-any qos1
match ip dscp cs1
class-map match-any qos2
match ip dscp cs2
class-map match-any P2
match ip dscp cs2
match access-group name qos2
class-map match-any P5
match ip dscp cs5
match access-group name qos5
!
!
policy-map SetDscpLan
class P5
set ip dscp cs5
class P2
set ip dscp cs2
class class-default
set ip dscp cs1
policy-map wan
class qos5
priority 2048
police 3584000 672000 1344000 conform-action transmit exceed-action drop
violate-action drop
class qos2
bandwidth 2048
police 1536000 288000 576000 conform-action transmit exceed-action set-dscp-
transmit cs1 violate-action set-dscp-transmit 8
class qos1
bandwidth 1024
class class-default
fair-queue
policy-map Shape6144
class class-default
shape average 6145000
service-policy wan
!
!
!
!
!
!
!
!
interface Loopback0
description Interface de Gestion
ip address 10.233.8.136 255.255.255.255
!
!
interface FastEthernet0
switchport mode trunk
load-interval 30
!
!
interface FastEthernet1
switchport access vlan 235
load-interval 30
!
!
interface FastEthernet2
switchport access vlan 2735
load-interval 30
!
!
interface FastEthernet3
switchport mode trunk
load-interval 30
!
!
interface FastEthernet4
description Conexion WAN CAJA LOS ANDES-CAJABAMBA
no ip address
load-interval 30
duplex full
speed 100
!
!
interface FastEthernet4.10
description Interface WAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
encapsulation dot1Q 2004
ip address 10.116.11.106 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
service-policy output Shape6144
!
interface Vlan1
no ip address
!
!
interface Vlan235
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.3.235.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan1235
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.6.235.1 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan1535
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.7.235.1 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan1835
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.9.235.1 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan2135
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.10.235.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan2435
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.11.235.1 255.255.255.240
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan2735
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.12.235.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip bgp-community new-format
!
ip route 0.0.0.0 0.0.0.0 10.116.11.105
ip tacacs source-interface Loopback0
!
ip access-list extended qos2
permit ip 10.10.235.0 0.0.0.7 any
permit ip any host 10.5.5.100
permit ip any host 10.5.5.101
permit ip any host 10.5.5.102
permit ip any host 10.5.5.108
permit ip any host 10.5.5.109
permit ip any host 10.3.59.100
permit ip any host 10.3.59.101
permit ip any host 10.3.59.102
permit ip any host 10.3.59.103
permit ip any host 10.3.59.104
permit ip any host 10.3.59.105
permit ip any 10.5.59.0 0.0.0.255
ip access-list extended qos5
permit ip 10.6.235.0 0.0.0.7 10.6.1.0 0.0.0.255
permit ip 10.6.235.0 0.0.0.7 10.6.2.0 0.0.0.255
permit ip 10.6.235.0 0.0.0.7 10.6.3.0 0.0.0.255
permit ip any 10.6.0.0 0.0.255.255
!
logging source-interface Loopback0
logging 172.19.216.53
logging 172.19.216.47
!
!
!
!
tacacs-server host 172.19.216.47
tacacs-server key 7 1335161C110916212A2938352223140218
!
control-plane
!
!
banner motd ^CCCCCCCC
---------------------------------------------
---------------------------------------------
| |
||| |||
||||| |||||
.:|||||||:..:|||||||:.
---------------------------------------------
Caja Rural de Ahorro y Credito Los Andes
SEDE CAJABAMBA CID: 8804085
JR CACERES 592
---------------------------------------------
^C
!
line con 0
password 7 002012081E520C5056
no modem enable
line aux 0
line vty 0 4
session-timeout 10 output
password 7 06220E2F56470E4F5C
transport input all
!
scheduler max-task-time 5000
scheduler allocate 20000 1000
end
rCaja_Los_Andes-Cajabamba#
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan2435
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.11.235.1 255.255.255.240
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan2735
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.12.235.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip bgp-community new-format
!
ip route 0.0.0.0 0.0.0.0 10.116.11.105
ip tacacs source-interface Loopback0
!
ip access-list extended qos2
permit ip 10.10.235.0 0.0.0.7 any
permit ip any host 10.5.5.100
permit ip any host 10.5.5.101
permit ip any host 10.5.5.102
permit ip any host 10.5.5.108
permit ip any host 10.5.5.109
permit ip any host 10.3.59.100
permit ip any host 10.3.59.101
permit ip any host 10.3.59.102
permit ip any host 10.3.59.103
permit ip any host 10.3.59.104
permit ip any host 10.3.59.105
permit ip any 10.5.59.0 0.0.0.255
ip access-list extended qos5
permit ip 10.6.235.0 0.0.0.7 10.6.1.0 0.0.0.255
permit ip 10.6.235.0 0.0.0.7 10.6.2.0 0.0.0.255
permit ip 10.6.235.0 0.0.0.7 10.6.3.0 0.0.0.255
permit ip any 10.6.0.0 0.0.255.255
!
logging source-interface Loopback0
logging 172.19.216.53
logging 172.19.216.47
!
!
!
!
tacacs-server host 172.19.216.47
tacacs-server key 7 1335161C110916212A2938352223140218
!
control-plane
!
!
banner motd ^CCCCCCCC
---------------------------------------------
---------------------------------------------
| |
||| |||
||||| |||||
.:|||||||:..:|||||||:.
---------------------------------------------
Caja Rural de Ahorro y Credito Los Andes
SEDE CAJABAMBA CID: 8804085
JR CACERES 592
---------------------------------------------
^C
!
line con 0
password 7 002012081E520C5056
no modem enable
line aux 0
line vty 0 4
session-timeout 10 output
password 7 06220E2F56470E4F5C
transport input all
!
scheduler max-task-time 5000
scheduler allocate 20000 1000
end

rCaja_Los_Andes-Cajabamba# wr
Building configuration...
[OK]
rCaja_Los_Andes-Cajabamba#sh star
rCaja_Los_Andes-Cajabamba#sh startup-config
Using 6680 out of 262136 bytes
!
! Last configuration change at 09:28:39 GMT Tue Oct 23 2018
!
version 15.0
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname rCaja_Los_Andes-Cajabamba
!
boot-start-marker
boot-end-marker
!
logging buffered 9000
no logging console
enable secret 5 $1$kpzE$SoneGtcV8Vl21oXSWl8F9/
!
aaa new-model
!
!
aaa authentication login default group tacacs+ enable
aaa authentication enable default group tacacs+ enable
aaa authorization commands 1 default group tacacs+ none
aaa authorization commands 15 default group tacacs+ none
aaa accounting exec default
action-type start-stop
group tacacs+
!
aaa accounting commands 1 default
action-type start-stop
group tacacs+
!
aaa accounting commands 15 default
action-type start-stop
group tacacs+
!
aaa accounting network default
action-type start-stop
group tacacs+
!
aaa accounting connection default
action-type start-stop
group tacacs+
!
!
!
!
!
!
aaa session-id common
!
!
!
memory-size iomem 10
clock timezone GMT -5
!
!
ip source-route
!
!
!
!
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
license udi pid CISCO881-SEC-K9 sn FTX17408492
!
!
vtp mode transparent
!
!
vlan 235
name DATOS_ANDES
!
vlan 1235
name VOZ
!
vlan 1535
name ALARMAS
!
vlan 1835
name VIDEO
!
vlan 2135
name DIRECTORIO
!
vlan 2435
name ADMINISTRACION
!
vlan 2735
name DATA_SOL
!
!
class-map match-any qos5
match ip dscp cs5
match ip dscp cs6
class-map match-any qos1
match ip dscp cs1
class-map match-any qos2
match ip dscp cs2
class-map match-any P2
match ip dscp cs2
match access-group name qos2
class-map match-any P5
match ip dscp cs5
match access-group name qos5
!
!
policy-map SetDscpLan
class P5
set ip dscp cs5
class P2
set ip dscp cs2
class class-default
set ip dscp cs1
policy-map wan
class qos5
priority 2048
police 3584000 672000 1344000 conform-action transmit exceed-action drop
violate-action drop
class qos2
bandwidth 2048
police 1536000 288000 576000 conform-action transmit exceed-action set-dscp-
transmit cs1 violate-action set-dscp-transmit 8
class qos1
bandwidth 1024
class class-default
fair-queue
policy-map Shape6144
class class-default
shape average 6145000
service-policy wan
!
!
!
!
!
!
!
!
interface Loopback0
description Interface de Gestion
ip address 10.233.8.136 255.255.255.255
!
!
interface FastEthernet0
switchport mode trunk
load-interval 30
!
!
interface FastEthernet1
switchport access vlan 235
load-interval 30
!
!
interface FastEthernet2
switchport access vlan 2735
load-interval 30
!
!
interface FastEthernet3
switchport mode trunk
load-interval 30
!
!
interface FastEthernet4
description Conexion WAN CAJA LOS ANDES-CAJABAMBA
no ip address
load-interval 30
duplex full
speed 100
!
!
interface FastEthernet4.10
description Interface WAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
encapsulation dot1Q 2004
ip address 10.116.11.106 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
service-policy output Shape6144
!
interface Vlan1
no ip address
!
!
interface Vlan235
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.3.235.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan1235
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.6.235.1 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan1535
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.7.235.1 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan1835
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.9.235.1 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan2135
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.10.235.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan2435
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.11.235.1 255.255.255.240
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
interface Vlan2735
description Interface LAN RPV CAJA LOS ANDES 6 MBPS. CID: 8804085 SEDE CAJABAMBA
ip address 10.12.235.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
!
service-policy input SetDscpLan
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip bgp-community new-format
!
ip route 0.0.0.0 0.0.0.0 10.116.11.105
ip tacacs source-interface Loopback0
!
ip access-list extended qos2
permit ip 10.10.235.0 0.0.0.7 any
permit ip any host 10.5.5.100
permit ip any host 10.5.5.101
permit ip any host 10.5.5.102
permit ip any host 10.5.5.108
permit ip any host 10.5.5.109
permit ip any host 10.3.59.100
permit ip any host 10.3.59.101
permit ip any host 10.3.59.102
permit ip any host 10.3.59.103
permit ip any host 10.3.59.104
permit ip any host 10.3.59.105
permit ip any 10.5.59.0 0.0.0.255
ip access-list extended qos5
permit ip 10.6.235.0 0.0.0.7 10.6.1.0 0.0.0.255
permit ip 10.6.235.0 0.0.0.7 10.6.2.0 0.0.0.255
permit ip 10.6.235.0 0.0.0.7 10.6.3.0 0.0.0.255
permit ip any 10.6.0.0 0.0.255.255
!
logging source-interface Loopback0
logging 172.19.216.53
logging 172.19.216.47
!
!
!
!
tacacs-server host 172.19.216.47
tacacs-server key 7 1335161C110916212A2938352223140218
!
control-plane
!
!
banner motd ^CCCCCCCC
---------------------------------------------
---------------------------------------------
| |
||| |||
||||| |||||
.:|||||||:..:|||||||:.
---------------------------------------------
Caja Rural de Ahorro y Credito Los Andes
SEDE CAJABAMBA CID: 8804085
JR CACERES 592
---------------------------------------------
^C
!
line con 0
password 7 002012081E520C5056
no modem enable
line aux 0
line vty 0 4
session-timeout 10 output
password 7 06220E2F56470E4F5C
transport input all
!
scheduler max-task-time 5000
scheduler allocate 20000 1000
end

rCaja_Los_Andes-Cajabamba#
rCaja_Los_Andes-Cajabamba#
rCaja_Los_Andes-Cajabamba#
rCaja_Los_Andes-Cajabamba#
rCaja_Los_Andes-Cajabamba#sh ver
Cisco IOS Software, C880 Software (C880DATA-UNIVERSALK9-M), Version 15.0(1)M5,
RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2011 by Cisco Systems, Inc.
Compiled Wed 23-Feb-11 19:52 by prod_rel_team

ROM: System Bootstrap, Version 12.4(22r)YB5, RELEASE SOFTWARE (fc1)

rCaja_Los_Andes-Cajabamba uptime is 3 days, 16 hours, 43 minutes


System returned to ROM by power-on
System image file is "flash:c880data-universalk9-mz.150-1.M5.bin"
Last reload type: Normal Reload

This product contains cryptographic features and is subject to United


States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to


export@cisco.com.

Cisco 881 (MPC8300) processor (revision 1.0) with 236544K/25600K bytes of memory.
Processor board ID FTX17408492

5 FastEthernet interfaces
1 Virtual Private Network (VPN) Module
256K bytes of non-volatile configuration memory.
125440K bytes of ATA CompactFlash (Read/Write)
License Info:

License UDI:

-------------------------------------------------
Device# PID SN
-------------------------------------------------
*0 CISCO881-SEC-K9 FTX17408492

License Information for 'c880-data'


License Level: advipservices Type: Permanent
Next reboot license Level: advipservices

Configuration register is 0x2102

rCaja_Los_Andes-Cajabamba#
rCaja_Los_Andes-Cajabamba#
rCaja_Los_Andes-Cajabamba#dir flash:
Directory of flash:/

240 -rw- 660 Oct 23 2018 09:01:50 -05:00 vlan.dat


1 -rw- 3071 Oct 3 2013 13:08:38 -05:00 cpconfig-8xx.cfg
2 drw- 0 Oct 3 2013 13:08:58 -05:00 ccpexp
238 -rw- 2464 Oct 3 2013 13:10:44 -05:00 home.shtml
239 -rw- 28472008 Sep 5 2014 15:32:58 -05:00 c880data-universalk9-mz.150-
1.M5.bin

128286720 bytes total (96071680 bytes free)


rCaja_Los_Andes-Cajabamba#sh inven
rCaja_Los_Andes-Cajabamba#sh inventory
NAME: "881", DESCR: "881 chassis, Hw Serial#: FTX17408492, Hw Revision: 1.0"
PID: CISCO881-SEC-K9 , VID: V01, SN: FTX17408492

NAME: "motherboard", DESCR: "C880 Motherboard"


PID: CISCO881-SEC-K9 , VID: 1.0, SN: FO617370ATH

rCaja_Los_Andes-Cajabamba#sh cdp nei


rCaja_Los_Andes-Cajabamba#sh cdp neighbors
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
S - Switch, H - Host, I - IGMP, r - Repeater

Device ID Local Intrfce Holdtme Capability Platform Port ID


rCaja_Los_Andes-Cajabamba#sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, + - replicated route

Gateway of last resort is 10.116.11.105 to network 0.0.0.0

S* 0.0.0.0/0 [1/0] via 10.116.11.105


10.0.0.0/8 is variably subnetted, 5 subnets, 3 masks
C 10.12.235.0/24 is directly connected, Vlan2735
L 10.12.235.1/32 is directly connected, Vlan2735
C 10.116.11.104/30 is directly connected, FastEthernet4.10
L 10.116.11.106/32 is directly connected, FastEthernet4.10
C 10.233.8.136/32 is directly connected, Loopback0
rCaja_Los_Andes-Cajabamba#
10.0.0.0/8 is variably subnetted, 5 subnets, 3 masks
C 10.12.235.0/24 is directly connected, Vlan2735
L 10.12.235.1/32 is directly connected, Vlan2735
C 10.116.11.104/30 is directly connected, FastEthernet4.10
L 10.116.11.106/32 is directly connected, FastEthernet4.10
C 10.233.8.136/32 is directly connected, Loopback0
rCaja_Los_Andes-Cajabamba#
rCaja_Los_Andes-Cajabamba#ping
Protocol [ip]:
Target IP address: 10.116.11.105
Repeat count [5]: 1000
Datagram size [100]: 1500
Timeout in seconds [2]:
Extended commands [n]: y
Source address or interface:
Type of service [0]: 64
Set DF bit in IP header? [no]:
Validate reply data? [no]:
Data pattern [0xABCD]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 1000, 1500-byte ICMP Echos to 10.116.11.105, timeout is 2 seconds:
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!
Success rate is 100 percent (1000/1000), round-trip min/avg/max = 4/8/32 ms
rCaja_Los_Andes-Cajabamba#ping 10.12.235.2 rep
rCaja_Los_Andes-Cajabamba#ping 10.12.235.2 repeat 1000 si
rCaja_Los_Andes-Cajabamba#ping 10.12.235.2 repeat 1000 size 1500

Type escape sequence to abort.


Sending 1000, 1500-byte ICMP Echos to 10.12.235.2, timeout is 2 seconds:
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!
Success rate is 100 percent (1000/1000), round-trip min/avg/max = 1/1/12 ms
rCaja_Los_Andes-Cajabamba#
rCaja_Los_Andes-Cajabamba#conf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
rCaja_Los_Andes-Caja(config)#ip access
rCaja_Los_Andes-Caja(config)#ip access-list ex
rCaja_Los_Andes-Caja(config)#ip access-list extended qos2
rCaja_Los_Andes-Caja(config-ext-nacl)#perm
rCaja_Los_Andes-Caja(config-ext-nacl)#permit hos
rCaja_Los_Andes-Caja(config-ext-nacl)#permit host 10.12.235.2 any
^
% Invalid input detected at '^' marker.

rCaja_Los_Andes-Caja(config-ext-nacl)#per
rCaja_Los_Andes-Caja(config-ext-nacl)#permit ip hos
rCaja_Los_Andes-Caja(config-ext-nacl)#permit ip host 10.12.235.2 an
rCaja_Los_Andes-Caja(config-ext-nacl)#permit ip host 10.12.235.2 any
rCaja_Los_Andes-Caja(config-ext-nacl)#^Z
rCaja_Los_Andes-Cajabamba#sh polic
rCaja_Los_Andes-Cajabamba#sh policy-map int f4.10
FastEthernet4.10

Service-policy output: Shape6144

Class-map: class-default (match-any)


20943 packets, 28271192 bytes
30 second offered rate 3523000 bps, drop rate 530000 bps
Match: any
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 64/2669/0
(pkts output/bytes output) 17258/23011199
shape (average) cir 6145000, bc 24580, be 24580
target shape rate 6145000

Service-policy : wan

queue stats for all priority classes:

queue limit 64 packets


(queue depth/total drops/no-buffer drops) 0/0/0
(pkts output/bytes output) 181/20789

Class-map: qos5 (match-any)


181 packets, 17587 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: ip dscp cs5 (40)
0 packets, 0 bytes
30 second rate 0 bps
Match: ip dscp cs6 (48)
181 packets, 17587 bytes
30 second rate 0 bps
Priority: 2048 kbps, burst bytes 51200, b/w exceed drops: 0

police:
cir 3584000 bps, bc 672000 bytes, be 1344000 bytes
conformed 181 packets, 20789 bytes; actions:
transmit
exceeded 0 packets, 0 bytes; actions:
drop
violated 0 packets, 0 bytes; actions:
drop
conformed 0 bps, exceed 0 bps, violate 0 bps

Class-map: qos2 (match-any)


19780 packets, 28151588 bytes
30 second offered rate 3523000 bps, drop rate 530000 bps
Match: ip dscp cs2 (16)
19780 packets, 28151588 bytes
30 second rate 3523000 bps
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 63/2669/0
(pkts output/bytes output) 16111/22894014
bandwidth 2048 kbps
police:
cir 1536000 bps, bc 288000 bytes, be 576000 bytes
conformed 5128 packets, 7128132 bytes; actions:
transmit
exceeded 401 packets, 575410 bytes; actions:
set-dscp-transmit cs1
violated 13251 packets, 18966046 bytes; actions:
set-dscp-transmit cs1
conformed 795000 bps, exceed 94000 bps, violate 2638000 bps

Class-map: qos1 (match-any)


125 packets, 12512 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: ip dscp cs1 (8)

rCaja_Los_Andes-Cajabamba#sh policy-map int f4.10


FastEthernet4.10

Service-policy output: Shape6144

Class-map: class-default (match-any)


55641 packets, 77348737 bytes
30 second offered rate 6766000 bps, drop rate 1041000 bps
Match: any
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 61/7982/0
(pkts output/bytes output) 46643/64543067
shape (average) cir 6145000, bc 24580, be 24580
target shape rate 6145000

Service-policy : wan

queue stats for all priority classes:


queue limit 64 packets
(queue depth/total drops/no-buffer drops) 0/0/0
(pkts output/bytes output) 181/20789

Class-map: qos5 (match-any)


181 packets, 17587 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: ip dscp cs5 (40)
0 packets, 0 bytes
30 second rate 0 bps
Match: ip dscp cs6 (48)
181 packets, 17587 bytes
30 second rate 0 bps
Priority: 2048 kbps, burst bytes 51200, b/w exceed drops: 0

police:
cir 3584000 bps, bc 672000 bytes, be 1344000 bytes
conformed 181 packets, 20789 bytes; actions:
transmit
exceeded 0 packets, 0 bytes; actions:
drop
violated 0 packets, 0 bytes; actions:
drop
conformed 0 bps, exceed 0 bps, violate 0 bps

Class-map: qos2 (match-any)


54470 packets, 77224062 bytes
30 second offered rate 6766000 bps, drop rate 1041000 bps
Match: ip dscp cs2 (16)
54470 packets, 77224062 bytes
30 second rate 6766000 bps
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 60/7982/0
(pkts output/bytes output) 45488/64425130
bandwidth 2048 kbps
police:
cir 1536000 bps, bc 288000 bytes, be 576000 bytes
conformed 12794 packets, 17517742 bytes; actions:
transmit
exceeded 401 packets, 575410 bytes; actions:
set-dscp-transmit cs1
violated 40275 packets, 57648910 bytes; actions:
set-dscp-transmit cs1
conformed 1444000 bps, exceed 9000 bps, violate 5317000 bps

Class-map: qos1 (match-any)


125 packets, 12512 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: ip dscp cs1 (8)

rCaja_Los_Andes-Cajabamba#sh policy-map int f4.10


FastEthernet4.10

Service-policy output: Shape6144

Class-map: class-default (match-any)


85720 packets, 119890889 bytes
30 second offered rate 7131000 bps, drop rate 1099000 bps
Match: any
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 64/12589/0
(pkts output/bytes output) 72115/100535531
shape (average) cir 6145000, bc 24580, be 24580
target shape rate 6145000

Service-policy : wan

queue stats for all priority classes:

queue limit 64 packets


(queue depth/total drops/no-buffer drops) 0/0/0
(pkts output/bytes output) 181/20789

Class-map: qos5 (match-any)


181 packets, 17587 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: ip dscp cs5 (40)
0 packets, 0 bytes
30 second rate 0 bps
Match: ip dscp cs6 (48)
181 packets, 17587 bytes
30 second rate 0 bps
Priority: 2048 kbps, burst bytes 51200, b/w exceed drops: 0

police:
cir 3584000 bps, bc 672000 bytes, be 1344000 bytes
conformed 181 packets, 20789 bytes; actions:
transmit
exceeded 0 packets, 0 bytes; actions:
drop
violated 0 packets, 0 bytes; actions:
drop
conformed 0 bps, exceed 0 bps, violate 0 bps

Class-map: qos2 (match-any)


84540 packets, 119761084 bytes
30 second offered rate 7132000 bps, drop rate 1099000 bps
Match: ip dscp cs2 (16)
84540 packets, 119761084 bytes
30 second rate 7132000 bps
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 63/12589/0
(pkts output/bytes output) 70951/100416778
bandwidth 2048 kbps
police:
cir 1536000 bps, bc 288000 bytes, be 576000 bytes
conformed 19468 packets, 26524036 bytes; actions:
transmit
exceeded 401 packets, 575410 bytes; actions:
set-dscp-transmit cs1
violated 63671 packets, 91179638 bytes; actions:
set-dscp-transmit cs1
conformed 1515000 bps, exceed 0 bps, violate 5618000 bps

Class-map: qos1 (match-any)


125 packets, 12512 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: ip dscp cs1 (8)
125 packets, 12512 bytes
30 second rate 0 bps
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 0/0/0
(pkts output/bytes output) 125/12512
bandwidth 1024 kbps

Class-map: class-default (match-any)


874 packets, 99706 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: any
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops/flowdrops) 0/0/0/0
(pkts output/bytes output) 858/85452
Fair-queue: per-flow queue limit 16
rCaja_Los_Andes-Cajabamba#sh poli
rCaja_Los_Andes-Cajabamba#sh policy-map int vlan 2735
Vlan2735

Service-policy input: SetDscpLan

Class-map: P5 (match-any)
0 packets, 0 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: ip dscp cs5 (40)
0 packets, 0 bytes
30 second rate 0 bps
Match: access-group name qos5
0 packets, 0 bytes
30 second rate 0 bps
QoS Set
dscp cs5
Packets marked 0

Class-map: P2 (match-any)
135490 packets, 191122194 bytes
30 second offered rate 7230000 bps, drop rate 0 bps
Match: ip dscp cs2 (16)
0 packets, 0 bytes
30 second rate 0 bps
Match: access-group name qos2
135490 packets, 191122194 bytes
30 second rate 7230000 bps
QoS Set
dscp cs2
Packets marked 135490

Class-map: class-default (match-any)


2464 packets, 3078769 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: any
QoS Set
dscp cs1
Packets marked 2464
rCaja_Los_Andes-Cajabamba#conf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
rCaja_Los_Andes-Caja(config)#ip access-list extended qos2
rCaja_Los_Andes-Caja(config-ext-nacl)#no 140
rCaja_Los_Andes-Caja(config-ext-nacl)#ip access-list extended qos5
rCaja_Los_Andes-Caja(config-ext-nacl)#permit ip host 10.12.235.2 any
rCaja_Los_Andes-Caja(config-ext-nacl)#^Z
rCaja_Los_Andes-Cajabamba#sh poli
rCaja_Los_Andes-Cajabamba#sh policy-map int
rCaja_Los_Andes-Cajabamba#sh policy-map interface f4.10
FastEthernet4.10

Service-policy output: Shape6144

Class-map: class-default (match-any)


254582 packets, 358705036 bytes
30 second offered rate 7254000 bps, drop rate 188000 bps
Match: any
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 0/33091/0
(pkts output/bytes output) 202937/284934346
shape (average) cir 6145000, bc 24580, be 24580
target shape rate 6145000

Service-policy : wan

queue stats for all priority classes:

queue limit 64 packets


(queue depth/total drops/no-buffer drops) 0/0/0
(pkts output/bytes output) 18773/25792227

Class-map: qos5 (match-any)


36501 packets, 51395859 bytes
30 second offered rate 6080000 bps, drop rate 3062000 bps
Match: ip dscp cs5 (40)
36320 packets, 51378272 bytes
30 second rate 6080000 bps
Match: ip dscp cs6 (48)
181 packets, 17587 bytes
30 second rate 0 bps
Priority: 2048 kbps, burst bytes 51200, b/w exceed drops: 190

police:
cir 3584000 bps, bc 672000 bytes, be 1344000 bytes
conformed 18963 packets, 26065269 bytes; actions:
transmit
exceeded 933 packets, 1343980 bytes; actions:
drop
violated 16605 packets, 23989812 bytes; actions:
drop
conformed 3034000 bps, exceed 52000 bps, violate 2993000 bps

Class-map: qos2 (match-any)


178040 packets, 252026184 bytes

rCaja_Los_Andes-Cajabamba#sh policy-map interface f4.10


FastEthernet4.10

Service-policy output: Shape6144

Class-map: class-default (match-any)


292034 packets, 411670256 bytes
30 second offered rate 7254000 bps, drop rate 21000 bps
Match: any
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 0/33091/0
(pkts output/bytes output) 221869/311104270
shape (average) cir 6145000, bc 24580, be 24580
target shape rate 6145000

Service-policy : wan

queue stats for all priority classes:

queue limit 64 packets


(queue depth/total drops/no-buffer drops) 0/0/0
(pkts output/bytes output) 37693/51961029

Class-map: qos5 (match-any)


73941 packets, 104358483 bytes
30 second offered rate 7104000 bps, drop rate 3594000 bps
Match: ip dscp cs5 (40)
73760 packets, 104340896 bytes
30 second rate 7104000 bps
Match: ip dscp cs6 (48)
181 packets, 17587 bytes
30 second rate 0 bps
Priority: 2048 kbps, burst bytes 51200, b/w exceed drops: 190

police:
cir 3584000 bps, bc 672000 bytes, be 1344000 bytes
conformed 37883 packets, 52234071 bytes; actions:
transmit
exceeded 933 packets, 1343980 bytes; actions:
drop
violated 35125 packets, 50783634 bytes; actions:
drop
conformed 3517000 bps, exceed 4000 bps, violate 3585000 bps

Class-map: qos2 (match-any)


178040 packets, 252026184 bytes
30 second offered rate 16000 bps, drop rate 0 bps
Match: ip dscp cs2 (16)
178040 packets, 252026184 bytes
30 second rate 16000 bps
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 0/26921/0
(pkts output/bytes output) 150119/212370466
bandwidth 2048 kbps
police:
cir 1536000 bps, bc 288000 bytes, be 576000 bytes
conformed 40173 packets, 54527550 bytes; actions:
transmit
exceeded 401 packets, 575410 bytes; actions:
set-dscp-transmit cs1
violated 136466 packets, 195441224 bytes; actions:
set-dscp-transmit cs1
conformed 0 bps, exceed 0 bps, violate 11000 bps

Class-map: qos1 (match-any)


39105 packets, 55153620 bytes
30 second offered rate 130000 bps, drop rate 17000 bps
Match: ip dscp cs1 (8)
39105 packets, 55153620 bytes
30 second rate 130000 bps
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 0/5980/0
(pkts output/bytes output) 33125/46680298
bandwidth 1024 kbps

Class-map: class-default (match-any)


948 packets, 131969 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: any
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops/flowdrops) 0/0/0/0
(pkts output/bytes output) 932/92477
Fair-queue: per-flow queue limit 16
rCaja_Los_Andes-Cajabamba#sh policy-map int vlan 2735
Vlan2735

Service-policy input: SetDscpLan

Class-map: P5 (match-any)
142991 packets, 201701937 bytes
30 second offered rate 7229000 bps, drop rate 0 bps
Match: ip dscp cs5 (40)
0 packets, 0 bytes
30 second rate 0 bps
Match: access-group name qos5
142991 packets, 201701937 bytes
30 second rate 7229000 bps
QoS Set
dscp cs5
Packets marked 142991

Class-map: P2 (match-any)
176041 packets, 248322279 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: ip dscp cs2 (16)
0 packets, 0 bytes
30 second rate 0 bps
Match: access-group name qos2
176041 packets, 248322279 bytes
30 second rate 0 bps
QoS Set
dscp cs2
Packets marked 176041

Class-map: class-default (match-any)


41444 packets, 58063957 bytes
30 second offered rate 1000 bps, drop rate 0 bps
Match: any
QoS Set
dscp cs1
Packets marked 41444
rCaja_Los_Andes-Cajabamba#
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!
Success rate is 100 percent (1000/1000), round-trip min/avg/max = 1/1/12 ms
rCaja_Los_Andes-Cajabamba#
rCaja_Los_Andes-Cajabamba#conf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
rCaja_Los_Andes-Caja(config)#ip access
rCaja_Los_Andes-Caja(config)#ip access-list ex
rCaja_Los_Andes-Caja(config)#ip access-list extended qos2
rCaja_Los_Andes-Caja(config-ext-nacl)#perm
rCaja_Los_Andes-Caja(config-ext-nacl)#permit hos
rCaja_Los_Andes-Caja(config-ext-nacl)#permit host 10.12.235.2 any
^
% Invalid input detected at '^' marker.

rCaja_Los_Andes-Caja(config-ext-nacl)#per
rCaja_Los_Andes-Caja(config-ext-nacl)#permit ip hos
rCaja_Los_Andes-Caja(config-ext-nacl)#permit ip host 10.12.235.2 an
rCaja_Los_Andes-Caja(config-ext-nacl)#permit ip host 10.12.235.2 any
rCaja_Los_Andes-Caja(config-ext-nacl)#^Z
rCaja_Los_Andes-Cajabamba#sh polic
rCaja_Los_Andes-Cajabamba#sh policy-map int f4.10
FastEthernet4.10

Service-policy output: Shape6144

Class-map: class-default (match-any)


20943 packets, 28271192 bytes
30 second offered rate 3523000 bps, drop rate 530000 bps
Match: any
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 64/2669/0
(pkts output/bytes output) 17258/23011199
shape (average) cir 6145000, bc 24580, be 24580
target shape rate 6145000

Service-policy : wan

queue stats for all priority classes:

queue limit 64 packets


(queue depth/total drops/no-buffer drops) 0/0/0
(pkts output/bytes output) 181/20789

Class-map: qos5 (match-any)


181 packets, 17587 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: ip dscp cs5 (40)
0 packets, 0 bytes
30 second rate 0 bps
Match: ip dscp cs6 (48)
181 packets, 17587 bytes
30 second rate 0 bps
Priority: 2048 kbps, burst bytes 51200, b/w exceed drops: 0

police:
cir 3584000 bps, bc 672000 bytes, be 1344000 bytes
conformed 181 packets, 20789 bytes; actions:
transmit
exceeded 0 packets, 0 bytes; actions:
drop
violated 0 packets, 0 bytes; actions:
drop
conformed 0 bps, exceed 0 bps, violate 0 bps

Class-map: qos2 (match-any)


19780 packets, 28151588 bytes
30 second offered rate 3523000 bps, drop rate 530000 bps
Match: ip dscp cs2 (16)
19780 packets, 28151588 bytes
30 second rate 3523000 bps
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 63/2669/0
(pkts output/bytes output) 16111/22894014
bandwidth 2048 kbps
police:
cir 1536000 bps, bc 288000 bytes, be 576000 bytes
conformed 5128 packets, 7128132 bytes; actions:
transmit
exceeded 401 packets, 575410 bytes; actions:
set-dscp-transmit cs1
violated 13251 packets, 18966046 bytes; actions:
set-dscp-transmit cs1
conformed 795000 bps, exceed 94000 bps, violate 2638000 bps

Class-map: qos1 (match-any)


125 packets, 12512 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: ip dscp cs1 (8)

rCaja_Los_Andes-Cajabamba#sh policy-map int f4.10


FastEthernet4.10

Service-policy output: Shape6144

Class-map: class-default (match-any)


55641 packets, 77348737 bytes
30 second offered rate 6766000 bps, drop rate 1041000 bps
Match: any
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 61/7982/0
(pkts output/bytes output) 46643/64543067
shape (average) cir 6145000, bc 24580, be 24580
target shape rate 6145000

Service-policy : wan
queue stats for all priority classes:

queue limit 64 packets


(queue depth/total drops/no-buffer drops) 0/0/0
(pkts output/bytes output) 181/20789

Class-map: qos5 (match-any)


181 packets, 17587 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: ip dscp cs5 (40)
0 packets, 0 bytes
30 second rate 0 bps
Match: ip dscp cs6 (48)
181 packets, 17587 bytes
30 second rate 0 bps
Priority: 2048 kbps, burst bytes 51200, b/w exceed drops: 0

police:
cir 3584000 bps, bc 672000 bytes, be 1344000 bytes
conformed 181 packets, 20789 bytes; actions:
transmit
exceeded 0 packets, 0 bytes; actions:
drop
violated 0 packets, 0 bytes; actions:
drop
conformed 0 bps, exceed 0 bps, violate 0 bps

Class-map: qos2 (match-any)


54470 packets, 77224062 bytes
30 second offered rate 6766000 bps, drop rate 1041000 bps
Match: ip dscp cs2 (16)
54470 packets, 77224062 bytes
30 second rate 6766000 bps
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 60/7982/0
(pkts output/bytes output) 45488/64425130
bandwidth 2048 kbps
police:
cir 1536000 bps, bc 288000 bytes, be 576000 bytes
conformed 12794 packets, 17517742 bytes; actions:
transmit
exceeded 401 packets, 575410 bytes; actions:
set-dscp-transmit cs1
violated 40275 packets, 57648910 bytes; actions:
set-dscp-transmit cs1
conformed 1444000 bps, exceed 9000 bps, violate 5317000 bps

Class-map: qos1 (match-any)


125 packets, 12512 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: ip dscp cs1 (8)

rCaja_Los_Andes-Cajabamba#sh policy-map int f4.10


FastEthernet4.10

Service-policy output: Shape6144


Class-map: class-default (match-any)
85720 packets, 119890889 bytes
30 second offered rate 7131000 bps, drop rate 1099000 bps
Match: any
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 64/12589/0
(pkts output/bytes output) 72115/100535531
shape (average) cir 6145000, bc 24580, be 24580
target shape rate 6145000

Service-policy : wan

queue stats for all priority classes:

queue limit 64 packets


(queue depth/total drops/no-buffer drops) 0/0/0
(pkts output/bytes output) 181/20789

Class-map: qos5 (match-any)


181 packets, 17587 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: ip dscp cs5 (40)
0 packets, 0 bytes
30 second rate 0 bps
Match: ip dscp cs6 (48)
181 packets, 17587 bytes
30 second rate 0 bps
Priority: 2048 kbps, burst bytes 51200, b/w exceed drops: 0

police:
cir 3584000 bps, bc 672000 bytes, be 1344000 bytes
conformed 181 packets, 20789 bytes; actions:
transmit
exceeded 0 packets, 0 bytes; actions:
drop
violated 0 packets, 0 bytes; actions:
drop
conformed 0 bps, exceed 0 bps, violate 0 bps

Class-map: qos2 (match-any)


84540 packets, 119761084 bytes
30 second offered rate 7132000 bps, drop rate 1099000 bps
Match: ip dscp cs2 (16)
84540 packets, 119761084 bytes
30 second rate 7132000 bps
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 63/12589/0
(pkts output/bytes output) 70951/100416778
bandwidth 2048 kbps
police:
cir 1536000 bps, bc 288000 bytes, be 576000 bytes
conformed 19468 packets, 26524036 bytes; actions:
transmit
exceeded 401 packets, 575410 bytes; actions:
set-dscp-transmit cs1
violated 63671 packets, 91179638 bytes; actions:
set-dscp-transmit cs1
conformed 1515000 bps, exceed 0 bps, violate 5618000 bps

Class-map: qos1 (match-any)


125 packets, 12512 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: ip dscp cs1 (8)
125 packets, 12512 bytes
30 second rate 0 bps
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 0/0/0
(pkts output/bytes output) 125/12512
bandwidth 1024 kbps

Class-map: class-default (match-any)


874 packets, 99706 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: any
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops/flowdrops) 0/0/0/0
(pkts output/bytes output) 858/85452
Fair-queue: per-flow queue limit 16
rCaja_Los_Andes-Cajabamba#sh poli
rCaja_Los_Andes-Cajabamba#sh policy-map int vlan 2735
Vlan2735

Service-policy input: SetDscpLan

Class-map: P5 (match-any)
0 packets, 0 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: ip dscp cs5 (40)
0 packets, 0 bytes
30 second rate 0 bps
Match: access-group name qos5
0 packets, 0 bytes
30 second rate 0 bps
QoS Set
dscp cs5
Packets marked 0

Class-map: P2 (match-any)
135490 packets, 191122194 bytes
30 second offered rate 7230000 bps, drop rate 0 bps
Match: ip dscp cs2 (16)
0 packets, 0 bytes
30 second rate 0 bps
Match: access-group name qos2
135490 packets, 191122194 bytes
30 second rate 7230000 bps
QoS Set
dscp cs2
Packets marked 135490

Class-map: class-default (match-any)


2464 packets, 3078769 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: any
QoS Set
dscp cs1
Packets marked 2464
rCaja_Los_Andes-Cajabamba#conf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
rCaja_Los_Andes-Caja(config)#ip access-list extended qos2
rCaja_Los_Andes-Caja(config-ext-nacl)#no 140
rCaja_Los_Andes-Caja(config-ext-nacl)#ip access-list extended qos5
rCaja_Los_Andes-Caja(config-ext-nacl)#permit ip host 10.12.235.2 any
rCaja_Los_Andes-Caja(config-ext-nacl)#^Z
rCaja_Los_Andes-Cajabamba#sh poli
rCaja_Los_Andes-Cajabamba#sh policy-map int
rCaja_Los_Andes-Cajabamba#sh policy-map interface f4.10
FastEthernet4.10

Service-policy output: Shape6144

Class-map: class-default (match-any)


254582 packets, 358705036 bytes
30 second offered rate 7254000 bps, drop rate 188000 bps
Match: any
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 0/33091/0
(pkts output/bytes output) 202937/284934346
shape (average) cir 6145000, bc 24580, be 24580
target shape rate 6145000

Service-policy : wan

queue stats for all priority classes:

queue limit 64 packets


(queue depth/total drops/no-buffer drops) 0/0/0
(pkts output/bytes output) 18773/25792227

Class-map: qos5 (match-any)


36501 packets, 51395859 bytes
30 second offered rate 6080000 bps, drop rate 3062000 bps
Match: ip dscp cs5 (40)
36320 packets, 51378272 bytes
30 second rate 6080000 bps
Match: ip dscp cs6 (48)
181 packets, 17587 bytes
30 second rate 0 bps
Priority: 2048 kbps, burst bytes 51200, b/w exceed drops: 190

police:
cir 3584000 bps, bc 672000 bytes, be 1344000 bytes
conformed 18963 packets, 26065269 bytes; actions:
transmit
exceeded 933 packets, 1343980 bytes; actions:
drop
violated 16605 packets, 23989812 bytes; actions:
drop
conformed 3034000 bps, exceed 52000 bps, violate 2993000 bps

Class-map: qos2 (match-any)


178040 packets, 252026184 bytes

rCaja_Los_Andes-Cajabamba#sh policy-map interface f4.10


FastEthernet4.10

Service-policy output: Shape6144

Class-map: class-default (match-any)


292034 packets, 411670256 bytes
30 second offered rate 7254000 bps, drop rate 21000 bps
Match: any
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 0/33091/0
(pkts output/bytes output) 221869/311104270
shape (average) cir 6145000, bc 24580, be 24580
target shape rate 6145000

Service-policy : wan

queue stats for all priority classes:

queue limit 64 packets


(queue depth/total drops/no-buffer drops) 0/0/0
(pkts output/bytes output) 37693/51961029

Class-map: qos5 (match-any)


73941 packets, 104358483 bytes
30 second offered rate 7104000 bps, drop rate 3594000 bps
Match: ip dscp cs5 (40)
73760 packets, 104340896 bytes
30 second rate 7104000 bps
Match: ip dscp cs6 (48)
181 packets, 17587 bytes
30 second rate 0 bps
Priority: 2048 kbps, burst bytes 51200, b/w exceed drops: 190

police:
cir 3584000 bps, bc 672000 bytes, be 1344000 bytes
conformed 37883 packets, 52234071 bytes; actions:
transmit
exceeded 933 packets, 1343980 bytes; actions:
drop
violated 35125 packets, 50783634 bytes; actions:
drop
conformed 3517000 bps, exceed 4000 bps, violate 3585000 bps

Class-map: qos2 (match-any)


178040 packets, 252026184 bytes
30 second offered rate 16000 bps, drop rate 0 bps
Match: ip dscp cs2 (16)
178040 packets, 252026184 bytes
30 second rate 16000 bps
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 0/26921/0
(pkts output/bytes output) 150119/212370466
bandwidth 2048 kbps
police:
cir 1536000 bps, bc 288000 bytes, be 576000 bytes
conformed 40173 packets, 54527550 bytes; actions:
transmit
exceeded 401 packets, 575410 bytes; actions:
set-dscp-transmit cs1
violated 136466 packets, 195441224 bytes; actions:
set-dscp-transmit cs1
conformed 0 bps, exceed 0 bps, violate 11000 bps

Class-map: qos1 (match-any)


39105 packets, 55153620 bytes
30 second offered rate 130000 bps, drop rate 17000 bps
Match: ip dscp cs1 (8)
39105 packets, 55153620 bytes
30 second rate 130000 bps
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops) 0/5980/0
(pkts output/bytes output) 33125/46680298
bandwidth 1024 kbps

Class-map: class-default (match-any)


948 packets, 131969 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: any
Queueing
queue limit 64 packets
(queue depth/total drops/no-buffer drops/flowdrops) 0/0/0/0
(pkts output/bytes output) 932/92477
Fair-queue: per-flow queue limit 16
rCaja_Los_Andes-Cajabamba#sh policy-map int vlan 2735
Vlan2735

Service-policy input: SetDscpLan

Class-map: P5 (match-any)
142991 packets, 201701937 bytes
30 second offered rate 7229000 bps, drop rate 0 bps
Match: ip dscp cs5 (40)
0 packets, 0 bytes
30 second rate 0 bps
Match: access-group name qos5
142991 packets, 201701937 bytes
30 second rate 7229000 bps
QoS Set
dscp cs5
Packets marked 142991

Class-map: P2 (match-any)
176041 packets, 248322279 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: ip dscp cs2 (16)
0 packets, 0 bytes
30 second rate 0 bps
Match: access-group name qos2
176041 packets, 248322279 bytes
30 second rate 0 bps
QoS Set
dscp cs2
Packets marked 176041

Class-map: class-default (match-any)


41444 packets, 58063957 bytes
30 second offered rate 1000 bps, drop rate 0 bps
Match: any
QoS Set
dscp cs1
Packets marked 41444
rCaja_Los_Andes-Cajabamba#sh arp
Protocol Address Age (min) Hardware Addr Type Interface
Internet 10.3.235.1 - e4c7.22a8.3b1e ARPA Vlan235
Internet 10.6.235.1 - e4c7.22a8.3b1e ARPA Vlan1235
Internet 10.7.235.1 - e4c7.22a8.3b1e ARPA Vlan1535
Internet 10.9.235.1 - e4c7.22a8.3b1e ARPA Vlan1835
Internet 10.10.235.1 - e4c7.22a8.3b1e ARPA Vlan2135
Internet 10.11.235.1 - e4c7.22a8.3b1e ARPA Vlan2435
Internet 10.12.235.1 - e4c7.22a8.3b1e ARPA Vlan2735
Internet 10.12.235.2 0 5448.10b5.e1f5 ARPA Vlan2735
Internet 10.116.11.105 31 6cbe.e9ad.afc0 ARPA FastEthernet4.10
Internet 10.116.11.106 - e4c7.22a8.3b22 ARPA FastEthernet4.10
rCaja_Los_Andes-Cajabamba#sh ip int br
Interface IP-Address OK? Method Status
Protocol
FastEthernet0 unassigned YES unset down down

FastEthernet1 unassigned YES unset down down

FastEthernet2 unassigned YES unset up up

FastEthernet3 unassigned YES unset down down

FastEthernet4 unassigned YES manual up up

FastEthernet4.10 10.116.11.106 YES manual up up

Loopback0 10.233.8.136 YES manual up up

Vlan1 unassigned YES manual down down

Vlan235 10.3.235.1 YES manual down down

Vlan1235 10.6.235.1 YES manual down down

Vlan1535 10.7.235.1 YES manual down down

Vlan1835 10.9.235.1 YES manual down down

Vlan2135 10.10.235.1 YES manual down down

Vlan2435 10.11.235.1 YES manual down down

Vlan2735 10.12.235.1 YES manual up up

rCaja_Los_Andes-Cajabamba#conf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
rCaja_Los_Andes-Caja(config)#ip access-list extended qos5
rCaja_Los_Andes-Caja(config-ext-nacl)#no 50
rCaja_Los_Andes-Caja(config-ext-nacl)#^Z
rCaja_Los_Andes-Cajabamba#sh access
rCaja_Los_Andes-Cajabamba#sh access-l
rCaja_Los_Andes-Cajabamba#sh access-lists
Extended IP access list qos2
10 permit ip 10.10.235.0 0.0.0.7 any
20 permit ip any host 10.5.5.100
30 permit ip any host 10.5.5.101
40 permit ip any host 10.5.5.102
50 permit ip any host 10.5.5.108
60 permit ip any host 10.5.5.109
70 permit ip any host 10.3.59.100
80 permit ip any host 10.3.59.101
90 permit ip any host 10.3.59.102
100 permit ip any host 10.3.59.103
110 permit ip any host 10.3.59.104
120 permit ip any host 10.3.59.105
130 permit ip any 10.5.59.0 0.0.0.255
Extended IP access list qos5
10 permit ip 10.6.235.0 0.0.0.7 10.6.1.0 0.0.0.255
20 permit ip 10.6.235.0 0.0.0.7 10.6.2.0 0.0.0.255
30 permit ip 10.6.235.0 0.0.0.7 10.6.3.0 0.0.0.255
40 permit ip any 10.6.0.0 0.0.255.255
rCaja_Los_Andes-Cajabamba#

También podría gustarte