Está en la página 1de 50

Portafolio de Ttulo

CONFIGURACIONES
CASO NO.1

Por Eduardo Valderrama Daz


SWITCHING
SWITCHES DE DISTRIBUCIN

VLAN
Enlaces Troncales
VTP
Etherchannel
STP
Switch <<SWD1>>

enable
configure terminal
hostname SWD1

vlan 10
name VISITAS
vlan 20
name RECEPCION
vlan 30
name ADMINISTRACION-FINANZAS
vlan 40
name GERENCIA
vlan 50
name RRHH
vlan 60
name SOPORTE
vlan 70
name SERVIDORES
vlan 80
name OPERADORES
vlan 90
name VOZ
ip domain-name www.legaliza.cl

vtp mode server


vtp version 2
vtp domain www.legaliza.cl
vtp password l3g4liza

interface range fastEthernet 0/1-3


channel-group 5 mode auto
interface port-channel 5
switchport trunk encapsulation dot1q
switchport mode trunk

interface range gigabitEthernet 0/1-2


switchport trunk encapsulation dot1q
switchport mode trunk
no shutdown

interface range fastEthernet 0/4-11


switchport trunk encapsulation dot1q
switchport mode trunk

spanning-tree mode pvst


Switch <<SWD2>>
enable
configure terminal
hostname SWD2

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

interface range fastEthernet 0/1-3


channel-group 5 mode desirable
interface port-channel 5
switchport trunk encapsulation dot1q
switchport mode trunk

interface range gigabitEthernet 0/1-2


switchport trunk encapsulation dot1q
switchport mode trunk
no shutdown

int ra fastEthernet 0/4-11


switchport trunk encapsulation dot1q
switchport mode trunk

spanning-tree mode pvst


Switch <<SW4A>>

enable
configure terminal
hostname SW4A

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

interface range fastEthernet 0/23-24


channel-group 4 mode auto
interface port-channel 4
switchport mode trunk

interface range fastEthernet 0/2-3,fastEthernet 0/5-7


switchport mode trunk

spanning-tree mode pvst

spanning-tree vlan 70 root primary


spanning-tree vlan 60 root secondary
Switch <<SW4B>>

enable
configure terminal
hostname SW4B

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

interface range fastEthernet 0/23-24


channel-group 4 mode desirable
interface port-channel 4
switchport mode trunk

interface range fastEthernet 0/1-2,fastEthernet 0/5-7


switchport mode trunk

spanning-tree mode pvst

spanning-tree vlan 60 root primary


spanning-tree vlan 70 root secondary
Switch <<SW3A>>

en
configure terminal
hostname SW3A

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

interface range f0/23-24


channel-group 3 mode auto
interface port-channel 3
switchport mode trunk

interface range f0/1-6


switchport mode trunk

spanning-tree mode pvst

spanning-tree vlan 50 root primary


spanning-tree vlan 40 root secondary
Switch <<SW3B>>

en
configure terminal
hostname SW3B

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

interface range f0/23-24


channel-group 3 mode desirable
interface port-channel 3
switchport mode trunk

interface range f0/1-5,f0/7


switchport mode trunk

spanning-tree mode pvst

spanning-tree vlan 50 root secondary


spanning-tree vlan 40 root primary
Switch <<SW2A>>

en
configure terminal
hostname SW2A

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

interface range f0/23-24


channel-group 2 mode auto
interface port-channel 2
switchport mode trunk

interface range f0/1-4,f0/11-22


switchport mode trunk

spanning-tree mode pvst

spanning-tree vlan 30,80 root secundary


spanning-tree vlan 90 root primary
Switch <<SW2B>>

en
configure terminal
hostname SW2B

vtp mode client


vtp version 2
vtp domain www.legaliza.cl
vtp password l3g4liza

interface range f0/23-24


channel-group 2 mode desirable
interface port-channel 2
switchport mode trunk

interface range f0/1-12,f0/21-22


switchport mode trunk

spanning-tree mode pvst

spanning-tree vlan 30,80 root primary


spanning-tree vlan 90 root secondary
Switch <<SW1A>>

en
configure terminal
hostname SW1A

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

interface range f0/23-24


channel-group 1 mode auto
interface port-channel 1
switchport mode trunk

interface range f0/1-4,f0/7


switchport mode trunk

spanning-tree mode pvst

spanning-tree vlan 10 root primary


spanning-tree vlan 20 root secondary
Switch <<SW1B>>

en
configure terminal
hostname SW1B

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

interface range f0/23-24


channel-group 1 mode desirable
interface port-channel 1
switchport mode trunk

interface range f0/1-4,f0/6


switchport mode trunk

spanning-tree mode pvst

spanning-tree vlan 10 root secondary


spanning-tree vlan 20 root primary
SWITCHING
SWITCHES DE ACCESO

Puertos de Acceso
Enlaces Troncales
Seguridad de Puerto
STP
Switch <<SW490>>
enable
configure terminal
hostname SW490

int f0/2
switchport mode access
switchport voice vlan 90
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
exit
int range f0/1,fa0/3
switchport mode trunk
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst


Switch <<SW60>>

enable
configure terminal
hostname SW60

int ra f0/1-2
switchport mode access
switchport access vlan 60
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation
spanning-tree portfast
spanning-tree bpduguard enable
exit
int range f0/3-4
switchport mode trunk
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst


Switch <<SW70>>
enable
configure terminal
hostname SW70
int f0/7
switchport mode access
switchport voice vlan 90
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
exit
int range f0/1-3,f0/6
switchport mode access
switchport access vlan 70
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
spanning-tree bpduguard enable
exit
int range f0/4-5
switchport mode trunk
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst


Switch <<SW390B>>

enable
configure terminal
hostname SW390B

int f0/1
switchport mode access
switchport voice vlan 90
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
exit
int range f0/2-3
switchport mode trunk
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst


Switch <<SW50>>

enable
configure terminal
hostname SW50

int ran f0/1-2


switchport mode access
switchport access vlan 50
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
spanning-tree bpduguard enable
exit
int range f0/3-4
switchport mode trunk
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst


Switch <<SW390A>>
enable
configure terminal
hostname SW390A

int f0/3
switchport mode access
switchport voice vlan 90
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
exit
int range f0/1-2
switchport mode trunk
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst


Switch <<SW40>>

enable
configure terminal
hostname SW40

int ra f0/3-4
switchport mode access
switchport access vlan 40
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
spanning-tree bpduguard enable
exit
int range f0/1-2
switchport mode trunk
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst


Switch <<SW290A>>

enable
configure terminal
hostname SW290A

int f0/3
switchport mode access
switchport voice vlan 90
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
exit
int ra f0/1-2
switchport mode trunk
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst


Switch <<SW30>>

enable
configure terminal
hostname SW30

int ran f0/3-4


switchport mode access
switchport access vlan 30
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
spanning-tree bpduguard enable
exit
int range f0/1-2
switchport mode trunk
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst


Switch <<SW290B1>>

enable
configure terminal
hostname SW290B1

int ran f0/24


switchport mode access
switchport voice vlan 90
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst

int ra f0/1,f0/11
switchport mode trunk
Switch <<SW290B2>>

enable
configure terminal
hostname SW290B2

int ran f0/24


switchport mode access
switchport voice vlan 90
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst

int ra f0/2,f0/12
switchport mode trunk
Switch <<SW290B3>>

enable
configure terminal
hostname SW290B3

int ran f0/24


switchport mode access
switchport voice vlan 90
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst

int ra f0/3,f0/13
switchport mode trunk
Switch <<SW290B4>>

enable
configure terminal
hostname SW290B4

int ran f0/24


switchport mode access
switchport voice vlan 90
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst

int ra f0/4,f0/14
switchport mode trunk
Switch <<SW290B5>>

enable
configure terminal
hostname SW290B5

int ran f0/24


switchport mode access
switchport voice vlan 90
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst

int ra f0/5,f0/15
switchport mode trunk
Switch <<SW290B6>>

enable
configure terminal
hostname SW290B6

int ran f0/24


switchport mode access
switchport voice vlan 90
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst

int ra f0/6,f0/16
switchport mode trunk
Switch <<SW80A>>

enable
configure terminal
hostname SW80A

int ran f0/24


switchport mode access
switchport access vlan 80
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
spanning-tree bpduguard enable
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst

int ra f0/7,f0/17
switchport mode trunk
Switch <<SW80B>>

enable
configure terminal
hostname SW80B

int ran f0/24


switchport mode access
switchport access vlan 80
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
spanning-tree bpduguard enable
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst

int ra f0/8,f0/18
switchport mode trunk
Switch <<SW80C>>

enable
configure terminal
hostname SW80C

int ran f0/24


switchport mode access
switchport access vlan 80
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
spanning-tree bpduguard enable
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst

int ra f0/9,f0/19
switchport mode trunk
Switch <<SW80D>>

enable
configure terminal
hostname SW80D

int ran f0/24


switchport mode access
switchport access vlan 80
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
spanning-tree bpduguard enable
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst

int ra f0/10,f0/20
switchport mode trunk
Switch <<SW80E>>

enable
configure terminal
hostname SW80E

int ran f0/24


switchport mode access
switchport access vlan 80
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst

int ra f0/11,f0/21
switchport mode trunk
Switch <<SW80F>>

enable
configure terminal
hostname SW80F

int ran f0/24


switchport mode access
switchport access vlan 80
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
spanning-tree bpduguard enable
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst

int ra f0/12,f0/22
switchport mode trunk
Switch <<SW10>>

enable
configure terminal
hostname SW10

int f0/1
switchport mode access
switchport access vlan 10
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
spanning-tree bpduguard enable
exit
int range f0/2-3
switchport mode trunk
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst


Switch <<SW190>>

enable
configure terminal
hostname SW190

int f0/3
switchport mode access
switchport voice vlan 90
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
exit
int range f0/1-2
switchport mode trunk
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst


Switch <<SW20>>

enable
configure terminal
hostname SW20

int ran f0/3-4


switchport mode access
switchport access vlan 20
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
spanning-tree portfast
spanning-tree bpduguard enable
exit
int range f0/1-2
switchport mode trunk
exit

vtp version 2
vtp mode client
vtp domain www.legaliza.cl
vtp password l3g4liza

spanning-tree mode pvst


SWITCHING
DHCP SNOOPING
:(
ROUTING
Routers RO1 y RO2

Enrutamiento Inter-VLAN
OSPF
HSRP
DHCP
NAT/PAT
WLAN
Router <<RO1>>
enable
configure terminal
hostname RO1
int g0/0.10
encapsulation dot1q 10
ip address 10.10.2.81 255.255.255.240
standby 10 ip 10.10.2.83
standby 10 priority 150
standby 10 preempt
exit
int g0/0.20
encapsulation dot1q 20
ip address 10.10.2.129 255.255.255.240
standby 20 ip 10.10.2.131
standby 20 priority 150
standby 20 preempt
exit
int g0/0.30
encapsulation dot1q 30
ip address 10.10.2.97 255.255.255.240
standby 30 ip 10.10.2.99
standby 30 priority 150
standby 30 preempt
exit
int g0/0.40
encapsulation dot1q 40
ip address 10.10.2.113 255.255.255.240
standby 40 ip 10.10.2.115
standby 40 priority 150
standby 40 preempt
exit
int g0/0.50
encapsulation dot1q 50
ip address 10.10.2.33 255.255.255.224
standby 50 ip 10.10.2.35
standby 50 priority 150
standby preempt
exit
int g0/0.60
encapsulation dot1q 60
ip address 10.10.2.65 255.255.255.240
standby 60 ip 10.10.2.67
standby 60 priority 90
standby 60 preempt
exit
int g0/0.70
encapsulation dot1q 70
ip address 10.10.2.1 255.255.255.224
standby 70 ip 10.10.2.3
standby 70 priority 90
standby 70 preempt
exit
int g0/0.80
encapsulation dot1q 80
ip address 10.10.1.1 255.255.255.0
standby 80 ip 10.10.1.3
standby 80 priority 90
standby 80 preempt
exit
int g0/0.90
encapsulation dot1q 90
ip address 10.10.0.1 255.255.255.0
standby 90 ip 10.10.0.3
standby 90 priority 90
standby 90 preempt
exit
int g0/0
no shutdown
exit
int s0/0/0
ip address 209.42.22.1 255.255.0.0
no shut

ip dhcp excluded-address 10.10.2.81 10.10.2.83


ip dhcp excluded-address 10.10.2.129 10.10.2.131
ip dhcp excluded-address 10.10.2.97 10.10.2.99
ip dhcp excluded-address 10.10.2.113 10.10.2.115
ip dhcp excluded-address 10.10.2.33 10.10.2.35
ip dhcp excluded-address 10.10.2.65 10.10.2.67
ip dhcp excluded-address 10.10.2.1 10.10.2.6
ip dhcp excluded-address 10.10.1.1 10.10.1.3
ip dhcp excluded-address 10.10.0.1 10.10.0.3
ip dhcp pool VLAN10
network 10.10.2.80 255.255.255.240
default-router 192.168.2.83
dns-server 10.10.2.4
exit
ip dhcp pool VLAN20
network 10.10.2.128 255.255.255.240
default-router 10.10.2.131
dns-server 10.10.2.4
exit
ip dhcp pool VLAN30
network 10.10.2.96 255.255.255.240
default-router 10.10.2.99
dns-server 10.10.2.4
exit
ip dhcp pool VLAN40
network 10.10.2.112 255.255.255.240
default-router 192.168.2.115
dns-server 10.10.2.4
exit
ip dhcp pool VLAN50
network 10.10.2.32 255.255.255.224
default-router 10.10.2.35
dns-server 10.10.2.4
exit
ip dhcp pool VLAN60
network 10.10.2.64 255.255.255.240
default-router 10.10.2.67
dns-server 10.10.2.4
exit
ip dhcp pool VLAN70
network 10.10.2.0 255.255.255.224
default-router 192.168.2.3
dns-server 10.10.2.4
exit
ip dhcp pool VLAN80
network 10.10.1.0 255.255.255.0
default-router 10.10.1.3
dns-server 10.10.2.4
exit
ip dhcp pool VLAN90
network 10.10.0.0 255.255.255.0
default-router 10.10.0.3
dns-server 10.10.2.4
exit
router ospf 10
router-id 1.1.1.1
network 10.10.0.1 0.0.0.0 area 0
network 10.10.1.1 0.0.0.0 area 0
network 10.10.2.1 0.0.0.0 area 0
network 10.10.2.65 0.0.0.0 area 0
network 10.10.2.81 0.0.0.0 area 0
network 10.10.2.97 0.0.0.0 area 0
network 10.10.2.113 0.0.0.0 area 0
network 10.10.2.129 0.0.0.0 area 0
network 10.10.2.33 0.0.0.0 area 0

ip route 0.0.0.0 0.0.0.0 S0/0/0

access-list 1 permit 10.10.0.0 0.0.3.255


ip nat pool PAT-RO1 209.42.22.1 209.42.22.2 netmask 255.255.0.0
ip nat inside source list 1 pool PAT-RO1 overload
ip nat inside source static 10.10.2.4 209.42.22.3
ip nat inside source static 10.10.2.5 209.42.22.4
ip nat inside source static 10.10.2.6 209.42.22.5
int s0/0/0
ip nat outside
int g0/0.10
ip nat inside
int g0/0.20
ip nat inside
int g0/0.30
ip nat inside
int g0/0.40
ip nat inside
int g0/0.50
ip nat inside
int g0/0.60
ip nat inside
int g0/0.70
ip nat inside
int g0/0.80
ip nat inside
int g0/0.90
ip nat inside
Router <<RO2>>

enable
configure terminal
hostname RO2
int g0/0.10
encapsulation dot1q 10
ip address 10.10.2.82 255.255.255.240
standby 10 ip 10.10.2.83
standby 10 priority 90
standby 10 preempt
exit
int g0/0.20
encapsulation dot1q 20
ip address 10.10.2.130 255.255.255.240
standby 20 ip 10.10.2.131
standby 20 priority 90
standby 20 preempt
exit
int g0/0.30
encapsulation dot1q 30
ip address 10.10.2.98 255.255.255.240
standby 30 ip 10.10.2.99
standby 30 priority 90
standby 30 preempt
exit
int g0/0.40
encapsulation dot1q 40
ip address 10.10.2.114 255.255.255.240
standby 40 ip 10.10.2.115
standby 40 priority 90
standby 40 preempt
exit
int g0/0.50
encapsulation dot1q 50
ip address 10.10.2.34 255.255.255.224
standby 50 ip 10.10.2.35
standby 50 priority 90
standby preempt
exit
int g0/0.60
encapsulation dot1q 60
ip address 10.10.2.66 255.255.255.240
standby 60 ip 10.10.2.67
standby 60 priority 150
standby 60 preempt
exit
int g0/0.70
encapsulation dot1q 70
ip address 10.10.2.2 255.255.255.224
standby 70 ip 10.10.2.3
standby 70 priority 150
standby 70 preempt
exit
int g0/0.80
encapsulation dot1q 80
ip address 10.10.1.2 255.255.255.0
standby 80 ip 10.10.1.3
standby 80 priority 150
standby 80 preempt
exit
int g0/0.90
encapsulation dot1q 90
ip address 10.10.0.2 255.255.255.0
standby 90 ip 10.10.0.3
standby 90 priority 150
standby 90 preempt
exit
int g0/0
no shutdown
exit
int s0/0/0
ip address 202.99.33.1 255.255.0.0
no shut

ip dhcp excluded-address 10.10.2.81 10.10.2.83


ip dhcp excluded-address 10.10.2.129 10.10.2.131
ip dhcp excluded-address 10.10.2.97 10.10.2.99
ip dhcp excluded-address 10.10.2.113 10.10.2.115
ip dhcp excluded-address 10.10.2.33 10.10.2.35
ip dhcp excluded-address 10.10.2.65 10.10.2.67
ip dhcp excluded-address 10.10.2.1 10.10.2.6
ip dhcp excluded-address 10.10.1.1 10.10.1.3
ip dhcp excluded-address 10.10.0.1 10.10.0.3
ip dhcp pool VLAN10
network 10.10.2.80 255.255.255.240
default-router 192.168.2.83
dns-server 10.10.2.4
exit
ip dhcp pool VLAN20
network 10.10.2.128 255.255.255.240
default-router 10.10.2.131
dns-server 10.10.2.4
exit
ip dhcp pool VLAN30
network 10.10.2.96 255.255.255.240
default-router 10.10.2.99
dns-server 10.10.2.4
exit
ip dhcp pool VLAN40
network 10.10.2.112 255.255.255.240
default-router 192.168.2.115
dns-server 10.10.2.4
exit
ip dhcp pool VLAN50
network 10.10.2.32 255.255.255.224
default-router 10.10.2.35
dns-server 10.10.2.4
exit
ip dhcp pool VLAN60
network 10.10.2.64 255.255.255.240
default-router 10.10.2.67
dns-server 10.10.2.4
exit
ip dhcp pool VLAN70
network 10.10.2.0 255.255.255.224
default-router 192.168.2.3
dns-server 10.10.2.4
exit
ip dhcp pool VLAN80
network 10.10.1.0 255.255.255.0
default-router 10.10.1.3
dns-server 10.10.2.4
exit
ip dhcp pool VLAN90
network 10.10.0.0 255.255.255.0
default-router 10.10.0.3
dns-server 10.10.2.4
exit
router ospf 10
router-id 1.1.1.1
network 10.10.0.2 0.0.0.0 area 0
network 10.10.1.2 0.0.0.0 area 0
network 10.10.2.2 0.0.0.0 area 0
network 10.10.2.66 0.0.0.0 area 0
network 10.10.2.82 0.0.0.0 area 0
network 10.10.2.98 0.0.0.0 area 0
network 10.10.2.114 0.0.0.0 area 0
network 10.10.2.130 0.0.0.0 area 0
network 10.10.2.34 0.0.0.0 area 0

ip route 0.0.0.0 0.0.0.0 S0/0/0

access-list 2 permit 10.10.0.0 0.0.3.255


ip nat pool PAT-RO2 202.99.33.1 202.99.33.2 netmask 255.255.0.0
ip nat inside source list 2 pool PAT-RO2 overload
ip nat inside source static 10.10.2.4 202.99.33.3
ip nat inside source static 10.10.2.5 209.42.33.4
ip nat inside source static 10.10.2.6 209.42.33.5
int s0/0/0
ip nat outside
int g0/0.10
ip nat inside
int g0/0.20
ip nat inside
int g0/0.30
ip nat inside
int g0/0.40
ip nat inside
int g0/0.50
ip nat inside
int g0/0.60
ip nat inside
int g0/0.70
ip nat inside
int g0/0.80
ip nat inside
int g0/0.90
ip nat inside