Está en la página 1de 11

Nombre: Armijos Espinoza Jean Carlos

Prctica de Laboratorio #1 Configurando


una red WAN en GNS3 con el protocolo
HDLC

Diseo de la red

TABLA DE DIRECCIONAMIENTO
Dispositivo

Interfaz

Direccin IP

Mascara de
subred

UIO

S1/0

200.93.195.2

UIO

S1/1

200.93.195.9

UIO

Fa0/0

192.168.2.1

GYE

S1/0

200.93.195.1

GYE

S1/1

200.93.195.5

GYE

Fa0/0

192.168.1.1

CUE

S1/0

200.93.195.6

255.255.255.
252
255.255.255.
252
255.255.255.
0
255.255.255.
252
255.255.255.
252
255.255.255.
0
255.255.255.
252

Gateway
predetermin
ado
N/C
N/C
N/C
N/C
N/C
N/C
N/C

Nombre: Armijos Espinoza Jean Carlos

CUE

S1/1

CUE

Fa0/0

200.93.195.1
0
192.168.3.1

PC1

NIC

192.168.2.5

PC2

NIC

192.168.3.5

PC3

NIC

192.168.1.5

IMPLEMENTACIN

CONFIGURACIN DE UIO:

!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname UIO
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
ip domain name lab.com
!
!
!
!
!
!
!
!
!
!
!

255.255.255.
252
255.255.255.
0
255.255.255.
0
255.255.255.
0
255.255.255.
0

N/C
N/C
192.168.2.1
192.168.3.1
192.168.1.1

Nombre: Armijos Espinoza Jean Carlos


!
!
!
!
!
!
username admin privilege 15 secret 5 $1$NJaT$pzS7QqnAmMBH/STSE/qvN0
username monitoreo privilege 5 secret 5
$1$8Bcp$DQv71heiodJeYzZcLGr9E1
!
!
ip tcp synwait-time 5
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
description Hacia GYE via S1/0
ip address 200.93.195.2 255.255.255.252
serial restart-delay 0
!
interface Serial1/1
description Hacia CUE via S1/1
ip address 200.93.195.9 255.255.255.252
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
!
router ospf 1
log-adjacency-changes
network 192.168.2.0 0.0.0.255 area 0
network 200.93.195.0 0.0.0.3 area 0
network 200.93.195.8 0.0.0.3 area 0
!
!
!
no ip http server

Nombre: Armijos Espinoza Jean Carlos


no ip http secure-server
!
no cdp log mismatch duplex
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 5 0
privilege level 15
logging synchronous
login local
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
exec-timeout 5 0
login local
transport input all
!
!
end

CONFIGURACIN DE GYE:

!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname GYE
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
!

Nombre: Armijos Espinoza Jean Carlos


!
no ip domain lookup
ip domain name lab.com
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username admin privilege 15 secret 5 $1$sHWM$sH9YRb07o7wiwmDrRANjM/
username monitoreo privilege 5 secret 5
$1$KBVE$5ntgOjCfMkuJr6JqrjCZ0.
!
!
ip tcp synwait-time 5
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
description Hacia UIO via S1/0
ip address 200.93.195.1 255.255.255.252
serial restart-delay 0
!
interface Serial1/1
description Hacia CUE via S1/1
ip address 200.93.195.5 255.255.255.252
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3

Nombre: Armijos Espinoza Jean Carlos


no ip address
shutdown
serial restart-delay 0
!
!
router ospf 1
log-adjacency-changes
network 192.168.1.0 0.0.0.255 area 0
network 200.93.195.0 0.0.0.3 area 0
network 200.93.195.4 0.0.0.3 area 0
!
!
!
no ip http server
no ip http secure-server
!
no cdp log mismatch duplex
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 5 0
privilege level 15
logging synchronous
login local
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
exec-timeout 5 0
login local
transport input all
!
!
end

CONFIGURACIN DE CUE:

!
version 12.4

Nombre: Armijos Espinoza Jean Carlos


service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
ip domain name lab.com
!
!
!
!
!
!
!
!
!
!
!
!
!
!

Nombre: Armijos Espinoza Jean Carlos


!
!
!
username admin privilege 15 secret 5 $1$sK8P$TZjrYV4Dl4KRXZQ1EkN5H/
username monitoreo privilege 5 secret 5
$1$HIIk$SOE3cu.tfdaacUHgWvUU2/
!
!
ip tcp synwait-time 5
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.3.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
description Hacia GYE via S1/0
ip address 200.93.195.6 255.255.255.252
serial restart-delay 0
!
interface Serial1/1
description Hacia UIO via S1/1
ip address 200.93.195.10 255.255.255.252
serial restart-delay 0

Nombre: Armijos Espinoza Jean Carlos


!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
!
router ospf 1
log-adjacency-changes
network 192.168.3.0 0.0.0.255 area 0
network 200.93.195.4 0.0.0.3 area 0
network 200.93.195.8 0.0.0.3 area 0
!
!
!
no ip http server
no ip http secure-server
!
no cdp log mismatch duplex
!
!
!
!
control-plane
!
!
!
!
!

Nombre: Armijos Espinoza Jean Carlos


!
!
!
!
!
line con 0
exec-timeout 5 0
privilege level 15
logging synchronous
login local
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
exec-timeout 5 0
login local
transport input all
!
!
end

Nombre: Armijos Espinoza Jean Carlos

Pruebas de Conectividad

Pc1 a Pc2

Pc1 a Pc3

Conclusin

El resultado obtenido al realizar la prctica fue de aprender como configurar el


protocolo de encapsulamiento HDLC en las interfaces seriales, tambin conocer un
poco acerca del uso de GNS3 para la elaboracin de esta practica.

También podría gustarte