Está en la página 1de 46

RETOQUE DEL ROSTRO Este tuto ya es conocido usando las imgenes de un foro esta hecho el tuto y esperemos que

Inquisidor nos complemente con sus videos. Empecemos. Necesitamos una imagen para empezar en este caso esta:

Vemos que es una imagen adecuada para el tuto:

Empezamos corrigiendo inperfecciones grandes con la herramienta SpodHealing Seguimos, duplicamos la capa y le damos Filter>Noise>Dust&Scratches con un radio de 5 promedio dependiendo de la dimensin de la imagen y del gusto.

Seguimos dndole Filter>Blur>GaussionBlur de un radio de 2 promedio.

Seguimos con Filter>Noise>AddNoise

Us una cantidad de ruido de 0.7 %, distribu uniformemente con monocromtico seleccionado

Finalizamos la piel de la modelo, ahora le aadimos una mascara con relleno de color negro lo que causara que se haga transparente.

Seleccione la herramienta de Brush y asegrese de que su color seleccionado es Blanco. Yo inicialmente escog un tamao del cepillo de 30 pixeles y una dureza de 0 %. Usted necesitar ajustar el tamao de su cepillo a medida que progresa sobre la imagen para caber dentro de las apretadas esquinas.

Bien pintamos poco a poco hasta tener la piel sustituida, hay que hacerlo con pulso, pero es sencillo, si nos equivocamos cambiamos e color a negro y se corrige. Casi terminado. Queda algo as:

Dependiendo del color de piel y tonalidad le podemos mejorar un poco ms dndole Layer> New AdjustmentLayer>Hue/Saturation le subimos el Hue un +5 o +6.

Si aun quieres mejorarla ms vamos a Layer> New AdjustmentLayer>PhotoFilter y escogemos un sepia y le damos una opacidad adecuada a gusto, en este caso se uso a 30%.

Tambin se puede mejorar segn la imagen duplicando la capa original y dndole Filter>Other> High Pass Us un radio de 23.2 pixeles, pero el objetivo principal aqu es obtener su exhibicin preliminar para ver una fraccin sobre-afilada. Una vez que el filtro es aplicado se puede ajustar la opacidad de la capa y eso aumentar / disminuir el nivel de afilado. Una capa ciertamente muy conveniente ! Saqu en limpio una opacidad de 30 %

En este caso a la modelo tambin le cambian el color de ojos, pero ya esta publicado el tuto de como cambiarlo, tambin sirve el tuto de cambiar el color del cabello. Cambiar Color de Pelo y de Ojos Esta finalizado el retoque y queda as:

Esto funciona casi exactamente igual en Gimp para los interesados solo que en lugar de Dust&Scratches se llama Esparcir, de ah es idntico el procedimiento general.

Bueno para este tuto coloque el texto explicado por mi y las imgenes fueron tomadas de: http://photographyon-the.net/forum/index.php Pero el tuto ya ha sido borrado as que coloque de la manera que estaba hecha corrigiendo algunas partes y acortndolo.
Fin

LETRA ESTILO METALICO


Empezamos abriendo una nueva imagen de cualquier tamao para efectos de visualizacin es recomendable crear un fondo negro en una capa y otro blanco en otra capa. Escribimos nuestro texto, de preferencia de un tamao grande para despus ser reducido a un tamao deseado el tamao de letra recomendado es 150 pt. Despus le damos al texto el siguiente estilo:

Ahora procedemos a crear una nueva capa transparente para fusionarla con la del texto Ctrl + E con el fin de poder darle denuevo otro estilo a la capa que es el siguiente:

En Color Overlay es #d5c835 Ahora a esa capa le vamos a dar un ajuste de capa, le damos una curva como la siguiente, es mejor dar la curva desde el men de capas en el circuito blanco y negro, porque el resultado final depender del orden de las curvas. Es recomendable guardar las curvas. La primera es:

Enseguida le damos otra curva.

Ahora ah mismo en ajustes de capas le vamos a dar un degradado que es el siguiente, Negro y Blanco.

Con eso hemos terminado.

Si el resultado no se parece fijarse en el orden de las curvas en el men de capas. Pero si se fijan el texto es plateado y es solo uno de los tantos metales. Para que este texto le podamos dar cualquier color, funcionamos todas las capas o guardamos como PNG y la abrimos denuevo para aplicarle un estilo Color Overlay en luz suave y queda as:

Todo eso depender del color de fondo del sitio donde sera colocado.

(Ps)TextoHielo (1 post)
Group Forum Group Forum Directory

agustin said 2 months, 2 weeks ago: Bueno abrimos una nueva imagen de fondo blanco de cualquier dimensin segn el texto, y escribimos en color negro cual cosa en este caso yo uso mi nombre y fusionamos las dos capas con Ctrl.+E as:

Ahora seleccionamos con la barita mgica una por una las letras presionando Ship, y luego vamos a Select e invertimos la seleccin, as se har una mejor seleccin de las letras porque algunas tienen espacios cerrados en su interior en te caso la A.

Ahora manteniendo la seleccin vamos a Filtros >Pixelar> Cristalizar, le damos un valor deacuerdo a nuestro texto, el comn es 10 pero en este caso uso 5.

Ahora invertimos la seleccin y nos vamos al Filtros > Ruido > Agregar Ruido, despus de eso nos vamos a Filtro>Desenfocar>Desenfoque Gaussiano as:

Bien ahora nos vamos a Imagen > Ajustes > Curvas o Ctrl+M y hacemos algo parecido con la lnea:

Ahora quitamos la seleccin y presionamos Ctrl.+I para invertir la imagen:

Ahora nos vamos a Imagen > Rotar > 90CW despus aplicamos Filtro > Estilizar > Viento > Desde La Derecha as:

Ahora rotamos la imagen de nuevo hasta regresar a lo normal y le vamos a dar color presionamos Ctrl.+U y le damos los siguientes valores:

Con esto hemos finalizado y nos quedara algo as:

Le di una sombra interior de color azul muy ligera para mejorar presntacin Podemos usar tambin un pincel en forma de x para darle una especie de resplandor, pero yo prefiero dejarle as.

(Ps)Cambiar Color de Pelo y de Ojos (1 post)


GroupForum GroupForumDirectory

agustin said 2 months, 2 weeks ago: Bueno pues empezamos abriendo una imagen cualquiera:

En este caso cambiaremos unos ojos azules a un color verde:

Ahora vamos y encojemos el pincel y con una buena medida presionamos la letra Q que activa el Quick Mask y empezamos a pintar el rea del ojo.

Una vez coloreada el rea del ojo, procedemos a presionar Q otra vez para desactivar el Quick Mask esto generara que se seleccione todo menos el area anteriormente coloreada, entonces para obtener el rea del ojo seleccionada nos vamos a Seleccin >Inverse ahora creamos una nueva capa y escogiendo un color en este caso vede coloreamos el rea seleccionada y acto siguiente le cambiamos el modo a la capa a luz suave o Soft Light y tenemos algo as:

Para el pelo procedemos a hacer lo mismo usando el pincel y Quick Mask coloreamos.

Despus desactivamos e invertimos la seleccin, creamos nuv capa, la coloreamos y cambiamos el modo solo que a veces puede funcionar tambin cambiando a luz fuerte, eso depende del pelo. Y finalmente completo queda as:

Tutorial Ojo en Photoshop (1 post)


GroupForum GroupForumDirectory

agustin said 2 months, 3 weeks ago: Empezamos abriendo una nueva imagen cuadrada dependiendo dimensiones al gusto, en este caso una de 500500 y sacando desde las reglas les ponemos lineas auxiliares en la mitad exacta.

Ahora usamos la herramienta Elipse Tool y trazamos dese el centro una circunferencia, para que este en el centro exacto usamos Ship+Alt desde el punto de cruce de las lineas de eje desplazamos hasta tener la circunferencia con relleno blanco. Repetimos el proceso solo que esta ves una circunferencia ms pequea y de color negro.

Acto siguiente le colocamos estilo a la circunferencia blanca y le ponemos un Sombra Interior o Inner Shadow con los siguientes valores:

Siguiente usamos el pincel de hierba o pasto con colores azul y negro o cualquier color con negro y hacemos algo parecido en una capa nueva:

Despus presionamos Ctrl+T, lo giramos un poco y colocamos el eje de la capa en el punto de interseccin de los ejes as:

Acto siguiente deseleccionamos la capa y presionamos Ship+Ctrl+Alt+T varias veces, lo que duplicara la capa pero hacindola girar, despus seleccionamos las capas y las unimos todas presionando Ctrl+E y centramos con los ejes as:

Ahora le damos Radial Blur o desenfoque radial con los siguientes valores:

Despus del desenfoque, reducimos la capa hasta dejarla dentro del circulo negro.

Ahora duplicamos la capa, le reducimos de tamao segn sea conveniente, la giramos un poco y aplicamos los siguientes colores presionando Ctrl+U:

Una ves echo eso le aplicamos a la capa denuevo el desenfoque radial:

Nos quedara casi terminada, lo siguiente es hacer un circulo negro en el centro y aplicar el Filtro de GussianBlur con radio 1

Ahora creamos una nueva capa y usando un pincel normal y de color blanco le pintamos lo que sera el brillo del ojo, tal como la imagen y despus le aplicamos a la capa el Filtro de GussianBlur de radio 15 y nos quedara listo, tambien al final se puede agregar el efecto de OuterGlow o resplandor interior a gusto.

Y este es el resultado final:

Efecto de imagen estilo GTA (2 posts)


GroupForum GroupForumDirectory

inquisidor said 2 months, 3 weeks ago:

Bendito sea el GTA. Lo juego desde que sali la primera versin y hoy en da estoy explotando el GTA 4 para PC. Buenome fui de tema, la cosa es que en este tutorial les voy a explicar como se crea el efecto al estilo GTA en unos pasos muy simples . Espero que les guste! Abran la imagen de este Rapero. Pueden descargarla haciendo clic en este LINK. Seleccionen ((Pen Tool)) y hagan un trazado con el contorno del Rapero y parte de la calle. Vean la siguiente imagen.

ApretenCtrl + Enter para convertir el trazado en selecin. Luego apretenCtrl+ J para que la corte y la pegue en otra capa. Nuevamente dupliquen esta capa as que presionen Ctrl + J. A la capa duplicada le aplican ((Filter))-((Artistic))-((Cutout)). Niveles:7 Borde: 6 Fidelidad: 1

Al aplicarle este efecto vemos que ha quedado muy bueno pero la cara nos ha quedado difusa. Entonces lo que tendrn que hacer ser pararse en la capa del Rapero que haban duplicado y le vuelven a aplicar ((Cutout)) pero con estos valores. Niveles:5 Borde: 5 Fidelidad: 3 Ahora solo les queda volver a pararse sobre la capa superior a la que le haban aplicado el primer ((Cutout)), seleccionen ((Erase Tool)) y borren encima de la cara para darle paso a la capa de abajo y as corregirlo.

Por ltimo seleccionen todas las capas menos la original y apretenCtrl + E para unirlas. Se paran sobre la capa unida y le aplican ((Layer))-((Layer Style))-((Drop Shadow)). Color: Negro. Opacidad 100 . Distancia 6 . Extensin 100 . Tamao 9.

Acepten los cambios y listo!

Tutorial Photoshop: Efecto Comic (1 post)


Group Forum Group Forum Directory

inquisidor said 2 months, 3 weeks ago:

En este montaje vamos a realizar una tecnica para simular el dibujo de un comic partiendo desde una fotografa, para ello hemos elegido una fotografa de una chica.

Nota: da clik en las imagenes para verlas de tamao completo y asi puedas ver vien los datos y no te equiboques Paso 1 : Triplicar capa. Para este montaje vamos a trabajar con tres capas de la misma fotografa, para ello duplicaremos dos veces la capa, nos dirigimos al Menu>Capa y seleccionamos duplicar capa, repetiremos la operacin y el resultado ser el que muestra la imagen.Para terminar este paso, ocultaremos la capa superior desnarcando el ojo:

Paso 2 :Desaturar color de las capas inferiores.

Ahora vamos a quitar el color a las capas inferiores, para ellos nos situamos en la capa del medio y vamos al Menu>Imagen>Ajustar>Desaturar, repetimos la operacin con la capa fondo:

Paso 3 : Invertir color de la capa2 y desenfocarla Primeramente vamos a cambiar el modo de fusin de la capa de enmedio y la dejaremos en modo de sobreexponer color .

El siguiente paso consiste en invertir el color de la capa de el medio, as pues, nos situamos en la de enmedio, vamos al Menu>Imagen>Ajustar>Invertir observar que dejamos de ver la imagen, no se preocupe.

A continuacin vamos a desenfocar la capa de enmedio, para ello nos dirigimos al Menu>Filtro>Desenfocar>Desenfoque gausiano y en la ventana emergente marcamos un valor de 38. El valor del desenfoque gausiano aplicado no siempre ser el mismo, dependiendo de la luminosodad de la imagen elegiremos el valor que creamos ms combeniente en un rango entre 25 y 60.

Paso 4 : Combinamos los dos canales inderiores y ajustamos niveles. Ahora vamos a combinar los dos canales inferiores, para ello simplemente nos situamos en la capa de el medio, dirigimos al Menu>Capa>combinar hacia abajo o bien presionando CTRL +e. Seguidamente nos dirigimos a Imagen>Ajustar>Niveles y marcamos los valores de entrada 50,0.50,255 y los valores de salida 0,235.

Paso 5 : Aplicamos filtro de bordes aadidos. Vamos a finalizar el trabajo con esta capa aadiendo un efecto de pintura a esta capa fondo, as pues, nos dirigimos al Menu>Filtro>Artistico>Bordes aadidos y marcamos los valores de 7 3 2.

Paso 6 : Damos color al dibujo. El siguiente paso va a ser activar la primera capa osea hacerla vosible y ponerla en modo color. En este caso hemos decidido darle una opacidad del 100%, pero podemos jugar con ella y poner el valor que nos resulte ms agradable

Paso 7 : Trabajo terminado

Espero que les haya agradado el tutorial.Attm:EL_INQUISIDOR