Biblioteca CCNP®

Redistribución de rutas
Apunte Rápido ROUTE 300-101 – Parte 4
Versión 5.0

Oscar Antonio Gerometta

EDUBOOKS

Todos los derechos reservados.
Ninguna parte de este libro puede reproducirse o transmitirse
bajo ninguna forma o por ningún medio impreso, electrónico o
mecánico, ni por ningún sistema de almacenamiento y
recuperación de información sin permiso por escrito del autor.
Derechos reservados © 2015.
ISBN 978-987-3868-02-3:

Al adquirir este libro, usted ha reconocido el esfuerzo y trabajo del autor y el equipo
de correctores, editores, ilustradores y demás personas que han hecho posible
esta obra; y con esto hace posible que la tarea de desarrollo de nuevos materiales
de estudio continúe.
Cuando un libro se copia o se distribuye de modo no autorizado, quien lo hace se
apropia indebidamente del trabajo de otros y limita los recursos que se podrán
destinar a continuar la tarea.

Pag. 2

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Contenidos
Contenidos ......................................................................................... 3
Introducción ....................................................................................... 5
Redistribución de rutas ...................................................................... 9
Implementación básica de redistribución de rutas ..................... 9
Tipos de redistribución ............................................................. 15
Ajuste de redistribución utilizando filtrado de rutas .................. 16
Sintetizando ............................................................................. 25
Implementación de control de rutas ................................................. 27
Policy Based Routing ............................................................... 27
IP SLA...................................................................................... 28
Índice ............................................................................................... 31

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Pag. 3

Pag. 4

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Introducción
Las certificaciones respaldadas por diferentes actores de la industria de las TICs
se han convertido en un elemento de referencia esencial en cuanto a los
conocimientos y habilidades de quienes han de desempeñarse en tareas técnicas
y gerenciales de las áreas de comunicaciones, tecnología, redes y sistemas.
Ahora bien, ¿Qué es una certificación?
Una certificación o calificación es una designación obtenida por una persona como
resultado de un determinado proceso, generalmente un examen. La certificación
puede ser utilizada como sinónimo de licencia, pero la licencia aplica solamente a
personas y es exigida por la ley para desempeñar algunas tareas, mientras que la
certificación es en términos generales, voluntaria.
La certificación de una persona indica que ese individuo tiene determinados
conocimientos, destrezas o habilidades específicas de acuerdo al cuerpo de
certificaciones de que se trate. Pero también algo más, evidencia la disposición
personal a someterse a evaluaciones para demostrar y compartir sus
conocimientos y habilidades; y por sobre todo muestra la capacidad y actitud
necesaria para desarrollar un esfuerzo sistemático y prolongado con el objetivo de
alcanzar un propósito concreto.
¿Qué lugar ocupa la certificación CCNP® en ese universo de certificaciones?
En términos generales las certificaciones elaboradas por Cisco Systems ocupan un
lugar importante en el área de certificaciones técnicas. Su estructura, exigencia y
permanente actualización son características reconocidas ampliamente en la
industria. Dentro de ese corpus de certificaciones de Cisco, CCNP Routing &
Switching es una de las más antiguas y reconocidas.
Es por esto que siguiendo con la línea de manuales que ya he publicado para otras
certificaciones y en alguna medida respondiendo a la propuesta siempre presente
de quienes han utilizado ya esos manuales, he creído conveniente publicar una
serie de manuales que cubran el temario de esta certificación. El primero de ellos
es el Apunte Rápido ROUTE, del cual este cuadernillo forma parte.
El Apunte Rápido ROUTE 300-101 es un manual compacto y preciso
especialmente preparado para quienes desean una ayuda en su preparación del
examen de certificación.
Cubre la totalidad del temario propuesto por Cisco Systems para el examen de
certificación en sus aspectos teóricos y considera todos los procedimientos de
configuración que el candidato debe estar en capacidad de aplicar.
El cuadernillo que tiene ahora en sus manos, es parte de ese Apunte Rápido
ROUTE 300-101 y cubre específicamente el temario correspondiente al
conocimiento intermedio de la operación de las técnicas de redistribución de rutas,
filtrado de rutas y otras herramientas asociadas. En sucesivas publicaciones
aparecerán los otros protocolos y features de enrutamiento comprendidos en el
temario del examen de certificación.

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Pag. 5

Es mi sincero deseo que sea una ayuda eficaz para todos aquellos que aspiran a
obtener su certificación o están preparando su recertificación. Por este motivo,
cualquier comentario, sugerencia o aporte que pueda hacer será de gran
importancia para enriquecer las publicaciones sucesivas.
Además, y teniendo en cuenta que el examen de certificación es una realidad
cambiante, desde el blog “Mis Libros de Networking” me ocuparé de brindar como
desde hace tiempo, información sobre cualquier novedad que surja respecto del
examen.

 Para mantener actualizados estos materiales:
Blog “Mis Libros de Networking”:
http://librosnetworking.blogspot.com

 Correo electrónico: libros.networking@gmail.com

Con gusto recibiré su comentario en cualquiera de estas dos
herramientas de trabajo.

 Una comunidad en línea que puede ayudarte:

LibrosNetworking en Facebook:
https://www.facebook.com/groups/librosnetworking/

Pag. 6

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Pre-requisitos
El presente es un manual explícitamente desarrollado para acompañar la
preparación de exámenes de nivel Profesional correspondientes a la certificación
CCNP Routing & Switching. Por lo tanto supone los conocimientos generales que
corresponden a un técnico certificado de nivel Asociado, específicamente los
cubiertos en el examen de certificación CCNA R&S 200-120.
Si Ud. No reúne este pre-requisito sugiero que antes de iniciar con el estudio de
este manual revise los temas referidos a Direccionamiento IPv4/IPv6 y
Enrutamiento IP que desarrollé en el manual Apunte Rápido CCNA R&S 200-120
versión 5.0.

El Autor
Oscar Antonio Gerometta es CCNA R&S / CCNA Sec / CCNA Wi / CCDA / CVBS /
CTAS / CCSI / CCBF.
Con una larga trayectoria docente en esta área, ha sido el primer Cisco Certified
Academy Instructor (CCAI) de la Región Cono Sur y responsable durante varios
años de la Capacitación de la comunidad de Instructores CCNA de Cisco
Networking Academy en Argentina, Bolivia, Paraguay y Uruguay.
Ha liderado numerosos proyectos e iniciativas como desarrollador de e-learning.
Ha sido miembro del Curriculum Review Board de Cisco Networking Academy y
uno de los docentes más reconocidos dentro del Programa en la Región Sud
América Sur. El año 2014 ha recibido el reconocimiento a la calidad como
Instructor CCSI, lo cual significa que su calificación ha superado 4,6 / 5,0.
Desde el año 2000 brinda cursos de apoyo especialmente diseñados por él para
quienes se preparan para rendir sus exámenes de certificación CCNA, CCNA Sec,
CCNA Wi, CCDA o CCNP, logrando entre sus alumnos un nivel de aprobación
superior al 95%.
Es el autor de la Guía de Preparación para el Examen de Certificación CCNA
R&S® versión 5.1 entre otros manuales.

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Pag. 7

Pag. 8

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Redistribución de rutas
Hay múltiples escenarios en los que por circunstancias diversas es necesario que
una red opere con más de un protocolo de enrutamiento.
Diferentes protocolo implementan diferentes métricas y diferentes algoritmos de
cálculo de las mismas, motivo por el cual los diferentes protocolos no pueden en sí
mismos intercambiar información de enrutamiento entre sí. La implementación de
redistribución de rutas permite que diferentes protocolos intercambien información
de enrutamiento entre sí, pero esto puede provocar que se utilicen rutas que
quizás no sean las óptimas.
Dado que cuando se implementa redistribución de rutas se abandona la lógica
interna de cada protocolo para seleccionar la mejor ruta y resolver posibles bucles
de enrutamiento, es preciso realizar un análisis pormenorizado del que debe
desprenderse un diseño prolijo que implemente los mecanismos de filtrado de
rutas que sean necesarios.

Implementación básica de redistribución de rutas
Escenario de redistribución
Múltiples situaciones técnicas o no son las que determinan la necesidad o
conveniencia de apelar a la implementación de redistribución de rutas. Entre las
más frecuentes se pueden considerar:

La migración de un protocolo de enrutamiento interior hacia otro. En este
caso, y hasta tanto se termine el proceso de migración, suelen presentarse
múltiples fronteras entre diferentes dominios de enrutamiento.

Cuando se implementa un nuevo protocolo de enrutamiento en una
infraestructura que, debido a la presencia de hardware con requerimientos
específicos, no soporta en su totalidad ese protocolo.

Cuando parte de la infraestructura de la red utiliza hardware que no se
puede o no se desea actualizar.

Una infraestructura que implementa dispositivos de múltiples fabricantes.

La existencia de divisiones operativas internas que tienen diferente
administración (diferentes áreas con diferentes administraciones de red).

 Dominio de enrutamiento: Conjunto de dispositivos que
utilizan una misma política de enrutamiento.
En algunos casos se utiliza como sinónimo de sistema
autónomo.

 Redistribución: Procedimiento que permite el intercambio de
información de enrutamiento entre diferentes dominios de
enrutamiento.

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Pag. 9

En estos contextos, redistribución de rutas es la interconexión de diferentes
dominios de enrutamiento de modo que puedan intercambiar y publicar
información de enrutamiento entre esos diferentes dominios.
Router de Frontera

OSPF

EIGRP

Redistribuye
rutas EIGRP
dentro del
dominio
OSPF.

Redistribuye
rutas OSPF
dentro del
dominio
EIGRP.

El router de frontera debe correr todos los protocolos de enrutamiento que
se desea redistribuir.

El único caso de redistribución automática es entre IGRP y EIGRP cuando
utilizan el mismo número de sistema autónomo.

Se pueden redistribuir rutas aprendidas:
o

Por otro protocolo de enrutamiento.

o

Por configuración manual (rutas estáticas).

o

Por tratarse de redes directamente conectadas.

La redistribución es siempre hacia fuera: el router de frontera no modifica
su tabla de enrutamiento sino que redistribuye lo que ha aprendido en su
tabla de enrutamiento hacia sus vecinos. El resultado de la redistribución
se verifica en el dispositivo adyacente, sucesor en la ruta.

Las rutas deben estar en la tabla de enrutamiento para que puedan ser
redistribuidas.

 La redistribución de rutas puede dar lugar a bucles de

enrutamiento, que deben ser prevenidos a través del diseño.

El dispositivo que interconecta dominios de enrutamiento diferentes recibe la
denominación de router de frontera (boundary router). Cuando se define
redistribución de rutas en el router de frontera, se está permitiendo que un
protocolo propague información de enrutamiento que no aprendió por sí mismo. La
redistribución siempre se verifica hacia fuera del router de frontera en el que se
implementa.

Pag. 10

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Router de Frontera

OSPF

EIGRP

172.16.1.0/24

192.168.1.0/24

TABLA DE ENRUTAMIENTO
O
O E2

172.16.1.0/24
192.168.1.0/24

TABLA DE ENRUTAMIENTO
D EX
D

172.16.1.0/24
192.168.1.0/24

Métrica por defecto
Un punto importante en el proceso de redistribución de rutas es que cada protocolo
de enrutamiento tiene una métrica diferente. Esto hace que la información de
métrica de la ruta no pueda ser “traducida” cuando se redistribuye de un protocolo
a otro. Por esto se utiliza una métrica por defecto (“default metric” o “seed metric”
en inglés) para definir una métrica que utilizará el protocolo para toda ruta externa
aprendida, en el punto de redistribución.
Esta métrica por defecto tiene un valor diferente de acuerdo al protocolo en el que
se recibe la información de ruteo:
Protocolo

Métrica por defecto

RIP

Infinito
Si no se modifica la métrica por defecto el dispositivo
vecino no incorpora la ruta redistribuida.
Las rutas directamente conectadas y rutas estáticas = 0

EIGRP

Infinito
Si no se modifica la métrica por defecto el dispositivo
vecino no incorpora la ruta redistribuida.
Las rutas directamente conectadas y rutas estáticas= 0

OSPF

Las rutas redistribuidas en OSPF, asumen por defecto una
métrica de rutas externas tipo 2 = 20
En el caso de rutas BGP: Tipo 2 = 1
Para rutas directamente conectadas: Tipo 2 = 0
Cuando se redistribuyen rutas internas de OSPF a OSPF,
por defecto se mantiene el valor de la métrica original.

BGP

Las rutas redistribuidas asumen la métrica original como
métrica de rutas iBGP.
Las rutas directamente conectadas y rutas estáticas = 0

A su vez, este valor por defecto puede ser modificado por configuración, lo que
permite establecer de esta manera un valor de métrica por defecto que se aplicará

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Pag. 11

a todas las rutas redistribuidas. La modificación de este parámetro se puede
realizar de 3 maneras diferentes:

Indicando la métrica en el mismo comando en el que se define la
redistribución.

Utilizando un comando aparte para indicar la métrica por defecto que debe
utilizarse.

Aplicando un route map sobre el proceso de redistribución.

 En todos los casos el valor de métrica definido en el mismo
comando de redistribución sobrescribe lo que pueda
especificarse utilizando el comando aparte.

 En todos los casos Cisco aconseja definir una métrica por

defecto superior a la mayor métrica que se reciba en el
mismo sistema autónomo para prevenir rutas sub-óptimas o
bucles de enrutamiento.

Configuración de default metric en RIP
Router(config)#router rip
Router(config-router)#default-metric [saltos]

 Al redistribuir rutas en RIP este comando es obligatorio ya

que de otra forma el router vecino recibirá la ruta con métrica
infinito y no la incorpora en la tabla de enrutamiento.

Configuración de default metric en EIGRP
Router(config)#router eigrp [AS]
Router(config-router)#default-metric [bandwidth] [delay]
[reliability] [loading] [mtu]
La estructura del comando requiere que se definan los
5 parámetros enunciados aun cuando sólo se utilizan
los dos primeros por defecto.
Si no se incorpora un parámetro el comando da como
resultado comando incompleto.

 Al redistribuir rutas en EIGRP este comando es obligatorio ya
que de otra forma el router vecino recibirá la ruta con métrica
infinito y no la incorpora en la tabla de enrutamiento.

Pag. 12

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Configuración de default metric en OSPF
Router(config)#router ospf [ID]
Router(config-router)#default-metric [métrica]
Por defecto sólo se redistribuye la ruta a la red
principal, no a las subredes.

Configuración de default metric en BGP
Router(config)#router bgp [as]
Router(config-router)#default-metric [saltos]
En este caso, la métrica por defecto se aplica tanto a
las rutas redistribuidas que se convierten en rutas
iBGP, y a las rutas eBGP que se aprenden de vecinos
eBGP.

Configuración de Redistribución de Rutas IPv4 e IPv6
La redistribución se configura en el proceso de enrutamiento que recibe las rutas,
definiendo cuáles son las rutas a redistribuir con este proceso, y con qué métrica.
Las rutas a distribuir se definen indicando su origen: directamente conectadas,
estáticas, o aprendidas por otro protocolo de enrutamiento.
El proceso de configuración es el siguiente:
1. Identificar el router de frontera.
2. Determinar cuál es el protocolo que recibirá la información de
enrutamiento.
3. Determinar las fuentes de información a redistribuir.
4. Definir el método de redistribución a implementar.

Comando básico de redistribución de rutas IPv4
Router(config)#router [protocolo]
Router(config-router)#redistribute [fuente] metric [métrica]
Redistribuye información de enrutamiento entre
diferentes dominios de enrutamiento.
El campo [fuente] permite incorporar información
originada en un protocolo de enrutamiento, rutas
directamente conectadas [connected] o estáticas
[static]. Dependiendo del protocolo fuente de la
información, puede requerirse información adicional.
El keyword metric permite definir una métrica inicial
específica para la información importada desde esta
fuente. La métrica aquí definida sobrescribe la métrica
por defecto.
El comando incluye las interfaces directamente
conectadas que han sido incluidas en el proceso del
protocolo origen.

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Pag. 13

Comando básico de redistribución de rutas IPv6
Router(config)#ipv6 router [protocolo]
Router(config-router)#redistribute [fuente] metric [métrica]
include-connected
El comando es esencialmente el mismo que se utiliza
para redistribuir rutas IPv4. La diferencia clave es que
en este caso NO incluye las interfaces directamente
conectadas que han sido incluidas en el proceso del
protocolo origen; por lo que si se desea incluirlas se
requiere que se declare específicamente utilizando el
keyword “include-connected”.

Redistribución de rutas dentro de OSPF (IPv4 / IPv6)
Router(config)#router ospf [id]
Router(config-router)#redistribute [prot] metric [métrica] metrictype [tipo] subnets
En OSPF si no se especifica la métrica, las rutas
serán asumidas con la métrica por defecto y como
rutas externas tipo 2. Para modificar estas opciones el
parámetro metric permite definir un valor diferente del
asumido por defecto, y el parámetro metric-type
permite asumirlas como rutas externas tipo 1.

 Rutas OSPF tipo 1.

Ruta externa introducida en el proceso de OSPF con la
métrica por defecto, y que sigue la lógica propia del protocolo
para incrementar métrica en cada salto.

 Rutas OSPF tipo 2.

Ruta externa introducida en el proceso de OSPF con la
métrica por defecto, pero que NO incrementa métrica
siguiendo la lógica del protocolo.
Si no se indica nada, OSPF redistribuirá únicamente la
ruta a la red de clase, sin subredes. Si se desea
redistribuir la ruta a subredes específicas deberá
utilizarse el keyword subnets.

Router(config)#ipv6 router OSPF [id]
Router(config-router)#redistribute [prot] metric [métrica] metrictype [tipo] include-connected
El comando es semejante al utilizado en OSPFv2, con
la diferencia de utilizar el keyword include-connnected
si se desea incluir las interfaces directamente
conectadas.

Pag. 14

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Redistribución de rutas dentro de EIGRP (IPv4 / IPv6)
Router(config)#router eigrp [as]
Router(config-router)#redistribute [prot] metric [métrica]
En el caso de EIGRP es obligatorio indicar una
métrica para las rutas redistribuidas, ya que de lo
contrario asumirá la métrica por defecto que es
infinito.
La métrica se compone de 5 elementos que deben ser
declarados consecutivamente: ancho de banda (en
Kbps), delay, carga, confiabilidad y MTU.
Las rutas redistribuidas se identifican como D EX en la
tabla de enrutamiento de los demás dispositivos del
dominio de enrutamiento.
Router(config)#ipv6 router eigrp [as]
Router(config-router)#redistribute [prot] metric [métrica] includeconnected
Como en IPv4, es obligatorio indicar una métrica para
las rutas redistribuidas, ya que de lo contrario asumirá
la métrica por defecto que es infinito.

Tipos de redistribución
La redistribución de rutas puede ser:

One-way redistribution.
Las rutas propias de un dominio de enrutamiento son redistribuidas en el
otro, pero no en sentido inverso. Es decir, se redistribuyen rutas en un
único sentido (de A hacia B).
En este caso, para poder gestionar el tráfico que se da en el sentido del
primer dominio hacia el segundo (tráfico de A hacia B) se deben utilizar
rutas por defecto o rutas estáticas ya que como consecuencia de la
implementación los dispositivos del domino de enrutamiento A no tendrán
rutas hacia el dominio de enrutamiento B.

Two-way redistribución.
La redistribución de rutas entre dominios de enrutamiento se realiza en
ambos sentidos. Se redistribuyen rutas de un dominio de enrutamiento en
otro (de A hacia B) y viceversa (de B hacia A).

Cuando la redistribución se realiza en un único punto (un único router frontera) es
segura ya que hay un único punto de intercambio y tránsito de un dominio de
enrutamiento al otro. Si bien pudieran generarse rutas subóptimas, no se pueden
producir bucles de enrutamiento inadvertidamente.
Sin embargo, cuando se realiza redistribución en múltiples puntos (múltiples
routers frontera), es probable que se generen bucles de enrutamiento. Por este
motivo la redistribución two-way en múltiples puntos es problemática y requiere un
cuidadoso diseño y configuración.

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Pag. 15

Redistribución mutua
Se denomina redistribución mutua a la implementación de redistribución two-way
en múltiples puntos. En estos escenarios se pueden generar 2 situaciones
indeseables:

Enrutamiento subóptimo.

Generación de bucles de enrutamiento.

Las siguientes son prácticas sugeridas que permiten prevenir la formación de
bucles de enrutamiento en situaciones de redistribución two-way en múltiples
puntos:

Redistribuir exclusivamente las rutas internas de cada dominio de
enrutamiento.

Marcar las rutas en el punto de redistribución (utilizar tags) para luego
filtrarlas y evitar que sean redistribuidas por segunda vez.

Aplicar métricas adecuadas a las rutas redistribuidas.

Utilizar rutas por defecto para evitar la redistribución two-way.

Ajuste de redistribución utilizando filtrado de rutas
Hay múltiples escenarios en los que es preciso realizar ajustes al proceso de
redistribución de rutas, como por ejemplo, cuando es necesario que solamente un
conjunto específico de rutas sea redistribuido.
Con este propósito Cisco IOS proporciona un conjunto de herramientas diferentes:

Prefix lists.

Distribute lists.

Route maps.

Listas de distribución
Las listas de acceso tradicionales no impactan en el tráfico originado en el mismo
dispositivo, consecuentemente, las ACLs aplicadas a interfaces no tienen efecto en
las actualizaciones de enrutamiento que se envían. En este sentido, cuando una
ACL se asocia a una distribute list es posible controlar las actualizaciones de
enrutamiento.

Pag. 16

Se crea una lista de acceso en la configuración global.

Se asocia la ACL a una lista de distribución dentro del proceso de un
protocolo de enrutamiento.
La ACL debe permitir las redes o subredes que se desean publicar a
través del protocolo de enrutamiento.

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Como efecto, se filtran las rutas que se publican a través de ese protocolo
de enrutamiento.

Esta técnica permite filtrar selectivamente la publicación de rutas, evitando que
rutas específicas sean publicadas sobre determinados enlaces.

Para filtrar actualizaciones salientes.
Router(config)#access-list [1-99] [permit|deny] [origen]
Se pueden utilizar tanto ACLs estándar como
extendidas.
El deny all implícito al final de la ACL impone que
solamente las rutas permitidas en la misma serán
propagadas.
Router(config)#router eigrp [protocolo]
Router(config-router)#distribute-list [acl] out [interfaz]
Filtra actualizaciones de enrutamiento a publicar por
una determinada interfaz.
No filtran la publicación de LSAs.

Para filtrar actualizaciones entrantes.
Router(config)#access-list [1-99] [permit|deny] [origen]
Router(config)#router [protocolo]
Router(config-router)#distribute-list [acl|route map] in [interfaz]
Filtra actualizaciones de enrutamiento entrantes,
antes de que sean incorporadas a la base de datos
del protocolo.
Este comando permite asociar tanto una ACL como un
route-map. Sólo OSPF soporta la implementación de
route maps.
En el caso de OSPF los LSAs se incorporan en la
LSDB, pero no actualizan la tabla de enrutamiento.

Para filtrar las rutas que se redistribuyen
Router(config)#access-list [1-99] [permit|deny] [origen]
Router(config)#router [protocolo]
Router(config-router)#redistribute [protocol]
Router(config-router)#distribute-list [acl] out [protocolo]
Indica las rutas aprendidas por el protocolo que se
especifica que serán filtradas por la ACL especificada
antes de que se incorporen al proceso del protocolo
de ruteo que recibe la información.
Un ejemplo:
Router(config)#access-list 10 permit 172.16.1.0 0.0.0.255
Router(config)#router eigrp 100
Router(config-router)#redistribute ospf 1
Router(config-router)#distribute-list 10 ospf 1

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Pag. 17

Listas de prefijos
El uso de listas de acceso para el filtrado de rutas tiene algunas desventajas:

Se utilizan máscaras de wildcard, no máscaras de subred.

Se evalúan secuencialmente para cada prefijo IP que hay en las
actualizaciones de enrutamiento.

Las ACLs extendidas pueden resultar más complicadas de configurar.

Cuando se trata de filtrar actualizaciones de enrutamiento, las listas de prefijos
(prefix lists) son una herramienta específicamente desarrollada con ese propósito.
Las características principales de las prefix-list son las siguientes:

Las sentencias que componen la lista no se procesan secuencialmente,
sino que IOS las convierte en una estructura de árbol para agilizar su
análisis.

Como en el caso de las ACLs implementan número de secuencia para
ordenar las sentencias.

El prefijo se indica, pudiendo especificar la longitud de la máscara de
subred como una cantidad específica o un rango de bits.

Como en el caso de las listas de acceso, al final de la lista de prefijos hay
un deny all implícito.

Primero evalúa si coincide el prefijo, luego si coincide la máscara de
subred.

Permite indicar una longitud variable de la máscara de subred (por
ejemplo, de entre 8 y 24 bits). Si no se indica nada al respecto, se busca
una coincidencia exacta.

Configuración de un prefix-list
Router(config)#ip prefix-list [nombre] [permit|deny] [prefijo]
Router(config)#ip prefix-list [nombre] seq [#] [permit|deny]
[prefijo]
Permite definir un número de secuencia. De lo
contrario IOS secuenciará automáticamente de 10 en
10.
Router(config)#router [protocolo]
Router(config-router)#redistribute [protocolo]
Router(config-router)#distribute-list prefix [nombre] out
[protocol]
Un ejemplo:
Router(config)#ip prefix-list PRUEBA permit 172.16.1.0/24
Router(config)#ip prefix-list PRUEBA permit 172.16.2.0/24
Router(config)#router eigrp 100

Pag. 18

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Router(config-router)#redistribute ospf 1 metric 500 100 255 1 1500
Router(config-router)#distribute-list prefix PRUEBA out ospf 1
Para verificar la configuración de la lista de prefijos:
Router#show ip prefix-list
Router#show ip prefix-list detail
Permite verificar la cantidad de prefijos que han
coincidido con cada sentencia en particular.

Operadores en las listas de prefijos
Como indiqué antes, en las sentencias que componen una prefix list es posible no
solo indicar un prefijo IP específico (en cuyo caso se busca una coincidencia
exacta), sino también un prefijo IP con una máscara de subred variable. De este
modo es posible definir un prefijo que deba coincidir exactamente, o dentro de un
rango de longitud de la máscara de subred.
Para definir el rango de longitud posible de la máscara de subred se utilizan los
siguientes operadores:

ge
Define una longitud de la máscara de subred como igual o mayor que el
valor indicado hasta alcanzar los 32 bits.

le
Define la longitud de la máscara de subred como igual o menos que el
valor indicado.

le and ge
La longitud de la máscara de subred se encuentra entre los dos valores
indicados.

Algunos ejemplos:
Router(config)#ip prefix-list TODO permit 0.0.0.0/0 le 32
0.0.0.0/0 indica que no hay ninguna especificación
respecto de la red de destino (no debe coincidir
ningún bit).
le 32 indica que la máscara de subred debe tener 32
bits de longitud o menos.
Esta lista de prefijos permite todos los prefijos, sin
importar la ruta, ni la longitud de la máscara de
subred.
Router(config)#ip prefix-list SOLO permit 0.0.0.0/0
Esta lista de prefijos solamente permite rutas por
defecto (0.0.0.0/0). Al no utilizarse un operador,
requiere una coincidencia exacta.
Router(config)#ip prefix-list MENOR permit 192.168.0.0/16 le 22
192.168.0.0/16 indica que la red de destino debe
coincidir en los primeros 16 bits (192.168.x.x)

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Pag. 19

le 22 indica que la longitud de la máscara de subred
debe tener 22 bits o menos.
En consecuencia, esta lista de prefijos permite todos
los prefijos a redes de destino 192.168.x.x que tengan
22 bits de longitud o menos. Por ejemplo, permite el
prefijo 192.168.16.0/20 y el 192.168.0.0/18; no permite
el prefijo 192.168.0.0/24.
Router(config)#ip prefix-list MAYOR permit 192.168.0.0/16 ge 22
ge 22 indica que la longitud de la máscara de subred
debe ser de 22 bits o mayor.
Por ejemplo. Permite el prefijo 192.168.0.0/24; no
permite los prefijos 192.168.16.0/20 y 192.168.0.0/18.

Route Maps
Un route map es una secuencia ordenada de criterios de selección con los cuales
se confronta un paquete o ruta (match). En función del resultado de esa
confrontación se define una acción específica (set).
Cada route map es identificado con un nombre o tag, y las sentencias que lo
componen están ordenadas y secuenciadas. Cada sentencia puede ser editada
individualmente.
La diferencia principal con las ACLs es que el comando set permite modificar el
paquete o ruta.
Características:

Pag. 20

Están identificados con un nombre.

Se componen de un conjunto ordenado de sentencias.

Las sentencias se verifican de modo secuencial, de menor a mayor de
acuerdo al número de sentencia.

Cada sentencia puede incluir múltiples condiciones.

El procesamiento del paquete se detiene cuando se encuentra la primera
coincidencia entre una sentencia y el paquete.

El paquete se procesa en función de las definiciones de permit y deny de
la primera sentencia con la que encontró coincidencia.

Hay una sentencia de denegación implícita al final de todo route map. Sus
consecuencias dependen de la aplicación del route map.

Múltiples criterios en una misma línea se procesan como opciones (OR).

Múltiples criterios en líneas consecutivas se procesan como adiciones
(AND).

Las líneas match definen las condiciones a verificar.

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Las líneas set definen las acciones a tomar.

La acción a tomar puede significar la modificación de atributos del
paquete.

Los route maps se puede utilizar con diferentes propósitos. Los más habituales
son:

Filtrado de rutas redistribuidas.
Los route maps brindan algunos beneficios adicionales al uso de listas de
distribución, debido a la posibilidad de utilizar comandos set.

Enrutamiento basado en políticas (PBR).
En este caso, los comandos sets se utilizan para definir la interfaz de
salida o la IP del próximo salto sin necesidad de acudir a la tabla de
enrutamiento.

Implementación de políticas en BGP.
Los route maps son las herramientas primarias para la implementación de
políticas de enrutamiento en entornos BGP ya que permiten la
manipulación de los atributos de las rutas.

Utilización de Route Maps para Manipulación de Rutas
Cuando se aplican route maps a la redistribución de rutas:

Si la ruta o prefijo coincide con lo detallado en una sentencia permit,
entonces se modifica la métrico u otro parámetro definido y se permite la
redistribución de esa ruta.

Si la ruta o prefijo coincide con lo especificado en una sentencia deny, esa
ruta no será redistribuida.

Si se llega al final del route map y la ruta o prefijo no ha coincidido con
ninguna sentencia, la ruta se deniega y no es redistribuida.

Configuración de route maps
1. Cree el route map asignándole un nombre.
2. Defina las condiciones a cumplir (match).
3. Defina la acción a ejecutar cuando se cumple la condición (set).
4. Aplique el route map, en nuestro caso al proceso de redistribución.
Router(config)#route-map [nombre] [permit|deny] [#]
Crea un route map inexistente, o ingresa a la
configuración de una ya existente.
El número al final de la línea es el número de
secuencia. Si no se especifica uno, IOS asigna
automáticamente sobre la base de 10 en 10.

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Pag. 21

Router(config-route-map)#match [condición] [condición]
Especifica un criterio de coincidencia.
Cuando se incorporan varias condiciones en la misma
línea equivale a una sentencia OR. Si se ponen varias
sentencias match consecutivas, equivalen a una
sentencia AND.
Cada sentencia del route map debe contener al
menos un comando match.
Router(config-route-map)#set [acción]
Indica una acción a tomar con la ruta o paquete. Su
presencia es opcional y puede definirse más de una
acción.
Router(config-route-map)#exit
Router(config)#route [protocolo]
Router(config-router)#redistribute [prot] route-map [nombre]
La asociación del route map se hace al final del
comando de redistribución.
Un ejemplo de implementación de route map en procesos de redistribución de
rutas:
Router(config)#ip prefix-list PR permit 172.16.11.0/24
Router(config)#ip prefix-list PR permit 172.16.12.0/24
Utilizamos una lista de prefijos para definir cuáles son
las subredes que se redistribuirán.
Router(config)#route-map OSPF permit 10
Router(config-route-map)#match ip address prefix-list PR
Router(config-route-map)#set metric 30
Router(config-route-map)#set metric-type type-1
El route map utiliza la lista de prefijos para asociar las
rutas que deseamos redistribuir, y luego define que
utilizarán una métrica inicial de 30 como rutas
externas tipo 1.
Router(config-route-map)#exit
Router(config)#router ospf 1
Router(config-router)#redistribute rip subnets route-map OSPF
Asocia el route map que acabamos de crear al
proceso de redistribución de rutas aprendidas por RIP
dentro del proceso de OSPF.

La Distancia Administrativa
Es un parámetro propietario de Cisco que indica la confiabilidad de la fuente de
información de enrutamiento y es el criterio adoptado por Cisco para seleccionar la
mejor ruta cuando hay varias rutas al mismo destino aprendidas de diferente
fuente.
La distancia administrativa califica la confiabilidad de la información de
enrutamiento.

Pag. 22

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Cisco IOS establece una distancia administrativa por defecto para cada fuente de
información de enrutamiento:
Fuente de Información

Distancia
Administrativa

Red directamente conectada

0

Ruta estática

1

Ruta sumaria de EIGRP

5

eBGP

20

EIGRP interna

90

OSPF

110

IS-IS

115

RIP

120

EIGRP externa

170

iBGP

200

Ruta no confiable

255

La distancia administrativa por defecto asignada a las rutas estáticas puede ser
modificada al configurar cada ruta estática, indicando la distancia administrativa
que se le desea asignar.
La distancia administrativa por defecto asignada a los diferentes protocolos de
enrutamiento puede ser modificada por configuración de cada uno de los
protocolos o una ruta específica.

Modificación de la Distancia Administrativa
La distancia administrativa es un parámetro global que no se transmite con la
información en las actualizaciones de los protocolos de enrutamiento. Por lo tanto,
los cambios de valores por defecto sólo tienen efecto en los dispositivos en los que
se realizan.

 Las modificaciones a los valores de distancia administrativa

por defecto tienen efecto puramente local y no se propagan a
los demás dispositivos de la red.

Router(config)#route eigrp [as]
Router(config-router)#distance eigrp [dist-interna dist-externa]
Modifica los valores de distancia administrativa por
defecto asignados al protocolo. En casos como
EIGRP en los que hay diferentes valores para rutas
internas y externas, deben indicarse ambos.

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Pag. 23

Router(config)#route ospf [id]
Router(config-router)#distance ospf intra-area [#] inter-area [#]
external [#]
Modifica los valores de distancia administrativa para
rutas aprendidas utilizando OSPF. Se debe especificar
valores para rutas intra área, inter área y rutas
externas.
Router(config)#route bgp [as]
Router(config-router)#distance bgp [interna] [externa] [local]
Modifica los valores de distancia administrativa para
rutas aprendidas por BGP. En este caso se debe
indicar un valor para rutas iBPG, otro para rutas eBGP
y un tercero para rutas generadas en el mismo router.
Router(config)#route [protocolo]
Router(config-router)#distance [distancia] [origen] [acl]
Permite modificar la distancia administrativa
selectivamente, considerando el dispositivo que
origina la actualización y la red de destino de las rutas.
La ACL se utiliza para indicar cuáles son las rutas que
desean calificarse con una distancia administrativa
diferente.
Un ejemplo:
Router(config)#access-list 10 permit 172.16.4.0 0.0.0.255
Router(config)#access-list 10 permit 172.16.5.0 0.0.0.255
Router(config)#router ospf 1
Router(config-router)#distance 80 192.168.1.2 0.0.0.0 10
La lista de acceso 10 selecciona las actualizaciones
correspondientes a las rutas hacia las redes
172.16.4.0/24 y 172.16.5.0/24.
El comando distance indica que se modificará la
distancia administrativa de las rutas aprendidas por
OSPF a un valor de 80. Esta modificación se aplicará
a las rutas aprendidas del vecino cuya IP es
192.168.1.2 (el origen se indica utilizando dirección IP
y máscara de wildcard) y que coinciden con los
destinos indicados en la lista de acceso 10.

 La distancia administrativa también puede ser modificada
utilizando route maps.

Etiquetado de rutas
Una herramienta útil para identificar rutas que han sido ya redistribuidas es el
etiquetado de rutas. Se trata de agregar a la ruta una etiqueta que es propagada
por el protocolo de enrutamiento junto con la ruta; esto permite identificar las rutas
que luego pueden ser filtradas en base a esas etiquetas.

Pag. 24

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Tanto para agregar las etiquetas a las rutas, como para luego filtrar las rutas, se
utilizan route maps.

Implementación de etiquetado con route maps
Para marcar rutas con etiquetas, se aplica un route map en el punto de
redistribución que agrega una etiqueta a las rutas que se desea marcar:
Rout(config)#route-map TEST1 permit 10
Rout(config-route-map)#set tag 100
Al no contener una sentencia match, el route map se
aplica a todo. Por defecto es un match any.
La acción agrega una etiqueta con valor 100. Esta
etiqueta es la que luego se utiliza para identificar las
rutas.
Rout(config-route-map)#exit
Rout(config)#router ospf 1
Rout(config-router)#redistribute eigrp 100 subnets route-map TEST1
Para detectar las rutas que fueron marcadas y tomar una acción sobre ellas
también se utiliza un route map:
Rout(config)#route-map TEST2 deny 10
Rout(config-route-map)#match tag 100
Este route map filtra todas las rutas que estén
marcadas con la etiqueta 100.
Rout(config-route-map)#route-map TEST 2 permit 20
Un segundo route map permite el resto de las rutas.
Equivale a un permit any al no tener ninguna
sentencia match.
Evita el deny all explícito al final del route map.
Rout(config-route-map)#exit
Rout(config)#router eigrp 100
Rout(config-router)#redistribute ospf 1 metric 500 1 255 1 1500
route-map TEST2
Como consecuencia de la aplicación del route map al
proceso de redistribución, todas las rutas marcadas
con la etiqueta 100 NO serán redistribuidas en el
proceso de EIGRP.

Sintetizando
Desafíos que impone la redistribución de rutas:

Es posible que se generen bucles de enrutamiento, ya que no hay un
único algoritmo que verifique la integridad de la red. Cada algoritmo de
enrutamiento sólo verifica la integridad de las rutas del dominio de
enrutamiento en el que opera.

Puede generarse información de enrutamiento incompatible. Dado que no
es posible una traducción directa de las métricas de enrutamiento de los

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Pag. 25

diferentes protocolos, es posible que las rutas seleccionadas no sean las
mejores disponibles.

 Para evitar esta situación se sugiere que la métrica inicial de
las rutas redistribuidas sea superior a la del protocolo de
destino en el mismo dispositivo.

Se generan tiempos de convergencia inconsistentes, debido a que se
trabaja con diferentes protocolos de enrutamiento.

También es posible que al momento de converger los protocolos
seleccionen rutas subóptimas para alcanzar destinos en otros dominios de
enrutamiento.

Es por esto que la solución para los desafíos que impone la redistribución de rutas
se encuentra en el diseño y planificación de la solución. El momento del diseño, se
cuenta con diversas herramientas:

Pag. 26

Listas de distribución.

Listas de prefijos.

Route maps.

Las posibilidades de manipulación de las métricas.

La manipulación de la distancia administrativa.

El etiquetado y filtrado de rutas.

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Implementación de control de rutas
Las redes contemporáneas, de la mano de la necesidad de tener cada vez mayor
disponibilidad, implementan redundancia. Pero la mera redundancia no garantiza
la respuesta ante eventuales fallos. En nuestro caso, la implementación de
redundancia en la conectividad puede traer consecuencias indeseables:

Utilización de rutas sub-óptimas.

Problemas en la re convergencia de la red, lo que abre la posibilidad de
utilizar rutas aparentemente válidas que en realidad no llegan al destino.

Por estos motivos, en muchos casos se requieren mecanismos de control de las
rutas que nos permitan mitigar este tipo de inconvenientes.
No siempre es fácil implementar control de rutas, para poder hacerlo es importante
contar con una visión y definición de estrategia global del enrutamiento a fin de
poder diseñar adecuadamente el enrutamiento del tráfico a través de la red.

Policy Based Routing
Mecanismo que permite definir el reenvío (ruteo) de tráfico independientemente de
la información contenida en la tabla de enrutamiento del dispositivo, pudiendo
seleccionar rutas en función de otra información que no sea la dirección IP de
destino.
De esta manera es posible responder a requerimientos de tipo legal, contractual o
de política interna de las organizaciones manteniendo claro control de la ruta que
utiliza el tráfico.
Se aplica al tráfico que ingresa o es generado en el mismo dispositivo y se
implementa utilizando route maps.
Brinda 2 beneficios básicos:

Selección de rutas basada en la dirección de origen.

Distribución de la carga entre múltiples rutas basada en las características
del tráfico.

Configuración de PBR
Para implementar PBR siga los siguientes pasos:
1. Configure un route map.
2. Aplique el route map a la interfaz a través de la cual ingresa el tráfico que
se quiere reenviar, o hacia el tráfico generado en el propio dispositivo.
3. Verifique la configuración aplicando comandos de verificación de
conectividad y de ruta.

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Pag. 27

Un ejemplo. Para desarrollarlo definiremos el reenvío de tráfico generado en una
subred en una dirección específica.
Router(config)#ip access-list extended PBR
Router(config-ext-nacl)#permit ip 172.16.1.0 0.0.0.255 any
Define el rango de direcciones IP de origen que serán
sometidas a esta política de enrutamiento.
Router(config-ext-nacl)#exit
Router(config)#router map PBR
Router(config-route-map)#match ip address PBR
Router(config-route-map)#set ip next-hop 10.1.1.1
El route map se aplica al tráfico generado en la subred
definida antes utilizando la ACL y establece que debe
ser reenviado al dispositivo identificado con la
dirección IP 10.1.1.1.
Router(config-route-map)#exit
Router(config)#interface GigabitEthernet0/0
Router(config-if)#ip policy route-map PBR
Aplica la política de enrutamiento a todo el tráfico que
ingrese a través de la interfaz GigabitEthernet0/0.
Router(config-if)#exit
Router(config)#ip local policy route-map PBR
Este comando aplica la política de enrutamiento
generado en el mismo dispositivo (p.e. un ping).

Monitoreo de PBR
Router#show ip policy
Muestra cuál es el route map que se encuentra
asociado a cada interfaz.
Router#debug ip policy
Muestra la información (IP de origen, interfaz de
ingreso, IP de destino) correspondiente a cada
paquete que es reenviado utilizando la política
aplicada.

IP SLA
Es una herramienta que nos permite tener monitoreo y control dinámico de los
cambios en la red.
IP SLA mide la performance de la red realizando monitoreo activo de tráfico; para
esto genera tráfico a través de la red y utiliza un time-stamp para calcular métricas
tales como jitter, latencia, tiempos de respuesta, pérdida de paquetes, etc.
Puede combinarse con PBR o con rutas estáticas para tener un control dinámico
de las rutas.

Pag. 28

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Configuración de IP SLA
1. Defina una o más sondas.
2. Defina uno o más objetos a los cuales hacer seguimiento.
3. Defina la acción que aplicará a cada objeto al que haga seguimiento.
Un ejemplo. Vamos a definir una sonda que utilice paquetes ICMP para monitorear
la disponibilidad de un host remoto:
Router(config)#ip sla 1
Crea una sonda identificada, en este caso, como 1.
Router(config-ip-sla)#icmp-echo 192.168.1.1 source-interface Gig0/0
La sonda va a utilizar paquetes ICMP echo request
dirigidos al host con dirección IP 192.168.1.1 que se
enviarán a través de la interfaz GigabitEthernet 0/0.
Router(config-ip-sla-echo)#frequency 10
El test se repetirá cada 10 segundos.
Router(config-ip-sla-echo)#exit
Router(config-ip-sla)#exit
Router(config)#ip sla schedule 1 start-time now life forever
La sonda que se acaba de definir estará operativa a
partir de este mismo momento (now) y seguirá
operando indefinidamente (forever).
Router(config)#track 1 ip sla 1 reachability
Crea un objeto que luego será asociado a una acción.
Este objeto hará seguimiento de la sonda 1 que se
acaba de definir, verificando que el host de referencia
(192.168.1.1) esté alcanzable.

Monitoreo IP SLA
Router#show ip sla configuration
Permite verificar la configuración y los atributos de la o
las sondas.
Router#show track
Muestra los objetos definidos, el estatus de los objetos
y su mapeo a las sondas creadas.

IP SLA y rutas estáticas
Cuando se asocia un IP SLA con una ruta estática es posible controlar cuándo una
ruta estática está activa en la tabla de enrutamiento y cuándo no, basados en el
estado del objeto al que se le hace seguimiento.

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Pag. 29

En nuestro ejemplo:
Router(config)#ip route 0.0.0.0 0.0.0.0 172.16.10.2 track 1
Condiciona el uso de la ruta estática e la
disponibilidad del host 192.168.1.1 de acuerdo a lo
definido en la sonda.

IP SLA y PBR
El IP SLA también puede asociarse al route map que se utiliza para definir Policy
Based Routing.
En este caso, y siguiendo el ejemplo planteado, el route map creado antes se
modificaría de la siguiente manera:
Router(config)#ip access-list extended PBR
Router(config-ext-nacl)#permit ip 172.16.1.0 0.0.0.255 any
Router(config-ext-nacl)#exit
Router(config)#router map PBR
Router(config-route-map)#match ip address PBR
Router(config-route-map)#set ip next-hop verify-availability 10
10.1.1.1 track 1
El keyword verify-availability condiciona la utilización
del próximo salto al estado del objeto que se
menciona al final del comando.
Si el estado del objeto monitoreado es OK, se utiliza la
definición de next-hop del comando set. Si el estado
del objeto es otro, la sentencia se saltea y el paquete
será enrutado utilizando la información de la tabla de
enrutamiento.
Después del keyword verify-availability se incluye un
número de secuencia (en este caso 10), lo que
permite especificar varios next-hop alternativos, cada
uno condicionado según se requiera.
Router(config-route-map)#exit
Router(config)#interface GigabitEthernet0/0
Router(config-if)#ip policy route-map PBR

Pag. 30

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Índice
Contenidos ................................................................................................................ 3
Introducción ............................................................................................................... 5
Pre-requisitos ............................................................................................ 7
El Autor ..................................................................................................... 7
Redistribución de rutas .............................................................................................. 9
Implementación básica de redistribución de rutas .......................................... 9
Escenario de redistribución ....................................................................... 9
Métrica por defecto ................................................................................. 11
Configuración de Redistribución de Rutas IPv4 e IPv6 .......................... 13
Tipos de redistribución .................................................................................. 15
Redistribución mutua .............................................................................. 16
Ajuste de redistribución utilizando filtrado de rutas ....................................... 16
Listas de distribución .............................................................................. 16
Listas de prefijos ..................................................................................... 18
Route Maps ............................................................................................. 20
La Distancia Administrativa ..................................................................... 22
Etiquetado de rutas ................................................................................. 24
Sintetizando ................................................................................................... 25
Implementación de control de rutas ........................................................................ 27
Policy Based Routing .................................................................................... 27
Configuración de PBR ............................................................................ 27
IP SLA............................................................................................................ 28
Configuración de IP SLA ......................................................................... 29
IP SLA y rutas estáticas .......................................................................... 29
IP SLA y PBR .......................................................................................... 30
Índice ....................................................................................................................... 31

ROUTE – REDISTRIBUCIÓN DE RUTAS – VERSIÓN 5.0

Pag. 31

Sign up to vote on this title
UsefulNot useful