Está en la página 1de 3

SEGURIDAD

int range (y el rango de puertos) fastEthernet 0/1-24, (y se puede agregar otro


puerto
usando la coma) g0/1
shut
y enciendo solo los puerto que voy a usar
int range f0/1-2, g0/1
no shut

PARA CAMBIAR LOS MODOS DE LOS PUERTOS


(el puerto) int range f0/1-4
switchport mode access
no shut

PARA CREAR LAS VLAN'S


vlan 101
name estudiantes
exit

vlan 102
name docentes
ex

do show vlan brief

ASOCIAR CADA PUERTO A SU VLAN CORRESPONDIENTE


int range F0/1, F0/3
switchport access vlan 101
ex

int range f0/2, f0/4


switchport acces vlan 102
ex

1.- NOMBRAR LAS VLAN


vlan 101
name datos1
exit
vlan 102
name datos2
y así hasta crear todas las vlan, tanto las de datos como las troncales

2.- APAGAR TODOS LOS PUERTOS


int r f0/1-24, g0/1-2
shut

3.- CREAR LAS VLAN TRUNCALES


Ir al switch
int f0/22 (el puerto de la vlan truncal)
switchport mode trunk
switchport trunk native vlan 11 (la id de la vlan correspondiente)
no shut

4.- CREAR LAS VLAN DE DATOS


int f0/1 (el puerto de la vlan de datos)
switchport mode access
switchport access vlan 101 (id de la vlan correspondiente)
no shut
5.- CREAR EL ROUTER ON STICK, INTERFACES VIRTUALES
Ir al router
int g0/1.101 (después del punto, va el id de la vlan de datos)
encapsulation dot1Q 101 (id de la vlan de datos)
agregarle la dirección a la vlan correspondiente
ip address 172.16.0.254 y mascara

int g0/1.102
encapsulation dot1Q 102
etc, etc

Y encencender la interface fisica tanto en el router


como en el switch
Router:
int g0/1
no shut

Switch:
int g0/1
switchport mode trunk
no shut

apagar los puertos del switch raíz


int range f0/1-21, g0/1-2
crear dominio de vrp
vtp version 2
vtp domain (y aquí pongo el nombre)
vtp password 12345
vtp mode server (este es el modo por default)
int range f0/21, f0/24, g0/1
switchport mode trunk
ex
vlan 101
name D1
vlan 102
name D2
vlan 103
name D3
vlan 104
name D4
vlan
y hacer las troncales también

para los clientes


vtp v 2
vtp domain y el nombre
vtp pass 12345
vtp mode cliente
int r f0/21-23 o los puertos correspondientes al switch
switchport mode trunk
ex
int f0/22
switchport trunk native vlan 12
no shut
ex
int f0/22
switchport trunk native vlan 13
no shut
ex
int f0/1
switchport mode access

También podría gustarte