Está en la página 1de 22

Práctica de laboratorio: configuración de redes VLAN y enlaces

troncales
Topología

Tabla de direccionamiento

El Máscara de Gateway
administrador Interfaces Dirección IP subred predeterminado

S1 VLAN 1 192.168.1.11 255.255.255.0 N/D


S2 VLAN 1 192.168.1.12 255.255.255.0 N/D
PC-A NIC 192.168.10.3 255.255.255.0 192.168.10.1
PC-B NIC 192.168.10.4 255.255.255.0 192.168.10.1
PC-C NIC 192.168.20.3 255.255.255.0 192.168.20.1

Objetivos
Parte 1: Armar la red y configurar los parámetros básicos de los dispositivos
Parte 2: Crear redes VLAN y asignar puertos de switch
Parte 3: Mantener las asignaciones de puertos de VLAN y la base de datos de VLAN
Parte 4: Configurar un enlace troncal 802.1Q entre los switches
Parte 5: Eliminar la base de datos de VLAN

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 1 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

Aspectos básicos/situación
Los switches modernos usan redes de área local virtuales (VLAN) para mejorar el rendimiento de la red
mediante la división de grandes dominios de difusión de capa 2 en otros más pequeños. Las VLAN también
se pueden usar como medida de seguridad al controlar qué hosts se pueden comunicar. Por lo general, las
redes VLAN facilitan el diseño de una red para respaldar los objetivos de una organización.
Los enlaces troncales de VLAN se usan para abarcar redes VLAN a través de varios dispositivos. Los
enlaces troncales permiten transferir el tráfico de varias VLAN a través de un único enlace y conservar
intactas la segmentación y la identificación de VLAN.
En esta práctica de laboratorio, creará redes VLAN en los dos switches de la topología, asignará las VLAN a
los puertos de acceso de los switches, verificará que las VLAN funcionen como se espera y, a continuación,
creará un enlace troncal de VLAN entre los dos switches para permitir que los hosts en la misma VLAN se
comuniquen a través del enlace troncal, independientemente del switch al que está conectado el host.
Nota: Los switches que se utilizan son Cisco Catalyst 2960s con Cisco IOS versión 15.0(2) (imagen
lanbasek9). Se pueden utilizar otros switches y otras versiones de Cisco IOS. Según el modelo y la versión
de Cisco IOS, los comandos disponibles y los resultados que se obtienen pueden diferir de los que se
muestran en las prácticas de laboratorio.
Nota: Asegúrese de que los switches se hayan borrado y no tengan configuraciones de inicio. Si no está
seguro, consulte al instructor.

Recursos necesarios
 2 switches (Cisco 2960 con Cisco IOS versión 15.0(2), imagen lanbasek9 o similar)
 3 PC (Windows 7, Vista o XP con un programa de emulación de terminal, como Tera Term)
 Cables de consola para configurar los dispositivos con Cisco IOS mediante los puertos de consola
 Cables Ethernet, como se muestra en la topología

Parte 1. Armar la red y configurar los ajustes básicos de los dispositivos


En la parte 1, establecerá la topología de la red y configurará los parámetros básicos en los equipos host y
los switches.

Paso 1. Realizar el cableado de red como se muestra en la topología


Conecte los dispositivos como se muestra en la topología y realice el cableado necesario.

Paso 2. Inicializar y volver a cargar los switches según sea necesario

Paso 3. Configurar los parámetros básicos para cada switch


a. Acceda al switch mediante el puerto de consola e ingrese al modo de configuración global.
b. Copie la siguiente configuración básica y péguela en la configuración en ejecución en el switch.
no ip domain-lookup
service password-encryption
enable secret class
banner motd #
Unauthorized access is strictly prohibited. #
línea con 0
password cisco
login

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 2 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

logging synchronous
line vty 0 15
password cisco
logging synchronous
login
exit
c. Configure el nombre de host como se muestra en la topología.
d. Configure la dirección IP que figura en la tabla de direcciones para VLAN 1 en el switch.
e. Desactive administrativamente todos los puertos que no se usen en el switch.
f. Copie la configuración en ejecución en la configuración de inicio

Paso 4. Configurar los equipos host


Consulte la tabla de direccionamiento para obtener información de direcciones de los equipos host.

Paso 5. Probar la conectividad


Verifique que los equipos host puedan hacer ping entre sí.
Nota: Puede ser necesario desactivar el firewall de las computadoras para hacer ping entre ellas.
¿Se puede hacer ping de la PC-A a la PC-B? SI
¿Se puede hacer ping de la PC-A a la PC-C? NO
¿Se puede hacer ping de la PC-A al S1? NO
¿Se puede hacer ping de la PC-B a la PC-C? NO
¿Se puede hacer ping de la PC-B al S2? NO
¿Se puede hacer ping de la PC-C al S2? NO
¿Se puede hacer ping del S1 al S2? SI
Si la respuesta a cualquiera de las preguntas anteriores es no, ¿por qué fallaron los pings?
Por que las subredes_son diferentes y para e_so se necesitan una pu_erta de enlace para
_ _ _

Parte 2. crear redes VLAN y asignar puertos de switch


En la parte 2, creará redes VLAN para los estudiantes, el cuerpo docente y la administración en ambos
switches. A continuación, asignará las VLAN a la interfaz correspondiente. El comando show vlan se usa
para verificar las opciones de configuración.

Paso 1. Crear las VLAN en los switches


a. Cree las VLAN en S1.
S1(config)# vlan 10
S1(config-vlan)# name Estudiantes
S1(config-vlan)# vlan 20
S1(config-vlan)# name Docentes
S1(config-vlan)# vlan 99

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 3 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

S1(config-vlan)# name Administración


S1(config-vlan)# end
b. Cree las mismas VLAN en el S2.
c. Emita el comando show vlan para ver la lista de VLAN en el S1.
S1# show vlan

VLAN Name Status Ports


--- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gi0/1, Gi0/2
10 Estudiantes active
20 Docentes active
99 Management active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
--- ----- ---------- ----- ------ ------ -------- --- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
10 enet 100010 1500 - - - - - 0 0
20 enet 100020 1500 - - - - - 0 0
99 enet 100099 1500 - - - - - 0 0

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
--- ----- ---------- ----- ------ ------ -------- --- -------- ------ ------
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0

Remote SPAN VLANs


------------------------------------------------------------------------------

Primary Secondary Type Ports


------- --------- ----------------- ------------------------------------------
¿Cuál es la VLAN predeterminada? 1
_ _
¿Qué puertos se asignan a la VLAN predeterminada?
Todos los puertos _ _ _

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 4 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

Paso 2. Asignar las VLAN a las interfaces del switch correctas


a. Asigne las VLAN a las interfaces en el S1.
1) Asigne la PC-A a la VLAN Estudiantes.
S1(config)# interface f0/6
S1(config-if)# switchport mode access
S1(config-if)# switchport access vlan 10
2) Transfiera la dirección IP del switch a la VLAN 99.
S1(config)# interface vlan 1
S1(config-if)# no ip address
S1(config-if)# interface vlan 99
S1(config-if)# ip address 192.168.1.11 255.255.255.0
S1(config-if)# end
b. Emita el comando show vlan brief y verifique que las VLAN se hayan asignado a las interfaces
correctas.
S1# show vlan brief

VLAN Name Status Ports


--- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24, Gi0/1
Gi0/2
10 Estudiantes active Fa0/6
20 Docentes active
99 Management active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
c. Emita el comando show ip interface brief.
¿Cuál es el estado de la VLAN 99? ¿Por qué?
ESTATUS ESTA UP Y_ EL PROTOCOLO DO_WN POR NO SE ASIG_NO A UN
d. Use la topología para asignar las VLAN a los puertos correspondientes en el S2.
e. Elimine la dirección IP para la VLAN 1 en el S2.
f. Configure una dirección IP para la VLAN 99 en el S2 según la tabla de direccionamiento.
g. Use el comando show vlan brief para verificar que las VLAN se hayan asignado a las interfaces correctas.
S2# show vlan brief

VLAN Name Status Ports


--- -------------------------------- --------- -------------------------------

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 5 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4


Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/19, Fa0/20, Fa0/21, Fa0/22
Fa0/23, Fa0/24, Gi0/1, Gi0/2
10 Estudiantes active Fa0/11
20 Docentes active Fa0/18
99 Management active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
¿Es posible hacer ping de la PC-A a la PC-B? ¿Por qué?
No por que fa0/1 no es_ta asignada en vlan 10_ _
¿Es posible hacer ping del S1 al S2? ¿Por qué?
No. Las direcciones ip_para los switches ahor_a estan en vlan 99 y es_ta no esta en fa0/1

Parte 3. Mantener las asignaciones de puertos de VLAN y la base de datos


de VLAN
En la parte 3, cambiará las asignaciones de VLAN a los puertos y eliminará las VLAN de la base de datos de
VLAN.

Paso 1. Asignar una VLAN a varias interfaces


a. En el S1, asigne las interfaces F0/11 a 24 a la VLAN 10.
S1(config)# interface range f0/11-24
S1(config-if-range)# switchport mode access
S1(config-if-range)# switchport access vlan 10
S1(config-if-range)# end
b. Emita el comando show vlan brief para verificar las asignaciones de VLAN.
c. Reasigne F0/11 y F0/21 a la VLAN 20.
d. Verifique que las asignaciones de VLAN sean las correctas.

Paso 2. Eliminar una asignación de VLAN de una interfaz


a. Use el comando no switchport access vlan para eliminar la asignación de la VLAN 10 a F0/24.
S1(config)# interface f0/24
S1(config-if)# no switchport access vlan
S1(config-if)# end
b. Verifique que se haya realizado el cambio de VLAN.
¿Con qué VLAN está asociado F0/24 ahora?
vlan 1 _ _ _

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 6 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

Paso 3. Eliminar una ID de VLAN de la base de datos de VLAN


a. Agregue la VLAN 30 a la interfaz F0/24 sin emitir el comando VLAN.
S1(config)# interface f0/24
S1(config-if)# switchport access vlan 30
% Access VLAN does not exist. Creating vlan 30
Nota: La tecnología de switches actual ya no requiere la emisión del comando vlan para agregar una
VLAN a la base de datos. Al asignar una VLAN desconocida a un puerto, la VLAN se agrega a la base
de datos de VLAN.
b. Verifique que la nueva VLAN se muestre en la tabla de VLAN.
S1# show vlan brief

VLAN Name Status Ports


--- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Gi0/1, Gi0/2
10 Estudiantes active Fa0/12, Fa0/13, Fa0/14, Fa0/15
Fa0/16, Fa0/17, Fa0/18, Fa0/19
Fa0/20, Fa0/22, Fa0/23
20 Docentes active Fa0/11, Fa0/21
30 VLAN0030 active Fa0/24
99 Management active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
¿Cuál es el nombre predeterminado de la VLAN 30?
vlan0030 _ _ _
c. Use el comando no vlan 30 para eliminar la VLAN 30 de la base de datos de VLAN.
S1(config)# no vlan 30
S1(config)# end
d. Emita el comando show vlan brief. F0/24 se asignó a la VLAN 30.
Una vez que se elimina la VLAN 30, ¿a qué VLAN se asigna el puerto F0/24? ¿Qué sucede con el tráfico
destinado al host conectado a F0/24?
No esta el puerto 24_ _ _
S1# show vlan brief

VLAN Name Status Ports


--- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Gi0/1, Gi0/2
10 Estudiantes active Fa0/12, Fa0/13, Fa0/14, Fa0/15
Fa0/16, Fa0/17, Fa0/18, Fa0/19
Fa0/20, Fa0/22, Fa0/23

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 7 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

20 Docentes active Fa0/11, Fa0/21


99 Management active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
e. Emita el comando no switchport access vlan en la interfaz F0/24.
f. Emita el comando show vlan brief para determinar la asignación de VLAN para F0/24. ¿A qué VLAN se
asignó F0/24?
En el vlan1 _ _ _
Nota: Antes de eliminar una VLAN de la base de datos, se recomienda reasignar todos los puertos
asignados a esa VLAN.
¿Por qué debe reasignar un puerto a otra VLAN antes de eliminar la VLAN de la base de datos de VLAN?
Las interfaces asignad_as a una vlan que fuequitada
_ de la base no e_staran disponibles
para su uso hasta que_se les asigne otra vlan_. _
Si _ _ _

Parte 4. Configurar un enlace troncal 802.1Q entre los switches


En la parte 4, configurará la interfaz F0/1 para que use el protocolo de enlace troncal dinámico (DTP) y
permitir que negocie el modo de enlace troncal. Después de lograr y verificar esto, desactivará DTP en la
interfaz F0/1 y la configurará manualmente como enlace troncal.

Paso 1. Usar DTP para iniciar el enlace troncal en F0/1


El modo de DTP predeterminado de un puerto en un switch 2960 es dinámico automático. Esto permite que
la interfaz convierta el enlace en un enlace troncal si la interfaz vecina se establece en modo de enlace
troncal o dinámico deseado.
a. Establezca F0/1 en el S1 en modo de enlace troncal.
S1(config)# interface f0/1
S1(config-if)# switchport mode dynamic desirable
*Mar 1 05:07:28.746: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed
state to down
*Mar 1 05:07:29.744: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1,
changed state to down
S1(config-if)#
*Mar 1 05:07:32.772: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1,
changed state to up
S1(config-if)#
*Mar 1 05:08:01.789: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan99, changed
state to up
*Mar 1 05:08:01.797: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed
state to up
También debe recibir mensajes de estado de enlace en el S2.
S2#
*Mar 1 05:07:29.794: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1,
changed state to down
S2#

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 8 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

*Mar 1 05:07:32.823: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1,


changed state to up
S2#
*Mar 1 05:08:01.839: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan99, changed
state to up
*Mar 1 05:08:01.850: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed
state to up
b. Emita el comando show vlan brief en el S1 y el S2. La interfaz F0/1 ya no está asignada a la VLAN 1.
Las interfaces de enlace troncal no se incluyen en la tabla de VLAN.
S1# show vlan brief

VLAN Name Status Ports


--- -------------------------------- --------- -------------------------------
1 default active Fa0/2, Fa0/3, Fa0/4, Fa0/5
Fa0/7, Fa0/8, Fa0/9, Fa0/10
Fa0/24, Gi0/1, Gi0/2
10 Estudiantes active Fa0/6, Fa0/12, Fa0/13, Fa0/14
Fa0/15, Fa0/16, Fa0/17, Fa0/18
Fa0/19, Fa0/20, Fa0/22, Fa0/23
20 Docentes active Fa0/11, Fa0/21
99 Management active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
c. Emita el comando show interfaces trunk para ver las interfaces de enlace troncal. Observe que el modo
en el S1 está establecido en deseado y el modo en el S2 en automático.
S1# show interfaces trunk

Port Mode Encapsulation Status Native vlan


Fa0/1 desirable 802.1q trunking 1

Port Vlans allowed on trunk


Fa0/1 1-4094

Port Vlans allowed and active in management domain


Fa0/1 1,10,20,99

Port Vlans in spanning tree forwarding state and not pruned


Fa0/1 1,10,20,99

S2# show interfaces trunk

Port Mode Encapsulation Status Native vlan


Fa0/1 auto 802.1q trunking 1

Port Vlans allowed on trunk


Fa0/1 1-4094

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 9 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

Port Vlans allowed and active in management domain


Fa0/1 1,10,20,99

Port Vlans in spanning tree forwarding state and not pruned


Fa0/1 1,10,20,99
Nota: De manera predeterminada, todas las VLAN se permiten en un enlace troncal. El comando
switchport trunk le permite controlar qué VLAN tienen acceso al enlace troncal. Para esta práctica de
laboratorio, mantenga la configuración predeterminada que permite que todas las VLAN atraviesen F0/1.
d. Verifique que el tráfico de VLAN se transfiera a través de la interfaz de enlace troncal F0/1.
¿Se puede hacer ping del S1 al S2? Si _
¿Se puede hacer ping de la PC-A a la PC-B? no _
¿Se puede hacer ping de la PC-A a la PC-C? no _
¿Se puede hacer ping de la PC-B a la PC-C? no _
¿Se puede hacer ping de la PC-A al S1? si _
¿Se puede hacer ping de la PC-B al S2? si _
¿Se puede hacer ping de la PC-C al S2? no _
Si la respuesta a cualquiera de las preguntas anteriores es no, justifíquela a continuación.
las vlan asignadas son_ diferentes _ _
_ _ _

Paso 2. Configurar manualmente la interfaz de enlace troncal F0/1


El comando switchport mode trunk se usa para configurar un puerto manualmente como enlace troncal.
Este comando se debe emitir en ambos extremos del enlace.
a. Cambie el modo de switchport en la interfaz F0/1 para forzar el enlace troncal. Haga esto en ambos
switches.
S1(config)# interface f0/1
S1(config-if)# switchport mode trunk
b. Emita el comando show interfaces trunk para ver el modo de enlace troncal. Observe que el modo
cambió de desirable a on.
S2# show interfaces trunk

Port Mode Encapsulation Status Native vlan


Fa0/1 on 802.1q trunking 99

Port Vlans allowed on trunk


Fa0/1 1-4094

Port Vlans allowed and active in management domain


Fa0/1 1,10,20,99

Port Vlans in spanning tree forwarding state and not pruned


Fa0/1 1,10,20,99

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 10 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

¿Por qué desearía configurar una interfaz en modo de enlace troncal de forma manual en lugar de usar
DTP?
para poner en auto _ _ _
_ _ _

Parte 5. Eliminar la base de datos de VLAN


En la parte 5, eliminará la base de datos de VLAN del switch. Es necesario hacer esto al inicializar un switch
para que vuelva a la configuración predeterminada.

Paso 1. Determinar si existe la base de datos de VLAN


Emita el comando show flash para determinar si existe el archivo vlan.dat en la memoria flash.
S1# show flash

Directory of flash:/

2 -rwx 1285 Mar 1 1993 00:01:24 +00:00 config.text


3 -rwx 43032 Mar 1 1993 00:01:24 +00:00 multiple-fs
4 -rwx 5 Mar 1 1993 00:01:24 +00:00 private-config.text
5 -rwx 11607161 Mar 1 1993 02:37:06 +00:00 c2960-lanbasek9-mz.150-2.SE.bin
6 -rwx 736 Mar 1 1993 00:19:41 +00:00 vlan.dat

32514048 bytes totales (20858880 bytes libres)


Nota: Si hay un archivo vlan.dat en la memoria flash, la base de datos de VLAN no contiene la
configuración predeterminada.

Paso 2. Eliminar la base de datos de VLAN


a. Emita el comando delete vlan.dat para eliminar el archivo vlan.dat de la memoria flash y restablecer la
base de datos de VLAN a la configuración predeterminada. Se le solicitará dos veces que confirme que
desea eliminar el archivo vlan.dat. Presione Enter ambas veces.
S1# delete vlan.dat
Delete filename [vlan.dat]?
Delete flash:/vlan.dat? [confirm]
S1#
b. Emita el comando show flash para verificar que se haya eliminado el archivo vlan.dat.
S1# show flash

Directory of flash:/

2 -rwx 1285 Mar 1 1993 00:01:24 +00:00 config.text


3 -rwx 43032 Mar 1 1993 00:01:24 +00:00 multiple-fs
4 -rwx 5 Mar 1 1993 00:01:24 +00:00 private-config.text
5 -rwx 11607161 Mar 1 1993 02:37:06 +00:00 c2960-lanbasek9-mz.150-2.SE.bin

32514048 bytes totales (20859904 bytes libres)

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 11 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

Para inicializar un switch para que vuelva a la configuración predeterminada, ¿cuáles son los otros
comandos que se necesitan?
start up config y reload_ delete vlan.dat _ _
_ _ _

Reflexión
1. ¿Qué se necesita para permitir que los hosts en la VLAN 10 se comuniquen con los hosts en la VLAN 20?
un dispositivo de capa_3 _ _
_ _ _
2. ¿Cuáles son algunos de los beneficios principales que una organización puede obtener mediante el uso
eficaz de las VLAN?
mejor seguridad, meno
_ r costo y alto rendimie_nto _
_ _ _
_ _ _

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 12 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 13 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 14 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 15 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 16 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 17 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 18 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 19 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 20 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 21 de 12
Práctica de laboratorio: Configuración de redes VLAN y enlaces troncales

_ _ _
© 2017 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 22 de 12