Está en la página 1de 14

Laboratorio 2

Tarea 1: Dada la red 192.168.1.0/24, desarrolle un esquema de direccionamiento, empleando


FLSM, que cumpla con los siguientes requerimientos.
 Subred 0 reservada.
 Subred 1 de 20 hosts para ser asignada a la LAN de Profesores.
 Subred 2 de 25 hosts para ser asignada a la LAN de Estudiantes.
 Subred 3 reservada.
 Subred 4 reservada.
 Subred 5 reservada.
 Subred 6 asignada para Servidores.
 Subred 7 asignada para enlace WAN.
Asignar información IP estática a las interfaces de las PC y los routers.
Para la LAN asignada a Profesores:
Asignar la primera dirección disponible para host a la puerta de enlace (interfaz del router
conectada a la LAN).
Asignar la segunda dirección disponible para host a la PC0.
Asignar la tercera dirección disponible para host a la PC1.
Asignar la última dirección disponible a la VLAN de administración del switch.
Para la LAN asignada a Estudiantes:
Asignar la primera dirección disponible para host a la puerta de enlace (interfaz del router
conectada a la LAN).
Asignar la segunda dirección disponible para host a la PC2.
Asignar la tercera dirección disponible para host a la PC3.
Asignar la última dirección disponible a la VLAN de administración del switch.
Para la LAN asignada a servidores:
Asignar la primera dirección disponible para host a la puerta de enlace (interfaz del router
conectada a la LAN).
Asignar la segunda dirección disponible para host al servidor Server0.
Para la WAN.
Asignar la primera dirección disponible para host a la interfaz serie del Router0.
Asignar la segunda dirección disponible para host a la interfaz serie del Router1.
Para el cumplimiento del laboratoriorevisar los materiales que se encuentran en la
plataforma educativa Nimbus:
- Apoyarse en las presentaciones que se encuentran en la plataforma educativa:
R1-U01-S02 R1-U02-S07b - Otras.
Laboratorios analizados en Packet Tracer: - Análisis de tabla MAC Switch - ARP
Paso 1: Llene la tabla correspondiente al esquema de direccionamiento. (4 ptos)

Subred Dirección de red Rango de host Dirección de broadcast


????/? (1ra dirección IP host- última dirección IP
host) ???? - ????
0 192.168.1.0 192.168.1.1 – 192.168.1.30 192.168.1.31
1 192.168.1.32 192.168.1.33 – 192.168.1.62 192.168.1.63
2 192.168.1.64 192.168.1.65 – 192.168.1.94 192.168.1.95
3 192.168.1.96 192.168.1.97 -192.168.1.126 192.168.1.127
4 192.168.1.128 192.168.1.129 - 192.168.1.158 192.168.1.159
5 192.168.1.160 192.168.1.161 - 192.168.190 192.168.1.191
6 192.168.1.192 192.168.1.193- 192.168.1.222 192.168.1.223
7 192.168.1.224 192.168.1.225 - 192.168.1.254 192.168.1.255

Paso 2: Configurar el Router0. (2 ptos)


• Configure el nombre de host del router como RouterA.
• Configure una contraseña de Modo EXEC. (class)
• Configure una contraseña para las conexiones de la consola. (cisco)
• Configure una contraseña para las conexiones de vty. (cisco)
• Configure la dirección IP en las dos interfaces LAN.

Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname RouterA
RouterA(config)#enable secret class
RouterA(config)#line console 0
RouterA(config-line)#password cisco
RouterA(config-line)#login
RouterA(config-line)#line vty 0 4
RouterA(config-line)#password cisco
RouterA(config-line)#login
RouterA(config-line)#exit
RouterA(config)#service password-encryption
RouterA(config)#interface fa 0/0
RouterA(config-if)#ip address 192.168.1.33 255.255.255.224
RouterA(config-if)#no sh
RouterA(config-if)#interface fa 0/1
RouterA(config-if)#ip address 192.168.1.65 255.255.255.224
RouterA(config-if)#no sh
RouterA(config)#int s 0/1/0
RouterA(config-if)#ip address 192.168.1.225 255.255.255.224
RouterA(config-if)#no sh
RouterA(config-if)#clock rate 64000
Paso 3: Configurar los switches Switch0 y Switch1. (2 ptos)
• Configure el nombre de host de cada switch (SwitchA y SwitchB).
• Configure una contraseña de Modo EXEC. (class)
• Configure una contraseña para las conexiones de la consola. (cisco)
• Configure una contraseña para las conexiones de vty. (cisco)
• Configure la VLAN correspondiente en cada switch.
Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname SwitchA
SwitchA(config)#enable secret class
SwitchA(config)#line console 0
SwitchA(config-line)#password cisco
SwitchA(config-line)#login
SwitchA(config-line)#line vty 0 15
SwitchA(config-line)#password cisco login
SwitchA(config-line)#exit
SwitchA(config)#service password-encryption
SwitchA(config)#interface vlan 1
SwitchA(config-if)#ip address 192.168.1.62 255.255.255.224
SwitchA(config-if)#no sh

Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname SwitchB
SwitchB(config)#enable secret class
SwitchB(config)#line console 0
SwitchB(config-line)#password cisco
SwitchB(config-line)#login
SwitchB(config-line)#line vty 0 15
SwitchB(config-line)#password cisco
SwitchB(config-line)#login
SwitchB(config-line)#exit
SwitchB(config)#service password-encryption
SwitchB(config)#interface vlan 1
SwitchB(config-if)#ip address 192.168.1.94 255.255.255.224
SwitchB(config-if)#no sh

Paso 4: Configurar el direccionamiento IP en las PC. (1pto)


Paso 5: Probar y verificar conectividad (ping)
Pruebe la conectividad de PC0 y PC1 a su puerta de enlace.
Hacer ping de PC0 a PC1.

Pruebe la conectividad de PC2 y PC3 a su puerta de enlace.


Hacer ping de PC2 a PC3.
Paso 5: Guardar el archivo de configuración del router y de los switches.
copy running-config startup-config
Información básica.
TCP/IP utiliza el protocolo de resolución de direcciones (ARP) para asignar una dirección IP de
capa 3 a una dirección MAC de capa 2. Cuando se coloca una trama en la red, debe tener una
dirección MAC de destino. Para descubrir dinámicamente la dirección MAC del dispositivo de
destino, se transmite una solicitud de ARP en la LAN. El dispositivo que contiene la dirección IP
de destino responde, y la dirección MAC se registra en la caché ARP. Cada dispositivo en la LAN
mantiene su propio caché ARP, o un área pequeña en RAM que contiene los resultados ARP. Un
cronómetro de caché de ARP elimina las entradas ARP que no se han usado por un determinado
período de tiempo.
Tarea 2: Usar el comando ARP de Windows
Hacer ping de PC0 a PC1.
Hacer ping de PC2 a PC3.
Paso 1: Visualizar la caché ARP en la PC0 y PC2. (3 ptos)
- Realizar captura de pantalla y copiar foto en el informe.
Cache ARP en P0:
Cache ARP en P2:

Utilizar el comando show arp del IOS


Cisco IOS también puede mostrar la caché ARP en los routers y switches mediante el comando
show arp o show ip arp.
Mostrar las entradas ARP del Router0. (3 ptos)
- Realizar captura de pantalla y copiar foto en el informe.

Examinar la tabla de direcciones MAC del Switch1


¿Qué direcciones MAC se registran en la tabla? (2ptos)
- Realizar captura de pantalla y copiar foto en el informe.

Tarea 3: Configurar el direccionamiento en las interfaces seriales de los routers. (1pto)


Apagar los routers (recuerde guardar el archivo de configuración).

Colocar la tarjeta WIC-2T


Encender los routers.
En el Router0
• Configure la interfaz serial.

RouterA(config)#int s 0/1/0
RouterA(config-if)#ip address 192.168.1.225 255.255.255.224
RouterA(config-if)#no sh
RouterA(config-if)#clock rate 64000
En el Router1
• Configure el nombre de host del router como RouterB.
• Configure una contraseña de Modo EXEC. (class)
• Configure una contraseña para las conexiones de la consola. (cisco)
• Configure una contraseña para las conexiones de vty. (cisco)
• Configure la dirección IP en la interfaz LAN.
• Configure la dirección IP en la interfaz serial.

Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname RouterB
RouterB(config)#enable secret class
RouterB(config)#line console 0
RouterB(config-line)#password cisco
RouterB(config-line)#login
RouterB(config-line)#line vty 0 4
RouterB(config-line)#password cisco
RouterB(config-line)#login
RouterB(config-line)#exit
RouterB(config)#service password-encryption
RouterB(config)#interface fa 0/0
RouterB(config-if)#ip address 192.168.1.193 255.255.255.224
RouterB(config-if)#no sh
int s 0/1/0
RouterB(config-if)#ip address 192.168.1.226 255.255.255.224
RouterB(config-if)#no sh
Guardar el archivo de configuración de los routers.
Enrutamiento estático (1 pto)
Información básica
El comando ip route
El comando para configurar una ruta estática es ip route. La sintaxis completa para configurar una
ruta estática es:
Router(config)#ip route network-address subnet-mask {ip-address | exit-interface }
Se utilizan los siguientes parámetros:
network-address: dirección de red de destino de la red remota que se agregará a la tabla de
enrutamiento
subnet-mask: máscara de subred de la red remota que se agregará a la tabla de enrutamiento. La
máscara de subred puede modificarse para resumir un grupo de redes.
Además, deberá utilizarse uno de los siguientes parámetros, o ambos:
ip-address: generalmente se denomina dirección IP del router del "siguiente salto"
exit-interface: interfaz de salida que se utilizaría para enviar paquetes a la red de destino
Por el momento emplearemos la ruta estática por defecto, más adelante estudiaremos con mayor
profundidad el enrutamiento estático.
En el modo de configuración global coloque en ambos routers el comando siguiente:
ip route 0.0.0.0 0.0.0.0 s0/1/0
RouterA(config)#ip route 0.0.0.0 0.0.0.0 s 0/1/0

RouterB(config)#ip route 0.0.0.0 0.0.0.0 s 0/1/0


Pruebe la conectividad entre las PC de ambas LAN y con el servidor.
Configure el servicio DNS en Server0. (0.5 pto)
Name: www.example.com Address: ? ? ? ? (dirección asignada al Server0)

Configure el servicio HTTP en Server0. (0.5 pto)


Desde la PC0 acceda a la URL www.example.com