P. 1
Manual Graphmt

Manual Graphmt

|Views: 5|Likes:

More info:

Published by: Porfis Aguilar Trejo on Nov 03, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

11/17/2013

pdf

text

original

MANUAL DE GRAPHMÁTICA

SOFTWARE DE MATEMÁTICA

JUNIO, 2008

1

Ingreso de funciones 4. Descripción de la función de los botones 6. Guardar la gráfica 9. Imprimir la gráfica 2 . Evaluación de un punto 8.ÍNDICE 1. GRAPHMÁTICA 2. Formas de utilización 3. Opciones del gráfico 7. Trabajando en el gráfico 5.

A continuación descargue la versión apropiada de Graphmatica desde esta página Graphmatica para Win32 v2. modificación de ejes.0e [233 KB] 1. Esto instalará WinZip en su sistema. con indicaciones sencillas que te brindan las condiciones de aprender a utilizar este recurso y aplicar en la práctica pedagógica.51 y superiores) 4.com para descargar la versión de WinZip para su sistema operativo. si usa WinZip.exe (o.0e (para Windows 95 y NT 3. entre otras. El programa de instalación automáticamente creará íconos en el Menú inicio/Administrador de programas y asociará los archivos. Asegúrese de tener 700k de espacio libre en el disco. Usted sólo necesitará indicar dónde quiere instalar el programa y en qué grupo quiere poner los íconos. generación de gráficas. o Windows: Ejecute setup. Es un prerrequisito tener instalado el WinZip. simplemente oprima el botón de Instalación para hacer todo en un paso). El programa se ejecuta • 3 . Formas de utilización • Instalación y aspectos técnicos Descargar versión española 2. impresión. Sólo necesitará elegir un directorio donde instalarlo y el grupo de programas en el Administrador de Programas o la carpeta de Programas del Menú Inicio en el que quiere poner los íconos.winzip. Visite www.GRAPHMÁTICA El graficador Graphmatica: ingreso al software. Descomprima el archivo usando WinZip.exe) obtenido.gr con Graphmatica. En este manual encontrarás pasos muy directos para trabajar. descripción de su barra de trabajo. o El asistente de WinZip ejecutará el instalador de Graphmatica para usted. Ejecute el programa (winzip95. 3. ingreso de funciones. 2.

Ingreso de funciones Escribe la función y presiona enter O haciendo clic en el botón dibujar gráfica. • La función se visualiza así: función dibujada 4 . para dibujar la ecuación.

las que sean pertinentes a ecuaciones. permite realizar algunas funciones sobre la gráfica de las funciones. un clic en el botón borrar gráfica o botón limpiar pantalla. Y ocultar la gráfica con un clic sobre el botón En caso de haber borrado alguna gráfica en forma errónea. 5 . • • Trabajando en el gráfico La barra de botones del menú principal. para este caso. pero no eliminadas de la memoria del programa. GRAPHMATICA redibuja todas las gráficas borradas u ocultadas con el botón .• Borrar un gráfico. se borra todas las gráficas existentes en la pantalla (plano de coordenadas).

Descripción de la función de los botones • ZOOM DENTRO: Permite ACERCAR el gráfico sin mover los ejes de coordenadas. Seleccionar manteniendo pulsado el botón izquierdo del ratón y desplazándolo para trazar el rectángulo. • ZOOM FUERA: Permite ALEJAR el gráfico sin mover los ejes de coordenadas. Además. que el usuario seleccione en una recta. y). • CURSOR DE COORDENADAS: Entrega el valor del punto de coordenadas (x. centra la cuadricula en esta región y realiza un zoom dentro haciendo de esta región un nuevo rango. en caso de estar utilizando un rango extraño que sea grande o pequeño. • CUADRICULA POR DEFECTO: Vuelve a la cuadricula por defecto. 6 . El resultado puede ser visualizado en la barra de estado de GRAPHMATICA o en la Tabla de salida de datos.

El resultado puede ser visualizado en la barra de estado de GRAPHMATICA o en la Tabla de salida de datos. • • • • • • • • • 7 . encontrar y graficar la derivada de la función seleccionada. • INTEGRAR: Realiza la integración numérica para encontrar el área bajo una curva.• ENCONTRAR DERIVADA: Con un clic en este botón se traza la derivada. • DIBUJAR TANGENTE: Entrega el valor de la pendiente de la recta y grafica la tangente a la curva caso de acuerdo a la grafica seleccionada.

incluyendo resultado de derivadas y la visualización de tablas de coordenadas de gráficas dibujadas.• • • • • • • • • • • TABLAS DE PUNTOS: Permite la lectura de los resultados de la ecuación. 8 .

permite al usuario cambiar las coordenadas de acuerdo al tipo de plano que desee utilizar.• EDITOR DE DATOS: Permite incorporar sistemas de coordenadas arbitrarios para dibujar. Opciones del gráfico Diseño coordenadas de • Papel Gráfico del menú Opciones. entre los que 9 .

Además. • Diseño de pantalla En la ventana Papel Gráfico. podrá modificar los colores de la cuadricula.se encuentran: Cartesiano. se debe presionar la pestaña Colores. polar logarítmico. • Etiquetas 10 . de permitir el cambio de la cuadricula y adornos de ésta. trigonométrico. de los adornos y de los distintos fondos de las gráficas.

y es automáticamente centrado. o editar uno que haya escrito previamente. el título es escrito a lo largo de la parte alta de las gráficas.Para añadir una línea de título a la gráfica. o añadir etiquetas en los lados derecho o izquierdo. encontramos Rango de la Cuadrícula. • • Menú Ver seleccionar la opción Títulos y Etiquetas para dibujar la gráfica Rango de los ejes En el menú Ver. que permite modificar el rango del eje de las abscisas y el de las ordenadas. debe seleccionar la pestaña Etiquetas (desde la ventana opciones). 11 . Escribe un nuevo título. selecciona Título de la grafica. Cuando lo imprima.

Al costado de la cuadricula aparece una tabla con la información.• Tabla de salida de datos La opción Tablas de Puntos del menú Ver permite visualizar la salida de datos al momento de realizar una gráfica o alguna otra operación. 12 .

Evaluación de un punto Para evaluar un punto en una ecuación. Guardar la Gráfica 13 . el usuario debe ingresar al menú Herramientas y la opción Evaluar. donde se ingresa un valor real para la variable X o Y.

es copiar la gráfica en formato BMP en color o monocromo y copiar en formato EMF (Extention Meta File) en color o monocromo. 14 . para ser insertados en cualquier documento. Escribir un nombre y hacer un clic en aceptar. • En el menú edición: Una interesante opción. que permiten mantener la resolución de las imágenes al modificar el tamaño.Para guardar las gráficas que se ha construido Archivo y luego en Guardar como.

Esto abrirá la ventana de diálogo de impresión con unas pocas opciones específicas para Graphmatica.Imprimir la Gráfica • Para imprimir. 15 . desde el menú Archivo (o el icono de la impresora en la barra de herramientas ).

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->