Está en la página 1de 18

Configuración Básica de un

Router
CONFIGURACIÓN
INTERFACES ROUTER
Configuración Interfaces Router
• Hay que ingresar en modo de configuración de interfaz
especificando el número y el tipo de interfaz. Luego,
configurar la dirección IP y la máscara de subred:

R1(config)#interface Serial0/1/0/
R1(config-if)#ip address 192.168.2.1 255.255.255.0

• Es conveniente configurar una descripción en cada interfaz


para ayudar a documentar la información de red. El texto
de la descripción tiene un límite de 240 caracteres.

R1(config-if)#description Link to R2
Configuración Interfaces Router
• Después de configurar la descripción y la dirección IP, la
interfaz debe activarse con el comando no shutdown.
Router(config-if)#no shutdown
• Nota: cuando se realiza el cableado de un enlace serial
punto a punto en nuestro entorno de laboratorio, se coloca
la marca DTE en un extremo del cable y la marca DCE en el
otro extremo.
• El router que tiene el extremo DCE del cable conectado a su
interfaz serial necesitará la configuración del comando
adicional clock rate en esa interfaz serial.

R1(config-if)#clock rate 64000


Configuración Interfaces Router
• Se deben repetir los comandos de configuración de interfaz
en todas las otras interfaces que requieran configuración.

• Ejemplo:
R1(config)#interface FastEthernet0/0
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#description R1 LAN
R1(config-if)#no shutdown

• Cada interfaz pertenece a una red diferente


Configuración Interfaces Router
• Si se intenta configurar otra interfaz FastEthernet 0/1 con
una dirección IP que pertenece a la misma red, aparecerá el
siguiente mensaje:

R1(config)#interface FastEthernet0/1
R1(config-if)#ip address 192.168.1.2 255.255.255.0

192.168.1.0 overlaps with FastEthernet0/0


Configuración Interfaces Router
• Si se intenta configurar otra interfaz FastEthernet 0/1 con
una dirección IP que pertenece a la misma red, aparecerá el
siguiente mensaje:

R1(config)#interface FastEthernet0/1
R1(config-if)#ip address 192.168.1.2 255.255.255.0

192.168.1.0 overlaps with FastEthernet0/0


Configuración Interfaces Router
• Si el usuario intenta habilitar la interfaz con el comando no
shutdown, aparece un segundo mensaje de error:

R1(config-if)#no shutdown

192.168.1.0 overlaps with FastEthernet0/0


FastEthernet0/1: incorrect IP address assignment

Observe que el resultado del comando show ip interface brief


muestra que la segunda interfaz configurada para la red
192.168.1.0/24, FastEthernet 0/1, aún está inactiva.
Configuración Interfaces Router

R1#show ip interface brief

<resultado omitido>
FastEthernet0/1 192.168.1.2 YES manual administratively
down down
Configuración Interfaces Router
Configuración Interfaces Router
Verificación de la configuración básica de router

El archivo running-config está almacenado en la RAM y


es el archivo de configuración que usa el IOS. El próximo
paso consiste en verificar los comandos ingresados
mediante la visualización de la configuración en
ejecución con el siguiente comando:

R1#show running-config

Ahora que se han ingresado los comandos de


configuración básica, es importante guardar el running-
config en la memoria no volátil, la NVRAM del router.
Configuración Interfaces Router

Luego de haber completado y probado la configuración del


router, es importante guardar el running-config en el startup-
config como archivo de configuración permanente.

R1#copy running-config startup-config


Configuración Interfaces Router
Por el momento, comience a familiarizarse con el resultado.

R1#show running-config
Este comando muestra la configuración actual en
ejecución almacenada en la RAM.

R1#show startup-config
Este comando muestra el archivo de configuración de inicio
almacenado en la NVRAM.
Ésta es la configuración que usará el router en el siguiente
reinicio.
Esta configuración no cambia a menos que la configuración
actual en ejecución se guarde en la NVRAM con el comando
copy running-config startup-config.
Configuración Interfaces Router
R1# show ip route
Este comando muestra la tabla de enrutamiento que está
usando el IOS actualmente para elegir el mejor camino
hacia sus redes de destino.
Configuración Interfaces Router

R1# show interfaces


Este comando muestra todos los parámetros y estadísticas
de configuración de la interfaz.

R1#show ip interface brief


Este comando muestra información abreviada de
configuración de la interfaz, como por ejemplo la dirección
IP y el estado de la interfaz. Este comando es una
herramienta útil para la resolución de problemas y un
método rápido para determinar el estado de todas las
interfaces del router.
Configuración Interfaces Router
TALLER PRÁCTICO