Está en la página 1de 10

Funciones de Excel

En estas diapositivas encontraremos una serie de funciones que nos ayudaran a mejorar y trabajar mejor esta herramienta

Historia de Excel
Excel hace su aparicin en en 1982 cuando Microsoft lanz al mercado una hoja de clculo llamada Multiplex. Multiplan fue muy popular en grandes sistemas, Pero no pudo superar a su competidor Lotus 1-2-3 el cual funcionaba muy bien en computadores personales. Razn por la que Microsoft desarrollo una nueva hoja de clculo para competir con Lotus 1-2-3. En 1985, la primera versin de Excel fue lanzada para Macintosh. La primera versin para Windows fue denominada Microsoft Excel 2.0 y se lanz en 1987. En 1988 Excel supero la popularidad de Lotus 1-2-3. La primera vez que Excel se introdujo en Office fue en 1993. Cabe recalcar que ni Excel ni su predecesor Multiplan fueron las primeras aplicaciones de hoja de clculo. Segn varios artculos, la primera hoja de clculo se llamaba VisiCalc creada por Dan Bricklin, introduciendo filas y columnas.

Funcin Sintaxis Descripcin Ejemplos Funciones de Fecha y Hora AHORA =AHORA() Esta funcin nos devuelve la fecha y la hora actual del sistema. Las dos aparecen dentro de la misma celda HOY =HOY() Esta funcin nos devuelve la fecha actual del sistema.

Funciones Lgicas
SI =SI(condicin ; valor _s i_ verdadero ; valor _ si _ falso)

Condicin es cualquier valor o expresin que pueda evaluarse como VERDADERO o FALSO. Por ejemplo, A10=100 podra ser un condicin, si el valor de la celda A10 es igual a 100, la expresin se evala como VERDADERO. De lo contrario, la expresin se evala como FALSO. Valor_ si_ verdadero es el valor que se devuelve si la condicin se cumple, es decir, es verdadero. Valor _si _falso es el valor que se devuelve si la condicin no se cumple, es decir, es falso.
Devuelve un valor si la condicin especificada es VERDADERO y otro valor si dicho argumento es FALSO. =SI(A2>100;C2*0,80;C2*0,95) Y =Y(condicin1;condicin2.) Devuelve VERDADERO si todos las condiciones se cumplen, devuelve FALSO si una o ms condiciones no se cumplen =Y(A2>200;A2<200)

Ejemplos Excel

Las versiones de Excel que han sido lanzadas al mercado son:


Para Apple Macintosh 1985 Excel 1.0 1988 Excel 1.5 1989 Excel 2.2 1990 Excel 3.0 1992 Excel 4.0 1993 Excel 5.0 1998 Excel 8.0 (Office 98) 2000 Excel 9.0 (Office 2001) 2001 Excel 10.0 (Office v. X) 2004 Excel 11.0 (Office 2004) 2005 EXCEL 12.5 (OFFICE 2007 2.5) Para Microsoft Windows 1987 Excel 2.0 foro Windows 1990 Excel 3.0 1992 Excel 4.0 1993 Excel 5.0 (Office 4.2 & 4.3) 1995 Excel 7.0 (Office 95) 1997 Excel 8.0 (Office 97) 1999 Excel 9.0 (Office 2000) 2001 Excel 10.0 (Office XP) 2003 Excel 11.0 (Office 2003) 2007 Excel 12.0 (Office 2007) Notas: Excel 1.0 no consta para no confundir con la versin de Apple Macintosh. La versin 6 de Excel no existe porque se lanz con Word 7.