Está en la página 1de 6

Que es Excel

Excel es uno de los productos estrellas de Microsoft Office. Excel, no es ms que una hoja de clculo, la cual contiene aproximadamente 65.000 lneas, 256 hojas por carpeta y 256 columnas. Lo que realiza esta hoja de clculo, o sea Excel, son ejercicios aritmticos. Como por ejemplo, balances, clculos de calificaciones escolares o universitarias y todo aquello similar a estos procedimientos.

Con que otro nombre se le conoce Excel


Tambin se le conoce como Hoja de clculo

Celda
Una celda en Excel es la interseccin de una fila y una columna. Una celda puede contener texto, nmeros, fecha, instrucciones, funciones u otros datos. Tambin se puede combinar el clculo con datos o instrucciones dispuestas en otras hojas del libro. En general las celdas se representan de forma rectangular y se ubican por un nmero/letra de fila y un nmero/letra de columna, y pueden ser identificadas con un nombre nico, por ejemplo B4 (columna B, fila 4).

Como se identifica una celda


Una celda de Excel se identifica por los nmeros y las letras que tienen en las extremidades de arriba y de la izquierda de la hoja por ejemplo la celda E4 estarn cuatro lugares abajo y cinco lugares hacia la derecha.

Filas
Es la lnea horizontal. En Excel se nombran por nmeros comenzando por el "1". Son las que van de izquierda hacia la derecha.

Como se identifican las filas


Una fila es la que est en horizontal, le corresponde a los nmeros.

Cuantas filas tiene Excel


Tiene 1.048.576 filas

Que son Columnas


La unin de varias celdas en forma vertical se llama columna

Que es un Rango de Celdas y como se identifica.


Simplemente un conjunto de una o ms celdas. Adems de contener datos, en ellos pueden aplicarse numerosas operaciones y servir de base para otros objetos de la planilla de clculo (por ejemplo, grficos y funciones). Los rangos suelen ser identificados por las referencias (la direccin que surge de la interseccin de la columna -letras- y la fila -nmeros-) de las celdas de sus vrtices superior izquierdo e inferior derecho. Por ejemplo, ingrese valores en las celdas A1 , A2 , B1 y B2 . Luego, seleccione el rango mediante un clic en A1 y, manteniendo presionado el botn del mouse, arrstrelo hasta B2 y sultelo. Las cuatro celdas que conforman el rango quedan en video inverso. En definitiva, usted tiene seleccionado el rango A1:B2 , segn la nomenclatura que utiliza Excel para identificar un rango. Sin embargo, cuando un rango es utilizado como argumento o parmetro de una funcin (en especial, cuando sta puede trabajar con varios), la sintaxis y el reconocimiento de los datos pueden ser muy engorrosos. Para solucionar este problema, Excel permite otorgar nombres ms significativos para identificar un rango. Lo analizaremos en forma prctica usando el rango que seleccionamos previamente ( A1:B2 ). Luego, ejecute el comando Insertar/ Nombre, que despliega un submen con 5 instrucciones: Definir , Pegar , Crear , Aplicar y Rtulo. Antes de seguir, tenga en cuenta que los nombres de estas instrucciones llevan a confusin. As, para generar el nombre de un rango no se utiliza la opcin Crear , sino Definir . Por lo tanto, presione esta ltima para que se produzca la apertura del cuadro de dilogo Definir nombre . En l encontrar una caja de texto en blanco, Nombres en el libro , seguida por un listado tambin en blanco y, al pie, el cuadro Se refiere a , que permite seleccionar el rango de celdas al que se le quiere dar un nombre. Sin embargo, esto no es necesario si, como se hizo en este ejemplo, el rango fue marcado con antelacin. Por eso, en este cuadro ya contamos con la referencia absoluta Hoja1!$A$1:$B$2 . Escriba ahora en la caja Nombres en el libro uno que le resulte significativo para identificar el rango. Por ejemplo, Inicial, y pulse el botn Agregar para incorporarlo en el listado de nombres. Finalice apretando el botn Aceptar. De inmediato, en el Cuadro de nombres, en el extremo izquierdo de la barra de frmulas, aparecer este nombre identificando al rango que an sigue seleccionado. Como se llaman los documentos en Excel.

Como se llaman los archivos creados en Excel


Los documentos de Excel se llaman libros u hojas de clculos y estn formados por un nmero de hojas. Por defecto vienen tres pero eso se puede cambiar y se pueden aadir tantas hojas como sea preciso.

Que es una Formula


Una frmula es una ecuacin que calcula un valor nuevo a partir de los valores existentes. El resultado ser asignado a la celda en la cual se introduce dicha frmula. En Excel puede crearse una amplia diversidad de frmulas, desde frmulas que ejecuten una simple operacin aritmtica hasta frmulas que analicen un modelo complejo de frmulas. Una frmula puede contener nmeros, operadores matemticos, referencias a celdas o incluso funciones. Sintaxis de una frmula La sintaxis de una frmula Excel es la estructura o el orden de los elementos de una frmula. Las frmulas en Excel cumplen las siguientes caractersticas: 1. Signo = colocado en la celda donde quiere que aparezca el esultado de la frmula aplicada. 2. Cada frmula utiliza uno o ms operadores aritmticos. 3. Cada frmula incluye 2 o ms valores que combinan mediante operadores aritmticos (operandos) 4. Cada operando puede ser un valor que no cambie (un valor constante), una referencia de celda o de rango, un rtulo, un nombre o una funcin de la hoja de clculo. Microsoft Excel evala las operaciones en las frmulas de izquierda a derecha. Comienza por el signo igual (=), realizando las operaciones segn el orden especfico de cada operador. Puede controlar el orden en que se ejecutar el clculo cambiando la sintaxis de la frmula. Por ejemplo, la siguiente frmula multiplica 2 por 3 y suma 5, resultando 30. =5+2*3 Por el contrario, si se utilizan parntesis para cambiar la sintaxis, pueden sumarse en primer lugar 5 y 2 y, a continuacin, multiplicarse el resultado por 3, resultando 21. =(5+2)*3

Que es una Funcin


Una funcin es una frmula predefinida por Excel que opera sobre uno o ms valores (argumentos) en un orden determinado (estructura). El resultado se mostrar en la celda donde se introdujo la formula.

El tipo de argumento que utiliza una funcin es especfico de esa funcin. As, los argumentos pueden ser nmeros, texto, valores lgicos como VERDADERO o FALSO, matrices, valores de error como #N/A o referencias de celda. Un argumento puede ser una constante, una frmula o incluso otra funcin. Excel cuenta con una gran variedad de funciones dependiendo del tipo de operacin o clculo que realizan. Estas funciones pueden ser matemticas y trigonomtricas, estadsticas, financieras, de texto, de fecha y hora, lgicas, de base de datos, de bsqueda y referencia y de informacin.

Estructura de una funcin


La sintaxis de cualquier funcin es: =nombre_funcion(argumento1;argumento2;;argumentoN) Esto es: 1. 2. 3. 4. 5. Signo igual (=). Nombre de la funcin. Parntesis de apertura. Argumentos de la funcin separados por puntos y comas. Parntesis de cierre.

Orden que realiza las operaciones Excel


Cuando se combinan varios operadores en una sola frmula, Microsoft Excel realiza las operaciones en el orden siguiente: : space , % ^ * or / + or & = < > <= >= <> Range Intersection Union Negation Percentage Exponentiation Multiplication or Division Addition or Subtraction Text Operator Comparison Operators

Que es la funcin Si
La funcin =SI( ) La funcin =SI( ) es una de las ms potentes que tiene Excel. Esta funcin comprueba si se cumple una condicin. Si sta se cumple, da como resultado VERDADERO. Si la condicin no se cumple, da como resultado FALSO. Obseva la sintaxis: =SI(Condicin;Verdadero;Falso)

Esta es la forma ms simple de representar esta funcin. Vamos a proponer un ejemplo: Observa el grfico.Vamos a colocar una funcin =SI( ) en la celda B4 (celda rosa del descuento).

Vamos a hacer que la factura del ejemplo anterior nos haga un descuento del 10% slo en el caso de cobrar al contado. La frmula se colocar en la celda B4 y ser la siguiente: =SI(C1="Contado";B3*10%;0;) Esta frmula mirar si en la casilla C1 (celda amarilla) existe la palabra Contado. En tal caso, ejecutar una frmula (10% de descuento), en caso contrario, colocar simplemente un cero en la celda B4, es decir, no realizar ningn clculo. Observa el resultado:

Vamos ha hacer otro ejemplo. Supongamos que tenemos las notas de un examen y tenemos que calificar con "Apto" o "No Apto". "Apto" si la nota es mayor a 5 y "No Apto" si es menor a 5. Copia el cuadro e intenta solucionarlo tu mismo.

Normal Mixto Juan de Len

Noemi de Len Tic

Investigacin

Arelis Melissa Cruz Santiago Clave: 8

Seccin: C 4to. Magisterio

También podría gustarte