Está en la página 1de 40

Manual Taller Prctico Excel Empresarial - CEPS UNI

Archivo N 13 Produccin de Plsticos

Hoja - Produccin

INYECTORAS DE PLASTICO

Mquina RPA72 RPX90 SPX34 WPA80

Pzas/h 104 125 110 92

Hoja Maquinas Tabla 1

Solucin. 1. Desarrollando la columna D Total


Restamos las dos columnas tipo Hora Fin Inicio = D5-C5 Da como resultado 06:35 y arrastramos toda la columna, Quedando de la siguiente manera.

Debemos tener en cuenta que las celdas deben tener el siguiente formato:

Si desea ingresar o modificar los valores de la celda FIN Debe introducir los valores de fecha de la siguiente manera 03:34

2. Desarrollando la columna F Produccin


Utilizaremos la funcin Buscarv Lo que nos dar como resultado 110 que es la cantidad de piezas por hora que se fabrica. =BUSCARV(B5,tabla1,2,0)

Ahora multiplicamos por la cantidad de horas trabajadas en un dia (E5). Lo que nos dara como resultado = 30 =BUSCARV(B5,tabla1,2,0)*E5 Ahora multiplicamos por las 24 horas del dia trabajado. Lo que nos dara como resultado = 724 =BUSCARV(B5,tabla1,2,0)*E5 * 24 Arrastramos para toda la columna Produccin Y debe quedar de la siguiente manera

3. Desarrollando la columna G % de Avance


Vamos a empezar graficando la celda con barras =REPETIR("",F5/200) y lo arrastramos por toda la columna G5:G15 Lo que nos dar una barra color negra por defecto. F5 es el valor de la celda y dividido entre 200 para que el tamao de relleno sea mas pequeo y encaje en la celda. Para ver la diferencia pruebe con /100 y luego con /200.

Para ponerle color a las barras :


Seleccionamos las celda G5:G15 Inicio / Formato Condicional / Administrar reglas / Nuevas regla / Opcin / Utilice una formula que determine las celdas para aplicar formato. Luego escribimos los siguiente en la caja de texto =B5="RPA72" y damos click en Formato y elegimos el color Naranja Luego click en aceptar

Luego opcin. Nueva Regla y asi sucesivamente para los 4 valores restantes =B5="WPA80" ----- le damos formato color ---- Azul =B5="RPX90" ----- le damos formato color ---- Rojo =B5="SPX34" ---- le damos formato color ----- Verde Luego quedara de la siguiente manera: (sin numero aun, por supuesto)

Para ver los valores de tanto por ciento al lado de las barras, haremos los siguiente: Agregamos la siguiente formula -- &" "&REDONDEAR(F5/F$16*100,1)&"%" --Lo que debe quedar asi en la celda G5: =REPETIR("",F5/200)&" "&REDONDEAR(F5/F$16*100,1)&"%" F5 -- Produccin de un producto en un da F16 --- Produccin total de todos los productos El grafico debe quedar de la siguiente manera :

4. Desarrollando la columna H % Acumulado


Esta columna suma /acumula valores de cada celda anterior
En la celda H5 : escribimos la siguiente formula = SUMA(F$5:F5) Lo que nos dara como resultado 724.167777 Le damos formato numero con cero decimales Seguidamente le damos el siguiente formato: Porcentaje / Estilo millares / Disminuimos los decimales a cero y nos quedara = 724 seguidamente a la formula le aadimos la siguiente expresin /F$16 debiendo quedar : = SUMA(F$5:F5)/F$16 Copiamos la formula a toda la columna % Acumulado

Nos damos cuenta que toma los valores de las celdas anteriores de la columna % Avance y los suma y acumula.

5. Desarrollando la columna I % Acumulado con Barras


En la celda I5 escribimos: =REPETIR("",SUMA(F$5:F5)/700) Y nos debe quedar algo parecido a la figura siguiente

Luego le aadimos los siguiente a la formula &" "& SUMA(F$5:F5)/F$16*100 &"%" Debiendo quedar de la siguiente manera =REPETIR("",SUMA(F$5:F5)/700)&" "& SUMA(F$5:F5)/F$16*100 &"%"

Para reducir los decimales utilizaremos la funcin Redondear : =REPETIR("",SUMA(F$5:F5)/700)&" "&REDONDEAR(SUMA(F$5:F5)/F$16*100,1)&"%" Y reducimos el tamao de Fuente a 8 Debiendo quedar de la siguiente forma.

Ahora lo que buscaremos ser, hallar un objetivo en la produccin Sea exacta a 7200, para ello observamos la maquina que ha tenido mediano desempeo y en base a esa maquina buscamos el objetivo Datos Analisis Y Si Buscar Objetivos

Observacion : El valor debe ser 7200 **** Luego damos click en Aceptar

Archivo N 12 Planilla de Sueldo

1. Columna F Horas Normales *** Calcularemos el numero de horas normales de un trabajador ***
Primero restamos La hora de salida menos la hora de ingreso =C$5-D$8 Resultado 09:00 am Le damos formato a la celda para que nos muestre solamente 09:00 Luego le restamos 01 hora de refrigerio, que el trabajador no trabaja. =C$5-C$4 1 Resultado ##### Pero no podemos restar a una celda de tipo fecha un valor numrico Para solucionar ese error, le restamos 1 dia / 24h = 01 hora =C$5-C$4 - 1/24 Lo que nos dara como resultado = 08:00.00 Horas trabajadas

Pero al arrastrar la formula por toda la columna hacia abajo nos queda de la siguiente manera:
1er error (F10) Si el obrero ingresa 15 minutos antes, eso no quiere decir que empieza a trabajar a esa hora. Pero en la formula, lo calcula como si trabajase desde las 7.45 hora de ingreso. El obrero aunque ingrese a las 7.45 su maquina empieza a funcionar desde las 8:00 am 2do error (F12) El obrero no vino a trabajara, pero en F12 se le ha contabilizado 16 horas trabajadas Celdas vacias.

Solucin a los errores de clculo: 1er error Para evitar que la formula calcule las horas no trabajadas por el obrero (ingreso a la fabrica antes del horario de trabajo). Utilizamos al funcin Condicional SI. Hora salida - C5 - menos la hora de ingreso - D8- siempre y cuando se cumpla que la hora de ingreso D8 - sea mayor a 8:00 (C4), en caso contrario se resta C5 C4 = C$5-SI(D8>C$4,D8,C$4)-1/24)

2do error Impedir que realice operacin cuando existan celdas vacias. (obrero no vino a trabajar). Para ello aadimos la Funcion Condicional SI =SI(D8="","",C$5-SI(D8>C$4,D8,C$4)-1/24) Si hay celdas en blanco, que deje las celdas en blanco. Si todo esta bien.. debe quedar como la figura siguiente para toda la Columna Horas Normales (F)

2. Columna G Pago Horas *** Calcularemos el pago por las horas trabajadas en un dia ***

Vamos a multiplica las horas trabajadas normales F8- por el pago por hora normal K3 - Lo cual debe resultar S/. 42.40 En la celda G8 escribimos: F8 * K3 Resultado 1.766666667 Error : Estamos multiplicando una celda de tipo hora con una celda de tipo contabilidad u otro.. no compatible. Para ello multiplicamos en valor de la celda - F8 - Horas Normales por 24 Lo que no dar un valor numrico. = F8*24*K$3 Y para evitar el calculo de las celdas vacas, utilizaremos la funcin Si =SI(F8="",0,F8*24*K$3) debiendo quedar de la siguiente manera :

3. Columna H Horas Extras *** Calcularemos la cantidad de horas extras en un dia ****
C E F G H

** Para ello restamos la hora de salida del empleado E8 menos la hora de salida general. =E8-C$5 resultado 00:35 Pero cuando copio la formula a toda la columna, sale el siguiente error: 1er error - El empleado, sali solo 10 minutos despus de la empresa. Como se calcula esos 10 minutos en las horas extras. 2do error - Existen espacios en blanco.

4 5 6

Para solucionar eso detalles. 1. Utlizamos la funcin SI

Si la hora de salida excede 30 minutos, de la hora reglamentaria entonces automticamente se considera como minutos extras, menos de 30 minutos no se le considerara como minutos extras. Y si el empleado sales antes de la hora, o existen celda en blanco (empleado no trabajo) , entonces no se le considera ningn minuto extra. = SI(E8>C$5+"00:30",E8-C$5,"") Resultado :

4. Columna I PAGO Horas Extras ** Calcularemos el pago por las horas extras de un da **

Para halla el pago de horas extras - I8 - , multiplicamos el numero de horas extras - H8por el Pago hora extra K4 H8*K4 Resultado 0.1458333 (error) Debe de dar como resultado S/. 3.50

Agregamos los siguientes datos a la formula anterior : =SI(H8="",0,H8*24*K$4) Anteriormente ya se explico., en el Ejercicio de la Columna - PAGO POR HORAS El porque de la multiplicacin por 24. ADICIONAMENTE le damos un formato de Contabilidad a la Columna PAGO HORAS EXTRAS

5. Columna J TARDANZA Para calcular la tardanza de cada empleado, usaremos la funcin Si


=SI(D8>$C$4,D8-$C$4,"") Si la hora de ingreso del empleado, es mayor a la hora de ingreso reglamentario, Quiere decir que el empleado llego tarde, para el caso procederemos a una Resta. En caso contrario, el empleado llego temprano. Y no existe tardanza.

6. Columna K DESCUENTO POR TARDANZA


= SI(J8="",0,J8*1440*K$5) Si tardanza es igual a entonces descuento igual a 0, En caso contario multiplicamos tardanza por el descuento por minuto de tardanza. FORMATO PERSONALIZADA A LA COLUMNA K _(S/. * #,##0.00_);_(S/. * (#,##0.00);_(S/. * "-"??_);_(@_)

7. Columna L PAGO TOTAL = G8+I8-K8 Sumamos el pago de horas normales + pago horas extras descuentos por las tardanzas.

Archivo N 11 Histograma de Frecuencias (Grafico)

FRECUENCIA: Cuantos elementos existen en una encuesta Nos pide hallar cuantas personas total son de 1-2-3.. 10vo ciclo y su porcentaje Nos pide hallar cuantas personas hay que pagaron determinado precio y su porcentaje Nos pide hallar cuantas personas compraron determinadas Marcas y el porcentaje.

1. CALCULAMOS EL CUADRO CICLO Antes que todo, vamos a los cuadros y verificamos que existan los nombre de rango y celda /// la columna B debe tener asignado el nombre Ciclos (solo seleccionamos los datos NO ele encabezado) igualmente con la columna F asignado el nombre Ciclo. (Solo a los datos). Archivo adjunto. En la Celda G5 ingresamos la siguiente formula matricial =FRECUENCIA(Ciclos,Ciclo) Arrastramos ambas formulas por hacia abajo, luego en el men contextual elegimos Rellenar sin Formato y en la lnea de formula presionamos la tecla Ctrl + Shift + Enter y la formula quedara encerradas entre llaves, lo que nos indicara que estamos trabajando a nivel matricial. En la celda H5 ingresamos la siguiente formula =G5 /SUMA(G$5:G$14) arrastramos la formula hacia abajo y elegimos la opcin Rellenar sin formato.

No te sorprendas si los valores de la imagen no son iguales a la de tu hoja de calculo, ya que estamos trabajando con valores aleatorios (cambian de valor constantemente) Observa las formulas de las Celdas B5 C5 D5. (tabla principal)

AHORA PROCEDEMOS A GRAFICAR EL HISTOGRAMA POR CICLOS (CUADRO DE CICLOS) Debiendo quedar de la siguiente manera.

Primeramente: Seleccionamos la tabla Ciclos con todos sus encabezados

Nos vamos al men Insertar / Grficos / Columnas Agrupadas

La barra de Ciclos no debe graficarse, por lo tanto procederemos a eliminarla Seleccionamos el eje horizontal Categora Clic derecho seleccionar datos Entrada leyenda serie Seleccionamos Ciclo y damos clic (X Quitar) Etiqueta de Eje Horizontal (Categora) Editar Seleccionamos el rango F5:F14 Aceptar Tambin eliminamos las leyendas del lado derecho Ahora trabajaremos con la Barra de Porcentaje % ( Barra color Verde) Seleccionamos la barra de porcentaje localizada en el eje horizontal Clic derecho / Dar Formato a Serie de datos / Clic en el Button Eje Secundario Cerrar Cambiaremos el tipo de grafico a la barra Porcentaje Nuevamente hacemos clic en la Barra Porcentaje Opcin / Cambiar tipo de grafico de serie / Tipo Linea / Linea con marcadores Aceptar Ahora damos clic en la lnea de marcadores ( ex color verde) Clic derecho / Agregar etiqueta de datos Nuevamente clic derecho en la lnea de marcadores Clic Formato Etiqueta de datos Posicion Etiqueta de Datos / Encima / Cerrar

Ahora Seleccionamos la barra Serie de Personas Clic derecho / Formato Serie de Datos Ancho de Intervalo / 25 % Relleno / Degradado / Celeste / Cerrar Le damos titulo al Grafico Clic en el grafico Herramientas de Grafico Presentacin Titulo de Grafico Encima del Grafico Y escribimos Histograma de Ciclos A partir de ahora.. Las modificaciones del grafico sern cuestin de gusto y presentacin Colores, tamaos, formas.. etcc.. Clic derecho en la lnea de marcadores (ex lnea verde) Dar formato a serie de datos Opciones marcador o Integrado o Tamao 10 Relleno de Marcador Relleno Solido Color Rojo Color de Linea o Degradado o Color Fuego Estilo de Linea o Ancho 4.5 CERRAR Como ultimo detalle, modificaremos el ancho de la barra de personas Clic en la barra Serie Personas Click derecho / Formato de Serie de Datos / Ancho de intervalo / 25% Relleno / degradado / Color Celeste CERRAR

Debiendo quedar similar ala siguiente figura Ojo.. que los datos son aleatorios.. Variables.. Por lo cual la barra son diferentes tamaos.

De la misma forma secuencia se debe proceder a rellenar las 2 tablas de frecuencia Precios y Marcas cada uno con su respectivo grafico. Debiendo quedar asi. ( Archivo 11 Histograma de Frecuencia Final)

HACEMOS CLIC EN LA HOJA 2 NOS PIDEN GRAFICAR LA SIGUIENTE TABLA DE FRECUENCIA AGRUPADO POR EDADES Seleccionemos la tabla incluido encabezados. Y seguimos los pasos como en los grficos anteriores de la hoja 1

Archivo N 10 Pronsticos de Venta

En el archivo origen podemos notar que la celdas dela columna ventas, de B4:B11 poseen valores enteros aleatorios, para poder realizar y graficas este ejercicio.

No que nos pide el cuadro es rellenar los pronsticos de ventas para los ltimos meses del ao, segn el cuadro, Sep Oct Nov y Dic.

Pronosticos

Podemos empezar ingresando la siguiente formula en la celda C12 =PRONOSTICO(A12,B$4:B$15,A$4:A$15)

Nos dara como resultado el pronstico para el mes de Septiembre Pero, que sucedera si la Celda B12 posee un valor de venta. El pronostico para el mes de setiembre ya no seria valido. Para que sea valido el pronstico del mes de Sep. la celda B12 NO debe tener ningn valor.

*****************************************

Para prevenir eso, usaremos la funcin ESBLANCO()

=SI(ESBLANCO(B12),PRONOSTICO(A6,B$4:B$15,A$4:A$15),NOD())
SI la celda B12 esta vaca, Pronosticar las ventas, en caso contrario, devuelve #N/A

Devuelve N/A por que la celda de Pronostico Sep. B12 - Posee un valor.

Empecemos pronosticando las ventas desde el mes de marzo, y a medida que pasen los meses llegamos al mes de Setiembre.

Podemos notar en la columna de pronostico, celdas C6-C7-C8-C9-C10-C11 nos sale un texto N/A y es por que en las celdas de ventas, ya poseen valores de ventas, a medida que pasen los meses. Para impedir que dicho texto N/A no se vea; usaremos un arificio para ocultar el texto Para ello usamos FORMATO CONDICIONAL Seleccionamos la columna C4:C15 Clic formato condicional / Nueva Regla / Aplicar formato nicamente a las celdas que contengan / Errores

Luego hacemos clic en el botn / Formato / y seleccionamos el color de fondo la celdas con Errores N/A en mi caso color Crema / para que el texto Error N/A se pierda con el color de fondo.

Quedando de la siguiente maneras

Ahora vamos a darle un poco de colorido y diseo a nuestros valores, para que queden de la siguiente forma. (Aadimos Fecha y barras de colores a nuestra tabla.)

Seleccionamos las celdas de la columna ventas, que tengan valores. Clic en formato condicional Barra de datos Elegimos el color que mas nos guste Nuevamente clic en formato condicional Conjunto de Iconos Opcin 4 flechas Listo

VAMOS A GRAFICAR EL PRONOSTICO DE VENTAS

Seleccionamos la tabla (incluido encabezados) Insertar / Grficos / lineal con marcadores Clic derecho a la linea pronostico opcion / Agregar linea de tendencia color de linea / solida / color rojo Estilo de linea / Ancho - 1.5 Clic derecho a barra Pronostico Dar formato a Serie de datos opciones de marcador integrado tipo : elige el circulo rojo tamao : 10 pt Clic derecho a la barra Ventas Dar formato serie de datos opciones de marcador integrado tipo : azul Relleno : azul Color de linea : azul tamao 12 Estilo de linea tamao : 4 pts

tamao 12 / Estilo de linea /tamao : 4 pts clic en el grafico herramientas de grafico formato / estilos de formas Y por ultimo cambiamos los colores de fondo del grafico por ultimo cambiamos la orientacin a los nombre de los meses clic derecho / dar formato a eje alinear / direccin del texto : Horizontal

Por ultimo agregamos el titulo a nuestro grafico. Herramientas de Grafico Presentacion / Titulo de Grafico Encima del Grafico / y escribimos el titulo Fin

Archivo N 14 Produccin de Papel

En el siguiente cuadro nos pide rellenar las celdas de cada mes, (color amarillo ) con cantidades de las ventas, de acuerdo a la fecha establecida. Para ello, ingresamos la siguiente formula en la celda D4 : =SI(MES($B4)=MES(D$3),$C4,"")

Nos damos cuenta que hay ventas que pertenecen al mes de Febrero.

Luego arrastramos la formula por todo el cuadro de meses. Debiendo quedar de la siguiente manera.

1. CALCULO DE LAS VENTAS MENSUALES DE CADA PRODUCTO

1er mtodo .
Usando mtodos matriciales Nombrar los siguiente rangos de celdas A4: A500 -----Productos / B4:B500 ------ Fecha / C4: C500 ----- Cantidad

La celda O4 debe contener todas las ventas del mes de Enero del producto Huggies, para ello escribimos la siguiente formula: Matricial

=SUMA(SI((producto=$N4)*(MES(fecha)=MES(O$3)),cantidad)) Presionamos Ctrol + Shitf + Enter (Matricial) debiendo quedar asi : con corchetes a ambos extremos.

Sumar, la Cantidad, Si Producto es igual a $N4 y El Mes del rango Fecha es igual al Mes de la Celda O4

Luego arrastramos la formula por todo el cuadro, debiendo quedar de la siguiente manera

Ahora procederemos a Graficarlo Seleccionamos la tabla anterior, Insertar / Graficos / Columnas Agrupadas

Podemos cambiar los ejes de ttulos, a nuestro criterio.. Que rotulo de marcar salga en la parte horizontal y los Meses en el eje horizontal. Seleccionamos el Grafico / Herramientas de Grafico / Diseo / Cambiar entre filas y columnas.

Seguimos desarrollando la tabla, la columna Total y Posicin. Ingresamos la siguiente Formula para cada columna. Total = =SUMA(O25:W25) =JERARQUIA(X25, X$25:X$29)

Posicin =

Pasaremos a graficar el siguiente cuadro, para ello seleccionamos las celdas

Insertar / Graficos / Columnas / Cilindros Apilados / Y tendremos un grafico de VENTAS EN SOLES Mensuales:

Tambin podemos visualizar la tabla para que nos muestre Ventas en Soles Mensuales por Meses, pero cambiando los Ejes Horizontales ( Los nombres de productos , cambien de lugar con los meses del ao). Para ellos seguimos los siguientes pasos: Clic grafico / Herramientas de Grafico / Diseo / Cambiar entre filas y columnas

2do Mtodo - Usando Consolidar


1. en d4 escribir -=SI(MES($B4)=MES(D$3),$C4,"") copiar la formula a todo del cuadro

nombrar el rango a3 :L500 ... ventas copiar el cuadro n3 :w8 en la celda y3 y luego borrar las formulas en z4 :ah8 5. seleccionar y3 ah8 fichas datos consolidar cuadro de texto suma ventas ventas check fila superior = true check columna izquierda = true agregar a aceptar 2. calculo d elas ventas valorizadas en 025 = 04*buscarv($n25, precios, 2,0) *1000 2. copiar la formula par todos los mess y productos 3. sumar los toales de los meses y productois - seleciconar 025 x30 y hacer clien en autosuma 3. obtener la posicion de ventas de cada prodcuto 1. en Y25: =jerarquia (x25, x$25:x$29) 2. copaiar la formula hasta y 29 3. dalrle a y25: y29 el formato personalizado 0"o"

Archivo N 09 Simulacin de Aleatorio.


ESCRIBIMOS LAS FORMULAS DENTRO DE LAS CELDAS DE COLOR AMARILLO. Y LAS ACTUALIZAMOS CON LA TECLA F9

Archivo N 08 Calculo de Pronstico.

También podría gustarte