Está en la página 1de 4

4 ESO INFORMTICA UD 08 SESIN 01 OPENOFFICE.

ORG HOJA DE CLCULO I

IES HUERTA DEL ROSARIO (CHICLANA)

8.1. ESTADSTICA 8.1.1. ESTADSTICA SIMPLE CON CALC A nivel de segundo ciclo de ESO, la estadstica que vas a estudiar es simple, lo cual no quiere decir que sea falta de utilidad. Bsicamente, vas a aprender los siguientes conceptos: Media aritmtica: cociente de dividir la suma de varias cantidades por el nmero de ellas. Desviacin tpica: la desviacin tpica es una medida (cuadrtica) que informa de la media de distancias que tienen los datos respecto de su media aritmtica, expresada en las mismas unidades que la variable. S bueno, esto est muy bien. Pero, cmo se aplica esto? Vamos a verlo.

UD08S1. EJERCICIO 1: NMERO DE NIOS EN UN BLOQUE DE PISOS


1. Vamos a crear una hoja de clculo con OpenOffice.ORG Calc que nos permita analizar la media de hijos e hijas que tiene una familia en un determinado bloque. Tenemos un bloque de 20 casas, con 5 pisos y 4 casas por piso. Hemos ido preguntando en cada casa y hemos preguntando si tenan hijos o hijas y, en tal caso, cuntos tenan. Las respuestas han sido las siguientes. NMERO DE HIJOS E HIJAS POR FAMILIA 1A 2A 3A 4A 5A 0 2 2 3 0 1B 2B 3B 4B 5B 3 1 2 1 2 1C 2C 3C 4C 5C 1 1 0 1 2 1D 2D 3D 4D 5D 2 2 2 1 1

2. Abre OpenOffice.ORG Calc. 3. Vamos a hacer un tabla que resuma los datos que hemos obtenido. Escribe los siguientes datos a partir de la celda A1:

1/4

Profesor Jos Luis Usero Vilchez

4 ESO INFORMTICA UD 08 SESIN 01 OPENOFFICE.ORG HOJA DE CLCULO I

IES HUERTA DEL ROSARIO (CHICLANA)

4. PONLO BONITO. PONLO BONITO. PONLO BONITO. PONLO BONITO. Y, sobre todo, no uses el tipo de letra Comic Sans. 5. Vamos al meollo del asunto. Primero vamos a calcular cuantos nios y nias hay en el bloque. Si multiplicamos el nmero de nios por el nmero de familias que tienen ese nmero de nios, tenemos el nmero de nios por nmero de familia. Por ejemplo, al multiplicar 8 familias que tienen 2 nios por 2 nios que tiene cada una, obtenemos 16. Las familias que tienen 0 nios suman 0 nios, obviamente. Como hay 7 familias que tiene 1 nio, tenemos 7 nios ms. Y, por ltimo, 2 familias que tienen 3 nios son 6 nios. Lo cual resulta en un total de Haz clic en la celda C3. 6. Escribe la siguiente frmula:

=A3*B3
7. Pulsa la tecla Intro. 8. Haz clic de nuevo en la celda C3. 9. Haz clic en el pequeo cuadrado negro en la zona inferior derecha de la ventana y, sin soltar el botn izquierdo del ratn, arrastra hasta la celda C6. 10. Ahora vamos a sumar el total de nios. Haz clic en la celda C7. 11. Haz clic en el botn Suma de la barra de frmulas.

12. Calc calcula automticamente la suma de los nmeros que tiene por encima y coloca esta frmula:

=SUMA(C3:C6)
13. Pulsa la tecla INTRO. 14. Necesitamos otro nmero para calcular la media, el nmero total de familias. Haz clic en la celda B7. 15. Haz clic en el botn Suma de la barra de frmulas. 16. Pulsa la tecla Intro. 2/4 Profesor Jos Luis Usero Vilchez

4 ESO INFORMTICA UD 08 SESIN 01 OPENOFFICE.ORG HOJA DE CLCULO I

IES HUERTA DEL ROSARIO (CHICLANA)

17. La media de nios por familia es el nmero total de nios dividido entre el nmero total de familias, as que es bastante fcil de calcular. Haz clic en la celda D7. 18. Escribe la siguiente frmula: =B7/C7 19. Pulsa la tecla Intro. 20. El aspecto actual de la hoja de clculo ser el siguiente:

21. Ahora vamos a calcular la media con las funciones que nos da Calc. Haz clic en la celda C9. 22. Escribe los datos de la pgina 1 (slo los nmeros) a partir de la celda A11, segn indica la siguiente imagen.

23. Haz clic en la celda C9. 24. Escribe la siguiente frmula:

=PROMEDIO(A11:D15)
25. Pulsa la tecla Intro. 26. Efectivamente, da el mismo valor que hemos calculado antes. PREGUNTA DEL MILLN: Y por qu tengo yo que aprender a hacer esto en matemticas si el ordenador lo hace tan rpido? Imagina que vas a hacer deporte para cuidar tu salud. Corres 4 kilmetros. Se te ocurre pensar que puedes hacer lo mismo en coche? No, porque entonces no estaras haciendo deporte. El cuerpo necesita ejercicio para mantenerse sano, el cerebro tambin, y estos son los ejercicios para tu cerebro. 27. Para terminar, haz clic en la celda C10. 28. Escribe la siguiente frmula:

=DESVEST(A11:D15)
29. Pulsa la tecla Intro. EJERCICIO 2. Realiza el mismo ejercicio en la Hoja2 escribiendo los datos de la siguiente tabla: 3/4 Profesor Jos Luis Usero Vilchez

4 ESO INFORMTICA UD 08 SESIN 01 OPENOFFICE.ORG HOJA DE CLCULO I

IES HUERTA DEL ROSARIO (CHICLANA)


NMERO DE HIJOS E HIJAS POR FAMILIA 1A 2A 3A 4A 5A 1 2 2 1 2 1B 2B 3B 4B 5B 2 1 1 2 2 1C 2C 3C 4C 5C 1 2 1 2 1 1D 2D 3D 4D 5D 2 1 2 1 1

stos son los resultados que debes haber obtenido:

PREGUNTA: Observa como las medias son muy similares, pero la desviacin tpica del primer ejercicio es 0,89 y la del segunda 0,51. A qu crees que puede deberse? EJERCICIO 3. Calcula la media y la desviacin tpica de la siguiente distribucin de datos: Los miembros de una cooperativa de viviendas tienen las siguientes edades: 42 60 60 38 60 63 21 66 56 57 51 57 44 45 35 30 35 47 53 49 50 49 38 45 28 41 47 42 53 32 54 38 40 63 48 33 35 61 47 41 55 53 27 20 21 42 21 39 39 34 45 39 28 54 33 35 43 48 48 27 53 30 29 53 38 52 54 27 27 43 28 63 41 23 58 56 59 60 40 24

EJERCICIO 4. Calcula la media y la desviacin tpica de la siguiente distribucin de datos: Los datos siguientes corresponden a los tiempos de reaccin de una muestra de 33 sujetos, medidos en centsimas de segundo: 55, 51, 60, 56, 64, 56, 63, 63, 61, 57, 62, 50, 49, 70, 72, 54, 48, 53, 58, 66, 68, 45, 74, 65, 58, 61, 62, 59, 64, 57, 63, 52, 67.

4/4

Profesor Jos Luis Usero Vilchez