Está en la página 1de 13

Prctica de laboratorio 7.5.

3: Prctica de laboratorio de resolucin


de problemas de RIPv2
Diagrama de topologa

Tabla de direccionamiento
Interfaz

Direccin IP

Mscara de subred

Gateway por
defecto

Fa0/0

192.168.1.1

255.255.255.128

No aplicable

Fa0/1

192.168.1.129

255.255.255.192

No aplicable

S0/0/0

209.165.200.225

255.255.255.252

No aplicable

S0/0/1

209.165.200.229

255.255.255.252

No aplicable

Fa0/0

172.16.0.1

255.255.254.0

No aplicable

Fa0/1

172.16.2.1

255.255.254.0

No aplicable

S0/0/0

209.165.200.226

255.255.255.252

No aplicable

Fa0/0

172.16.4.1

255.255.255.128

No aplicable

Fa0/1

172.16.4.129

255.255.255.128

No aplicable

S0/0/1

209.165.200.230

255.255.255.252

No aplicable

PC1

NIC

172.16.0.10

255.255.254.0

172.16.0.1

PC2

NIC

172.16.2.10

255.255.254.0

172.16.2.1

PC3

NIC

192.168.1.10

255.255.255.128

192.168.1.1

PC4

NIC

192.168.1.138

255.255.255.192

192.168.1.129

PC5

NIC

172.16.4.10

255.255.255.128

172.16.4.1

PC6

NIC

172.16.4.138

255.255.255.128

172.16.4.129

Dispositivo

HQ

BRANCH1

BRANCH2

Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.


Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 1 de 13

CCNA Exploration
Conceptos y protocolos de enrutamiento:
RIPv2

Prctica de laboratorio 7.5.3:


Prctica de laboratorio de resolucin de problemas de RIPv2

Objetivos de aprendizaje
Al completar esta prctica de laboratorio, usted podr:

Conectar una red de acuerdo con el Diagrama de topologa.

Eliminar la configuracin de inicio y recargar un router al estado por defecto.

Cargar los routers con los guiones provistos.

Recopilar informacin acerca de la porcin sin convergencia de la red, junto con otros errores.

Analizar la informacin para determinar porqu la convergencia no est completa.

Proponer soluciones para los errores de red.

Implementar soluciones para los errores de red.

Documentar la red corregida.

Escenario
En esta prctica de laboratorio comenzar cargando guiones de configuracin en cada uno de
los routers. Estos guiones contienen errores que impedirn la comunicacin de extremo a extremo
a travs de la red. Necesitar solucionar los problemas de cada router para determinar los errores de
configuracin y luego utilizar los comandos adecuados para corregir las configuraciones. Cuando haya
corregido todos los errores de configuracin, todos los host de la red deben poder comunicarse entre s.
La red tambin debe cumplir con los siguientes requisitos:

El enrutamiento RIPv2 est configurado en el router BRANCH1.

El enrutamiento RIPv2 est configurado en el router BRANCH2.

El enrutamiento RIPv2 est configurado en el router HQ.

Se deben desactivar las actualizaciones RIP en las interfaces LAN de BRANCH1, BRANCH2, y HQ.

Tarea 1: Conexin, eliminacin y recarga de los routers.


Paso 1: Conectar una red.
Conecte una red que sea similar a la del Diagrama de topologa.
Paso 2: Eliminar la configuracin en cada router.
Borre la configuracin de cada uno de los routers mediante el comando erase startup-config
y luego reload para recargar los routers. Si se le pregunta si desea guardar los cambios, responda no.

Tarea 2: Carga de los routers con los guiones provistos


Paso 1: Cargue el siguiente guin en el router BRANCH1:
hostname BRANCH1
!
interface FastEthernet0/0
ip address 172.16.0.1 255.255.254.0
duplex auto
speed auto
no shutdown
!
interface FastEthernet0/1
ip address 172.16.2.1 255.255.254.0
duplex auto
Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 2 de 13

CCNA Exploration
Conceptos y protocolos de enrutamiento:
RIPv2

Prctica de laboratorio 7.5.3:


Prctica de laboratorio de resolucin de problemas de RIPv2

speed auto
no shutdown
!
interface Serial0/0/0
ip address 209.165.200.226 255.255.255.252
clock rate 64000
no shutdown
!
router rip
passive-interface FastEthernet0/0
passive-interface FastEthernet0/1
network 172.16.0.0
network 209.165.200.0
!
ip classless
!
line con 0
line vty 0 4
login
!
end
Paso 2: Cargue el siguiente guin en el router BRANCH2.
hostname BRANCH2
!
interface FastEthernet0/0
ip address 172.16.4.129 255.255.255.128
duplex auto
speed auto
no shutdown
!
interface FastEthernet0/1
ip address 172.16.4.1 255.255.255.128
duplex auto
speed auto
no shutdown
!
interface Serial0/0/1
ip address 209.165.200.230 255.255.255.252
no shutdown
!
router rip
version 2
passive-interface FastEthernet0/0
passive-interface FastEthernet0/1
network 209.165.200.0
!
ip classless
!
line con 0
line vty 0 4
login
!
end
Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 3 de 13

CCNA Exploration
Conceptos y protocolos de enrutamiento:
RIPv2

Prctica de laboratorio 7.5.3:


Prctica de laboratorio de resolucin de problemas de RIPv2

Paso 3: Cargar el siguiente guin en el router HQ.


hostname HQ
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.128
duplex auto
speed auto
no shutdown
!
interface FastEthernet0/1
ip address 192.168.1.129 255.255.255.192
duplex auto
speed auto
no shutdown
!
interface Serial0/0/0
ip address 209.165.200.225 255.255.255.252
no shutdown
!
interface Serial0/0/1
ip address 209.165.200.229 255.255.255.252
clock rate 64000
no shutdown
!
router rip
version 2
passive-interface FastEthernet0/0
passive-interface FastEthernet0/1
network 192.168.1.0
network 209.165.200.0
!
ip classless
!
line con 0
line vty 0 4
login
!
end

Tarea 3: Solucionar los problemas del router BRANCH1


Paso 1: Comience la resolucin de problemas en el host conectado a BRANCH1.
Es posible realizar un ping desde el host PC1 a PC2? __________
Es posible realizar un ping desde el host PC1 a PC3? __________
Es posible realizar un ping desde PC1 host a PC5? __________
Es posible realizar un ping desde el host PC1 al gateway por defecto? __________
Paso 2: Revise BRANCH1 para encontrar posibles errores de configuracin.
Comience por revisar el resumen de informacin de estado de cada interfaz del router.
Hay algn problema con la configuracin de las interfaces?
Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 4 de 13

CCNA Exploration
Conceptos y protocolos de enrutamiento:
RIPv2

Prctica de laboratorio 7.5.3:


Prctica de laboratorio de resolucin de problemas de RIPv2

____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Si hay problemas con la configuracin de las interfaces, registre todos los comandos que necesitar para
corregir los errores de configuracin.
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Paso 3: Si se ha registrado alguno de los comandos anteriores aplicarlo ahora a la configuracin
del router.
Paso 4: Ver el resumen de informacin de estado.
Si se realizaron cambios en la configuracin en el paso anterior, vea nuevamente el resumen de
informacin de estado de las interfaces del router.
Indica algn error de configuracin la informacin del resumen de estado de la interfaz? __________
Si la respuesta es s, solucione los problemas del estado de las interfaces nuevamente.
Paso 5: Solucione los problemas de configuracin de enrutamiento en BRANCH1.
Qu redes y rutas se muestran en la tabla de enrutamiento?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Hay algn problema con la tabla de enrutamiento?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________

Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.


Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 5 de 13

CCNA Exploration
Conceptos y protocolos de enrutamiento:
RIPv2

Prctica de laboratorio 7.5.3:


Prctica de laboratorio de resolucin de problemas de RIPv2

Si hay problemas con la configuracin de enrutamiento, registre todos los comandos que necesitar para
corregir los errores de configuracin.
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Existe algn problema con la tabla de enrutamiento que pueda ser originado por errores en otras partes
de la red?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Qu redes estn incluidas en las actualizaciones de RIP que se envan desde BRANCH1?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Hay algn problema con las actualizaciones de RIP que se envan desde el router?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Si hay algn otro problema con la configuracin de RIP, registre todos los comandos que necesitar para
corregir los errores de configuracin.
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Paso 6: Si se ha registrado alguno de los comandos anteriores aplicarlo ahora a la configuracin
del router.
Paso 7: Visualizar la informacin de enrutamiento.
Si se realiza algn cambio en la configuracin en los pasos previos, vea nuevamente la informacin de
enrutamiento.
La informacin en la tabla de enrutamiento indica algn error de configuracin? __________
Indica algn error de configuracin la informacin incluida en las actualizaciones de RIP que se envan?
__________
Si la respuesta a alguna de estas preguntas es s, solucione nuevamente los problemas de configuracin
de enrutamiento.
Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 6 de 13

CCNA Exploration
Conceptos y protocolos de enrutamiento:
RIPv2

Prctica de laboratorio 7.5.3:


Prctica de laboratorio de resolucin de problemas de RIPv2

Qu redes y rutas se muestran en la tabla de enrutamiento?


____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Paso 8: Intentar realizar nuevamente un ping entre los host.
Es posible realizar un ping desde el host PC1 a PC3? __________
Es posible realizar un ping desde PC1 host a PC4? __________
Desde el host PC1, es posible hacer ping a la interfaz serial 0/0/1 del router HQ? __________

Tarea 4: Solucionar los problemas de HQ.


Paso 1: Comience la resolucin de problemas en PC3 host.
Es posible realizar un ping desde el host PC3 a PC1? __________
Es posible realizar un ping desde PC3 host a PC5? __________
Es posible realizar un ping desde el host PC3 al gateway por defecto? __________
Paso 2: Revisar el router HQ para encontrar posibles errores de configuracin.
Comience por revisar el resumen de informacin de estado de cada interfaz del router.
Hay algn problema con la configuracin de las interfaces?
___________________________________________________________________________________
___________________________________________________________________________________
Si hay problemas con la configuracin de las interfaces, registre todos los comandos que necesitar para
corregir los errores de configuracin.
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Paso 3: Si se ha registrado alguno de los comandos anteriores aplicarlo ahora a la configuracin
del router.

Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.


Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 7 de 13

CCNA Exploration
Conceptos y protocolos de enrutamiento:
RIPv2

Prctica de laboratorio 7.5.3:


Prctica de laboratorio de resolucin de problemas de RIPv2

Paso 4: Solucione los problemas de configuracin de enrutamiento en Branch2.


Qu redes y rutas se muestran en la tabla de enrutamiento?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Hay algn problema con la tabla de enrutamiento?
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
Si hay problemas con la tabla de enrutamiento, registre todos los comandos que necesitar para corregir
los errores de configuracin.
____________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
Qu redes estn incluidas en las actualizaciones RIP?
____________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
Hay algn problema con las actualizaciones de RIP que se envan desde HQ?
____________________________________________________________________________________
___________________________________________________________________________________
Si hay problemas con la configuracin de RIP, registre todos los comandos que necesitar para corregir
los errores de configuracin.
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 8 de 13

CCNA Exploration
Conceptos y protocolos de enrutamiento:
RIPv2

Prctica de laboratorio 7.5.3:


Prctica de laboratorio de resolucin de problemas de RIPv2

Paso 5: Si se ha registrado alguno de los comandos anteriores aplicarlo ahora a la configuracin


del router.
Paso 6: Visualizar la informacin de enrutamiento.
Si se realiza algn cambio en la configuracin en los pasos previos, vea nuevamente la informacin de
enrutamiento.
La informacin de la tabla de enrutamiento indica algn error de configuracin en HQ? __________
Indica algn error de configuracin en HQ la informacin incluida en las actualizaciones de RIP que se
envan? __________
Si la respuesta a alguna de estas preguntas es s, solucione nuevamente los problemas de configuracin
de enrutamiento.
Paso 7: Intentar realizar nuevamente un ping entre los host.
Es posible realizar un ping desde el host PC3 a PC1? __________
Es posible realizar un ping desde PC3 host a PC5? __________
Es posible realizar un ping desde el host PC3 al gateway por defecto? __________

Tarea 5: Solucionar los problemas de BRANCH2


Paso 1: Comience la resolucin de problemas en PC5 host.
Es posible realizar un ping desde PC5 host a PC6? __________
Es posible realizar un ping desde PC5 host a PC1? __________
Es posible realizar un ping desde el host PC3 al gateway por defecto? __________
Paso 2: Revise BRANCH2 para encontrar posibles errores de configuracin.
Comience por revisar el resumen de informacin de estado de cada interfaz del router.
Hay algn problema con la configuracin de las interfaces?
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
Si hay problemas con la configuracin de las interfaces, registre todos los comandos que necesitar para
corregir los errores de configuracin.
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 9 de 13

CCNA Exploration
Conceptos y protocolos de enrutamiento:
RIPv2

Prctica de laboratorio 7.5.3:


Prctica de laboratorio de resolucin de problemas de RIPv2

____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Paso 3: Si se ha registrado alguno de los comandos anteriores aplicarlo ahora a la configuracin
del router.
Paso 4: Vea el resumen de informacin de estado.
Si se realizaron cambios en la configuracin en el paso anterior, vea nuevamente el resumen de
informacin de estado de las interfaces del router.
Indica algn error de configuracin la informacin del resumen de estado de la interfaz? _________
Si la respuesta es s, solucione los problemas del estado de las interfaces nuevamente.
Paso 5: Solucione los problemas de configuracin de enrutamiento en BRANCH2:
Comience por ver la tabla de enrutamiento.
Qu redes y rutas se muestran en la tabla de enrutamiento?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Paso 6: Examine las rutas que se envan en las actualizaciones de enrutamiento desde BRANCH2.
Hay algn problema con estas actualizaciones de enrutamiento?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________

Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.


Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 10 de 13

CCNA Exploration
Conceptos y protocolos de enrutamiento:
RIPv2

Prctica de laboratorio 7.5.3:


Prctica de laboratorio de resolucin de problemas de RIPv2

Si hay problemas con la configuracin de enrutamiento, registre todos los comandos que necesitar para
corregir los errores de configuracin.
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Paso 7: Si se ha registrado alguno de los comandos anteriores aplicarlo ahora a la configuracin
del router.
Paso 8: Intente realizar nuevamente un ping a los host.
Es posible realizar un ping desde PC5 host a PC6? __________
Es posible realizar un ping desde PC5 host a PC1? __________
Es posible realizar un ping desde el host PC3 al gateway por defecto? __________
Es posible realizar un ping desde HQ a PC1? ___________________
Es posible realizar un ping desde HQ a PC5? ___________________
Paso 9: Examine las actualizaciones de enrutamiento que se reciben en BRANCH2.
Qu redes se reciben en las actualizaciones RIP?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Hay algn problema con estas actualizaciones de enrutamiento?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Si hay problemas con la configuracin de enrutamiento, registre todos los comandos que necesitar para
corregir los errores de configuracin.
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Es necesario aplicar estos comandos slo a BRANCH2 o tambin es necesario aplicarlos a algn otro
router de la red?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 11 de 13

CCNA Exploration
Conceptos y protocolos de enrutamiento:
RIPv2

Prctica de laboratorio 7.5.3:


Prctica de laboratorio de resolucin de problemas de RIPv2

Paso 10: Si se ha registrado alguno de los comandos anteriores aplicarlo ahora a la configuracin
del router.
Paso 11: Visualizar la informacin de enrutamiento.
Si se realiza algn cambio a la configuracin en el paso anterior, vea nuevamente la tabla de
enrutamiento.
Indica algn error la informacin de la tabla de enrutamiento o de las actualizaciones de enrutamiento?
__________
Si la respuesta es s, solucione nuevamente los problemas de configuracin de enrutamiento.
Paso 12: Intentar realizar nuevamente un ping entre los host.
Es posible realizar un ping desde PC5 host a PC6? __________
Es posible realizar un ping desde PC5 host a PC1? __________
Es posible realizar un ping desde PC5 host a PC3? __________
Es posible realizar un ping desde el host PC1 a PC3? __________
Es posible realizar un ping desde HQ a PC1? _____ _____
Es posible realizar un ping desde HQ a PC5? __________

Tarea 6: Reflexin
Haba algunos errores de configuracin en los guiones que fueron preparados para esta prctica de
laboratorio. Utilice el siguiente espacio para describir brevemente los errores que encontr.
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________

Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.


Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 12 de 13

CCNA Exploration
Conceptos y protocolos de enrutamiento:
RIPv2

Prctica de laboratorio 7.5.3:


Prctica de laboratorio de resolucin de problemas de RIPv2

Tarea 7: Documentacin
En cada router, capture el siguiente resultado de comando en un archivo de texto (.txt) para futuras
consultas.

show running-config

show ip route

show ip interface brief

show ip protocols

Si necesita revisar los procedimientos para capturar resultados de comandos, consulte la Prctica de
laboratorio 1.5.1.

Tarea 8: Limpieza
Borre las configuraciones y recargue los routers. Desconecte y guarde los cables. Para las PC que
funcionan como host, que normalmente estn conectadas a otras redes (como la LAN de la escuela
o Internet), reconecte los cables correspondientes y restablezca las configuraciones TCP/IP.

Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.


Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 13 de 13