Está en la página 1de 11

Prctica de laboratorio 9.6.

3: Prctica de laboratorio de resolucin de


problemas de EIGRP
Diagrama de topologa

Tabla de direccionamiento
Interfaz

Direccin IP

Mscara de subred

Gateway
predeterminado

Fa0/0

172.18.64.1

255.255.192.0

N/C

S0/0/0

209.165.202.129

255.255.255.252

N/C

S0/0/1

209.165.202.133

255.255.255.252

N/C

Fa0/0

172.18.129.1

255.255.255.240

N/C

S0/0/0

209.165.202.130

255.255.255.252

N/C

S0/0/1

209.165.202.137

255.255.255.252

N/C

Fa0/0

172.18.128.1

255.255.255.0

N/C

S0/0/0

209.165.202.138

255.255.255.252

N/C

S0/0/1

209.165.202.134

255.255.255.252

N/C

PC1

NIC

172.18.129.14

255.255.255.240

172.18.129.1

PC2

NIC

172.18.100.100

255.255.192.0

172.18.64.1

PC3

NIC

172.18.128.10

255.255.255.0

172.18.128.1

Dispositivo

HQ

BRANCH1

BRANCH2

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco public information.

Pgina 1 de 11

CCNA Exploration
Conceptos y protocolos
de enrutamiento: EIGRP

Prctica de laboratorio 9.6.3: Prctica de laboratorio de resolucin de problemas de EIGRP

Objetivos de aprendizaje
Al completar esta prctica de laboratorio, usted podr:

Conectar una red de acuerdo con el Diagrama de topologa.

Eliminar la configuracin de inicio y recargar un router para volver al estado predeterminado.

Cargar los routers con los guiones provistos.

Descubrir cundo no es posible la comunicacin.

Recopilar informacin sobre la porcin de la red mal configurada, junto con otros errores.

Analizar la informacin para determinar por qu no es posible la comunicacin.

Proponer soluciones para los errores de red.

Implementar soluciones para los errores de red.

Documentar la red corregida.

Situacin
En esta prctica de laboratorio comenzar por cargar guiones de configuracin en cada uno de los
routers. Estos guiones contienen errores que impedirn la comunicacin de extremo a extremo a travs
de la red. Necesitar resolver los problemas de cada router para determinar los errores de configuracin
y luego utilizar los comandos adecuados para corregir las configuraciones. Cuando haya corregido todos
los errores de configuracin, todos los hosts de la red debern poder comunicarse entre s.
La red tambin debe cumplir con los siguientes requisitos:

El enrutamiento EIGRP debe estar configurado en el router BRANCH1.

El enrutamiento EIGRP debe estar configurado en el router BRANCH2.

El enrutamiento EIGRP debe estar configurado en el router HQ.

Se deben desactivar las actualizaciones EIGRP en las interfaces LAN de BRANCH1, BRANCH2,
y HQ.

Todos los routers EIGRP deben utilizar un ID de proceso de 1.

Tarea 1: Conectar, eliminar y recargar los routers


Paso 1: Conecte una red.
Conecte una red que sea similar a la del Diagrama de topologa.
Paso 2: Elimine la configuracin de cada router.
Borre la configuracin de cada uno de los routers mediante el comando erase startup-config y
luego ejecute el comando reload para recargar los routers. Si se le pregunta si desea guardar los
cambios, responda que no.

Tarea 2: Cargar los routers con los guiones provistos


Paso 1: Cargue el siguiente guin en el router BRANCH1:
hostname BRANCH1
!
no ip domain-lookup
!
interface FastEthernet0/0
ip address 172.18.129.1 255.255.255.240
All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco public information.

Pgina 2 de 11

CCNA Exploration
Conceptos y protocolos
de enrutamiento: EIGRP

Prctica de laboratorio 9.6.3: Prctica de laboratorio de resolucin de problemas de EIGRP

duplex auto
speed auto
!
interface Serial0/0/0
ip address 209.165.202.130 255.255.255.252
clock rate 64000
no shutdown
!
interface Serial0/0/1
ip address 209.165.202.137 255.255.255.252
no shutdown
!
router eigrp 2
passive-interface FastEthernet0/0
network 209.165.202.128 0.0.0.3
network 209.165.202.136 0.0.0.3
network 172.18.129.0 0.0.0.7
no auto-summary
!
ip classless
!
line con 0
line vty 0 4
login
!
end
Paso 2: Cargue el siguiente guin en el router BRANCH2:
hostname BRANCH2
!
no ip domain-lookup
!
interface FastEthernet0/0
ip address 172.18.128.1 255.255.255.0
duplex auto
speed auto
no shutdown
!
interface Serial0/0/0
ip address 209.165.202.138 255.255.255.252
clock rate 64000
no shutdown
!
interface Serial0/0/1
ip address 209.165.202.134 255.255.255.252
no shutdown
!
router eigrp 1
passive-interface FastEthernet0/0
network 172.18.128.0 0.0.0.255
network 209.165.202.132 0.0.0.3
network 209.165.202.136 0.0.0.3
!
ip classless
All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco public information.

Pgina 3 de 11

CCNA Exploration
Conceptos y protocolos
de enrutamiento: EIGRP

Prctica de laboratorio 9.6.3: Prctica de laboratorio de resolucin de problemas de EIGRP

!
line con 0
line vty 0 4
login
!
end
Paso 3: Cargue el siguiente guin en el router HQ:
hostname HQ
!
no ip domain-lookup
!
interface FastEthernet0/0
ip address 172.18.64.1 255.255.192.0
duplex auto
speed auto
no shutdown
!
interface Serial0/0/0
ip address 209.165.202.129 255.255.255.252
no shutdown
!
interface Serial0/0/1
ip address 209.165.202.133 255.255.255.252
clock rate 64000
no shutdown
!
router eigrp 1
passive-interface Serial0/0/0
network 172.18.64.0
network 209.165.202.128 0.0.0.3
network 209.165.202.132 0.0.0.3
no auto-summary
!
ip classless
!
line con 0
line vty 0 4
login
!
end

Tarea 3: Resolver los problemas del router BRANCH1


Paso 1: Comience con la resolucin de problemas en el host conectado al router BRANCH1.
Es posible realizar un ping desde la PC1 host a PC2? _______
Es posible realizar un ping desde la PC1 host a PC3? _______
Es posible realizar un ping desde la PC1 host al gateway predeterminado? _______

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco public information.

Pgina 4 de 11

CCNA Exploration
Conceptos y protocolos
de enrutamiento: EIGRP

Prctica de laboratorio 9.6.3: Prctica de laboratorio de resolucin de problemas de EIGRP

Paso 2: Revise el router BRANCH1 para encontrar posibles errores de configuracin.


Comience por consultar el resumen de la informacin del estado de cada interfaz del router.
Hay algn problema con la configuracin de las interfaces?
____________________________________________________________________________________
____________________________________________________________________________________
Si hay problemas con la configuracin de las interfaces, registre todos los comandos que necesitar para
corregir los errores de configuracin.
_____________________________________________
_____________________________________________
_____________________________________________
Paso 3: Si ha registrado alguno de los comandos anteriores, aplquelo ahora a la configuracin
del router.
Paso 4: Vea el resumen de informacin de estado.
Si se realizaron cambios en la configuracin en el paso anterior, consulte nuevamente el resumen de
informacin de estado de las interfaces del router.
La informacin del resumen de estado de la interfaz, indica algn error de configuracin en el router
BRANCH1? _______
Si la respuesta es s, resuelva los problemas del estado de las interfaces nuevamente.
Paso 5: Resuelva los problemas de configuracin de enrutamiento en el router BRANCH1.
Qu rutas se muestran en la tabla de enrutamiento?
_____________________________________________
_____________________________________________
_____________________________________________
Hay algn problema con la tabla de enrutamiento o con la configuracin de EIGRP?
____________________________________________________________________________________
____________________________________________________________________________________
Si hay problemas con la configuracin de EIGRP, registre todos los comandos que necesitar para
corregir los errores de configuracin.
_____________________________________________
_____________________________________________
_____________________________________________
_____________________________________________
_____________________________________________
_____________________________________________
_____________________________________________

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco public information.

Pgina 5 de 11

CCNA Exploration
Conceptos y protocolos
de enrutamiento: EIGRP

Prctica de laboratorio 9.6.3: Prctica de laboratorio de resolucin de problemas de EIGRP

Hay algn problema de conectividad que pueda ser originado por errores en otras partes de la red?
_________________________________________________________________________________
_________________________________________________________________________________
Qu redes conectadas se muestran en la tabla de topologa EIGRP del router BRANCH1?
_____________________________________________
_____________________________________________
_____________________________________________
Hay algn problema con las redes conectadas en la tabla de topologa EIGRP?
________________________________________________________________________________
________________________________________________________________________________
Paso 6: Si ha registrado alguno de los comandos anteriores, aplquelo ahora a la configuracin
del router.
Paso 7: Consulte la informacin de enrutamiento.
Si realiza algn cambio en la configuracin en los pasos previos, consulte nuevamente la informacin de
enrutamiento.
La informacin de la tabla de enrutamiento, indica algn error de configuracin en el router BRANCH1?
_______
La informacin de la topologa EIGRP, indica algn error de configuracin en el router BRANCH1?
_______
Si la respuesta a alguna de estas preguntas es s, resuelva nuevamente los problemas de configuracin
de enrutamiento.
Qu rutas se muestran en la tabla de enrutamiento?
______________________________________________
______________________________________________
______________________________________________
______________________________________________
______________________________________________
Paso 8: Intente realizar nuevamente un ping entre los host.
Es posible realizar un ping desde la PC1 host a PC2? _______
Es posible realizar un ping desde la PC1 host a PC3? _______
Desde la PC1 host, es posible hacer ping a la interfaz serial 0/0/0 del router HQ? _______
Desde la PC1 host, es posible hacer ping a la interfaz serial 0/0/1 del router HQ? _______

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco public information.

Pgina 6 de 11

CCNA Exploration
Conceptos y protocolos
de enrutamiento: EIGRP

Prctica de laboratorio 9.6.3: Prctica de laboratorio de resolucin de problemas de EIGRP

Tarea 4: Resolver los problemas del router HQ


Paso 1: Comience por resolver los problemas en la PC2 host.
Es posible realizar un ping desde la PC2 host a PC1? _______
Es posible realizar un ping desde la PC2 host a PC3? _______
Es posible realizar un ping desde la PC2 host al gateway predeterminado? _______
Paso 2: Revise el router HQ para encontrar posibles errores de configuracin.
Comience por ver el resumen de la informacin del estado de cada interfaz del router.
Hay algn problema con la configuracin de las interfaces?
Comience por ver el resumen de la informacin del estado de cada interfaz del router.
Hay algn problema con la configuracin de las interfaces?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Si hay problemas con la configuracin de las interfaces, registre todos los comandos que necesitar para
corregir los errores de configuracin.
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Paso 3: Si ha registrado alguno de los comandos anteriores, aplquelo ahora a la configuracin
del router.
Paso 4: Consulte el resumen de informacin de estado.
Si se realizaron cambios en la configuracin en el paso anterior, consulte nuevamente el resumen de
informacin de estado de las interfaces del router.
La informacin del resumen de estado de la interfaz, indica algn error de configuracin en el router HQ?
_______
Si la respuesta es s, resuelva los problemas del estado de las interfaces nuevamente.
Paso 5: Resuelva los problemas en la configuracin de enrutamiento en el router HQ.
Qu rutas se muestran en la tabla de enrutamiento?
____________________________________________
____________________________________________
____________________________________________
____________________________________________
____________________________________________

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco public information.

Pgina 7 de 11

CCNA Exploration
Conceptos y protocolos
de enrutamiento: EIGRP

Prctica de laboratorio 9.6.3: Prctica de laboratorio de resolucin de problemas de EIGRP

Hay algn problema con la tabla de enrutamiento o con la configuracin de EIGRP?


____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Si hay problemas con la configuracin de EIGRP, registre todos los comandos que necesitar para
corregir los errores de configuracin.
________________________________________________
________________________________________________
________________________________________________
________________________________________________
________________________________________________
Hay algn problema de conectividad que pueda ser originado por errores en otras partes de la red?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Qu redes conectadas se muestran en la tabla de topologa EIGRP del router HQ?
________________________________________________
________________________________________________
________________________________________________
________________________________________________
Hay algn problema con las redes conectadas en la tabla de topologa EIGRP?
____________________________________________________________________________________
____________________________________________________________________________________
Paso 6: Si ha registrado alguno de los comandos anteriores, aplquelo ahora a la configuracin
del router.
Paso 7: Consulte la informacin de enrutamiento.
Si realiza algn cambio en la configuracin en los pasos previos, consulte nuevamente la informacin de
enrutamiento.
La informacin en la tabla de enrutamiento indica algn error de configuracin en el router HQ ?
_______
La informacin de la topologa EIGRP, indica algn error de configuracin en el router HQ? _______
Si la respuesta a alguna de estas preguntas es s, resuelva nuevamente los problemas de configuracin
de enrutamiento.

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco public information.

Pgina 8 de 11

CCNA Exploration
Conceptos y protocolos
de enrutamiento: EIGRP

Prctica de laboratorio 9.6.3: Prctica de laboratorio de resolucin de problemas de EIGRP

Paso 8: Intente realizar nuevamente un ping entre los host.


Es posible realizar un ping desde la PC2 host a PC1? _______
Es posible realizar un ping desde la PC2 host a PC3? _______
Desde la PC2 host, es posible hacer ping a la interfaz serial 0/0/0 del router BRANCH2? _______
Desde la PC2 host, es posible hacer ping a la interfaz serial 0/0/1 del router BRANCH2? _______

Tarea 5: Resolver los problemas del router BRANCH2


Paso 1: Comience a resolver los problemas en la PC3 host.
Es posible realizar un ping desde la PC3 host a PC1? _______
Es posible realizar un ping desde la PC3 host a PC2? _______
Es posible realizar un ping desde la PC3 host al gateway predeterminado? _______
Paso 2: Revise el router BRANCH2 para encontrar posibles errores de configuracin.
Hay algn problema con la configuracin de las interfaces?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Si hay problemas con la configuracin de las interfaces, registre todos los comandos que necesitar para
corregir los errores de configuracin.
________________________________________________
________________________________________________
________________________________________________
Paso 3: Si ha registrado alguno de los comandos anteriores, aplquelo ahora a la configuracin
del router.
Paso 4: Consulte el resumen de informacin de estado.
Si se realizaron cambios en la configuracin en el paso anterior, consulte nuevamente el resumen de
informacin de estado de las interfaces del router.
La informacin del resumen de estado de la interfaz, indica algn error de configuracin en el router
BRANCH2? _______
Si la respuesta es s, resuelva los problemas del estado de las interfaces nuevamente.
Paso 5: Resuelva los problemas de configuracin de enrutamiento en el router BRANCH2.
Qu rutas se muestran en la tabla de enrutamiento?
____________________________________________
____________________________________________
____________________________________________
____________________________________________
____________________________________________

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco public information.

Pgina 9 de 11

CCNA Exploration
Conceptos y protocolos
de enrutamiento: EIGRP

Prctica de laboratorio 9.6.3: Prctica de laboratorio de resolucin de problemas de EIGRP

____________________________________________
____________________________________________
____________________________________________
Hay algn problema con la tabla de enrutamiento o con la configuracin de EIGRP?
____________________________________________________________________________________
____________________________________________________________________________________
Si hay problemas con la configuracin de EIGRP, registre todos los comandos que necesitar para
corregir los errores de configuracin.
________________________________________________
________________________________________________
________________________________________________
Hay algn problema de conectividad que pueda ser originado por errores en otras partes de la red?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Qu redes conectadas se muestran en la tabla de topologa EIGRP del router BRANCH2?
________________________________________________
________________________________________________
________________________________________________
Hay algn problema con las redes conectadas en la tabla de topologa EIGRP?
____________________________________________________________________________________
____________________________________________________________________________________
Paso 6: Si ha registrado alguno de los comandos anteriores, aplquelo ahora a la configuracin
del router.
Paso 7: Consulte la informacin de enrutamiento.
Si realiza algn cambio en la configuracin en los pasos previos, consulte nuevamente la informacin de
enrutamiento.
La informacin de la tabla de enrutamiento, indica algn error de configuracin en el router BRANCH2?
_______
La informacin de la topologa EIGRP, indica algn error de configuracin en el router BRANCH2?
_______
Si la respuesta a alguna de estas preguntas es s, resuelva nuevamente los problemas de configuracin
de enrutamiento.
Qu rutas se muestran en la tabla de enrutamiento?
____________________________________________
____________________________________________
____________________________________________

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco public information.

Pgina 10 de 11

CCNA Exploration
Conceptos y protocolos
de enrutamiento: EIGRP

Prctica de laboratorio 9.6.3: Prctica de laboratorio de resolucin de problemas de EIGRP

____________________________________________
____________________________________________
____________________________________________
____________________________________________
____________________________________________
Paso 8: Intente realizar nuevamente un ping entre los host.
Es posible realizar un ping desde la PC3 host a PC1? _______
Es posible realizar un ping desde la PC3 host a PC2? _______
Desde la PC3 host, es posible hacer ping a la interfaz serial 0/0/0 del router BRANCH1? _______
Desde la PC3 host, es posible hacer ping a la interfaz serial 0/0/1 del router BRANCH1? _______

Tarea 6: Reflexin
Haba algunos errores de configuracin en los guiones que fueron preparados para esta prctica de
laboratorio. Utilice el siguiente espacio para describir brevemente los errores que encontr.
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________

Tarea 7: Documentacin
En cada router, capture el siguiente resultado de comando en un archivo de texto (.txt) y almacnelo
para futuras consultas.

show running-config

show ip route

show ip interface brief

show ip protocols

Si necesita revisar los procedimientos para capturar resultados de comandos, consulte la Prctica de
laboratorio 1.5.1.

Tarea 8: Limpiar
Borre las configuraciones y recargue los routers. Desconecte y guarde los cables. Para los equipos PC
host que normalmente se conectan a otras redes (tales como la LAN de la escuela o Internet), reconecte
los cables correspondientes y restablezca las configuraciones TCP/IP.

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco public information.

Pgina 11 de 11