Está en la página 1de 8

1

El administrador sabe que el puerto E0 en el router B se conecta a una LAN pequeña sin routers. ¿Qué comando puede eje
el router B para conservar el ancho de banda en el puerto E0?
no update timers

holdown-timer 96

poison reverse E0

passive-interface E0

no triggered updates

2¿Cuáles de las siguientes opciones podrían hacer que aparezca un cartel con el "Mensaje del día"? (Elija tres.)
hacer telnet al router

iniciar una sesión de depuración

configurar un router por primera vez

uso del puerto Aux para verificar la configuración actual

uso del puerto de consola para verificar la configuración actual

3 ¿Cuáles de las siguientes afirmaciones son verdaderas con respecto a la métrica usada por un router? (Elija tres opciones)
Cuantos más factores compongan una métrica, mayor será la flexibilidad para adaptar las operaciones de la red.

Cuanto mayor es el valor de la métrica, mejor es la ruta.


Los protocolos de enrutamiento usan la métrica para enviar actualizaciones de enrutamiento para vecinos directamen
conectados.
La carga y la confiabilidad son métricas dinámicas usadas por IGRP.

El ancho de banda y el retardo son métricas estáticas usadas por RIP v1.

El retardo, el costo y la confiabilidad son métricas utilizadas por algunos protocolos de enrutamiento.

4
Vea el resultado del comando show ip route. ¿Cuál es la conclusión que se puede sacar del resultado de este comando d
No se ha determinado una ruta preferida al destino.

Hay dos rutas de igual costo a la red 1.0.0.0.

Ambas interfaces están siendo utilizadas de forma igual para enrutar el tráfico.

Se debe establecer una variación para el equilibrado de la carga en varias rutas.

5 ¿Cuál es el comando que se utiliza para redirigir la información de depuración a un dispositivo conectado mediante una ses
Router# monitor

Router# terminal redirect vty 0

Router# terminal monitor

Router# monitor output vty 0

La siguiente configuración IGRP se escribió para el RouterB:

RouterB(config)# router igrp 100


RouterB(config-router)# network 192.168.2.0
RouterB(config-router)# network 192.169.3.0

Después de varios períodos de actualización , un técnico nota que RouterB no recibe actualizaciones desde todos los route
aparecen en el diagrama. ¿Cuál de las siguientes opciones corregiría este error?

RouterB(config)# router igrp


RouterB(config-router)# no network 192.169.3.0

RouterB(config)# router igrp 46


RouterB(config)# no network 192.169.3.0
RouterB(config)# network 192.168.3.0

RouterB(config)# router igrp 100


RouterB(config-router)# network 192.169.3.0
RouterB(config-router)# no network 192.168.3.0

RouterB(config)# router igrp 100


RouterB(config-router)# no network 192.169.3.0
RouterB(config-router)# network 192.168.3.0

7 ¿Cuál de las siguientes opciones es el flujo correcto de rutinas para el inicio de un router?
verificar el hardware, cargar el bootstrap, cargar el IOS, aplicar la configuración

cargar el bootstrap, verificar el hardware, cargar el IOS, aplicar la configuración

cargar el IOS, cargar el bootstrap, aplicar la configuración, verificar el hardware

verificar el hardware, aplicar la configuración, cargar el bootstrap, cargar el IOS

8
La internetwork que se muestra en la figura debe proveer comunicación entre los hosts conectados a la interfaz E0 del rout
hosts conectados a la interfaz E0 del router Idaho. Los hosts también deben contar con conectividad a Internet. ¿Qué coma
configurarse para poder habilitar esta comunicación? (Elija tres opciones).
Idaho(config)# ip route 172.31.1.0 255.255.255.0 172.31.2.1

Idaho(config)# ip route 0.0.0.0 0.0.0.0 s0

Idaho(config)# ip route 172.31.2.0 255.255.255.0 172.31.2.2

Utah(config)# ip route 172.31.3.0 255.255.255.0 172.31.2.1

Utah(config)# ip route 172.31.3.0 255.255.255.0 s1

Utah(config)# ip route 0.0.0.0 0.0.0.0 s0

9 ¿Por qué usaría un administrador la aplicación Telnet al diagnósticar las fallas en una red? (Elija tres opciones).
Se puede usar para verificar la operación del software de la capa de aplicación entre el origen y el destino.

Telnet puede usar el protocolo ICMP para verificar una conexión de hardware y la dirección de capa de red.

Es el mecanismo de prueba más completo disponible.

Se puede acceder a las redes remotas mediante una sesión Telnet para su diagnóstico de fallas.

Telnet utiliza los valores de Tiempo de existencia para identificar la falla de un dispositivo entre el origen y el destino.

10¿En qué situación es necesario configurar una interfaz serial de router el comando clock rate?
cuando la interfaz funciona como dispositivo DTE

cuando los temporizadores de la interfaz se han puesto en cero

cuando se apaga el dispositivo DTE conectado

cuando la interfaz funciona como dispositivo DCE

11 ¿Cuál de los siguientes comandos indican que hay una sentencia de sistema de arranque configurada en un router? (Elija
show flash

show NVRAM

show startup-config

show running-config

show config

12¿Por qué es útil tener una descripción de la interfaz?


Un usuario puede hacer telnet al router mediante la descripción de interfaz.

La descripción de la interface es una forma rápida para editar la configuración actual.

La descripción de la interfaz ayuda a identificar conexiones distantes de red.

La interfaz permanece inactiva hasta que se aplique una descripción de interfaz.

13

La siguiente lista de acceso se ha creado para prevenir que el tráfico desde el host 204.204.7.122 acceda a la red 201.10

access-list 22 deny host 204.204.7.122


access-list 22 permit any

¿Qué grupo de comandos coloca correctamente esta lista de acceso para que a este host se le deniegue acceso sólo a la
201.100.11.0?
RouterA(config)# interface s0/0
RouterA(config-if)# ip access-group 22 in
RouterA(config)# interface s0/0
RouterA(config-if)# ip access-group 22 out
RouterA(config)# interface fa0/0
RouterA(config-if)# ip access-group 22 in
RouterB(config)# interface fa0/0
RouterB(config-if)# ip access-group 22 in
RouterB(config)# interface s0/0
RouterB(config-if)# ip access-group 22 in
RouterB(config)# interface fa0/0
RouterB(config-if)# ip access-group 22 out

14

Los comandos que aparecen en el gráfico se introdujeron a fin de alterar la secuencia de inicio del router. En la siguiente
¿qué IOS se cargará?
El router cargará c2500-js-l.112-26d.

El router cargará c2500-d-l.120-9.

El router cargará el IOS desde la ROM.

El router arrancará en el modo de monitor ROM.


15 Las sentencias de ACL operan en orden secuencial y lógico. Si se cumple una condición, el resto de las sentencias de la
verifican. Si no se presenta coincidencia en ninguna de las sentencias de la ACL, ¿qué ocurre con el paquete?
Los paquetes se colocan en un búfer y se envían cuando se elimina la ACL.

Los paquetes se envían al origen con un mensaje de notificación de error.

La sentencia implícita permit any ubicada al final de la lista permite que los paquetes fluyan sin impedimentos.

La sentencia implícita deny any ubicada al final de la lista hace que los paquetes se descarten.
16 ¿Cuántas sesiones de Telnet pueden ejecutarse simultáneamente en un router que ejecuta una edición estándar del IOS?
4

10

17Si el config-register de un router se establece en 0x2102, ¿dónde busca el router comandos del sistema de arranque prim
RAM

ROM

Flash

NVRAM

18

Vea el gráfico anterior. Al utilizar RIP como protocolo de enrutamiento, ¿de qué manera puede usar Chicago el balanceo d
para enrutar paquetes a Nueva York? (Elija dos.)
enviando paquetes sobre las rutas de igual costo

enviando paquetes según el número de saltos y velocidad del enlace

determinando que interfaz tiene menos tráfico y utilizando dicha interfaz

determinando primero la velocidad de los enlaces y enviando los paquetes por los enlaces más rápidos

alternando los paquetes por las distintas interfaces siguiendo siempre el mismo patrón (Router 1, 2, 3)

19La resolución de nombres de host permite el uso de un nombre alfanumérico para identificar los dispositivos de red. Selec
opción que presenta la sintaxis de configuración correcta para crear un nombre de host.
Router# ip host Fontana 200.100.50.5

Router(config)# ip host Fontana 200.100.50.5

Router(config-if)# ip host Fontana 200.100.50.5

Router(config)# ip host Fontana 200.100.50.5/24


20 De los ocho usuarios de red de la LAN del departamento de Recursos Humanos, uno no puede conectarse al servidor de
PC del usuario ha arrancado con éxito pero no puede ver la red. ¿Qué debe verificarse primero?
el cable de alimentación del PC

el servidor de archivos

los LED de la tarjeta de interfaz de red del PC

el switch de LAN en el armario para el cableado

la configuración de la interfaz del router conectado a la LAN

21Un administrador de red ha realizado cambios de protocolo de enrutamiento en la configuración de un router. Para asegur
se implementen los cambios, la configuración activa se guarda y se reinicia el router. Después de inicializarse el router, el
en la pantalla dice "Would you like to enter the initial configuration dialog?[yes/no]:" ¿Por qué aparece este diálogo?
Hubo una falla de POST.

Se cargó el IOS incorrecto.

Hubo un error en el archivo de configuración inicial.

El registro de configuración se configuró para pasar por alto a la NVRAM.

22 ¿Qué puede determinarse a partir del resultado parcial del comando show ip route que figura más abajo? (Elija dos opcio

R 200.200.200.0/24 [120/1] via 192.168.10.2, 00:00:14, Serial0/0


C 192.168.10.0/24 is directly connected, Serial0/0

La actualización siguiente será en 76 segundos.

La actualización siguiente será en 16 segundos.

La distancia administrativa es 120 y la métrica es 1.

La métrica es 120 y la distancia administrativa es 1.

200.200.200.0 se configura en Serial0/0.

192.168.10.2 se configura en Serial0/0.

23¿Cuáles de las siguientes opciones son características del protocolo de enrutamiento Primero la ruta libre más corta (OSP
dos opciones).
funciona como un protocolo de enrutamiento de estado de enlace

descarta paquetes cuando el número de saltos es mayor que 15

calcula la ruta más corta a un destino utilizando el Algoritmo de actualización difusa (DUAL)

creado como un protocolo de enrutamiento propietario

inunda las actualizaciones a medida que se producen cambios en la topología


envía broadcasts de actualizaciones de enrutamiento cada 90 segundos o a medida que los provocan los cambios e
topología

24
¿Cuáles de las siguientes opciones son rutas IP estáticas válidas? (Elija tres opciones).
RouterB(config)# ip route 192.168.5.0 255.255.255.0 S1

RouterC(config)# ip route 192.168.1.0 255.255.255.0 S1

RouterA(config)# ip route 192.168.3.0 255.255.255.0 192.168.2.2

RouterB(config)# ip route 192.168.1.0 255.255.255.0 192.168.2.2

RouterC(config)# ip route 192.168.2.0 255.255.255.0 192.168.4.1

RouterA(config)# ip route 192.168.4.0 255.255.255.0 192.168.2.1

25La línea siguiente figura en el resultado del comando show ip route.


I 192.168.3.0/24 [100/80135] via 192.168.2.2, 00:00:30, Serial0/0

¿Cuál es el valor de la métrica compuesta?


8

24

80

100

135

80135

26 ¿Cuál de las siguientes afirmaciones sobre la vida de un datagrama es verdadera?


Cada router incrementa el valor TTL del datagrama hasta que se alcanza el recuento máximo de saltos para el proto
enrutamiento. El paquete entonces se devuelve al origen.
El paquete se descarta cuando el recuento de routers y el valor TTL coinciden. Se notifica al origen que la transmisió
Cada router decrementa el valor TTL en uno hasta llegar a cero. El datagrama entonces se descarta y se envía un m
tiempo superado al origen.
El dispositivo destino descarta el datagrama si el valor TTL es cero al llegar. Se envía un mensaje ICMP de destino i
de vuelta al origen.

27¿Cuáles de las siguientes opciones son necesarias para que se produzca la comunicación de red básica entre hosts que
aplicaciones tales como telnet, navegadores de web y correo electrónico? (Elija tres opciones).
Se debe instalar y configurar correctamente TCP/IP en cada dispositivo.

Se deben configurar varias subredes en el router para garantizar la entrega correcta.

Se debe configurar un gateway por defecto para que los datagramas puedan salir de la LAN.

Los hosts se deben conectar directamente a un switch para que puedan salir de la LAN.

Para garantizar la entrega correcta, se debe configurar un router y debe ser accesible para los hosts de la red.

28
¿Qué comando produce el resultado que se presenta en el gráfico?
show cdp

show cdp neighbors

show cdp neighbors detail

show cdp detail

29Después de emitir el comando show interfaces, un técnico observa que aparece la línea "Serial1 is down, line protocol is
resultado. ¿Cuáles de las siguientes opciones son causas posibles de este resultado? (Elija tres opciones).
No coinciden los tipos de encapsulamiento en ambos extremos del enlace.
Hay un problema de Capa 1.

Hay un problema de interfaz.

No se configuró la velocidad de reloj durante la configuración.

No hay medios utilizables para el protocolo.

No se envían los mensajes de actividad.

30 Un administrador de red puede establecer una sesión remota en un host mediante el comando Router> telnet 192.168.1.1
éxito al usar el comando Router> telnet Boston para conectarse a la misma interfaz. ¿Cuál de las siguientes opciones pod
problema? (Elija dos opciones).
La tabla ip host del router no está configurada.

Se ejecutó el comando telnet Boston desde el modo equivocado del router.

Falta la tabla de enrutamiento.

Los servicios de denominación de dominio no están disponibles.


-*-