Está en la página 1de 6

IdT y DHCP Objetivo

Configurar DHCP para IPv4 o IPv6 en un router Cisco 1941.

Situación
En este capítulo, se presenta el concepto del uso del proceso de DHCP en la red de una pequeña a mediana
empresa; sin embargo, el protocolo DHCP también tiene otros usos.
Con la llegada de Internet de todo (IdT), podrá acceder a todos los dispositivos en su hogar que admitan
conectividad por cable o inalámbrica a una red desde casi cualquier lugar.
Con Packet Tracer, realice las siguientes tareas para esta actividad de creación de modelos:
 Configure un router Cisco 1941 (o un dispositivo ISR que pueda admitir un servidor de DHCP) para las
direcciones IPv4 o IPv6 de DHCP.
 Piense en cinco dispositivos de su hogar en los que desee recibir direcciones IP desde el servicio DHCP
del router. Configure las terminales para solicitar direcciones DHCP del servidor de DHCP.
 Muestre los resultados que validen que cada terminal garantiza una dirección IP del servidor. Para
guardar la información del resultado, utilice el programa de captura de pantalla o emplee el comando de
la tecla PrtScrn.
 Presente sus conclusiones a un compañero de clase o a la clase.

Recursos necesarios
Software Packet Tracer

Reflexión
1. ¿Por qué un usuario desearía usar un router Cisco 1941 para configurar DHCP en su red doméstica?
¿No sería suficiente usar un ISR más pequeño como servidor de DHCP?
Debido a que los router 1941 ofrece una amplia gama de servicios de seguridad en comparación con otros
ISR más pequeño, por lo tanto lo convierte en la opción más confiable de seguridad y si de prestaciones se
trata. A su vez, también se podría implementar un ISR más pequeño como servidor DHCP, solo que tendría
un menor rendimiento y sería más vulnerable a los ataques de piratas informáticos.
2. ¿Cómo cree que las pequeñas y medianas empresas pueden usar la asignación de direcciones IP de
DHCP en el mundo de las redes IPv6 e IdT? Mediante la técnica de la lluvia de ideas, piense y registre
cinco respuestas posibles.

 Se puede controlar y monitorear el estado y funcionamiento de un PLC mediante el direccionamiento IP de


un servidor propio DHCP de una fábrica de refrescos.
 Mediante el direccionamiento IP DHCP se podría controlar el proceso de secado del cuero en una fábrica
de botas.
 Se podrían controlar algunos electrodomésticos, por ejemplo, un horno microondas, dentro de un hogar
automatizado (domótica); mediante la ubicación del servidor DNS y la dirección DHCP del servidor
 Se podrían identificar averías o errores de los dispositivos de red mediante la asignación de direcciones IP
de un servidor DHCP en una empresa de archivo y saber si necesitan o no mantenimiento.
 Una empresa de vigilancia, mediante el uso de direccionamiento IP de DHCP en sus propios servidores,
podría controlar el sistema de CCTV.

© 2021 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 1 de 6
IdT y DHCP

Topología

Router> enable
Router# configure terminal
Router(config)# hostname Router
Router(config)# ip dhcp excluded-address 192.168.1.1 192.168.1.10
Router(config)# ip dhcp pool HOME-ADDRESSES
ROUTER(dhcp-config)# network 192.168.1.0 255.255.255.0
ROUTER(dhcp-config)# default-router 192.168.1.1
ROUTER(dhcp-config)# EXIT
ROUTER(config)# interface GigabitEthernet0/0
ROUTER(config-if)# ip address 192.168.1.1 255.255.255.0
ROUTER(config-if)# NO SHUTDOWN
ROUTER(config-if)#END
ROUTER# COPY RUNning-config STArtup-config
show run
(resultado omitido)

hostname Router

ip dhcp excluded-address 192.168.1.1 192.168.1.10


!
ip dhcp pool HOME-ADDRESSES
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
!
(resultado omitido)

spanning-tree mode pvst


!
interface GigabitEthernet0/0
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto

© 2021 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 2 de 6
IdT y DHCP

Router# show ip dhcp binding


IP address Client-ID/ Lease expiration Type
Dirección de Hardware
192.168.1.11 0090. 0CC1.A57B -- Automatic
192.168.1.14 0060.3E80.2074 -- Automatic
192.168.1.13 0001.C9B3.382D -- Automatic
192.168.1.12 000A.F345.487C -- Automatic
192.168.1.15 00E0.F995.0C3B -- Automatic

Capturas:
Comando Show Run:

Comando show ip dhcp binding:

© 2021 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 3 de 6
IdT y DHCP

Lo que hacemos es usar el router como un servidor DHCP, luego hemos excluido de las ip disponibles por
DHCP desde .1 hasta la .10 por lo que se ha repartido las IP desde la .11 hasta la .15 a las 5 laptops.

DHCP a las Laptops:

Laptop 1:

Laptop 2:

Laptop 3:

Laptop 4:

© 2021 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 4 de 6
IdT y DHCP

Laptop 5:

Identifique los elementos del modelo que correspondan al contenido relacionado


con TI
ANALISIS (VERDADERO o IDENTIFIQUE ELEMENTOS
FUNCIONALIDAD DHCP FALSO o EXISTE UNA DE EQUIPOS Y SERVICIOS
MEJOR ALTERNATIVA DE QUE SE DEBEN
SOLUCION IMPLEMENTAR
(ESPESIFIQUE ELLO)
Los servidores de DHCP Verdadero, si pueden routers, hubs o conmutadores
pueden asignar direcciones IP asignarles siempre y cuando son los equipos que nos
a cualquier dispositivo con estos dispositivos pidan una Ip proporcionan servicio DHCP.
capacidad de red. para conectarse a la red y el
servidor esté bien configurado.

Los servidores de DHCP Verdadero, debido a que en las En este caso se pueden utilizar
pueden proporcionar a las pequeñas y medianas Switch, Router y la cantidad de
pequeñas y medianas empresas hay en varias Pc o equipos que necesitan las
empresas una funcionalidad ocasiones muchos equipos y direcciones IP.
que no se obtiene con el puede demorar la configuración
direccionamiento estático. de cada uno por lo que es
necesario el servidor para
ahorrar tiempo

© 2021 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 5 de 6
IdT y DHCP

Los administradores de red, Si se puede ahorrar tiempo Router, Servidores, Switch y


que configuran los servidores debido a eso se distribuye de equipos que necesiten una
de DHCP de la red, como los manera eficiente las dirección IP.
routers, los switches o los direcciones IP ahorrando sí el
servidores dedicados, pueden tiempo que uno demoraría si
ahorrar tiempo al implementar configura por dirección estática.
un esquema de
direccionamiento IP.

© 2021 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 6 de 6

También podría gustarte