Está en la página 1de 19

1

Una parte de la red que se muestra en el gráfico utiliza IGRP y otra parte utiliza EIGRP. ¿Cuál de las siguientes afirmaciones
sobre esta red es verdadera?
No se podrá enrutar el tráfico IP desde la red 192.168.1.0 hacia la red 10.1.1.0.
El número de sistema autónomo en la red IGRP se debe convertir a un número de sistema autónomo EIGRP.
La ruta hacia la red 192.168.1.0 estará etiquetada como externa por los routers EIGRP.
El router IGRP clasifica las rutas aprendidas desde los routers EIGRP como internas.
El router IGRP no detectará los routers EIGRP.

2 ¿Cuándo debe desactivarse el resumen automático EIGRP?


Cuando un router no encuentra un vecino durante tres minutos
Cuando un router tiene más de tres interfaces activas
Cuando un router tiene conectadas redes no contiguas
Cuando un router tiene menos de cinco interfaces activas
EIGRP no es compatible en forma retrospectiva y las rutas de IGRP no se detectarán.

3 Se agregó el siguiente comando a la configuración del router: ip route 192.168.20.0 255.255.255.0 172.16.15.3.
¿Qué sucederá como consecuencia? (Elija dos opciones).
Se creará una ruta por defecto.
Se creará una ruta estática.
Se hará caso omiso a la información identificada dinámicamente sobre la red 192.168.20.0 mientras
exista la ruta estática.
Todos los paquetes que contengan una dirección destino desconocida se enviarán a la interfaz 192.168.20.245.
Se agregará la ruta como una ruta RIP en la tabla de enrutamiento.

4 ¿Por qué un administrador de redes optaría por habilitar la autenticación para intercambios OSPF? (Elija dos opciones).
Para evitar que la información de enrutamiento se falsifique
Para reducir los encabezados en el intercambio de información OSPF
Para asegurar que la información de enrutamiento OSPF tenga prioridad sobre las actualizaciones IGRP o RIP
Para cifrar tablas de enrutamiento y prevenir visualizaciones no autorizadas
Para asegurar que la información de enrutamiento provenga de una fuente válida

Consulte el gráfico. Ambos routers se encuentran configurados utilizando RIP v1. Ambos routers están mandando
actualizaciones acerca de las rutas conectadas directamente. R1 puede hacer ping con éxito en la interfaz serial de R2.
La tabla de enrutamiento en R1 no contiene ninguna ruta de R2 aprendida de forma dinámica, y la tabla de
enrutamiento en R2 no muestra rutas de R1 aprendidas de forma dinámica. ¿Cuál es el problema?
RIP v1 no permite la división en subredes.
Uno de los routers necesita velocidad de reloj en la interfaz serial.
RIP v1 no permite CIDR.
RIP v1 no permite VLSM

Consulte el gráfico. ¿Cuál será el resultado de las selecciones de DR en la red que se presenta en el gráfico
que utiliza OSPF? (Elija tres opciones).
RTC será el DR de la red 10.5.0.0/24.
RTD será el DR de la red 10.5.0.0/24.
RTA será el DR de la red 10.4.0.0/24.
RTD será el DR de la red 10.4.0.0/24.
RTB será el DR de la red 10.7.0.0/24.
RTD será el DR de la red 10.7.0.0/24.

7 ¿Cuál de los siguientes son atributos de los protocolos de enrutamiento de estado de enlace? (Elija tres opciones).
Se envían actualizaciones periódicas cada 120 segundos a los routers vecinos.
Cada router envía su tabla de enrutamiento completa a los routers vecinos.
Los routers envían actualizaciones cuando detectan un cambio en la red.
Los protocolos de estado de enlace convergen con mayor velocidad que los protocolos por vector-distancia.
Luego de la convergencia, los protocolos de estado de enlace utilizan más ancho de banda que los protocolos
por vector-distancia.
Los protocolos de estado-enlace son menos propensos a los bucles de enrutamiento que los protocolos
por vector-distancia.

¿Cuál es la ventaja de construir una red como la que se muestra en el gráfico?


Provee varias rutas de conectividad en caso de que se produzca una falla de enlace
Provee rutas alternativas cuando hay un problema de spanning tree
Provee rutas alternativas cuando converge el protocolo Spanning Tree
Provee rutas concurrentes para una transferencia de datos más rápida

Consulte el gráfico. ¿Qué significa el modo de ENVÍO en el proceso spanning-tree?


El switch envía y recibe tramas.
El switch recibe tramas, pero no puede enviarlas.
El switch participa en un proceso de elección.
El switch recibe solamente BPDU, no recibe datos ni envía ningún tipo de trama.

10

Consulte el gráfico. Los Routers A y B están ejecutando EIGRP y el Router C está ejecutando IGRP.
¿Cuál de las siguientes opciones es necesaria para que el Router C identifique automáticamente las rutas
de los Routers A y B?
Los Routers B y C deben usar el mismo número de sistema autónomo, pero el Router A puede utilizar
un número de sistema autónomo diferente.
Los Routers A, B y C deben utilizar el mismo número de sistema autónomo.
Los Routers B y C deben utilizar el comando redistribute igrp as_number.
No se necesitan comandos. Los routers IGRP siempre identifican a las rutas
11

Consulte el gráfico anterior. La red se estabilizó y se eligió SW-F como puente raíz del árbol STP.
El tráfico de red indica que SW-A es la mejor opción para el puente raíz. ¿De qué manera el administrador de
redes puede cumplir con su tarea?
Cambiar la prioridad del puente de SW-F a un valor menor
Cambiar la prioridad del puente de SW-F a un valor mayor
Cambiar la prioridad del puente de SW-A a un valor menor
Cambiar la prioridad del puente de SW-A a un valor mayor

12 ¿Cuáles de las siguientes afirmaciones sobre routers que están ejecutando EIGRP son verdaderas?
(Elija tres opciones).
Los routers pueden admitir múltiples protocolos enrutados.
Pueden admitir sólo protocolos de estado de enlace.
Envían todas sus tablas de enrutamiento a los routers vecinos.
Envían actualizaciones de enrutamiento parciales en respuesta a cambios de topología.
Envían actualizaciones de enrutamiento a todos los demás routers de la red.
Usan paquetes hello para informar su estado a los routers vecinos.

13

Consulte el gráfico. Los Routers A y C están completamente configurados, y el administrador necesita configurar
el protocolo de enrutamiento en el Router B de manera que se establezca comunicación en la red. ¿Cuál de los
siguientes comandos configura el enrutamiento en el Router B?
B(config)# router eigrp 1
B(config)# network 192.168.10.0 0.0.0.3
B(config)# network 192.168.10.4 0.0.0.3
B(config)# network 192.168.10.128 0.0.0.192

B(config)# router eigrp 1


B(config)# network 192.168.10.0 0.0.0.3 area 0
B(config)# network 192.168.10.4 0.0.0.3 area 0
B(config)# network 192.168.10.128 0.0.0.192 area 0
B(config)# router eigrp 1
B(config)# network 192.168.10.0 0.0.0.3 no-summary
B(config)# network 192.168.10.4 0.0.0.3 no-summary
B(config)# network 192.168.10.128 0.0.0.192 no-summary

B(config)# router eigrp 1


B(config-router)# network 192.168.10.0

14

Consulte el gráfico. El administrador de redes decidió que RTRA sea el router designado (DR) ya que es el router
más potente. ¿Cuál de los siguientes comandos se utiliza para controlar el proceso de elección?
RTRA(config)# interface fastethernet 0/0
RTRA(config-if)# ospf priority 0

RTRA(config)# interface fastethernet 0/0


RTRA(config-if)# ip ospf priority 255

RTRA(config)# ospf priority 1


RTRA(config)# ip ospf priority 255

RTRA(config)# interface fastethernet 0/0


RTRA(config-if)# ip ospf priority 0

15

Consulte el gráfico. Una compañia siempre usa la última dirección válida de una subred como la dirección IP del router.
Un administrador de red está usando un laptop para conectarse a la consola de SW2. ¿Qué comando usará el
administrador para asignar la puerta de enlace por defecto del switch?.
ip route 0.0.0.0 0.0.0.0 192.168.10.1
ip default-gateway 192.168.10.254
ip default-route 10.0.1.254
ip route 10.10.1.254 255.255.255.0 fastethernet 0/0
ip gateway 192.168.10.1

16

Consulte el gráfico. Analice la tabla de enrutamiento. ¿Cuál es el propósito del 128 que se muestra en la siguiente
línea y aparece en negrita en el gráfico?

O 192.168.12.236/30 [110/128] via 192.168.12.233, 00:35:36, Serial0


Es la métrica de OSPF, que es el costo.
Es la distancia administrativa de OSPF.
Es el valor asignado por el algoritmo de Dijkstra que indica a cuántos saltos de distancia está la red.
Es el valor asignado a una interfaz que utiliza el algoritmo DUAL para determinar la métrica.

17

Consulte el gráfico. ¿Cuál de las siguientes direcciones es el resumen más eficaz de las rutas conectadas al Router A?
192.168.4.0 /20
192.168.0.0 /16
192.168.4.0 /24
192.168.8.0 /22
192.168.8.0 /29
192.168.8.0 /30

18
Consulte el gráfico. Si los switches son nuevos y se cablearon de la manera indicada, ¿qué switch será el puente raíz?
SC
CE
JB
JP
JN
No se puede determinar con la información proporcionada

19 Un administrador de redes solicitó a un asistente que quite varias VLAN de un switch. Cuando el asistente i
ngresó el comando no vlan 1 se recibió un error. ¿Cuál fue la causa del error?
Las VLAN no se pueden eliminar hasta que todos los puertos se hayan removido de la asignación de VLAN.
Solo el usuario que creó las VLAN las puede borrar.
La VLAN 1 no se puede borrar hasta haber asignado sus tareas a otra VLAN.
VLAN1 es la VLAN de administración asignada por defecto y no se puede borrar.
El comando no se ingresó correctamente, lo cual causó un error de sintaxis.

20

Consulte el gráfico. El host de la VLAN 2 no puede comunicarse con el host de la VLAN 3. ¿Cuál de las
iguientes opciones puede ser el problema, según la salida del comando show interface fastethernet 0/1 del switch?
El puerto 1 del switch no está configurado para el modo de acceso.
La interfaz del router conectado al puerto 1 del switch está apagada.
El router no está configurado para modo de enlace troncal.
El puerto del switch no está configurado para full duplex o una velocidad de 100 Mbps.

21 ¿Cuáles de las siguientes afirmaciones describen las funciones de Ethernet full duplex? (Elija tres opciones).
Permite que los paquetes se reciban y se envíen simultáneamente
Requiere dos cables como mínimo
Reduce la cantidad de colisiones
Asigna entre 60% y 80% del ancho de banda disponible en ambas direcciones
Asigna el 100% del ancho de banda en ambas direcciones
Aumenta la cantidad de dominios de broadcast

22

¿Qué tipo de conectividad se requiere entre SW1 y SW2 (identificado como el punto A en el gráfico), tomando
en cuenta que SW1 tiene configuradas las VLAN 2, 3, 4, y 5, y SW2, las VLAN 5, 6, 7 y 8, y se requiere además
que las computadoras en una misma VLAN puedan comunicarse entre sí?
Acceso
Canal
InterVLAN
IntraVLAN
Enlace troncal

23
Consulte el gráfico. ¿Cuál es el primer parámetro utilizado para determinar qué switch se selecciona como
puente raíz en el proceso spanning-tree?
Dirección de Capa 2 más alta
Número de prioridad más alto
Costo de ruta más alto
Dirección de Capa 2 más baja
Número de prioridad más bajo
Costo de ruta más bajo

24 ¿Qué indica un LED de SISTEMA color ámbar y constante en un switch Catalyst?


El switch está atravesando POST.
El switch está en el proceso de inicialización de puertos.
El switch ha fallado en el POST.
El switch ha pasado el POST y está trabajando correctamente.

25 ¿Cuáles de las siguientes tareas se deben completar para configurar una interfaz de router que sirva a la red
192.168.10.64/27 que se agregó recientemente y que publique esa red con RIP v2? (Elija tres opciones).
Se debe configurar RIP v2 con el comando network y el número de red IP para la nueva red.
Se debe configurar RIP v2 con el comando network y la dirección IP de host y máscara de subred
para la interfaz recientemente activada.
Se debe configurar el router con el comando ip subnet-zero para que esa red pueda agregarse y
publicarse.
Se debe asignar una dirección de host de red y una máscara de subred a la interfaz recientemente
activada.
Se debe activar el protocolo de enrutamiento con los comandos router rip y version 2.
Se debe configurar RIP v2 en los otros routers de la empresa con una entrada para la red que se
agregó recientemente.

26
Analice las redes que se muestran en el gráfico. ¿Cuál de las siguientes opciones es la configuración correcta
para el Router B si se utiliza OSPF como protocolo de enrutamiento?
B(config)# router ospf 0
B(config-router)# network 10.10.10.64 0.0.0.31 area 0
B(config-router)# network 10.10.10.0 0.0.0.3 area 0

B(config)# router ospf 1


B(config-router)# network 10.10.10.64 0.0.0.63 area 0
B(config-router)# network 10.10.10.0 0.0.0.3 area 0

B(config)# router ospf 99


B(config-router)# network 10.10.10.64 255.255.255.224 area 0
B(config-router)# network 10.10.10.0 255.255.255.248 area 0

B(config)# router ospf 1


B(config-router)# network 10.10.10.64 0.0.0.31 area 0
B(config-router)# network 10.10.10.0 0.0.0.3 area 0

27

Consulte el gráfico. El Switch 2 tiene conectadas computadoras pertenecientes a la VLAN 2. El switch 3 tiene conectadas
computadoras pertenecientes a la VLAN 3. El Switch 1 es un switch Cisco 2926G Capa 3 que tiene instalado
un módulo de ruta. El Switch 1 ofrece conectividad con los otros switches y se utiliza para el enrutamiento
entre las VLAN. ¿En qué capa del modelo de diseño de tres capas opera el Switch 1?
Física
Enlace de datos
Núcleo
Acceso
Red
Distribución

28 ¿Cuáles de las siguientes características tienen en común RIPv1 y RIPv2? (Elija tres opciones).
El número de saltos como métrica
Enrutamiento sin clase
Utilizan el horizonte dividido
El número máximo de saltos es 15
Actualizaciones de broadcast
Sin autenticación

29 ¿Qué dispositivo provee conectividad entre las redes y las subredes IP?
Switch
Puente
Router
Hub activo

30

Consulte el gráfico. Si la red está ejecutando OSPF, ¿cuáles subredes pueden asignarse a los enlaces seriales
entre el Router2 y los otros routers que se muestran en el diagrama?
192.1.1.4/30 y 192.1.1.8/30
192.1.1.32/30 y 192.1.1.160/30
192.1.1.96/30 y 192.1.1.100/30
192.1.1.160/30 y 192.1.1.164/30
192.1.1.192/30 y 192.1.1.196/30

31
Consulte el gráfico. ¿Cuál de los siguientes comandos se utiliza para configurar el puerto 2 del switch para el
host de VLAN 2?
(config)# interface fastethernet 0/2
(config-if)# switchport mode access
(config-if)# switchport access vlan 2

(config)# interface vlan 2


(config-subif)# switchport mode access 2

(config)# interface vlan 2


(config-subif)# switchport mode trunk dot1q

(config)# interface fastethernet 0/2


(config-if)# vlan 2

32
¿Qué comando configura la dirección estática que se muestra en el gráfico?
Switch1(config)#mac-address-table entry 00e0.2917.1884 VLAN 1 fastethernet 04
Switch1(config-if)#mac-address-table entry static 00e0.2917.1884 VLAN 1 fastethernet 04
Switch1(config)#mac-address-table entry 00e0.2917.1884 fastethernet interface 0/4 VLAN 1
Switch1(config)#mac-address-table static 00e0.2917.1884 interface fastethernet 0/4 VLAN 1
Switch1(config-if)#mac-address-table static 00e0.2917.1884 VLAN 1 fastethernet 04

33

Consulte el gráfico. Si suponemos que no hay VLANs configuradas en el switch, ¿Cuántos dominios de
broadcast hay?
Uno
Dos
Tres
Cuatro
Cinco
Seis

34 ¿Qué capa del modelo de diseño jerárquico de tres capas combina el tráfico de los diversos IDF?
Acceso
Backbone
Distribución
Núcleo
35 ¿Cuáles de las siguientes son ventajas relacionadas con la adición de un switch a una red? (Elija dos opciones).
Los switches reducen el tamaño de los dominios de broadcast.
Los switches crean dominios libres de colisiones.
Los switches reducen el rendimiento de la red.
Los switches establecen circuitos virtuales permanentes para las comunicaciones.
Los switches permiten la asignación completa de ancho de banda.

36

Un administrador de redes ubicado en el sitio East necesita verificar la configuración de un switch ubicado en
el sitio Corporate. Se ingresa el comando show host en el router East, pero no produce ninguna salida. ¿Qué
comando se puede utilizar para obtener acceso al switch de la LAN Corporate si suponemos que se le asigna la
dirección IP 172.16.15.5/24?
dial Corporate 172.16.15.5
line vty 0 4
telnet
telnet Corporate
telnet 172.16.15.5

37 ¿Cuáles de las siguientes afirmaciones sobre el protocolo Spanning Tree son verdaderas? (Elija dos opciones).
Elimina los bucles físicos en las topologías de red
Elimina los bucles lógicos en las topologías de red
Solo se puede utilizar en las redes donde están instalados los routers
Solo se puede utilizar en las redes donde los switches están incorporados en el diseño
Solo se puede utilizar en las redes donde se emplean routers y switches

38 Un administrador de redes tiene problemas con las colisiones excesivas en una red corporativa. Si, actualmente,
la red utiliza hubs,¿cuál es la forma mas económica de reducir las colisiones?
Agregar hubs adicionales
Reemplazar los hubs por switches
Reemplazar los hubs por puntos de acceso
Agregar un router a cada segmento de hub

39 ¿Cómo hacen los routers EIGRP para mantener relaciones activas con los vecinos?
Intercambian paquetes hello con routers vecinos
Aprenden de forma dinámica nuevas rutas de los vecinos
Intercambian tablas de vecinos con routers conectados directamente
Comparan las rutas conocidas con las actualizaciones recibidas
Intercambian tablas de enrutamiento con routers conectados directamente
Controlan de forma constante el estado de los puertos del router

40

¿Qué comando se utiliza para obtener la información que se presenta en el gráfico anterior?
show vlan ifindex
show vlan id
show vlan brief
show running-config

41 Los empleados de la empresa XYZ conectan sus computadores portátiles a la LAN de oficina utilizando puertos
Ethernet. Los switches Cisco utilizados en la red de la empresa se configuran con seguridad de puerto. ¿En qué
capa del modelo de diseño de tres capas operan estos switches?
Física
Distribución
Enlace de datos
Acceso
Núcleo

42
Consulte el gráfico. Dos switches Catalyst están conectados. Ambos tienen puertos configurados para VLAN 3 y 4.
Los hosts conectados a VLAN 3 en SW-A deben comunicarse con los hosts de VLAN 3 en SW-B. Por otra parte,
los hosts conectados a VLAN 4 en SW-A deben comunicarse con los hosts de VLAN 4 en SW-B. ¿Cuál de los siguientes
se utiliza en un switch Cisco Catalyst para ofrecer esta función a través de un solo enlace?
IEEE 802.1Q
STP
CDP
VTP

43 ¿Cuál es el primer paso en el proceso spanning-tree?


Elegir un switch designado
Utilizar un router para localizar el gateway por defecto
Elegir un puente raíz (Root Bridge)
Determinar el costo de ruta de cada puerto activo del switch

44

El administrador de redes que se muestra en el gráfico está conectado a Switch3 por medio de una conexión
Ethernet LAN. Dicho administrador necesita verificar los valores de configuración del Switch2 recién instalado.
¿Cuáles son las acciones que debe realizar para tener acceso al Switch2 por medio de un navegador Web?
(Elija tres opciones).
Configurar el nombre de host en el Switch2.
Activar el servicio HTTP en el Switch2.
Establecer la contraseña VLAN de administración.
Configurar los parámetros de direccionamiento IP en el Switch2.
Establecer la conectividad del host en el Switch2.

45

Analice la red que se muestra en el gráfico. ¿Cuál de las siguientes direcciones IP sería válida para una
empresa que está alquilando una única dirección de red Clase C y que utiliza VLSM para una eficacia máxima?
200.1.1.64 /26 para los 50 usuarios
200.1.1.128 /27 para los 25 usuarios
200.1.1.176 /27 para los 10 usuarios
200.1.1.192 /30 para un par de enlaces seriales
200.1.1.196 /30 para el segundo par de enlaces seriales

200.1.1.0 /26 para los 50 usuarios


200.1.1.80 /27 para los 25 usuarios
200.1.1.96 /27 para los 10 usuarios
200.1.1.128 /30 para un par de enlaces seriales
200.1.1.132 /30 para el segundo par de enlaces seriales

200.1.1.64 /26 para los 50 usuarios


200.1.1.128 /27 para los 25 usuarios
200.1.1.160 /28 para los 10 usuarios
200.1.1.176 /30 para un par de enlaces seriales
200.1.1.180 /30 para el segundo par de enlaces seriales

200.1.1.0 /26 para los 50 usuarios


200.1.1.64 /26 para los 25 usuarios
200.1.1.128 /27 para los 10 usuarios
200.1.1.192 /30 para un par de enlaces seriales
200.1.1.192 /30 para el segundo par de enlaces seriales

46 ¿Cuáles de las siguientes afirmaciones son verdaderas cuando VTP se configura en una red de conmutación
que incorpora VLAN?
VTP sólo es compatible con el estándar 802.1Q.
VTP aumenta la complejidad de administrar una red conmutada.
Todos los paquetes hello de VTP se enrutan a través de interfaces VLAN 1.
Los cambios realizados a la red se pueden comunicar a los switches de forma dinámica.

47 ¿Qué método de conmutación incrementa la latencia y la confiabilidad más que cualquier otro?
Por método de corte
Por envío rápido
Libre de fragmentos
Almacenamiento y envío

48

Consulte el gráfico. ¿Cuál de los siguientes comandos se utiliza en el router para proveer comunicación entre
dos hosts conectados al switch?
interface vlan 2
ip address 192.168.2.1 255.255.255.0
no shutdown
interface vlan 3
ip address 192.168.3.1 255.255.255.0
no shutdown

interface fastethernet 0/0


no shutdown
interface fastethernet 0/0.2
encapsulation dot1q 2
ip address 192.168.2.1 255.255.255.0
interface fastethernet 0/0.3
encapsulation dot1q 3
ip address 192.168.3.1 255.255.255.0

interface vlan 2
switchport mode trunk dot1q
interface vlan 3
switchport mode trunk dot11

interface fastethernet 0/0


mode trunk dot1q 2 3
ip address 192.168.2.1 255.255.255.0