Está en la página 1de 10

Gilat Networks Perú Fecha de Emisión: 12/07/21

Versión: 1.1 Revisión: 1


PROYECTO EPAD
Página: Página 1 de 10

Unidad: Gerencia de Operaciones de Red

Título:

PROCEDIMIENTO DE UPGRADE, BORRADO Y CARGA


DE PLANTILLA BASE
ROUTER EPAD (MIKROTIK RB3011)

Rubro Nombre Cargo

Realizado por: Aldo Asencios Ingeniero D&T

Aprobado por:

THIS DOCUMENT CONTAINS INFORMATION PROPRIETARY TO GILAT NETWORKS PERU SA. AND MAY NOT BE REPRODUCED IN WHOLE OR IN PART WITHOUT THE
EXPRESS WRITTEN CONSENT OF GILAT SATELLITE NETWORKS LTD. THE DISCLOSURE BY GILAT SATELLITE NETWORKS LTD. OF INFORMATION CONTAINED HEREIN
DOES NOT CONSTITUTE ANY LICENSE OR AUTHORIZATION TO USE OR DISCLOSE THE INFORMATION, IDEAS OR CONCEPTS PRESENTED.
Gilat Networks Perú Fecha de Emisión: 12/07/21
Versión: 1.1 Revisión: 1
PROYECTO EPAD
Página: Página 2 de 10

Contents
1. OBJETO ............................................................................................................................................................ 3
2. REQUISITOS ..................................................................................................................................................... 3
3. PROCEDIMIENTO DE CONFIGURACIÓN .......................................................................................................... 3
4. PROCEDIMIENTO DE ACTUALIZACIÓN RB3011UIAS (ARM). A V6.47.10 ........................................................ 6
5. PROCESO DE BORRADO A VALORES POR DEFECTO EN MIKROTIK ................................................................. 9
6. PROCEDIMIENTO DE CARGA DE PLANTILLA BASE MIKROTIK ....................................................................... 10

THIS DOCUMENT CONTAINS INFORMATION PROPRIETARY TO GILAT NETWORKS PERU SA. AND MAY NOT BE REPRODUCED IN WHOLE OR IN PART WITHOUT THE
EXPRESS WRITTEN CONSENT OF GILAT SATELLITE NETWORKS LTD. THE DISCLOSURE BY GILAT SATELLITE NETWORKS LTD. OF INFORMATION CONTAINED HEREIN
DOES NOT CONSTITUTE ANY LICENSE OR AUTHORIZATION TO USE OR DISCLOSE THE INFORMATION, IDEAS OR CONCEPTS PRESENTED.
Gilat Networks Perú Fecha de Emisión: 12/07/21
Versión: 1.1 Revisión: 1
PROYECTO EPAD
Página: Página 3 de 10

1. OBJETO

El siguiente procedimiento tiene como finalidad realizar el Upgrade, Borrado y Carga de


plantilla base de un router MIKROTIK RB-3011 para un nodo EPAD correspondiente al
Proyecto EPAD.

2. REQUISITOS

- PC con Windows y software Winbox instalado


- Router Mikrotik RB-3011UiAS
- Cable LAN
- Datos de Nodo por configurar (CPE ID, dirección IP).
- Plantilla de configuración (provisto en enlace EPAD_RouterOS_6.47.10.zip
https://drive.google.com/drive/folders/1UmaSTKSRmTuqc7Tvx-
pnPPwmuAXBizDV?usp=sharing )

3. PROCEDIMIENTO DE CONFIGURACIÓN

I. Procedemos a verificar el Modelo y la MAC en el router Mikrotik, para ello debemos


revisar la cara inferior del equipo (ver imagen infra).

MODELO RB3011UiAS-RM
Dirección MAC 08:55:31:B8:C7:C6 (interface E01)
08:55:31:B8:C7:D0 (interface E11)

II. Procedemos a configurar la tarjeta de red en nuestra laptop en modo DHCP, luego de
ello proceder a conectarse al Puerto ETH2 del router RB-3011 (ver imagen infra).

THIS DOCUMENT CONTAINS INFORMATION PROPRIETARY TO GILAT NETWORKS PERU SA. AND MAY NOT BE REPRODUCED IN WHOLE OR IN PART WITHOUT THE
EXPRESS WRITTEN CONSENT OF GILAT SATELLITE NETWORKS LTD. THE DISCLOSURE BY GILAT SATELLITE NETWORKS LTD. OF INFORMATION CONTAINED HEREIN
DOES NOT CONSTITUTE ANY LICENSE OR AUTHORIZATION TO USE OR DISCLOSE THE INFORMATION, IDEAS OR CONCEPTS PRESENTED.
Gilat Networks Perú Fecha de Emisión: 12/07/21
Versión: 1.1 Revisión: 1
PROYECTO EPAD
Página: Página 4 de 10

Ejecutar el WinBox v3.28.. El archivo winbox64_3.28.exe dispondrá en el enlace provisto


en este procedimiento.

En caso de no contar con el ejecutable se puede descargar desde la página de web del
fabricante MIKROTIK (URL de descarga https://mt.lv/winbox64) .

https://mikrotik.com/download

III. Procedemos a ingresar por MAC con Login (admin) y sin contraseña, luego dar clic en
Connect (ver imagen infra).

En nuestro ejemplo la MAC del MIKROTIK correspondiente a la interfase ETH2 es la


08:55:31:B8:C7:C7

THIS DOCUMENT CONTAINS INFORMATION PROPRIETARY TO GILAT NETWORKS PERU SA. AND MAY NOT BE REPRODUCED IN WHOLE OR IN PART WITHOUT THE
EXPRESS WRITTEN CONSENT OF GILAT SATELLITE NETWORKS LTD. THE DISCLOSURE BY GILAT SATELLITE NETWORKS LTD. OF INFORMATION CONTAINED HEREIN
DOES NOT CONSTITUTE ANY LICENSE OR AUTHORIZATION TO USE OR DISCLOSE THE INFORMATION, IDEAS OR CONCEPTS PRESENTED.
Gilat Networks Perú Fecha de Emisión: 12/07/21
Versión: 1.1 Revisión: 1
PROYECTO EPAD
Página: Página 5 de 10

Ventana conexión de Winbox

IV. Se debe verificar la arquitectura y versión de Routerboard en el MIKROTIK, para nuestro


ejemplo contamos con el RB3011UiAS que cuenta con una arquitectura de tipo arm,
esto puede verificar al momento de ingresar al WinBox (ver imagen infra).
Como se observa en la imagen cuenta con versión v6.47.10 on RB3011UiAS (arm), es la
versión ya se encuentra homologada por parte de INGENIERIA DE GILAT.
En caso de tener una versión inferior a la indicada se procederá con la actualización.

THIS DOCUMENT CONTAINS INFORMATION PROPRIETARY TO GILAT NETWORKS PERU SA. AND MAY NOT BE REPRODUCED IN WHOLE OR IN PART WITHOUT THE
EXPRESS WRITTEN CONSENT OF GILAT SATELLITE NETWORKS LTD. THE DISCLOSURE BY GILAT SATELLITE NETWORKS LTD. OF INFORMATION CONTAINED HEREIN
DOES NOT CONSTITUTE ANY LICENSE OR AUTHORIZATION TO USE OR DISCLOSE THE INFORMATION, IDEAS OR CONCEPTS PRESENTED.
Gilat Networks Perú Fecha de Emisión: 12/07/21
Versión: 1.1 Revisión: 1
PROYECTO EPAD
Página: Página 6 de 10

4. PROCEDIMIENTO DE ACTUALIZACIÓN RB3011UIAS (ARM). A V6.47.10

En caso de no contar con la versión 6.47.10 en el router RB3011, se deberá de


proceder con los siguientes pasos:

Descargar y descomprimir los archivos zip (RouterOS_6.47.10.zip) . El archivo .zip se


adjuntará al momento de enviar el procedimiento.

Finalizado el paso previo, debemos ingresar al MIKROTIK con el ejecutable Winbox


ingresando la MAC del Mikrotik, seguido de dicho paso seleccionamos en las opciones
de la columna izquierda a files, luego de ello se procederá a copiar los archivos extraídos
del .zip llamados routeros-arm-6.47.10.npk y tr069-client-6.47.10-arm.npk en la
carpeta raíz (ver imagen infra).

Una vez culminado este proceso se procederá con el reinicio de equipo, para lo cual
ingresaremos a la columna system luego dar clic en reboot y finalizar con YES.

THIS DOCUMENT CONTAINS INFORMATION PROPRIETARY TO GILAT NETWORKS PERU SA. AND MAY NOT BE REPRODUCED IN WHOLE OR IN PART WITHOUT THE
EXPRESS WRITTEN CONSENT OF GILAT SATELLITE NETWORKS LTD. THE DISCLOSURE BY GILAT SATELLITE NETWORKS LTD. OF INFORMATION CONTAINED HEREIN
DOES NOT CONSTITUTE ANY LICENSE OR AUTHORIZATION TO USE OR DISCLOSE THE INFORMATION, IDEAS OR CONCEPTS PRESENTED.
Gilat Networks Perú Fecha de Emisión: 12/07/21
Versión: 1.1 Revisión: 1
PROYECTO EPAD
Página: Página 7 de 10

V. Culminado el proceso de reinicio, ingresamos nuevamente al equipo por MAC y verificar


que la versión se encuentre actualizada por línea de comandos (columna new terminal)
/system package update print (ver imagen)

VI. Culminado la verificación de actualización a la versión 6.47.10, el último paso será


actualizar el firmware del equipo, ingresamos nuevamente por MAC al WINBOX paso
seguido ingresar a la columna System, luego Routerboard y proceder a dar clic en
Upgrade (ver imagen infra). Finalizado el proceso se procederá con el reinicio del equipo
THIS DOCUMENT CONTAINS INFORMATION PROPRIETARY TO GILAT NETWORKS PERU SA. AND MAY NOT BE REPRODUCED IN WHOLE OR IN PART WITHOUT THE
EXPRESS WRITTEN CONSENT OF GILAT SATELLITE NETWORKS LTD. THE DISCLOSURE BY GILAT SATELLITE NETWORKS LTD. OF INFORMATION CONTAINED HEREIN
DOES NOT CONSTITUTE ANY LICENSE OR AUTHORIZATION TO USE OR DISCLOSE THE INFORMATION, IDEAS OR CONCEPTS PRESENTED.
Gilat Networks Perú Fecha de Emisión: 12/07/21
Versión: 1.1 Revisión: 1
PROYECTO EPAD
Página: Página 8 de 10
ingresando a System y luego Reboot

VII. Ingresamos nuevamente luego del reinicio y procedemos a verificar el Current Fimware
a 6.47.10 mediante línea de comandos (columna new terminal) / system routerboard
print (ver imagen infra) con ello aseguramos que se ha completado la actualización.

THIS DOCUMENT CONTAINS INFORMATION PROPRIETARY TO GILAT NETWORKS PERU SA. AND MAY NOT BE REPRODUCED IN WHOLE OR IN PART WITHOUT THE
EXPRESS WRITTEN CONSENT OF GILAT SATELLITE NETWORKS LTD. THE DISCLOSURE BY GILAT SATELLITE NETWORKS LTD. OF INFORMATION CONTAINED HEREIN
DOES NOT CONSTITUTE ANY LICENSE OR AUTHORIZATION TO USE OR DISCLOSE THE INFORMATION, IDEAS OR CONCEPTS PRESENTED.
Gilat Networks Perú Fecha de Emisión: 12/07/21
Versión: 1.1 Revisión: 1
PROYECTO EPAD
Página: Página 9 de 10

5. PROCESO DE BORRADO A VALORES POR DEFECTO EN MIKROTIK

Culminado los pasos 1 y 2, procederemos con la carga de plantilla, para ello debemos
asegurarnos de que nuestro MIKROTIK no cuente con ninguna configuración por defecto
cargada, para lo cual debemos ingresar a la columna System y luego Reset Configuration en
donde aparecerá una ventana donde seleccionaremos check a No Default Configuration y luego
dar clic en Reset Configuration, luego de ello el equipo procederá a reiniciarse (ver imagen infra).

Ingresamos nuevamente mediante MAC y ejecutamos el comando (columna new


terminal) / export con el fin de validar que no se tiene ninguna configuración cargada.

No se debe observar ninguna configuración precargada (ver imagen infra)

THIS DOCUMENT CONTAINS INFORMATION PROPRIETARY TO GILAT NETWORKS PERU SA. AND MAY NOT BE REPRODUCED IN WHOLE OR IN PART WITHOUT THE
EXPRESS WRITTEN CONSENT OF GILAT SATELLITE NETWORKS LTD. THE DISCLOSURE BY GILAT SATELLITE NETWORKS LTD. OF INFORMATION CONTAINED HEREIN
DOES NOT CONSTITUTE ANY LICENSE OR AUTHORIZATION TO USE OR DISCLOSE THE INFORMATION, IDEAS OR CONCEPTS PRESENTED.
Gilat Networks Perú Fecha de Emisión: 12/07/21
Versión: 1.1 Revisión: 1
PROYECTO EPAD
Página: Página 10 de 10

6. PROCEDIMIENTO DE CARGA DE PLANTILLA BASE MIKROTIK

Finalizado el paso 3 procedemos a conectamos al puerto 2 del Mikrotik e ingresamos por MAC mediante
Winbox. Verificamos el contenido de la PLANTILLA_1.0_Paso0_ZERO.txt provista, sólo se debe de
modificar las DIRECCIONES IP DEL MIKROTIK, DIRECCIÓN DE RED Y DIRECCIÓN DEL ROUTER DISTRITAL
(LÍNEAS 19,20,21). Tener en consideración que el campo dirección IP tiene al final la máscara de red /23.
Se debe de pegar todas las líneas en el terminal de configuración.

########################################################
# PLANTILLA ZERO @ ROUTERBOARD RB3011
# VERSION PLANTILLA EPAD 1.0 – GILAT INGENIERIA DT
# 2021-07-12
# REQUISITOS:
# VERSION ROUTER-OS: 6.47.10 (routeros-arm-6.47.10.npk)
#
########################################################
# ACA MODIFICAMOS VARIABLES
:global CpeId CU-DEMO-EP01
:global MngAddress 10.YYY.XXX.ZZZZ/23
:global MngGateway 10.YYY.XXX.1
:global MngNetwork 10.YYY.XXX.0
:global Lan 192.168.1.1/24
########################################################
/system identity set name=$CpeId

/interface bridge
add name=BR-MNG vlan-filtering=yes
add name=BR-VLAN-010
add name=BR-VLAN-020

/interface bridge vlan add bridge=BR-MNG vlan-ids=1

/interface bridge port add bridge=BR-MNG interface=sfp1


/interface bridge port add bridge=BR-MNG interface=ether1

/ip address add address=$MngAddress comment="MNG_IP" interface=BR-MNG


network=$MngNetwork
/ip dhcp-client add disabled=no interface=BR-MNG

/ip route add comment=ROUTE_DEFAULT_MANAGEMENT distance=1 gateway=$MngGateway

/interface bridge vlan add bridge=BR-MNG vlan-ids=1

/
########################################################

NOTA:

Se deberá contactar con NOC GILAT, para validar la conectividad y culminar con el comisionamiento.

THIS DOCUMENT CONTAINS INFORMATION PROPRIETARY TO GILAT NETWORKS PERU SA. AND MAY NOT BE REPRODUCED IN WHOLE OR IN PART WITHOUT THE
EXPRESS WRITTEN CONSENT OF GILAT SATELLITE NETWORKS LTD. THE DISCLOSURE BY GILAT SATELLITE NETWORKS LTD. OF INFORMATION CONTAINED HEREIN
DOES NOT CONSTITUTE ANY LICENSE OR AUTHORIZATION TO USE OR DISCLOSE THE INFORMATION, IDEAS OR CONCEPTS PRESENTED.

También podría gustarte