Está en la página 1de 8

Comunicación de datos II.

Guía 1 1

Facultad: Ingeniería
Escuela: Electrónica
Asignatura: Comunicación de datos II

Tema: Enrutamiento estático

Contenidos

Verificación de las tablas de enrutamiento.


Configuración de rutas estáticas.
Verificación de las tablas de enrutamiento.

Objetivos Específicos
Conocer los conceptos del enrutamiento estático en un Router.
Configurar una red básica para que exista comunicación por parte de los host.

Materiales y Equipo
Computadora con simulador Packet Tracer

Procedimiento

Configuración
Bibliografía Básica de los Router.

1. Realizar la siguiente configuración de red.


Guía 1
2 Comunicación de datos II. Guía 1

2. El Packet Tracer le proporciona la oportunidad de instalar diferentes dispositivos a


los routers; Siempre y cuando este los soporte.

3. Para realizar este procedimiento se apaga el router y se elige el modulo que


queremos instalar lo arrastramos a la ranura que este utiliza y encendemos
nuevamente el router para proceder a realizar las conexiones respectivas.

Apagamos y encendemos el
router
Ranuras para instalar los módulos
complementarios del router

4. Configurar los routers.

Configuración en el Router 0

Router>enable
Router#configure terminal
Router(config)#hostname Router0
Router0(config)#enable secret redes
Router0(config)#interface fastEthernet 0/0
Router0(config-if)#ip address 192.168.3.1 255.255.255.0
Router0(config-if)#no shutdown
Router0(config-if)#exit
Router0(config)#interface serial 0/1
Router0(config-if)#ip address 10.0.2.1 255.255.255.0
Router0(config-if)#no shutdown
Router0(config-if)#description Conexion del Router0 por la serial 1 hacia el Router1
Router0(config-if)#exit
Router0(config)#line console 0
Router0(config-line)#password redes
Router0(config-line)#login
Router0(config-line)#line vty 0 4
Router0(config-line)#password redes
Router0(config-line)#login
Router0(config-line)#exit
Router0(config)#exit
Router0#copy running-config startup-config
Comunicación de datos II. Guía 1 3

Configuración en el Router1

Router>enable
Router#configure terminal
Router(config)#hostname Router1
Router1(config)#enable secret redes
Router1(config)#interface fastEthernet 0/0
Router1(config-if)#ip address 192.168.1.1 255.255.255.0
Router1(config-if)#no shutdown
Router1(config-if)#exit
Router1(config)#interface serial 0/1
Router1(config-if)#ip address 10.0.2.2 255.255.255.0
Router1(config-if)#clock rate 56000
Router1(config-if)#no shutdown
Router1(config-if)#description Conexion del Router1 por la serial 1 hacia el Router0
Router1(config-if)#exit
Router1(config)#interface serial 0/0
Router1(config-if)#ip address 10.0.1.2 255.255.255.0
Router1(config-if)#clock rate 56000
Router1(config-if)#no shutdown
Router1(config-if)#description Conexion del Router1 por la serial 0 hacia el Router2
Router1(config-if)#exit
Router1(config)#line console 0
Router1(config-line)#password redes
Router1(config-line)#login
Router1(config-line)#line vty 0 4
Router1(config-line)#password redes
Router1(config-line)#login
Router1(config-line)#exit
Router1(config)#exit
Router1#copy running-config startup-config

Configuración en el Router2

Router>enable
Router#configure terminal
Router(config)#hostname Router2
Router2(config)#enable secret redes
Router2(config)#interface fastEthernet 0/0
Router2(config-if)#ip address 192.168.2.1 255.255.255.0
Router2(config-if)#no shutdown
Router2(config-if)#exit
Router2(config)#interface serial 0/1
Router2(config-if)#ip address 10.0.1.1 255.255.255.0
Router2(config-if)#no shutdown
Router2(config-if)#description Conexion del Router2 por la serial 0 hacia el Router1
Router2(config-if)#exit
Router2(config)#line console 0
Router2(config-line)#password redes
4 Comunicación de datos II. Guía 1

Router2(config-line)#login
Router2(config-line)#line vty 0 4
Router2(config-line)#password redes
Router2(config-line)#login
Router2(config-line)#exit
Router2(config)#exit
Router2#copy running-config startup-config

5. Las configuraciones de las PC’s se realizaran en la pestaña Desktop.

PC0
Ip Address 192.168.3.2
Subnet Mask 255.255.255.0
Default Gateway 192.168.3.1

PC1
Ip Address 192.168.1.2
Subnet Mask 255.255.255.0
Default Gateway 192.168.1.1

PC2
Ip Address 192.168.2.2
Subnet Mask 255.255.255.0
Default Gateway 192.168.2.1

Configuración de rutas estáticas.

6. Ahora procedemos a utilizar el comando ip route, la sintaxis de este comando es la


siguiente:

ip route [destination_network] [mask] [next-hop_address or next_interface]


[administrative_distance] [permanent]
Comunicación de datos II. Guía 1 5

7. En el modo de configuración global de cada router, colocamos las configuraciones


del enrutamiento.

En el Router0
Router0(config)#ip route 192.168.1.0 255.255.255.0 10.0.2.2
Router0(config)#ip route 10.0.1.0 255.255.255.0 10.0.2.2
Router0(config)#ip route 192.168.2.0 255.255.255.0 10.0.2.2
Router0(config)#exit
Router0#

En el Router1
Router1(config)#ip route 192.168.3.0 255.255.255.0 10.0.2.1
Router1(config)#ip route 192.168.2.0 255.255.255.0 10.0.1.1
Router1(config)#exit
Router1#

En el Router2
Router2(config)#ip route 192.168.3.0 255.255.255.0 10.0.1.2
Router2(config)#ip route 192.168.1.0 255.255.255.0 10.0.1.2
Router2(config)#ip route 10.0.2.0 255.255.255.0 10.0.1.2
Router2(config)#exit
Router2#

8. Utilice los comandos ping en las PC así como en los routers, para verificar
interconexión.

Verificación de las tablas de enrutamiento.

9. Utilice el comando show ip route de la siguiente forma:

Router2#show ip route

10. Complete la información que le muestra el comando show ip route en cada router

Router0

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP


D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

_____________________________________________________________
_____________________________________________________________
_____________________________________________________________
6 Comunicación de datos II. Guía 1

_____________________________________________________________
_____________________________________________________________
_____________________________________________________________
_____________________________________________________________
_____________________________________________________________

Router1

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP


D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

_____________________________________________________________
_____________________________________________________________
_____________________________________________________________
_____________________________________________________________
_____________________________________________________________
_____________________________________________________________
_____________________________________________________________
_____________________________________________________________

Router2
Complete la informacion que le muestra el commando show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

_____________________________________________________________
_____________________________________________________________
_____________________________________________________________
_____________________________________________________________
_____________________________________________________________
_____________________________________________________________
_____________________________________________________________
_____________________________________________________________

NOTA:
Comunicación de datos II. Guía 1 7

Si en el router no aparece la tabla de enrutamiento, es porque el router no se puede


comunicar con el próximo salto ó la dirección de la siguiente interfaz que se ha
configurado.

11. Haga un análisis sobre la información mostrada por los Router.


___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________

Investigación Complementaria

1. Investigue como se configura una ruta por defecto en el modo de enrutamiento


Guía 3
estático.
2. A partir
Guía 4 de esta guía usted realizará un manual de comandos que se utilizan en la
práctica.
3. Realizar el siguiente ejercicio.
fía

Bibliografía

Network+ 2005 In Depth, Tamara Dean; Course Technology PTR; 1 edition (March 15,
Guía 3
2005)
Local Area Networks (McGraw-Hill Forouzan Networking Series), Forouzan McGraw-Hill
Guía 4 - Europe (February 1, 2002)
Education
CCNA Study Guide Fourth Edition, Sybex
fía
8 Comunicación de datos II. Guía 1

Hoja de cotejo: 1
Docente: 1
Guía 1: Enrutamiento estático
Máquina No:
Tema: Presentación del programa
Alumno: MáquinaGL:
No:

Alumno:
Docente: Máquinaa No: Fecha:
GL:

Docente: GL:

EVALUACION

% 1-4 5-7 8-10 Nota

CONOCIMIENTO Del Conocimiento Conocimiento Conocimiento


20 deficiente y explicación completo y
al de los incompleta de explicación
30% fundamentos los clara de los
teóricos fundamentos fundamentos
teóricos teóricos

APLICACIÓN Del
DEL 40%
CONOCIMIENTO al
60%

ACTITUD
Del No tiene Actitud Tiene actitud
15% actitud propositiva y proactiva y
al proactiva. con sus
30% propuestas no propuestas
aplicables al son
contenido de concretas.
la guía.
TOTAL 100%

También podría gustarte