Está en la página 1de 11

UNIVERSIDAD DON BOSCO

FACULTAD DE ESTUDIOS TECNOLÓGICOS


COORDINACION DE COMPUTACIÓN

GUIA DE LABORATORIO #03


Nombre de la Practica: Rutas estáticas y por defecto
CICLO: 02/ 2014 Lugar de Ejecución: Laboratorio de Redes
Tiempo Estimado: 2h y 30 min.
MATERIA: Redes de área amplia

I. OBJETIVOS
Que el estudiante:
• Domine el proceso de configuración de rutas estáticas
• Domine el proceso de configuración de rutas por defectos
• Estudie la tabla de enrutamiento
• Comprenda los conceptos de balanceo de carga y distancia administrativa

II. INTRODUCCION TEORICA

Rutas estáticas y por defecto

Ruta Estática:: Las rutas estáticas se definen administrativamente y establecen rutas específicas que han
ha de seguir los
paquetes para pasar de un puerto de origen hasta un puerto de destino. Se establece un control preciso del enrutamiento
según los parámetros del administrador.

Para conectividad de extremo a extremo, es necesario configurar la ruta en ambas direcciones. Las rutas estáticas permiten
la construcción manual de la tabla de enrutamiento. El comando ip route configura una ruta estática, los parámetros del
comando definen la ruta estática.

Comandos:

Forma 1:
Router#configure terminal
Router(config)# ip route "red de destino" "máscara de subred" "siguiente salto"

Ejemplo:

Router(config)#ip
ip route 192.168.0.0 255.255.255.0 10.0.0.1

Forma 2:
Router#configure terminal
Router(config)#ip
ip route "red de destino" "máscara de subred" "interfaz de salida"

Ejemplo:
Router(config)#ip
ip route 172.168.0.0 255.255.255.0 serial 0/0/0
Ruta por Defecto: Las rutas por defecto se utilizan para poder enviar tráfico a destinos que no concuerden con las tablas
de enrutamiento de los dispositivos que integran la red.
El caso más común para su implementación sería el de redes con acceso a Internet ya que sería imposible contener en las
tablas de enrutamiento de los dispositivos todas las rutas que la componen. Las rutas por defecto, al igual que las rutas
estáticas comunes, se configuran mediante el comando ip route en el modo Configuración Global.

Comandos:

Forma 1:
Router#configure terminal
Router#(config)#ip route 0.0.0.0 0.0.0.0 "siguiente salto"

Forma 2:
Router#configure terminal
Router#(configure)#ip route 0.0.0.0 0.0.0.0 "interfaz de salida"

Distancia administrativa

La distancia administrativa es un número entero entre 0 y 255 que califica la confiabilidad de la información de
enrutamiento recibida por un dispositivo de cualquiera de las fuentes de información disponibles.

La distancia administrativa se utiliza como criterio de selección cuando el dispositivo tiene en su base de información
múltiples rutas hacia el mismo destino, obtenidas a través de diferentes fuentes de información.

El algoritmo de selección de la mejor ruta establece que, ante rutas aprendidas de diferentes fuentes, se valorará como
mejor ruta aquella que tenga menor distancia administrativa.

Tabla de distancia administrativa:


III. MATERIALES Y EQUIPO

Para la realización de la guía de práctica se requerirá lo siguiente:


No. Requerimiento Cantidad

1 PC con Cisco Packet Tracer instalado 1

2 Guía N° 3 de laboratorio de WAN 1

3 Memoria USB para guardar los ejercicios 1

IV. PROCEDIMIENTO

PARTE 1: Topología a implementar

1. Cargue la aplicación Cisco Packet Tracer y dibuje la siguiente topología:

2. Modifique a los siguientes dispositivos, agregando los módulos indicados:

Dispositivo Módulos
Router Santa Ana 1 modulo WIC-2T
Router San Miguel 1 modulo WIC-2T
Router San Salvador 2 modulo WIC-2T, 1 modulo NM.1FE-TX
Router INTERNET 1 modulo WIC-2T
3. Configure a los dispositivos de la topología anterior de acuerdo a las siguiente tabla:

ID RED / RANGO GATEWAY BROADCAST


SANTA ANA 172.16.50.0 24 .1 - .254 172.16.50.254 172.16.50.255
SAN SANSALVADOR B 192.168.62.0 24 .1 – 254 192.168.62.254 192.168.62.255
SAN SANSALVADOR A 192.168.60.0 23 .60.1 - .61.254 192.168.61.254 192.168.61.255
SAN MIGUEL 192.168.50.0 24 .1 - .254 192.168.50.254 192.168.50.255
ENLACE A 10.10.10.0 30 .1 - .2 - 10.10.10.3
ENLACE B 10.10.10.4 30 .5 - .6 - 10.10.10.7
ENLACE C 100.100.100.0 30 .1 - .2 - 100.100.100.3
LAN WEBSERVER 2.2.2.0 29 .1 - .6 2.2.2.6 2.2.2.7
Dispositivo Interfaz clock rate IP Descripción
Santa Ana fa0/0 - 172.16.50.254 Red LAN Santa Ana
Santa Ana se0/0 - 10.10.10.1 Enlace serial A
San Miguel fa0/0 - 192.168.50.254 Red LAN San Miguel
San Miguel se0/0 - 10.10.10.6 Enlace serial A
San Salvador fa0/0 - 192.168.61.254 Red LAN A San Salvador
San Salvador fa1/0 - 192.168.62.254 Red LAN B San Salvador
San Salvador se0/0 125000 10.10.10.2 Enlace serial A
San Salvador se0/1 125000 10.10.10.5 Enlace serial B
San Salvador se0/2 125000 100.100.100.1 Enlace serial C
INTERNET fa0/0 - 2.2.2.6 Red LAN INTERNET
INTERNET se0/0 - 100.100.100.2 Enlace serial C
PC0 FastEthernet - 172.16.50.1 PC LAN Santa Ana
PC1 FastEthernet - 192.168.50.1 PC LAN San Miguel
LAN A FastEthernet - 192.168.60.1 PC LAN A San Salvador
LAN B FastEthernet - 192.168.62.1 PC LAN B San Salvador
Web Server FastEthernet - 2.2.2.1 Servidor WEB

PARTE 2: Configuración básica de router Santa Ana

4. De doble clic en router Santa Ana y seleccione la pestaña CLI para iniciar la configuración.

El router mostrara el siguiente mensaje:

--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]: no

Digite no, para luego continuar con la siguiente configuración.

Router>enable

Router#configure terminal

Router(config)#hostname SantaAna
Nota: este comando es útil para que el router no trate de
SantaAna(config)#no ip domain-lookup
resolver con el servidor de nombre un comando mal escrito
SantaAna(config)#enable secret cisco

SantaAna(config)#line console 0

SantaAna(config-line)#password 12345

SantaAna(config-line)#login

SantaAna(config-line)#exit

SantaAna(config)#line vty 0 15

SantaAna(config-line)#password 54321

SantaAna(config-line)#login

SantaAna(config-line)#exit

SantaAna(config)#interface fastEthernet 0/0

SantaAna(config-if)#ip address 172.16.50.254 255.255.255.0

SantaAna(config-if)#description Red LAN Santa Ana

SantaAna(config-if)#no shutdown

SantaAna(config-if)#exit

SantaAna(config)#interface serial 0/0

SantaAna(config-if)#ip address 10.10.10.1 255.255.255.252

SantaAna(config-if)#description Enlace Serial A

SantaAna(config-if)#no shutdown

SantaAna(config-if)#exit

SantaAna(config)# do write

5. Repetir estos pasos en los router San Salvador, San miguel e Internet, con el cambio respectivo en el
direccionamiento ip para estos dispositivos.
PARTE 3: Configuración de rutas estáticas

6. Verifique la tabla de enrutamiento del router SantaAna , ejecutando al comando show ip route:

SantaAna #show ip route


C 10.10.10.0 is directly connected, Serial0/0
C 172.16.50.0 is directly connected, FastEthernet0/0
Note que solo aparecen las redes que están directamente conectadas al router, indicando la interfaz a la que está conectada
y marcadas al inicio con la letra C

Configuración de rutas estáticas Router Santa Ana

7. Agregue el siguiente enrutamiento estático al router SantaAna:

SantaAna(config)#ip route 192.168.60.0 255.255.254.0 10.10.10.2

SantaAna(config)#ip route 192.168.62.0 255.255.255.0 10.10.10.2

SantaAna(config)#ip route 192.168.50.0 255.255.255.0 10.10.10.2

Ejecute nuevamente el comando show ip route para ver la tabla de enrutamiento después de la configuración de las rutas
estáticas.

Note que aparecen tres nuevas entradas que indican la red de destino, la dirección del siguiente salto y marcadas al inicio
con la letra S

S 192.168.50.0/24 [1/0] via 10.10.10.2

S 192.168.60.0/23 [1/0] via 10.10.10.2

S 192.168.62.0/24 [1/0] via 10.10.10.2

Configuración de rutas estáticas Router Santa Miguel

8. De manera similar, agregue el siguiente enrutamiento estático al router SanMiguel:

SanMiguel(config)#ip route 192.168.60.0 255.255.254.0 10.10.10.5

SanMiguel(config)#ip route 192.168.62.0 255.255.255.0 10.10.10.5

SanMiguel(config)#ip route 172.16.50.0 255.255.255.0 10.10.10.5

9. De acuerdo al ejemplo anterior, configure las rutas estáticas apropiadas en el router San Salvador, para
alcanzar a las redes de Santa Ana y San Miguel. Una vez configuradas las rutas en el router San Salvador
realice pruebas de conectividad entre la pc0 y pcLAN B y entre pc1 y pc LAN A, las cuales deben ser
exitosas.
PARTE 4: Rutas por defecto

Hasta el momento hemos configurado los router para permitir la comunicación entre las redes de Santa Ana, San miguel y
San Salvador, pero en un ambiente de producción es indispensable la comunicación hacia Internet.

En la vida real resulta imposible conocer todas las redes e ips de siguiente salto que están en Internet es por eso que no se
pueden utilizar rutas estáticas para este fin. La solución a este problema es utilizar rutas por defecto.

10. Ahora ingrese al router SanSalvador, con el fin de realizar la configuración de rutas por defecto, para tener conexión
hacia Internet, específicamente con Web Server que está conectado al router INTERNET.

Configuración de ruta por defecto en router San Salvador.

SanSalvador(config)# ip route 0.0.0.0 0.0.0.0 se0/2

11. De igual manera, ingrese a router INTERNET y agregue una ruta por defecto hacia el interior de la topología, así:

INTERNET(config)#ip route 0.0.0.0 0.0.0.0 se0/0

La Configuración de ruta por defecto en este router INTERNET, se realiza para fines ilustrativos y configurar la ruta de
retorno de tráfico; en un entorno real de aplicación, este equipo estaría administrado por el proveedor de servicios (ISP).

12. Configure una ruta por defecto en los router Santa Ana y San Miguel.

Una vez configuradas las rutas realice pruebas de conectividad hacia el servidor web desde las redes de Santa Ana, San
Miguel y San Salvador.

PARTE 5: Balanceo de Carga

Para este punto deberá agregar un enlace entre el router Santa Ana como DCE en la interfaz se0/1 con ip 10.10.10.9/30 y
San Miguel como DTE se0/1 con ip 10.10.10.10/30

13. En el router Santa Ana configure una ruta estática hacia la red LAN de San Miguel a través del nuevo enlace.

SantaAna(config)#ip route 192.168.50.0 255.255.255.0 10.10.10.10

Luego ejecute el comando show ip route en este router SantaAna.


SantaAna #show ip route

S 192.168.50.0/24 [1/0] via 10.10.10.10

[1/0] via 10.10.10.2

Note que aparecen dos rutas hacia la red 192.168.50.0


Con figure la ruta de retorno en el router San Miguel y realice una simulación con un secuencia de ping.

Para realizar la simulación siga los siguientes pasos:

1. De clic en el botón y seleccione la PC0

2. Se abrirá un menú donde le pedirá que configure los parámetros para hacer una secuencia de ping.

Complete la información solicitada:


Dirección de destino: 192.168.50.1

Dirección de origen: 172.16.50.1

Sequence Number: 3

Size: 5

En la sección Simulation Settings, seleccione


la opción Periodic y establezca 2 como
intervalo.

Para finalizar de clic en Create PDU.

Para visualizar la simulación entre en el modo de simulación dando clic en el botón simulation

Una vez habilitado el modo de simulación aparecerá el panel de eventos en la parte derecha de la pantalla:
De clic al botón Edit Filters y deshabilite todos los filtros excepto ICMP, para iniciar la simulación de clic en Auto
Captura/ Play.

Note que los paquetes alternan la ruta de envió de paquetes, esto es conocido como balanceo de carga.

PARTE 6: Distancia Administrativa

Regrese al modo de tiempo real activando el botón

Al agregar el nuevo enlace, se crea una ruta más corta hacia la LAN de San Miguel y viceversa. Configuraremos que todo
el tráfico desde y hace estas

Con el nuevo enlace se crea una ruta más corta entre los router Santa Ana y San Miguel, para optimizar el tráfico
configuraremos para que enviar los paquetes.

En el router Santa Ana ejecute los siguientes comandos:

SantaAna(config)#no ip route 192.168.50.0 255.255.255.0 10.10.10.2

Para eliminar la primera ruta configurada hacia esa red, ejecute el siguiente comando para configurar nuevamente la ruta
pero modificando la distancia administrativa para dar preferencia a la ruta del nuevo enlace.
SantaAna(config)# ip route 192.168.50.0 255.255.255.0 10.10.10.2 20

Note que se agrego al final del comando el número 20 con el que le estamos indicando una distancia administrativa mayor
al valor por defecto.

Ejecute el comando show ip route y analice el resultado.

Observe que para la ruta 192.168.50.0 ya no aparecen las dos rutas solo aparece la ruta que tiene como dirección del
siguiente salto la dirección 10.10.10.10 es decir la ruta del nuevo enlace.

Efectué la misma configuración en el router San Miguel para establecer como mejor ruta el nuevo enlace.

Compruebe el resultado ejecutando el comando tracert 192.168.50.1 en la consola de comando de PC0 y PC1 ejecute el
comando tracert 172.16.50.1

V. ANALISIS DE RESULTADOS.

Cree una carpeta principal denominada RAAguia3_CARNETrepresentante, en el cual se almacenaran los


siguientes archivos:
A. Archivo formal en formato PDF llamado analisisguia2.pdf
Este documento contendrá las respuestas a estas preguntas:
- ¿Que es una interface de loopback?
- ¿Cuales son los usos que se da a las interfaces de loopback?
- ¿Como se configura una interface de loopback y como se identifica al visualizar la tabla de enrutamiento?

B. Archivo de simulación en Cisco Packet Tracer, llamado analisisguia3 con la solución a la topología de red
mostrada en la imagen 6.1 a continuación.
Desarrolle el subneteo necesario para implementar el esquema de direccionamiento ip requerido en la
topología de red, utilizando la ip red inicial 10.2.192.0 Mk 255.255.224.0 para el subneteo.

Digite la tabla de direccionamiento de subredes finales en el doc. PDF indicado en el literal A.


Configure en la simulación a las interfaces indicadas en el diagrama, implementando con interfaces loopback a
las redes que no muestren un host físico en el diagrama de red.
Finalmente, configure el siguiente enrutamiento estático entre los router indicados a continuación:
1. En las diferentes rutas, tome como métrica de comparación a la cantidad de saltos entre router y también al
tipo de interfaces.
2. Las rutas estáticas a crear deben ser solamente por “ip del próximo salto”.
3. Las redes 1 y 8 se comunica vía router RB.
Imagen 6.1: Topología a implementar con enrutamiento estático
4. Entre todos los router, defina todas y cada una de las diferentes rutas posibles para que las redes 3 y 7 se
puedan comunicar entre sí.
La(s) ruta(s) con la menor métrica tendrá(n) la distancia administrativa (AD) predeterminada y cada una de las
rutas restantes se les asignara una AD mayor, para que se utilicen como respaldo a la(s) ruta(s) principal(es)
5. Entre la redes 4 y 6, se deben transferir sus paquetes implementando balance de carga entre las mejores
rutas (2 rutas diferentes).
6. Cada router alcanzara al ISP con una ruta “del último recurso” principal y otra ruta diferente como respaldo.
7. Router ISP contendrá una ruta sumarizada (que cubra todas las redes obtenidas del subneteo) para acceder
al SA por medio de BORDE.

VI. BIBLIOGRAFÍA

http://www.cisco.unasfiis.edu.pe/node/96
http://www.slideshare.net/TeleredUSM/capitulo-8-la-tabla-de-enrutamiento