Está en la página 1de 5

192.168.6.

0/24

 Aplicar subredes al diseño anterior


 Configurar los dispositivos por la Interfaz de Línea de Comandos (CLI)
 Configurar cada uno de los router con las direcciones encontradas en las subredes
Asignar a estos dispositivos las primeras direcciones disponibles de las subredes
 Configurar cada una de los Switches con las direcciones encontradas en las subredes
Asignar a estos dispositivos las primeras direcciones disponibles de las subredes después de asignar a los routers
 Configurar cada una de las computadoras con cada una de las subredes
Asignar a estos dispositivos las últimas direcciones disponibles de las subredes correspondientes
 Configurar rutas estáticas para establecer la comunicación en la red

Red Rango Broadcast

Dispositiv Interfaz Dirección IP Mascara de red Gateway por Defecto


o

R1

R2

R3

Pc 0
Pc 1
Pc 2
CONFIGURACION DEL ROUTER
Comandos de verificación

Router> enable

Ver el archivo de configuración activo (RAM)


Router# show running-config

Ver el archivo de configuración de inicio (NVRAM)


Router# show startup-config

Guardar los cambios de configuración


Router# copy running-config startup-config

Configurar nombre

Router> enable
Router# configure terminal
Router(config)# hostname R1 [R1, nombre del router]
R1(config)# end
R1# copy running-config startup-config

Configurar Contraseña de Acceso a EXEC Privilegiado

R1# configure terminal


R1(config)# enable password cisco [cisco, contraseña definida por el usuario]

R1(config)# enable secret class [class, contraseña definida por el usuario]

Deshabilitar la búsqueda DNS


R1(config)# no ip domain-lookup
Configurar el Mensaje del día
R1(config)# banner motd #Advertencia! Solo personal autorizado!#

R1(config)# end
R1# copy running-config startup-config

Configurar Contraseña de Acceso a EXEC Usuario por la consola

R1# configure terminal


R1(config)# line console 0
R1(config-line)# password consola [consola, contraseña definida por el usuario]
R1(config-line)# login
R1(config-line)# logging synchronous
R1(config-line)# end
R1# copy running-config startup-config

Configurar Contraseña de Acceso a EXEC Usuario por puerto aux

R1# configure terminal


R1(config)# line aux 0
R1(config-line)# password auxiliar [auxiliar, contraseña definida por el usuario]
R1(config-line)# login
R1(config-line)# logging synchronous
R1(config-line)# end
R1# copy running-config startup-config

Configurar Contraseña de Acceso a EXEC Usuario por acceso remoto (VTY)

R1# configure terminal


R1(config)# line vty 0 4
R1(config-line)# password remoto [remoto, contraseña definida por el usuario]
R1(config-line)# login
R1(config-line)# logging synchronous
R1(config-line)# end
R1# copy running-config startup-config

Configurar Interfaz LAN (FastEthernet)

R1# configure terminal [entrar al modo configuración]


R1(config)# interface fastethernet 0/0 [entrar a la interfaz a configurar]
R1(config-if)# ip address 10.0.0.1 255.0.0.0 [Asignar dirección y mascara de red de la interfaz que se configura]
R1(config-if)# description Interfaz LAN
R1(config-if)# no shutdown [Subir el Puerto]
R1(config-if)# end [Salir del Modo de configuración]
R1# copy running-config startup-config [Guardar la configuración]

Configurar Interfaz WAN (Serial - DCE)

R1# configure terminal


R1(config)# interface serial 0/0/0 [entrar a la interfaz a configurar]
R1(config-if)# ip address 12.0.0.1 255.0.0.0 [Asignar dirección y mascara de red de la interfaz que se configura]
R1(config-if)# description Enlace WAN
R1(config-if)# clock rate 64000 [Configurar el reloj del enlace]
R1(config-if)# no shutdown [Subir el Puerto]
R1(config-if)# end [Salir del Modo de configuración]
R1# copy running-config startup-config [Guardar la configuración]

CONFIGURACION DEL SWITCH


Comandos de verificación

Swicth> enable

Ver el archivo de configuración activo (RAM)


Swicth# show running-config

Ver el archivo de configuración de inicio (NVRAM)


Swicth# show startup-config

Guardar los cambios de configuración


Swicth# copy running-config startup-config
Configurar nombre

Swicth> enable
Swicth# configure terminal
Swicth(config)# hostname S1 [S1, nombre del Swicth]
S1(config)# end
S1# copy running-config startup-config

Configurar Contraseña de Acceso a EXEC Privilegiado

S1# configure terminal


S1(config)# enable password cisco [cisco, contraseña definida por el usuario]

S1(config)# enable secret class [class, contraseña definida por el usuario]

Deshabilitar la búsqueda DNS


S1(config)# no ip domain-lookup

Configurar el Mensaje del día


S1(config)# banner motd #Advertencia! Solo personal autorizado!#

S1(config)# end
S1# copy running-config startup-config

Configurar Contraseña de Acceso a EXEC Usuario por la consola

S1# configure terminal


S1(config)# line console 0
S1(config-line)# password consola [consola, contraseña definida por el usuario]
S1(config-line)# login
S1(config-line)# logging synchronous
S1(config-line)# end
S1# copy running-config startup-config

Configurar Contraseña de Acceso a EXEC Usuario por acceso remoto (VTY)

S1# configure terminal


S1(config)# line vty 0 15
S1(config-line)# password remoto [remoto, contraseña definida por el usuario]
S1(config-line)# login
S1(config-line)# logging synchronous
S1(config-line)# end
S1# copy running-config startup-config

Configurar la Dirección IP del Swicth y la Puerta de Enlace Predeterminada

S1# configure terminal


S1(config)# interface vlan 1 [entrar a la interfaz a configurar, LAN virtual por defecto del dispositivo]
S1(config-if)# ip address 10.0.0.2 255.0.0.0 [Asignar dirección y mascara de red de la interfaz que se configura]
S1(config-if)# description Dirección Switch S1
S1(config-if)# no shutdown [Subir el Puerto]
S1(config-if)# exit
S1(config-if)# ip default-gateway 10.0.0.1 [Dirección de la interfaz del router con la cual se conecta el Switch]
S1(config-if)# end [Salir del Modo de configuración]
S1# copy running-config startup-config [Guardar la configuración]

También podría gustarte