Está en la página 1de 1

Estructura anidada

2.- Dado un número entero; determinar si el mismo es par, impar o nulo.


1.-proceso números
2.- definir n como real
3.-escribir ”ingrese cualquier numero”
4.-leer m
5.-si m=0 entonces
6.-escribir “elnumero es nulo”
7.-si no
8.-si m mod 2=0
9.-escribir “el numero es par”
10.-si no
11.-escribir “el numero es impar”
12.-fin si
13.-fin si
14.-fin proceso

Estructura multiple
7. Hacer un algoritmo en Pseint para una tienda de helado que da un descuento por
compra a sus clientes con membresía dependiendo de su tipo, sólo existen tres tipos de
membresía, tipo A, tipo B y tipo C. Los descuentos son los siguientes:

Tipo A 10% de descuento


Tipo B 15% de descuento
Tipo C 20% de descuento