Está en la página 1de 1

EJERCICIOS

1.- Un vendedor recibe un sueldo base más un 10% extra por comisión de sus ventas,
el vendedor desea saber cuánto dinero obtendrá por concepto de comisiones por las tres
ventas que realiza en el mes y el total que recibirá en el mes tomando en cuenta su
sueldo base y comisiones.
Algoritmo Ganancias
Variables sueldo base, venta1, venta2, venta3, comisión, TP como real
Escribir “Ingrese sueldo base”
Leer sueldo base
Escribir “ingrese venta1”
Leer venta1
Escribir “Ingrese venta2”
Leer venta2
Escribir “Ingrese venta3”
Leer venta3
Comisión <- (v1+v2+v3) *0.10
TP <- sueldo base + comisión
Escribir “La comisión es”, comisión
Escribir “el total a pagar es:”, TP
Fin Algoritmo

3. Digite dos números enteros diferentes, muestre el mayor.


Algoritmo Mostrar el Mayor
Variables Numero1, Numero2, Numero Mayor, como Real
Escribir "Escriba un número"
Leer Numero1
Escribir "Escriba otro número"
Leer Numero2
Si (Numero1 > Numero2) Entonces
Número Mayor <- Numero1
Si no
Número Mayor <- Numero2
Fin Si
Escribir "El número mayor es", Numero Mayor
Fin Algoritmo

5.- Digite un número natural, en caso sea superior 100 se mostrará su 30% de no ser
así visualice su 150%.
Algoritmo Porcentajes
Variables num, porcentajes Como Real
Escribir "Ingrese un número natural"
Leer num
Si num>100
Entonces porcentaje<-num*(30/100)
Si No
porcentaje<-num*(150/100)
Fin Si
Escribir "El porcentaje es", porcentaje
Fin Algoritmo