Está en la página 1de 11

GESTIÓN DE FORMACIÓN PROFESIONAL INTEGRAL

PROCEDIMIENTO DESARROLLO CURRICULAR


GUÍA DE APRENDIZAJE

1. IDENTIFICACIÓN DE LA GUIA DE APRENIZAJE

 Denominación del Programa de Formación: GESTION DE REDES DE DATOS



Nombre del Proyecto: SISTEMAS DE GESTION DE REDES DE DATOS, PARA EL DISEÑO E IMPLEMENTACION DE 
ESTRUCTURAS INFORMATICAS PARA LAS EMPRESAS DEL DEPARTAMENTO DE LA GUAJIRA


Código del Programa de Formación: 1393471
 DEPARTAMENTO DE LA GUAJIRA

 Fase del Proyecto: IMPLEMENTACIÓN DEL SISTEMA

Actividad de Proyecto: ALISTAR LOS EQUIPOS ACTIVOS DE


RED Y EQUIPOS DE CÓMPUTO, SEGÚN LA TOPOLOGÍA FÍSICA Y LÓGICA ESTABLECIDA EN EL DISEÑO, APLICANDO LAS
NORMAS TÉCNICAS VIGENTES

Competencia: CONFIGURAR LOS DISPOSITIVOS ACTIVOS DE INTERCONEXIÓN EN LA RED QUE CUMPLAN LAS
CONDICIONES DE TRANSMISIÓN E INTERCAMBIO DE INFORMACIÓN REQUERIDA PARA LA SOLUCIÓN.

 Resultados de Aprendizaje Alcanzar: VoIP



 Duración de la Guía: 8 Horas

2. PRESENTACION

GFPI-F-019 V3
SERVICIO NACIONAL DE APRENDIZAJE SENA
Procedimiento de Desarrollo Curricular
GUÍA DE APRENDIZAJE

VoIP: Los protocolos que se usan para enviar las señales de voz sobre la red IP se
conocen como protocolos de Voz sobre IP o protocolos IP. El tráfico de Voz sobre IP
puede circular por cualquier red IP, incluyendo aquellas conectadas a Internet, como por
ejemplo las redes de área local (LAN).
Es muy importante diferenciar entre Voz sobre IP (VoIP) y Telefonía sobre IP.

Voz sobre Protocolo de Internet, también llamado Voz sobre IP, Voz IP, VozIP,


(VoIP por sus siglas en inglés, Voice over IP), es un grupo de recursos que hacen
posible que la señal de voz viaje a través de Internet empleando un protocolo
IP (Protocolo de Internet).

VoIP es el conjunto de normas, dispositivos, protocolos, en definitiva la tecnología que


permite comunicar voz sobre el protocolo IP.

3. FORMULACION DE LAS ACTIVIDADES DE APRENDIZAJE

Commandos necesarios:

ip dhcp excluded-address 192.168.1.1 192.168.1.10


ip dhcp excluded-address 192.168.2.1 192.168.2.10
ip dhcp excluded-address 192.168.2.254
ip dhcp excluded-address 192.168.1.254
ip dhcp pool VOICERIOHACHA
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1

option 150 ip 192.168.1.1


SERVICIO NACIONAL DE APRENDIZAJE SENA
Procedimiento de Desarrollo Curricular
GUÍA DE APRENDIZAJE

ip dhcp pool VOICEBOGOTA


network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
option 150 ip 192.168.2.1

interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0

interface FastEthernet0/1
ip address 192.168.2.1 255.255.255.0

telephony-service
max-ephones 10
max-dn 10
ip source-address 192.168.2.1 port 2000
auto assign 4 to 6
auto assign 1 to 10
!
ephone-dn 1
number 134
!
ephone-dn 2
number 135
!
ephone-dn 3
number 136

ephone-dn 4
number 137
!
ephone-dn 5
number 124
!
ephone-dn 6
number 125
!
ephone-dn 7
number 126
!
ephone-dn 8
number 127

En el Switche:

interface FastEthernet0/2
SERVICIO NACIONAL DE APRENDIZAJE SENA
Procedimiento de Desarrollo Curricular
GUÍA DE APRENDIZAJE

switchport mode access


switchport voice vlan 1
!
interface FastEthernet0/3
switchport mode access
switchport voice vlan 1
!
interface FastEthernet0/4
switchport mode access
switchport voice vlan 1
!
interface FastEthernet0/5
switchport mode access
switchport voice vlan 1
!
interface FastEthernet0/6
switchport mode access
switchport voice vlan 1
!

Nota: Se puede realizar por rango.

Actividad 1. Luego de la exposición presentada por sus compañeros y docente; realice


la actividad propuesta y realice el esquema en paquetracer.

Actividad 2. Realice los pantallazos principales realizados en los router y Switch, donde
se observe los comando realizados allí; no olvide utilizar las direcciones IP personales.
Actividad 3: Añada a este taller el ejercicio en paquetracer. (colocar los comandos al
lado de cada equipo; numere los teléfonos).
Actividad 4: a) Cuales son los elementos necesarios para montar VozIP en una
empresa
b) Cuales el software más utilizado en VoIP, descríbalo y realice un breve resumen sobre
dicho software
c) Cuales son las ventajas de VoIP

4. ACTIVIDADES DE EVALUACIÓN

 Se utilizará el método de la Auto-investigación práctica-deductiva que sentará las


bases del conocimiento en la competencia.

 Las técnicas de enseñanza a emplear son: Individuales y de práctica activa en el


taller.
SERVICIO NACIONAL DE APRENDIZAJE SENA
Procedimiento de Desarrollo Curricular
GUÍA DE APRENDIZAJE

 Actividades de aprendizaje: Investigación, práctica, talleres y evaluaciones de


conocimiento.

Evidencias de Aprendizaje Criterios de Evaluación Técnicas e Instrumentos de


Evaluación

Evidencias de Investigación por la Evaluación verbal


Conocimiento : web.

Evidencias de Desempeño Taller


Lista de chequeo

Evidencias de Producto: Entregar archivo en


Plataforma sofiaplus
Word con el taller
planteado

5. GLOSARIO DE TERMINOS

El cliente: El cliente establece y origina las llamadas voz, esta información se recibe a
través del micrófono del usuario (entrada de información) se codifica, se empaqueta y, de
la misma forma, esta información se decodifica y reproduce a través de los altavoces o
audífonos (salida de la información).
Un Cliente puede ser un usuario de Skype o un usuario de alguna empresa que venda
sus servicios de telefonía sobre IP a través de equipos como ATAs (Adaptadores de
teléfonos analógicos) o teléfonos IP o Softphones que es un software que permite
realizar llamadas a través de una computadora conectada a Internet.
Los servidores: Los servidores se encargan de manejar operaciones de base de datos,
realizado en un tiempo real como en uno fuera de él. Entre estas operaciones se tienen
la contabilidad, la recolección, el enrutamiento, la administración y control del servicio, el
registro de los usuarios.
Usualmente en los servidores se instala software denominados Switches o IP-PBX
(Conmutadores IP), ejemplos de switches pueden ser "Voipswitch", "Mera", "Nextone"
entre otros, un IP-PBX es Asterisk uno de los más usados y de código abierto.
Los gateways: Los gateways brindan un puente de comunicación entre todos los
usuarios, su función principal es la de proveer interfaces con la telefonía tradicional
adecuada, la cual funcionara como una plataforma para los usuarios (clientes) virtuales.
SERVICIO NACIONAL DE APRENDIZAJE SENA
Procedimiento de Desarrollo Curricular
GUÍA DE APRENDIZAJE

Los Gateways se utilizan para "Terminar" la llamada, es decir el cliente Origina la


llamada y el Gateway Termina la llamada, eso es cuando un cliente llama a un teléfono
fijo o celular, debe existir la parte que hace posible que esa llamada que viene por
Internet logre conectarse con un cliente de una empresa telefónica fija o celular.

6. REFERENTES BILBIOGRAFICOS

construya o cite documentos de apoyo para el desarrollo de la guía, según lo establecido en la guía de
desarrollo curricular

7. CONTROL DEL DOCUMENTO

Nombre Cargo Dependencia Fecha

Autor (es) Carlos Salas Solano Instructor C.I.E:A 07-06-2018


Grado 20

8. CONTROL DE CAMBIOS (diligenciar únicamente si realiza ajustes a la guía)

Nombre Cargo Dependencia Fecha Razón del Cambio

Autor (es)
SERVICIO NACIONAL DE APRENDIZAJE SENA
Procedimiento de Desarrollo Curricular
GUÍA DE APRENDIZAJE

Desarrollo

Actividad 2.
SERVICIO NACIONAL DE APRENDIZAJE SENA
Procedimiento de Desarrollo Curricular
GUÍA DE APRENDIZAJE

Actividad 3.

Cuáles son los elementos necesarios para montar VozIP en una empresa.

Lo primero que necesita saber una empresa para meterse de lleno en el mundo de la tecnología VoIP, y
poder implementarla según sus características y necesidades es conocer las opciones existentes en
diferentes aspectos

Terminales: Son los dispositivos que utilizarán los usuarios para comunicarse empleando llamadas
telefónicas. Implementados tanto en hardware como en software realizan las funciones de los teléfonos
tradicionales.

Gateways: De forma transparente se encargan de conectar las redes VoIP con las redes de telefonía
tradicional.

Gatekeepers: Son el centro neurálgico de las redes VoIP. Se encargan de realizar tareas de autenticación
de usuarios, control de admisión, control de ancho de banda, encaminamiento, servicios de facturación y
temporización y otros.
SERVICIO NACIONAL DE APRENDIZAJE SENA
Procedimiento de Desarrollo Curricular
GUÍA DE APRENDIZAJE

El cliente: El cliente establece y origina las llamadas realizadas de voz, esta información se codifica, se
empaqueta y se transmite a través del micrófono (entrada de información) del usuario, de la misma forma
la información se decodifica y reproduce a través de los altavoces o audífonos (salida de la información).

Los servidores: Se encargan de manejar operaciones de base de datos, realizado en un tiempo real como
en uno fuera de él. Entre estas operaciones se tienen la contabilidad, la recolección, el enrutamiento, la
administración y control del servicio, el registro de los usuarios, etc.

Los gateways: Los gateways brindan un puente de comunicación entre todos los usuarios, su función
principal es la de proveer interfaces con la telefonía tradicional adecuada, la cual funcionara como una
plataforma para los usuarios (clientes) virtuales.
SERVICIO NACIONAL DE APRENDIZAJE SENA
Procedimiento de Desarrollo Curricular
GUÍA DE APRENDIZAJE

Cuales el software más utilizado en VoIP, descríbalo y realice un breve resumen


sobre dicho software

Asterisk

Es un Framework Open Source para la construcción de aplicaciones para comunicaciones. Asterisk te da


la capacidad de convertir un computador común en un servidor de comunicaciones. Es utilizado por las
empresas grandes y pequeñas, centros de llamadas, transportistas y agencias de gobierno, de todo el
mundo.

Asterisk es un programa de software libre (bajo licencia GPL) que proporciona funcionalidades de una
central telefónica (PBX). Como cualquier PBX, se puede conectar un número determinado de teléfonos
para hacer llamadas entre sí dentro de una misma organización e incluso acceder a comunicaciones fuera
de la misma a la PSTN o conectando a un proveedor de VoIP o bien a una RDSI tanto básicos como
primarios.

Cuáles son las ventajas de VoIP

La primera ventaja y la más importante es el costo, una llamada mediante telefonía voip es en la mayoría
de los casos mucho más barata que su equivalente en telefonía convencional.

Esto es básicamente debido a que se utiliza la misma red para la transmisión de datos y voz, la telefonía
convencional tiene costos fijos que la telefonía IP no tiene, de ahí que esta es más barata. Usualmente
para una llamada entre dos teléfonos IP la llamada es gratuita, cuando se realiza una llamada de un
teléfono ip a un teléfono convencional el costo corre a cargo del teléfono ip.

Con VoIP uno puede realizar una llamada desde cualquier lado que exista conectividad a internet. Dado
que los teléfonos IP transmiten su información a través de internet estos pueden ser administrados por su
proveedor desde cualquier lugar donde exista una conexión. Esto es una ventaja para las personas que
suelen viajar mucho, estas personas pueden llevar su teléfono consigo siempre teniendo acceso a su
servicio de telefonía IP.

Un servicio de VOIP incluye:

 Identificación de llamadas.
 Servicio de llamadas en espera
 Servicio de transferencia de llamadas
 Repetir llamada
 Devolver llamada
 Llamada de 3 líneas (three-way calling).
SERVICIO NACIONAL DE APRENDIZAJE SENA
Procedimiento de Desarrollo Curricular
GUÍA DE APRENDIZAJE

También podría gustarte