Está en la página 1de 22

Regional Distrito Capital

Taller No. 3 VOIP


CONFIGURACIÓN DE LOS SERVICIOS DE VOZ UTILIZANDO DISPOSITIVOS ACTIVOS

Centro Gestión de Mercados, Logística y Tecnologías de la Información


Coordinación de Teleinformática
Bogotá, enero de 2020
Taller No. 3 VOIP
CONFIGURACIÓN DE LOS SERVICIOS DE VOZ UTILIZANDO DISPOSITIVOS ACTIVOS

OBJETIVO:

Configurar los servicios de voz en los diferentes elementos de telefonía VoIP a través de un
ejercicio práctico utilizando el simulador Packet Tracer que permite utilizar la herramienta y
probar su correcto funcionamiento, estableciendo un router como central de voz, teléfonos ip,
análogos y emulados que se registren en la central y se comuniquen entre sí.

ACTIVIDADES A DESARROLLAR:

1. Realizar el montaje de la topología lógica de la red en Packet Tracer, utilizando todos los
dispositivos activos de telefonía IP:

a. 1 planta de Telefonía IP

b. 3 teléfonos IP

c. 1 teléfono Análogo

d. 1 ATA

e. 2 Call Manager Express

Documento no controlado
2. El conexionado de los dispositivos debe dar como resultado un ejemplo similar a la
siguiente topología:

3. Etiquetar la topología con las redes y las extensiones que se van a asignar a los
teléfonos:

Documento no controlado
A continuación, se procede a realizar la configuración de los dispositivos activos, se
comienza por el router donde se dará una explicación de cada uno de los comandos de
configuración:

*************************************ROUTER*********************************

enable: “Ingresa al modo privilegiado del Router”


configure terminal: “Ingresa al modo de configuración global del Router”
hostname VoIPBX: “Cambia el nombre del Router a VoIPBX”
license boot module c2900 technology-package uck9: “Permite activar la licencia que
permite utilizar Comunicaciones unificadas en el Router cisco para poder configurarlo como
PBX de telefonía IP”
yes: “Se confirma que si se desea activar la licencia para utilizar las características de voz
en el dispositivo”
exit: “Salida a modo privilegiado”
reload: “Comando que permite reiniciar el dispositivo”
yes: “Confirmación del Reinicio”

_________________________________________________________________________
enable: “Ingresa al modo privilegiado del Router”
clock set 09:56:00 October 6 2017: “Establece la hora y la fecha en el Router”
configure terminal: “Ingresa al modo de configuración global del Router”
interface GigabitEthernet 0/0: “Ingresa a la Interface Gigabitethernet 0/0 del Router”
no shutdown: “Enciente la interface”
description Gateway LAN_VoIP: “Agrega una descripción para indicar a qué se conecta una
interface”
ip address 192.168.10.1 255.255.255.0: “Configura la IP 192.168.10.1/24 en la interface”
exit: “Permite salir al modo de configuración anterior”
ip dhcp excluded-address 192.168.10.1 192.168.10.10: “Permite excluir las primeras 10
direcciones del rango seleccionado desde 192.168.10.1 hasta 192.168.10.10”
ip dhcp pool VoIPBX: “Define el nombre de VoIPBX a un grupo de direcciones que se va a
asignar dinámicamente por DHCP:
network 192.168.10.0 255.255.255.0: “Especifica la red a la cual se le van a entregar
direcciones automáticamente con la IP de la red y la máscara de esa red”
default-router 192.168.10.1: “Define a 192.168.10.1 como la IP del router que será la puerta
de enlace predeterminada para la red que se va a asignar por DHCP”
option 150 ip 192.168.10.1: “Activa las funcionalidades del DHCP en VoIP para el registro
de los teléfonos y equipos que utilizarán voz en la red cuando soliciten la IP por DHCP”
exit: “Sale a modo de configuración anterior”
telephony-service: “Activa el servicio de telefonía VoIP en el Router”
max-ephones 6: “Define el número de teléfonos que van a conectarse”
max-dn 6: “Define el tamaño de número de directorio máximo a implementarse”
ip source-address 192.168.10.1 port 2000: “Activa a la dirección del Gateway como PBX y
el Puerto por donde se va a ofrecer el servicio de la telefonía”

Documento no controlado
auto assign 1 to 6: “Permite asignar automáticamente la extensión para el numero de
teléfonos definido, en el ejemplo hasta el 6”
exit: “Sale a modo de configuración anterior”
ephone-dn 1: “Define el número de teléfono a configurar”
number 1001: “Asigna la extensión”
exit
ephone-dn 2
number 1002
exit
ephone-dn 3
number 1003
exit
ephone-dn 4
number 1004
exit
ephone-dn 5
number 1005
exit
ephone-dn 6
number 1006
exit
end
write

*************************************SWITCH*************************************

enable
configure terminal
interface range FastEthernet0/1-5
switchport mode access
switchport voice vlan 1
exit
interface GigabitEthernet 0/1
switchport mode trunk
exit
end
write

A continuación, se realiza la configuración del ATA (Analog Telephony Adapter), para poder
conectar el teléfono análogo a la red de datos, haga clic sobre el ATA:

Documento no controlado
Diríjase a la pestaña Config y asigne la IP de la planta de telefonía que para el ejemplo es la
dirección del Router VoIPBX es decir 192.168.10.1:

Documento no controlado
Verifique que el teléfono análogo, haya conseguido la extensión de telefonía correspondiente,
se hace clic sobre el teléfono análogo, y a continuación en la pestaña GUI, debe haberse
obtenido la extensión 1001:

Documento no controlado
Conectar la alimentación de los teléfonos IP: Para esta actividad, es importante hacer clic en
cada teléfono y arrastrar el Cisco VoIP Power Adapter a la entrada de alimentación
respectivamente:

Documento no controlado
Ya se ha realizado la conexión de cada uno de los teléfonos, ejecute el mismo proceso con
todos los que tenga la topología:

Documento no controlado
Verifique que cada uno de los teléfonos IP ganen las extensiones correspondientes en la
pestaña GUI de acuerdo a lo indicado en la topología, realice esta labor en el orden de las

Documento no controlado
extensiones para evitar inconvenientes y que sean asignadas extensiones diferentes a las
indicadas:

Se verifica también para el teléfono con la extensión 1003

Documento no controlado
Para configurar el PC, ingrese haciendo clic sobre el mismo, a continuación, en la pestaña
desktop seleccione IP Configuration:

Documento no controlado
Seleccione DHCP para aprender la IP de manera automática, así como se muestra a
continuación:

Documento no controlado
Cuando el PC gana la IP, automáticamente registra el Cisco IP Communicator como un teléfono
IP adicional, de manera que podemos verificar en esta aplicación, que ya se haya obtenido
también el número de extensión correspondiente:

Documento no controlado
Se verifica el penúltimo teléfono de la topología, con la extensión 1005:

Documento no controlado
Finalmente se asigna por DHCP la IP del equipo con la extensión 1006, y se verifica que se
haya obtenido la misma de manera satisfactoria:

Documento no controlado
A continuación, realice pruebas para llamada telefónica, marcando la extensión desde la 1001 a
la 1005, haga clic en la bocina para levantarla y marque la los números 1005:

Documento no controlado
Inmediatamente se llama desde 1001, el teléfono que tiene la extensión 1005 comienza a
timbrar, tal como se muestra, conteste haciendo clic en la bocina:

Documento no controlado
Una vez se contesta la llamada, debe aparecer connected, de esta manera se comprueba que
la comunicación es satisfactoria:

Documento no controlado
Finalmente, vemos como en el Router se registran todos los teléfonos:

Documento no controlado
En este punto, finaliza la configuración y la implementación de la topología de Packet Tracer y si
todos los servicios de voz funcionan entre los diferentes dispositivos de voz de la topología,
habrá terminado satisfactoriamente el taller 3 de VoIP.

Documento no controlado
Éxitos en el desarrollo de la actividad.

EVIDENCIA(S) A ENTREGAR:

1. Archivo de Packet tracert con la implementación solicitada configurada y


funcional

CONTROL DEL DOCUMENTO

Nombre Cargo Dependencia Fecha

Autor (es) Mauricio cendales Instructor Teleinformática 27/01/2020

CONTROL DE CAMBIOS (diligenciar únicamente si realiza ajustes al taller)

Nombre Cargo Dependencia Fecha Razón del Cambio


21/05/
Reestructuración del
2020
objetivo
Autor (es) Nino Arias Instructor Teleinformática
09/07/
Revisión ortográfica
2020

Documento no controlado