Está en la página 1de 5

MANUAL CISCO

CREAR ACCESO ADMINISTRATIVO

Si el cliente desea ingresar a su router CISCO se le indica que se le dará el acceso


limitado y restringido solo por LAN a través del cable CONSOLA.

Speech para el cliente:

El acceso administrativo a los equipos es a través del puerto consola, con el


cable del mismo tipo suministrado en la instalación. El acceso vía ethernet y
remoto están restringidos por seguridad del servicio de VPN que gestionamos.
El password administrativo es "telefonica"

Ingresar al router vía telnet por la IP Pública con los usuarios tacac, una vez
logueado tipear los siguientes comandos.

Rout# config terminal


Rout(config)# enable secret telefonica
Rout(config)# exit
Rout# write
Rout# show running-config

Si aparece un error que indique que el secret que ingresamos es igual al password
cambiamos el password a cisco con los siguientes comandos:

Rout(config)# enable password cisco


Rout(config)# enable secret telefonica

Cuando el cliente desea ingresar por consola saldra el prompt > directamente y luego
si desea configurar el router debe ingresar:

>enable

Ahora le pedirá el password administrativo por lo que pondremos la contraseña local


del enable secret que es telefonica.

-------------------------------------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------------------------------------
--

HABILITAR PUERTOS

Ingresar al router vía telnet por la IP Pública con los usuarios tacac, una vez
logueado tipear los siguientes comandos.
Rout# config terminal
Rout(config)#ip nat inside source static tcp 192.168.1.5 25 200.42.23.1 25
Rout(config)# exit
Rout# write
Rout# show running-config

Comando para deshabilitar un puerto

Rout(config)#no ip nat inside source static tcp 192.168.1.5 25 200.42.23.1 25

Donde:

tcp: Protocolo que desea habilitar cliente, puede ser tcp, udp o ambos.
192.168.1.5: IP Privada del cliente
25: Puerto a habilitar
200.42.23.1: IP Pública del cliente
25: Puerto a habilitar

-------------------------------------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------------------------------------
--

HABILITAR RANGO DE PUERTOS

Ingresar al router vía telnet por la IP Pública con los usuarios tacac, una vez
logueado tipear los siguientes comandos.

Rout# config terminal


Rout(config)# ip nat pool MIPOOL 192.1468.1.10 192.168.1.10 netmask
255.255.255.0 type rotary
Rout(config)# ip nat inside destination list 100 pool MIPOOL
Rout(config)# acces-list 100 permit tcp any any range 10000 20000
Rout(config)# exit
Rout# write
Rout# show running-config

Donde:

MIPOOL: Nombre del pool de IPs


192.1468.1.10 192.168.1.10: IPs que se indexan al pool
255.255.255.0: Mascara del pool
100. Nombre del acces-list
10000 20000: Rango de puertos (inicial y final)
-------------------------------------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------------------------------------
--

HABILITAR RED INALAMBRICA

Ingresar al router vía telnet por la IP Pública con los usuarios tacac, una vez
logueado tipear los siguientes comandos.

Rout# config terminal


Rout(config)# dot11 ssid SSID-INTERNO
Rout(config)# vlan 1
Rout(config)# authentication open
Rout(config)# information-element ssidl advertisement wps
Guest-mode
Rout(config)# interface Dot11Radio0
Rout(config)# ssid SSID-INTERNO
Rout(config)# no ip address
Rout(config)# no ip redirects
Rout(config)# no ip unreachables
Rout(config)# no ip proxy-arp
Rout(config)# ip virtual-reassembly
Rout(config)# no shutdown
Rout(config)# bridge irb
Rout(config)# bridge 1 route ip
Rout(config)# interface Dot11Radio0.1
Rout(config)# encapsulation dot1Q 1 native
Rout(config)# bridge-group 1
Rout(config)# interface Vlan1
Rout(config)# no ip address
Rout(config)# bridge-group 1
Rout(config)# interface BVI1
Rout(config)# description $FW_INSIDE$
Rout(config)# ip address 10.10.10.1 255.255.255.0
Rout(config)# exit
Rout# write
Rout# show running-config

Donde:

SSID-INTERNO: Nombre del a red inalámbrica (SSID)


10.10.10.1: IP del Router
255.255.255.0: Mascara de la red

-------------------------------------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------------------------------------
--

ENCRIPTAR RED INALAMBRICA


(la contraseña debe de tener 8 caracteres)

Ingresar al router vía telnet por la IP Pública con los usuarios tacac, una vez
logueado tipear los siguientes comandos.

Rout# config terminal


Rout(config)# interface Dot11Radio0
Rout(config)# encryption vlan 1 mode ciphers tkip
Rout(config)# dot11 ssid SSID-INTERNO
Rout(config)# authentication key-management wpa
Rout(config)# wpa-psk ascii PASSWORD
Rout(config)# exit
Rout# write
Rout# show running-config

Donde:

SSID-INTERNO: Nombre de la red inalámbrica (SSID)


PASSWORD: Contraseña de la red inalámbrica (8 a 63 caracteres)

-------------------------------------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------------------------------------
--

HABILITAR DHCP

(cliente debe brindar el rango de IPs)

Para configurar que las IPs sean tomadas por el servidor DHCP.

Ingresar al router vía telnet por la IP Pública con los usuarios tacac, una vez
logueado tipear los siguientes comandos.

Rout# config terminal


Rout(config)# ip dhcp pool mypool
Rout(dhcp-config)# import all
Rout(dhcp-config)# network 192.168.1.0 255.255.255.0
Rout(dhcp-config)# dns-server 200.48.225.130 200.48.225.146
Rout(dhcp-config)# exit
Rout# write
Rout# show running-config

Commando para deshabilitar DHCP

Rout(config)# no ip dhcp pool mypool


Donde:

mypool: Nombre del pool de IPs


192.168.1.0: IP del Router
255.255.255.0: Mascara de la red
200.48.225.130 200.48.225.146: Mascara de la red

Para excluir configurar IP del DHCP

Rout# config terminal


Rout(config)#ip dhcp excluded-address 192.168.1.10
( para excluir una dirección IP )
Rout(config)#ip dhcp excluded-address 192.168.1.100 192.168.1.254
( para excluir un rango de IPs )
Rout(config)# exit
Rout# write
Rout# show running-config

Para no excluir una IP

Rout(config)#no ip dhcp excluded-address 192.168.1.10

Donde:

192.168.1.10: IP a excluir
192.168.1.100 192.168.1.254: Rango de IPs (inicial y final)

-------------------------------------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------------------------------------
--

©Copyright 2010 – Jefatura Speedy – Supervisión Exclusivos