Está en la página 1de 21

CCNA Discovery

Trabajar en una pequeña o mediana empresa o ISP

Resumen de la práctica de laboratorio 9.0.1 Integración


Versión para el instructor

Objetivo(s)
• Crear un plan de direccionamiento IP para una red pequeña.
• Implementar una actualización del equipo de la red
• Verificar las configuraciones del dispositivo y la conectividad de la red.

Información básica/Preparación
En esta actividad, usted desempeñará el rol de un técnico de un ISP para la instalación y la asistencia
técnica en el lugar. Recibirá una orden de trabajo que especifica sus responsabilidades, las cuales incluyen
analizar la configuración de la red existente e implementar una nueva configuración para mejorar el
rendimiento de la red. Utilizará el equipo adicional que sea necesario y desarrollará un esquema para el
establecimiento de subredes de IP para cubrir las necesidades del cliente. En una visita anterior al sitio, uno
de los técnicos del ISP creó un diagrama de la red existente del cliente como se muestra a continuación.
Se requieren los siguientes equipos:
• Router ISP con 2 interfases seriales y una FastEthernet (configuradas previamente por el instructor)
• Switch Ethernet 2960 para conectarse al router ISP (configurado previamente por el instructor)
• Router 1841 del cliente (u otro router con dos interfaces FastEthernet y al menos una interfaz serial
para conectarse al ISP).
• Linksys WRT300N (u otro Linksys que admita conexiones inalámbricas)
• Switch Ethernet 2960 para conectarse a las PC conectadas por cables
• PC con Windows XP para que funcione como cliente inalámbrico (NIC inalámbrica)
• PC con Windows XP para que funcione como cliente conectado por cables (NIC Ethernet)
• Cableado Cat 5 según sea necesario
• Cableado serial según sea necesario
• Orden de trabajo del ISP (para esta práctica de laboratorio)
• Lista de verificación con la configuración del dispositivo (en esta práctica de laboratorio)
• Lista de verificación para la instalación del equipo de red (en esta práctica de laboratorio)
• Lista de verificación de conectividad y verificación de configuración (en esta práctica de laboratorio)

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 1 de 21
Parte A: Revisar la red existente y la orden de trabajo del cliente.

Paso 1: Ha recibido la siguiente orden de trabajo de su gerente en el ISP.

Revise la orden de trabajo para lograr un entendimiento general de lo que el cliente requiere.

ABC-XYZ-ISP Inc.
Orden de trabajo oficial

Cliente: AnyCompany1 o AnyCompany2 Fecha: _____________


(Encierre en un círculo el nombre de la empresa asignada por su instructor)
Dirección: 1234 Fifth Street, Anytown,
Contacto del cliente: Fred Pennypincher, Director de Finanzas
Número de teléfono: 123-456-7890

Descripción del trabajo que se debe realizar

Revise la red existente y actualícela agregando un router 1841 y un switch 2960 independiente para
complementar y descomprimir el Linksys WRT300N existente. El nuevo switch soportará las conexiones de
los clientes conectados por cable en una subred. El Linksys existente soportará los clientes inalámbricos en
otra subred. Configure el 1841 como un servidor de DHCP para la red por cable y el Linksys que soporta
los usuarios inalámbricos.
El tráfico de clientes inalámbricos y conectados por cable de cada subred se derivará a través del
Nuevo router 1841 del cliente. Se usará el protocolo de enrutamiento RIP v2 entre el 1841 y el ISP
y la encapsulación del enlace WAN intermedio es PPP. El router del cliente debe utilizar una dirección
estática y la dirección IP de la interfaz serial del router del ISP con la cual se tiene que comunicar es:
___________________________________
Si su red local está conectada al ISP como AnyCompany1, la dirección IP de la interfaz serial 0 del ISP
es 10.100.1.5 /22.
Si su red local está conectada al ISP como AnyCompany2, la dirección IP de la interfaz serial 1 del ISP
es 172.27.100.25 /22.

Asignado a: Aprobado por:


Guy Netwiz Bill Broadband, Gerente de ISP

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 2 de 21
Red existente del cliente

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 3 de 21
Parte B: Desarrollar el esquema de la subred.
Se le ha asignado al cliente una dirección IP y una máscara de subred: _______________________
Si la red local del cliente es AnyCompany1, utilice 192.168.111.0 /24
Si la red local del cliente es AnyCompany2, utilice 192.168.222.0 /24.
Desarrolle un esquema de subred utilizando la dirección que le permita a la red del usuario soportar dos
subredes de hasta 30 clientes cada una y que permita la expansión hasta 6 subredes en el futuro.
La primera subred será utilizada para los clientes conectados por cables. La segunda subred se utilizará
para asignar una dirección IP a la interfaz de Internet Linksys externa. Los clientes de la red inalámbrica
interna utilizarán el direccionamiento IP predeterminado (red 192.168.1.0 /24) asignado por el Linksys.
El Linksys utilizará NAT/PAT para convertir las direcciones internas del cliente inalámbrico a la dirección
externa. Los clientes internos inalámbricos no necesitarán una subred de la dirección de base.

Paso 1: Determinar la cantidad de hosts y subredes.


a. La subred más grande debe ser capaz de soportar 30 hosts. Para admitir esa cantidad de hosts, la
cantidad de bits de host requerida es de ______________. 5 bits – 2^5 = 32-2 = 30.
b. ¿Cuál es la cantidad mínima de subredes que se requiere para el nuevo diseño de red que además
permita un crecimiento futuro? _________ 6 subredes
c. Cuántos bits de ID del host se reservan para el ID de la subred para que pueda haber esta cantidad
de subredes y que cada una tenga 30 hosts? _________ 3 bits.
d. ¿Cuál es la cantidad máxima posible de subredes con este esquema? ___________ 2^3 = 8

Paso 2: Calcular la máscara de subred personalizada


a. Ahora que se conoce la cantidad de bits de ID de la subred se puede calcular la máscara de subred.
Una red de clase C tiene una máscara de subred por defecto de 24 bits o 255.255.255.0. ¿Cuál será
la máscara de subred personalizada?
b. La máscara de subred personalizada para esta red será _____._____._____._____ o /_____.
255.255.255.224 o /27

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 4 de 21
Paso 3: Identificar la subred y las direcciones IP del host.
a. Ahora que se ha identificado la máscara de subred, se puede crear el esquema de direccionamiento
de la red. El esquema de direccionamiento incluye los números de subred, la dirección de broadcast
de la subred y el rango de direcciones IP que pueden ser asignadas a los hosts.
b. Complete la tabla para que muestre todas las subredes posibles para la red 192.168.111.0 (si está
trabajando con AnyCompany1) o para la red 192.168.222.0 (si está trabajando con AnyCompany2).

Subred Dirección Rango de dirección IP del host Dirección de


de subred broadcast

NOTA: Estas son las subredes que se sugieren y las respuestas se basan en el uso de las subredes .0 y .32.

Subred Dirección Rango de dirección IP del host Dirección de


de subred broadcast
1 192.168.111.0 192.168.111.1 – 192.168.111.30 192.168.111.31
2 192.168.111.32 192.168.111.33 – 192.168.111.62 192.168.111.63
3 192.168.111.64 192.168.111.65 – 192.168.111.94 192.168.111.95
4 192.168.111.96 192.168.111.97 – 192.168.111.126 192.168.111.127
5 192.168.111.128 192.168.111.129 – 192.168.111.158 192.168.111.159
6 192.168.111.160 192.168.111.161 – 192.168.111.190 192.168.111.191
7 192.168.111.192 192.168.111.193 – 192.168.111.222 192.168.111.223
8 192.168.111.224 192.168.111.225 – 192.168.111.254 192.168.111.255

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 5 de 21
Parte C: Documentar las interfases del dispositivo de red y la topología física.

Paso 1: Documentar las interfaces 1841 y las direcciones IP del host.


Complete la tabla a continuación con las direcciones IP, máscaras de subred e información de conexión
para las interfaces del router del cliente. Si hay una interfaz no utilizada, introduzca No aplicable. Esta
información será utilizada para configurar el router del cliente. Si utiliza un router que no sea el 1841,
utilice el cuadro de interfaz al final de la práctica de laboratorio para determinar las designaciones de
interfaz apropiadas.
NOTA: Estas son las direcciones IP que se sugieren basándose en el uso de las subredes .0 y .32. Se
pueden utilizar otras direcciones y otras subredes que funcionarán igualmente bien. Las configuraciones
finales del dispositivo y el diagrama de topología de la solución presuponen el uso de estas subredes
y direcciones.

Interfaz Dirección IP/ Se conecta al Se conecta al dispositivo


(1841) máscara de subred dispositivo/interfaz Dirección IP
(si corresponde)
Serial 0/0/0 10.100.1.6 /22 Serial 0/0 del ISP 10.100.1.5
255.255.252.0 255.255.252.0
Serial 0/0/1 No se utiliza

Fa 0/0 192.168.111.1 /27 Switch Fa0/1 No aplicable


255.255.255.224
Fa 0/1 Interfaz de Internet de 192.168.111.34
192.168.111.33 /27 Linksys (a través de DHCP)
255.255.255.224

Paso 2: Documentar las interfaces del Linksys y las direcciones IP del host.
Complete la siguiente tabla con las direcciones IP, las máscaras de subred y la información de conexión
para las interfases Linksys.
Nota: El Linksys debería reestablecerse a su configuración predeterminada de fábrica y no debería
configurarse, excepto cuando se cambia el SSID.

Interfaz Dirección IP/ Se conecta al Se conecta al dispositivo


(Linksys) máscara de subred dispositivo/interfaz Dirección IP
(si corresponde)
Interfaz de Internet 192.168.111.34 /27 1841 Fa 0/1 192.168.111.33 /27
(dirección externa) 255.255.255.224 255.255.255.224
(a través de DHCP)

Gateway de LAN 192.168.1.1 /24 Punto de acceso No aplicable


(dirección interna) 255.255.255.0 inalámbrico y switch
incorporado
Rango de dirección 192.168.1.100 hasta Punto de acceso No aplicable
de hosts 192.168.1.149 inalámbrico
inalámbricos

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 6 de 21
Interfaz Dirección IP/ Se conecta al Se conecta al dispositivo
(Linksys) máscara de subred dispositivo/interfaz Dirección IP
(si corresponde)
del DHCP

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 7 de 21
Paso 3: Diagramar la red actualizada.
En el espacio que se incluye a continuación, dibuje un diagrama de red físico que muestre todos los
dispositivos de red, las PC y el cableado. Identifique todos los dispositivos y las interfases de acuerdo
con el cuadro de interfaz e indique la dirección IP y la máscara de subred (usando el formato /xx) para
cada interfaz basándose en las entradas de los pasos anteriores.
Nota para el instructor: Consulte el diagrama que se encuentra al final de la práctica de laboratorio

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 8 de 21
Parte D: Configurar los dispositivos y verificar los parámetros por defecto.

Paso 1: Verificar los parámetros predeterminados en el router 1841 del cliente.


a. Conéctese al router del cliente y verifique que esté en el estado predeterminado de fábrica.
b. Si utiliza SDM para configurar los parámetros básicos, seleccione la opción Restaurar los parámetros
predeterminados de fábrica en el menú principal de la GUI del SDM. También verifique que su router
tenga la versión 2.4 de SDM o posterior. De no ser así, consulte a su instructor.
c. Si utiliza la CLI del IOS para configurar el router, elimine la configuración de inicio y ejecute el
comando reload desde el modo privilegiado.
NOTA: Si se elimina startup-config en un router SDM, SDM ya no aparecerá de manera
predeterminada cuando se reinicie el router. Se deberá establecer una configuración básica tal como
se muestra a continuación. En este caso, consulte a su instructor.
Nota para el instructor: Si se elimina startup-config en un router SDM, SDM ya no aparecerá de
manera predeterminada cuando se reinicie el router. Se deberá establecer una configuración básica
tal como se muestra a continuación. La Guía de inicio rápido de SDM contiene más detalles sobre la
configuración y el uso de SDM:
http://www.cisco.com/en/US/products/sw/secursw/ps5318/
products_quick_start09186a0080511c89.html#wp44788
1) Configure la dirección IP Fa0/0 del router
(Ésta es la interfaz a la que se conectará una PC para usar un explorador
para activar el SDM. Se debe establecer la dirección IP de la PC en
10.10.10.2 255.255.255.248)

Router(config)# interface Fa0/0


Router(config-if)# ip address 10.10.10.1 255.255.255.248
Router(config-if)# no shutdown

2) Habilite el servidor HTTP/HTTPS del router usando los siguientes


comandos del IOS de Cisco:
Router(config)#ip http server
Router(config)#ip http secure-server
Router(config)#ip http authentication local

3) Cree una cuenta de usuario con nivel 15 de privilegio (habilitar


privilegios).
Router(config)# username <username> privilege 15 password 0 <password>

Reemplace <username> y <password> con el nombre de usuario y la


contraseña que desea configurar.

4) Configure SSH y Telnet para el inicio de sesión local y el nivel de


privilegio 15.
Router(config)# line vty 0 4
Router(config-line)# privilege level 15
Router(config-line)# login local
Router(config-line)# transport input telnet
Router(config-line)# transport input telnet ssh
Router(config-line)# exit

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 9 de 21
Paso 2: Configurar el router 1841 del cliente.
a. Utilice la siguiente lista de verificación como guía para configurar el router 1841 del cliente. Marque
los aspectos de la configuración a medida que los complete. Tenga en cuenta que algunos de los
parámetros básicos del router pueden configurarse utilizando el SDM si estuviera disponible.
b. Muestre el comando running-config del router y guárdelo como archivo para referencia.

Lista de verificación de configuración


Nota para el instructor: Vea la configuración en ejecución al final de la
práctica de laboratorio
Fabricante del dispositivo/Número de modelo: ___________________ Versión de IOS: _____________

Aspecto de la configuración Valor de configuración Notas/Comandos IOS


o SDM utilizado
Configurar el nombre de host AnyCompany1 o AnyCompany2
del router
Configure las contraseñas Consola: cisco
Enable: cisco
Enable Secret: class
Terminales de VTY: cisco

Dir. IP: ___________________


Configurar la interfaz 0/0
FastEthernet Máscara de subred:
__________________
Dir. IP: ___________________
Configurar la interfaz 0/1
FastEthernet Máscara de subred:
__________________
Configure la interfaz Serial 0/0/0 Dir. IP: ___________________
de la WAN. Máscara de subred:
(El ISP provee la frecuencia de __________________
reloj, encapsulación PPP)
Configure el servidor de DHCP Subred 1: ___________________
para las redes internas (grupos
inalámbricos linksys y con Subred 2: ___________________
conexión por cable)

Configure la ruta estática a la red


inalámbrica

Configure una ruta por defecto al


router ISP.

Configure la versión 2 de RIP Red: ____________________


para publicar las redes del cliente Red: ____________________
Red: ____________________

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 10 de 21
Aspecto de la configuración Valor de configuración Notas/Comandos IOS
o SDM utilizado
Mostrar la configuración en
ejecución y verificar todos los
parámetros
Guardar la configuración en
ejecución en la configuración
de inicio

Paso 3: Verificar los parámetros por defecto para el Linksys y establecer el SSID.
a. Inicie sesión en el Linksys y verifique que esté en el estado predeterminado de fábrica. Utilice el valor
predeterminado de fábrica sin identificación de usuario y la contraseña del administrador. Se debe
establecer la dirección IP interna del router en 192.168.1.1 y la máscara de subred en 255.255.255.0.
El rango de dirección DHCP debe ser de 192.168.1.100 a 192.168.1.149. Todos los parámetros de
seguridad deberían ser los predeterminados, sin filtrado MAC, etc.
b. Si es necesario, restablezca el ISR usando la ficha Administración y la opción Valores
predeterminados de fábrica.
c. Cambie el Identificador del servicio predeterminado (SSID) del linksys a AnyCompany1
(o a AnyCompany2) y asegúrese de que sea enviado.

Paso 4: Verificar los parámetros predeterminados en el switch 2960.


Inicie sesión en el switch y verifique que se encuentre en el estado de fábrica predeterminado. Utilice
la CLI del IOS para restablecer el switch eliminando vlan.dat, eliminando la configuración de inicio
y ejecutando el comando reload desde el modo privilegiado. Quizás sea necesario que reinicie el switch
para que los cambios se hagan efectivos.

Paso 5: Verificar que las PC host sean clientes de DHCP.


Utilice la opción Panel de control > Conexiones de red para verificar que tanto las PC inalámbricas del
host como las que tienen conexión con cable estén dispuestas para obtener sus direcciones IP en forma
automática a través del DHCP.

Paso 6: Configurar el router del cliente ISP (notas para el instructor)


a. Utilice la siguiente lista de verificación como guía para configurar el router 1841 del cliente. Marque
los aspectos de la configuración a medida que los complete. Tenga en cuenta que algunos de los
parámetros básicos del router pueden configurarse utilizando el SDM si estuviera disponible.
b. Muestre el comando running-config del router y guárdelo como archivo para referencia.

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 11 de 21
Lista de verificación de configuración del router ISP
Nota para el instructor: Vea la configuración en ejecución al final de la
práctica de laboratorio

Fabricante del dispositivo / Número de modelo: 2620XM Versión del IOS: 12.2(7)

Aspecto de la Valor de configuración Notas


configuración
Configurar el nombre de
host del router
Configurar la interfaz 0/0
FastEthernet
Configurar el loopback 0
Configurar serial 0/0
(El ISP proporciona
frecuencia de reloj)
Configurar serial 0/1
(El ISP proporciona
frecuencia de reloj)
Configurar RIP v2
Mostrar la configuración en
ejecución y verificar todos
los parámetros
Guardar la configuración
en ejecución en la
configuración de inicio

Parte E: Conectar los dispositivos de red y verificar la conectividad.

Paso 1: Conectar los dispositivos de red.


Utilice la siguiente lista de verificación como ayuda al conectar los dispositivos de red usando los cables
correspondientes. Marque los aspectos de la instalación a medida que los complete.

Lista de verificación para la instalación del equipo de la red


Dispositivos conectados Desde el Hacia el Tipo de cable
dispositivo/ dispositivo/
interfaz interfaz
Conectar el Linksys al 1841. Internet del 1841 Fa0/1 Cable Ethernet de
Linksys conexión directa de
categoría 5 (mínimo)
Conecte el 1841 al router ISP 1841 S0/0/0 ISP s0/0 Cable serial nulo. DCE
en el extremo del ISP

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 12 de 21
Dispositivos conectados Desde el Hacia el Tipo de cable
dispositivo/ dispositivo/
interfaz interfaz
Conecte el 1841 al switch 1841 Fa0/0 Switch Cable Ethernet de
Fa0/1 conexión directa de
categoría 5 (mínimo)
Conecte la PC al switch NIC Ethernet Switch Cable Ethernet de
mediante cables de la PC Fa0/2 conexión directa de
categoría 5 (mínimo)
Conecte la PC inalámbrica al NIC inalámbrica SSID del AP No aplicable (inalámbrico)
SSID del Linksys que se ingresó de la PC del Linksys
en el Paso 2 de la Parte D

Paso 2: Verificar la configuración del dispositivo y la conectividad de la red.


Utilice la siguiente lista de verificación para verificar la configuración IP de cada host y probar la
conectividad de la red. Además mostrará los distintos comandos running-configs y las tablas de
enrutamiento. Marque los aspectos a medida que los complete.

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 13 de 21
Lista de verificación para revisar la configuración y la conectividad

Aspecto de la verificación Registre los resultados aquí

Desde la solicitud de entrada de comandos Dir. IP: 192.168.111.2


de la PC con conexión por cable, muestre la Máscara de subred: 255.255.255.224
dirección IP, la máscara de subred y el gateway Gateway por defecto: 192.168.111.1
por defecto.
Desde la petición de entrada de comando de Dir. IP: 192.168.1.2
la PC inalámbrica, muestre la dirección IP, la Máscara de subred: 255.255.255.0
máscara de subred y el gateway por defecto. Gateway por defecto: 192.168.1.1
Inicie sesión en Linksys GUI desde el host Dirección IP de LAN: 192.168.1.1
inalámbrico y registre la máscara de subred Máscara de subred de LAN: 255.255.255.0
y la dirección IP de la LAN, la dirección IP de
Internet y la máscara de subred y gateway por Dirección de Internet: 192.168.111.34
defecto. Máscara de subred: 255.255.255.224
Gateway por defecto: 192.168.111.33
Haga ping desde el host conectado hasta el Éxito
gateway por defecto 1841
Haga ping desde el host conectado hasta la Éxito
interfaz S0/0 del ISP
Haga ping desde el host conectado hasta la Éxito
interfaz Lo0 del ISP
Haga ping desde el host inalámbrico hasta el Éxito
gateway por defecto 1841
Haga ping desde el host inalámbrico hasta la Éxito
interfaz S0/0 del ISP
Haga ping desde el host inalámbrico hasta la Éxito
interfaz Lo0 del ISP
Muestre la tabla de enrutamiento IP para el 192.168.111.0/27 se divide en subredes, 2 subredes
router del cliente. ¿Qué rutas se conocen y C 192.168.111.0 está directamente conectada,
FastEthernet0/0
cómo se aprendieron?
C 192.168.111.32 está directamente conectada,
FastEthernet0/1
R 172.16.0.0/16 [120/1] a través de 10.100.1.5,
00:00:17, Serial0/0/0
R 172.20.0.0/16 [120/1] a través de 10.100.1.5,
00:00:17, Serial0/0/0
10.0.0.0/8 se divide en subredes en forma variable, 2
subredes, 2 máscaras
C 10.100.1.5/32 está directamente conectada,
Serial0/0/0
C 10.100.0.0/22 está directamente conectada,
Serial0/0/0
S 192.168.1.0/24 [1/0] a través de 192.168.111.34
S* 0.0.0.0/0 [1/0] a través de 10.100.1.5

Capture el comando running–config desde el En el menú principal de HyperTerminal, seleccione


router 1841 del cliente en un archivo de texto Transferencia > Capturar texto. Vaya al
y colóquelo en el escritorio para mostrárselo al escritorio, coloque un nombre al archivo y haga clic
instructor. Nombre el archivo con sus iniciales. en Comenzar.

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 14 de 21
Resumen de la interfaz del router

Modelo Interfaz Ethernet #1 Interfaz Ethernet #2 Interfaz serial #1 Interfaz serial #2


de router
800 (806) Ethernet 0 (E0) Ethernet 1 (E1)
1600 Ethernet 0 (E0) Ethernet 1 (E1) Serial 0 (S0) Serial 1 (S1)
1700 Fast Ethernet 0 Fast Ethernet 1 Serial 0 (S0) Serial 1 (S1)
(FA0) (FA1)
1800 Fast Ethernet 0/0 Fast Ethernet 0/1 Serial 0/0/0 Serial 0/0/1
(FA0/0) (FA0/1) (S0/0/0) (S0/0/1)
2500 Ethernet 0 (E0) Ethernet 1 (E1) Serial 0 (S0) Serial 1 (S1)
2600 Fast Ethernet 0/0 Fast Ethernet 0/1 Serial 0/0 (S0/0) Serial 0/1 (S0/1)
(FA0/0) (FA0/1)
NOTA: Para conocer la configuración exacta del router, consulte las interfaces. Esto le
permitirá identificar el tipo de router y la cantidad de interfaces que éste posee. No
existe una forma eficaz de confeccionar una lista de todas las combinaciones de
configuraciones para cada clase de router. Lo que se ha presentado son los
identificadores de las posibles combinaciones de interfaces en el dispositivo. Esta tabla
de interfaces no incluye ningún otro tipo de interfaz aunque puede existir otro tipo en
un router determinado. La interfaz BRI ISDN es un ejemplo de esto. La cadena entre
paréntesis es la abreviatura legal que se puede utilizar en un comando IOS para
representar la interfaz.

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 15 de 21
Complete el diagrama del laboratorio (ambas compañías)

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 16 de 21
Configuración del router ISP (2620XM)
ISP#show running-config
Building configuration...

Current configuration : 769 bytes


!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ISP
!
!
memory-size iomem 10
ip subnet-zero
!
call rsvp-sync
!
interface Loopback0
ip address 172.16.8.1 255.255.255.0
!
interface FastEthernet0/0
ip address 172.20.145.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 10.100.1.5 255.255.252.0
encapsulation ppp
clockrate 64000
!
interface Serial0/1
ip address 172.27.100.25 255.255.252.0
encapsulation ppp
clockrate 64000
!
router rip
version 2
network 10.0.0.0
network 172.16.0.0
network 172.20.0.0
network 172.27.0.0
!
ip classless
ip http server
!
dial-peer cor custom
!
line con 0
line aux 0
line vty 0 4
!
end

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 17 de 21
ISP show ip route

ISP#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

R 192.168.111.0/24 [120/1] via 10.100.1.6, 00:00:11, Serial0/0


172.16.0.0/24 is subnetted, 1 subnets
C 172.16.8.0 is directly connected, Loopback0
172.20.0.0/24 is subnetted, 1 subnets
C 172.20.145.0 is directly connected, FastEthernet0/0
10.0.0.0/8 se divide en subredes en forma variable, 2 subredes, 2 máscaras
C 10.100.1.6/32 is directly connected, Serial0/0
C 10.100.0.0/22 is directly connected, Serial0/0
ISP#

Configuración del router del cliente (1841)

AnyCompany1#show running-config
Building configuration...

Current configuration : 1457 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname AnyCompany1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$qKW1$oS6mr25kvZWtKKC19TT.P/
enable password cisco
!
no aaa new-model
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.111.33
ip dhcp excluded-address 192.168.111.1
!
ip dhcp pool wired
network 192.168.111.0 255.255.255.224
default-router 192.168.111.1

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 18 de 21
!
ip dhcp pool wireless
network 192.168.111.32 255.255.255.224
default-router 192.168.111.33
!
!
interface FastEthernet0/0
ip address 192.168.111.1 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.111.33 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1/0
!
interface FastEthernet0/1/1
!
interface FastEthernet0/1/2
!
interface FastEthernet0/1/3
!
interface Serial0/0/0
ip address 10.100.1.6 255.255.252.0
encapsulation ppp
no fair-queue
!
interface Serial0/0/1
no ip address
shutdown
clock rate 2000000
!
interface Vlan1
no ip address
!
router rip
version 2
network 10.0.0.0
network 192.168.111.0
!
ip route 0.0.0.0 0.0.0.0 10.100.1.5
ip route 192.168.1.0 255.255.255.0 192.168.111.34
!
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 19 de 21
line con 0
password cisco
login
line aux 0
line vty 0 4
password cisco
login
!
scheduler allocate 20000 1000
end

AnyCompany1#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 10.100.1.5 to network 0.0.0.0

192.168.111.0/27 se divide en subredes, 2 subredes


C 192.168.111.0 está directamente conectada, FastEthernet0/0
C 192.168.111.32 está directamente conectada, FastEthernet0/1
R 172.16.0.0/16 [120/1] a través de 10.100.1.5, 00:00:17, Serial0/0/0
R 172.20.0.0/16 [120/1] a través de 10.100.1.5, 00:00:17, Serial0/0/0
10.0.0.0/8 se divide en subredes en forma variable, 2 subredes, 2 máscaras
C 10.100.1.5/32 está directamente conectada, Serial0/0/0
C 10.100.0.0/22 está directamente conectada, Serial0/0/0
S 192.168.1.0/24 [1/0] a través de 192.168.111.34
S* 0.0.0.0/0 [1/0] a través de 10.100.1.5
AnyCompany1#

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 20 de 21
Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados.
Este documento es información pública de Cisco. Página 21 de 21