Está en la página 1de 5

Facultad de Ingenierías

Guía de Laboratorio No. 01

Curso : Herramientas Informáticas para la Toma de Decisiones


Unidad : 1 - Hoja de cálculo
Semana :1
Tema : Introducción a la Hoja de cálculo. Uso de funciones
matemáticas.

I. OBJETIVOS
El presente laboratorio tiene por objetivo:
 Uso de celdas absolutas, funciones matemáticas (aleatorio, entero, potencia,
suma, sumar.si, sumar.si.conjunto).
 Desarrollar ejercicios usando fórmulas.
 Desarrollar ejercicios usando funciones.

II. ESPECIFICACIÓN DEL EJERCICIO

Abrir el archivo “UTP Guía de Laboratorio 1 HITD”

Usar la hoja de cálculo “Ejercicio 1” y desarrollar los siguientes ejercicios:


a. Generar números correlativos a partir del número 1. (Columna A)
b. Calcular el precio unitario en soles de cada artefacto (Columna E), tomando en cuenta el
tipo de cambio que se encuentra en C3.
c. Calcular el precio total en soles tomando en cuenta el Precio Unitario en soles (columna E)
y la cantidad (Columna F)
d. Calcular el nuevo precio unitario, tomar en cuenta la columna Precio Unitario en soles
(Columna E) y el % de incremento del precio unitario (columna H), redondear el resultado
a dos decimales (Columna I).
e. Calcular el nuevo precio total en soles (Columna J)
f. Realizar los cálculos requeridos en J35, J36 y J37.

Usar la hoja de cálculo “Ejercicio 2” y desarrollar los siguientes ejercicios:


g. Hallar el área del círculo (celda F15).
h. Hallar el área del triángulo (celda F32) en base al cálculo del semiperímetro (celda B32).
i. Calcular las raíces de la ecuación cuadrática (en D41 y D42) y redondea el resultado a dos
decimales.

III. DESARROLLO DE LASOLUCION

Página 1|5
Facultad de Ingenierías

Desarrollo de la solución, paso a paso, incluye pantallazos que se usan o generan


durante la solución del problema.

Ejercicio 1:

a. Ingresar el número 1 y 2 en las celdas A6 y A7, colocar el mouse en el lado inferior de


la celda que contiene el número 2 y arrastrar hacia abajo. Va generando una serie de
números correlativos.

b. Ingresar la formula (=D6*C3) en la celda E6. Para colocar la referencia al Tipo de


cambio como referencia absoluta puede presionar la tecla F4 o digitar $C$3
manualmente.
El resultado se visualiza en la segunda figura. Por último, colocar formato de moneda
a la celda.

Página 2|5
Facultad de Ingenierías

Arrastrar la fórmula para copiarla en toda la columna.

c. Ingresar la formula (=E6*F6) que aparece en la siguiente figura. El resultado lo


obtiene en la segunda figura.

d. Ingresar la formula (=E6+H6*E6) que aparece en la siguiente figura en la celda I6. El


resultado lo obtiene en la segunda figura.

e. Ingresar la formula (=F6*I6) que aparece en la siguiente figura en la celda J6. El


resultado lo obtiene en la segunda figura

Página 3|5
Facultad de Ingenierías

f. Cálculos de las filas 35 hasta la 37

Ejercicio 2:
g. Hallar el área del círculo. Ingresar la fórmula = 3.1416*(C7/2)^2 en la celda
F15.También puede ingresar =PI()*(C7/2)^2. El resultado es:

h. Hallar el área del triángulo (celda F32) en base al cálculo del semiperímetro (celda
B32). Ingresar la fórmula =(C24+C25+C26)/2 en la celda B32. Y en la celda F32
ingresar la fórmula =RAIZ(B32*(B32-C24)*(B32-C25)*(B32-C26)). Los resultados son:

i. Calcular las raíces de la ecuación cuadrática y redondea el resultado a dos decimales.


En la celda D41 ingresar la fórmula
=REDONDEAR((-D39+RAIZ(D39^2-4*D38*D40))/(2*D38),2) y en la D42 la fórmula
=REDONDEAR((-D39-RAIZ(D39^2-4*D38*D40))/(2*D38),2).

Página 4|5
Facultad de Ingenierías

Página 5|5

También podría gustarte