Está en la página 1de 4

Algoritmo que me permite encontrar el trabajo en física: w=Fd

Algoritmo trabajo

Definir w,f,d Como Real;

Escribir "este algoritmo sirve para encontrar el trabajo en física ";

Escribir "ingrese el valor de f que es fuerza en Newton ";

Leer f;

Escribir "ingrese el valor de d que es desplazamiento en metros ";

leer d;

w <-(f*d);

Escribir "el trabajo en Jouls ES: ",w;

Programa que me permite encontrar la energía cinética:

Algoritmo energía_cinética

Definir E,M,V Como Real;

Escribir "ingrese la masa en kg ";


Leer M;

Escribir "ingrese la velocidad en m/s2 ";

Leer V;

E <-(1/2)*(M*V^2);

Escribir " Ec energia cinetica en Jouls es: ",E;

FinAlgoritmo

Algoritmo que me permite encontrar la masa de un cuerpo

Algoritmo masa_cuerpo

Definir m,v,e Como Real;

Escribir "ingrese la Ec energia cinetica en Jouls ";

Leer e;

Escribir "ingrese la rapidez deln cuerpo en m/s2 ";

Leer v;

m <-(2*e)/v^2;

Escribir " la masa de un cuerpo en kg es ",m;


FinAlgoritmo

Algoritmo que me permite encontrar la velocidad de un cuerpo :

Algoritmo rapidez

definir e,v,m Como Real;

Escribir"ingrese la Energia cinetica en Jouls kgm2/s2";

leer e

Escribir"ingrese la masa en kg";

leer m;

v <-(rc(2*e/m));

Escribir"la rdez de un cuerpo es en m/s:",v;

FinAlgoritmo
Algoritmo que me permite encontrar la aceleración:

Algoritmo velocidad

definir v,a,m,g,h Como Real;

escribir"ingrese la energia mecanica total en joules 1=kgm/s2";

leer a;

escribir"ingrese la masa del cuerpo en kg";

leer m;

escribir"ingrese la aceleracion de la gravedad m/s2 ";

leer g;

Escribir"ingrese la altura en metros";

leer h;

v <-(rc(2)*(a/m-g*h));

Escribir"el valor de la aceleracion en m/s es:",v;

FinAlgoritmo