Está en la página 1de 30

UNIVERSIDA

FACU

PORTAFO

NOMBRE

D
UNIVERSIDAD LAICA ELOY ALFARO DE MANABÍ
FACULTAD: CONTABILIDAD Y AUDITORIA

PORTAFOLIO DIGITAL: INFORMÁTICA APLICADA II

NOMBRE: SANDRA LORENA SANDOVAL GARCÍA.

DOCENTE: ING. WALTER BAILÓN.

NIVEL: CUARTO "A".

2017 - 2018
FUNCIÓN CO
La función CONTAR.SI en Excel nos da la oportunidad de contar el número de celdas de un
valor de dichas celdas cumple la condición es considerada dentro de la cuenta.
La sintaxis de la función CONTAR SI es muy sencilla.

=CONTAR.SI(rango;cri

Donde:
- Rango es el rango de celdas que queremos contar de manera condicional.
- Criterio es el que aplicamos para contar aquellas celdas que cumplan determinado criterio.

Por ejemplo, algunos criterios que se pueden usar son:


- Igual a.
- Menor que.
- Mayor que.
- Menor o igual que.
- Mayor o igual que.
- Contiene.

EJEMPLOS:

1.- La Empresa "BARATODO" presenta un listado de algunos de sus artículos y cada uno tiene a

=CONTAR.SI(
=CONTAR.SI(

PRODUCTO COLOR RESULTADO


Lavadoras Negro 3
Lavadoras Blanco
Comedor Azul
Televisor Gris
Lavadoras Negro
Televisor Negro
Televisor Gris
Lavadoras Blanco
Comedor Azul
Lavadoras Blanco

2.- Se presenta una lista de las calificaciones de 7 alumnos, y se desea saber cuantos de ellos tienen un promedio su

=CONTAR.SI

MAYOR A 5

ALUMNO PROMEDIO RESULTADO


María Jose García. 9 6
Ivonne Benites. 5
Jennifer Díaz. 7
Raúl Fuentes. 4
Freddy Quimis. 8
Laura Briones. 8
Bryan Cedeño. 7
FUNCIÓN CONTAR.SI
ontar el número de celdas de un rango que cumplan con un criterio establecido. Solamente cuando el
dentro de la cuenta.

=CONTAR.SI(rango;criterio)

nera condicional.
ue cumplan determinado criterio.

e sus artículos y cada uno tiene asociado un color. Se desa saber entonces el total de artículos que son de color ne

=CONTAR.SI(C49:C58;"Negro")
=CONTAR.SI(C49:C58;"Negro")

cuantos de ellos tienen un promedio superior a 5 puntos. Para ello utilizaremos la siguiente fórmula:

=CONTAR.SI(C72:C78;">=5")
ente cuando el

artículos que son de color negro y para ello utilizaremos la siguiente fórmula:
C
FUN

La función CONTARA cuenta la cantidad de celdas que no están vacías en un intervalo.


SINTAXIS:
CONTA

La sintaxis de la función CONTARA tiene los siguientes argumentos:

Valor1: Obligatorio. Primer argumento que representa los valores que desea contar.
Valor2: Opcional. Argumentos adicionales que representan los valores que se desea co

- La función CONTARA cuenta las celdas que contienen cualquier tipo de información, in
una cadena vacía, la función CONTARA cuenta ese valor. La función CONTARA no cuen

- Si no necesita contar valores lógicos, texto o valores de error (en otras palabras, si des

- Si desea contar solo celdas que cumplan con determinados criterios, use la función CO

EJEMPLOS:

1.- Se presenta un listado acerca del pago realizado a los trabajadores de una Concesionaria.

PAGO FEBRERO PAGO MARZO PAGO ABRIL


TRABAJADOR 1 275 PENDIENTE 390
TRABAJADOR 2 PENDIENTE 350 385
TRABAJADOR 3 390 PENDIENTE 460

COBRADOS: 6 =CONTAR(C30:E32
PENDIENTES: 3 =CONTARA(C30:E32)-CONTA

2.- Se desea contar el número total de articulos vendidos por los siguientes trabajadores:

TRABAJADORES DÍA 1 DÍA 2 DÍA 3


Mariana Cevallos. 8 9
Génesis Pinto. 4 14 3
Mario Cedeño. Por determinar 7 7
Luis Fuentes. 5 5
Carlos Velasco. 12 6 2
TOTAL DE
ARTÍCULOS 13
VENDIDOS
FUNCIÓN CONTARA

acías en un intervalo.

CONTARA(valor1; [valor2]; ...)

s:

s que desea contar.


ores que se desea contar, hasta un máximo de 255 argumentos.

ipo de información, incluidos los valores de error y texto vacío. Por ejemplo, si el rango contiene una fórmula que de
ón CONTARA no cuenta celdas vacías.

otras palabras, si desea contar solo las celdas que contienen números), use la función CONTAR.

os, use la función CONTAR.SI o la función CONTAR.SI.CONJUNTO.

a Concesionaria.

=CONTAR(C30:E32)
ARA(C30:E32)-CONTAR(C30:E32)

abajadores:
ne una fórmula que devuelve

AR.
FUNCIÓN SI(Y)

La función Y nos permite evaluar varias condiciones y devuelve el valor verdadero solamente
utilizamos la función Y como el primer argumento de la función SI podremos tomar decisiones

El primer argumento de la función es siempre una prueba lógica que hace una comparación y
manera predeterminada podemos hacer una sola comparación, pero con el uso de la función
dentro de la función SI.

EJEMPLOS:

1.- En el presente ejemplo determinaremos cuál de los siguientes alumnos de un Instituto tienen mas de 13 años y m
Para ello utilizaremos la siguiente fórmula:

=SI(Y(C22>13;C22<25);"SI";"NO")

NÓMINA DE ALUMNOS EDAD RESULTADO


Andrea Franco Sanchez. 13 NO
Ricardo Ponce Zamora. 17 SI
Adriana Loor Jama. 22 SI
Teresa Zambrano Bailón. 25 NO
César Cedeño Cedeño. 18 SI

2.- Ahora, determinaremos si la edad de cada alumno corresponde a un número Par.


Utilizaremos la fórmula:
=SI(Y(C35>13;C35<25;ES.PAR(C35));"SI";"NO")

NÓMINA DE ALUMNOS EDAD RESULTADO


Andrea Franco Sanchez. 13 NO
Ricardo Ponce Zamora. 17 NO
Adriana Loor Jama. 22 SI
Teresa Zambrano Bailón. 25 NO
César Cedeño Cedeño. 18 SI
UNCIÓN SI(Y)

verdadero solamente si todas las condiciones son verdaderas. De esta manera, si


mos tomar decisiones en Excel en base al cumplimiento de varias condiciones.

ce una comparación y devuelve como resultado el valor falso o verdadero. De


n el uso de la función Y podemos exigir el cumplimiento de varias condiciones

tienen mas de 13 años y menos de 23.

O")

SI";"NO")
Devuelve un número que representa una fecha que es el número de días laborables antes o
argumento festivos. Use DIA.LAB para excluir fines de semana o días festivos cuando calcule

DIA

La sintaxis de la función DIA.LAB tiene los siguientes argumentos:


- Fecha_inicial : Obligatorio. Es una fecha que representa la fecha inicial.
- Días: Obligatorio. El número de días laborables (días que no sean fines de semana ni día
un número negativo produce una fecha pasada.
- Vacaciones: Opcional. Es una lista opcional de una o varias fechas que deben excluirse d
o una TE000127022 de los números de serie que representen las fechas.

EJEMPLOS:

1.- La empresa "SANDOVAL" necesita definir la fecha de término en que sus trabajadores culmin
Usaremos la siguiente fórmula, excluyendo los días de descanso.

=DIA.LAB(E31;D31)

NÓMINA DE DÍAS POR


ACTIVIDAD
TRABAJADORES ACTIVIDAD
Andrea Moreira Loor. Lista de Inventario. 28
David Alvia Villamar. Entrega de encomiendas. 2
Juan Cevallos Bailón. Entrega de respuestos. 34
Gabriela Roca Cevallos. Descripción de Ventas. 8
Nathalia Santana Villegas. Cuadre de Caja. 1
Enrique Cedeño Loor. Limpieza de establecimiento. 45

2.- Esta vez determinaremos los días festivos, por lo que se notará una diferencia de la siguiente

=DIA.LAB(E48;D48;D59:D62)
NÓMINA DE DÍAS POR
ACTIVIDAD
TRABAJADORES ACTIVIDAD
Andrea Moreira Loor. Lista de Inventario. 5
David Alvia Villamar. Entrega de encomiendas. 2
Juan Cevallos Bailón. Entrega de respuestos. 34
Gabriela Roca Cevallos. Descripción de Ventas. 8
Nathalia Santana Villegas. Cuadre de Caja. 1
Enrique Cedeño Loor. Limpieza de establecimiento. 45

DÍAS NO LABORALES

DÍA 1
DÍA 2
DÍA 3
DÍA 4
FUNCIÓN DIA.LAB

número de días laborables antes o después de una fecha (la fecha inicial). Los días laborables excluyen los días de
mana o días festivos cuando calcule fechas de vencimiento de facturas, las fechas de entrega esperadas o el númer

DIA.LAB(fecha_inicial, días, [vacaciones])

umentos:
ta la fecha inicial.
que no sean fines de semana ni días festivos) anteriores o posteriores al argumento fecha_inicial. Un valor positivo p

varias fechas que deben excluirse del calendario laboral, como los días festivos nacionales y locales. La lista puede
nten las fechas.

ino en que sus trabajadores culminarán con sus actividades dependiendo su cargo.
canso.

E31;D31)

FECHA TÉRMINO
FECHA INICIO
(SIN VACACIONES)
2/2/2017 3/14/2017
2/2/2017 2/6/2017
2/2/2017 3/22/2017
2/2/2017 2/14/2017
2/2/2017 2/3/2017
2/2/2017 4/6/2017

otará una diferencia de la siguiente manera:

D48;D59:D62)
FECHA DE
FECHA INICIO TÉRMINO (SIN FECHA DE TÉRMINO
VACACIONES) (CON VACACIONES)
8/2/2017 8/9/2017 8/9/2017
8/2/2017 8/4/2017 8/4/2017
8/2/2017 9/19/2017 9/19/2017
8/2/2017 8/14/2017 8/14/2017
8/2/2017 8/3/2017 8/3/2017
8/2/2017 10/4/2017 10/4/2017

ÍAS NO LABORALES

1/1/2017
11/28/2017
12/19/2017
12/24/2017
orables excluyen los días de fin de semana y cualquier fecha identificada en el
ntrega esperadas o el número de días de trabajo realizado.

ha_inicial. Un valor positivo para el argumento días produce una fecha futura;

ales y locales. La lista puede ser un rango de celdas que contengan las fechas
FUNCIÓN DIAS

La función DIAS.LAB en Excel nos ayuda a obtener el número de días laborables entre dos f
conjunto de días de vacaciones que serán excluidos de los días laborables contabilizados.

DIAS.LAB(fecha_inicial, fecha_fin

La sintaxis de la función DIAS.LAB tiene los siguientes argumentos:


- Fecha_inicial (obligatorio): Es la fecha a partir de la cual se comenzarán a contar los días l
- Fecha_final (obligatorio): La fecha que marca el final de la contabilización de días laborable
- Vacaciones (opcional): Conjunto de una o varias fechas que serán excluidas del calendario

EJEMPLOS:

1.- La Corporación "La Favorita", desea saber el número de días laborables del Sr. Enrique Loor J
fórmula siguiente:

=DIAS.LAB(C38;C40)

FECHA INICIAL 1/1/2017 DÍAS LABORABLES 42

FECHA FINAL 2/28/2017

En este resultado podemos observar que para el cálculo de los días del Sr. Enrique Loor se ha

2.- Ahora calcularemos asumiendo el mismo caso pero tomando en cuenta los días de descanso
Cambiaremos la fórmula por esta:

=DIAS.LAB(C50;C52;C54:C56)

FECHA INICIAL 1/1/2017 DÍAS LABORABLES 39

FECHA FINAL 2/28/2017

1/13/2017
VACACIONES 2/15/2017
2/23/2017
FUNCIÓN DIAS.LAB

días laborables entre dos fechas determinadas. La función DIAS.LAB nos permite especificar un
orables contabilizados.

B(fecha_inicial, fecha_final, [vacaciones])

:
enzarán a contar los días laborables.
bilización de días laborables.
n excluidas del calendario de días laborables.

bles del Sr. Enrique Loor Jefe de Recursos Humanos en el año 2017, para ello debemos utilizar la

del Sr. Enrique Loor se han excluido los fines de semana.

enta los días de descanso del trabajador.


un
FUNCIÓN

Calcula el número de días, meses o años entre dos fechas. Es decir esta función nos ayuda a
deseamos como resultado y que pueden ser días, meses o años.

La sintaxis de la función SIFECHA es la siguiente:

=SIFECHA(fecha

- El primero y segundo argumentos son fechas en donde la fecha1 tiene que ser menor que f
parámetros se especifican al revés, entonces obtendremos un error del tipo #¡NUM!.

- El tercer argumentos de la función SIFECHA es de suma importancia porque es donde espe


de posibles valores para este tercer argumento:

VALOR SIGNIFICADO
"d" Días Número de días entre la fecha 1 y la
"m" Meses Número de meses entre la fecha 1 y
"y" Años Número de años entre la fecha 1 y la
"yd" Días excluyendo años Número de días entre la fecha 1 y la
"ym" Meses excluyendo años Número de meses entre la fecha 1 y
"md" Días excluyendo meses y años Número de días entre la fecha 1 y la

EJEMPLOS:

1.- Se desea conocer la edad de una persona cuya fecha de nacimiento es el 25 de Octubre de 1975.
Realizaremos el cálculo con la siguiente fórmula:

=SIFECHA(D33;HOY();"y")

10/25/1975
FECHA DE NACIMIENTO

EDAD 44

2.- En la siguiente tabla colocaremos diferentes fechas para aplicar las condiciones antes mencionadas.

FECHA
FECHA FINAL FÓRMULA
INICIAL
1/1/2004 1/1/2008 4 4 Años completos en el periodo e

6/1/2004 9/20/2006 841 841 Días entre el 01 de Junio del

6/1/2004 9/20/2006 111 111 Días entre el 01 de Junio del


FUNCIÓN SIFECHA

a función nos ayuda a obtener la diferencia entre dos fechas y además nos permitirá elegir el tipo de dato que

=SIFECHA(fecha1, fecha2, tipo)

que ser menor que fecha2. Dicho de otra manera, la fecha2 debe ser la fecha más. reciente. Si estos
ipo #¡NUM!.

orque es donde especificaremos la unidad de medición de tiempo que deseamos utilizar. A continuación la tabla

DESCRIPCIÓN
días entre la fecha 1 y la fecha 2.
meses entre la fecha 1 y la fecha 2.
años entre la fecha 1 y la fecha 2.
días entre la fecha 1 y la fecha 2 donde ambas fechas tienen el mismo año.
meses entre la fecha 1 y la fecha 2 donde ambas fechas tienen el mismo año.
días entre la fecha 1 y la fecha 2 donde ambas fechas tienen el mes y el mismo año.

e Octubre de 1975.

antes mencionadas.

RESULTADO
mpletos en el periodo establecido.

ntre el 01 de Junio del 2004 y el 20 de septiembre del 2006.

ntre el 01 de Junio del 2006 y el 20 de Septiembre, excluyendo los años de las fechas.
ipo de dato que

Si estos

ntinuación la tabla