Está en la página 1de 7

Práctica de laboratorio: Diseño e implementación de un esquema

de direccionamiento VLSM

Dirección de Red 172.16.128.0/17

Requerimiento Dirección de 1ª Dirección Última Dirección de Máscara Prefijo


Red Utilizable Dirección Broadcast
Utilizable
16000 172.16.128.0 172.16.128.1 172.16.191.254 172.16.191.255 255.255.192.0 /18
8000 172.16.192.0 172.16.192.1 172.16.223.254 172.16.223.255 255.255.224.0 /19
4000 172.16.224.0 172.16.224.1 172.16.239.254 172.16.239.255 255.255.240.0 /20
2000 172.16.240.0 172.16.240.1 172.16.247.254 172.16.247.255 255.255.248.0 /21
1000 172.16.248.0 172.16.248.1 172.16.251.254 172.16.251.255 255.255.252.0 /22
500 172.16.252.0 172.16.252.1 172.16.253.254 172.16.253.254 255.255.254.0 /23
2 172.16.254.0 172.16.254.1 172.16.253.2 172.16.253.3 255.255.255.252 /30
2 172.16.254.4 172.16.254.5 172.16.255.6 172.16.255.7 255.255.255.252 /30
2 172.16.254.8 172.16.254.9 172.16.254.10 172.16.254.11 255.255.255.252 /30

ENRUTAMIENTO ESTATICO

HQ#show run
service password-encryption
hostname HQ
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
no ip domain-lookup

interface GigabitEthernet0/0
description HQ G0/0 LAN
ip address 172.16.128.1 255.255.192.0

interface GigabitEthernet0/1
description HQ G0/1 LAN
ip address 172.16.192.1 255.255.224.0

interface Serial0/0/0
description ENLACE HQ-BR1 WAN
ip address 172.16.254.2 255.255.255.252

interface Serial0/0/1
ip address 172.16.254.5 255.255.255.252
clock rate 128000

ip route 172.16.224.0 255.255.240.0 Serial0/0/0


ip route 172.16.240.0 255.255.248.0 Serial0/0/0
ip route 172.16.248.0 255.255.252.0 Serial0/0/1
ip route 172.16.252.0 255.255.254.0 Serial0/0/1

banner motd ^C ACCESO SOLO PERSONAL AUTORIZADO ^C

line con 0
password 7 0822455D0A16
login

line vty 0 4
password 7 0822455D0A16
login

end
HQ#

BR1#show run
service password-encryption
hostname BR1
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
no ip domain-lookup

interface GigabitEthernet0/0
description BR1 G0/0 LAN
ip address 172.16.240.1 255.255.248.0

interface GigabitEthernet0/1
description BR1 G0/1 LAN
ip address 172.16.224.1 255.255.240.0

interface Serial0/0/0
description ENLACE BR1-HQ WAN
ip address 172.16.254.1 255.255.255.252
clock rate 128000

interface Serial0/0/1
description ENLACE BR1-BR2 WAN
ip address 172.16.254.9 255.255.255.252
clock rate 128000

ip route 172.16.128.0 255.255.192.0 Serial0/0/0


ip route 172.16.192.0 255.255.224.0 Serial0/0/0
ip route 172.16.248.0 255.255.252.0 Serial0/0/1
ip route 172.16.252.0 255.255.254.0 Serial0/0/1

banner motd ^C AACESO SOLO PERSONAL AUTORIZADO ^C

line con 0
password 7 0822455D0A16
login

line vty 0 4
password 7 0822455D0A16
login

end
BR1#

BR2#show run
service password-encryption
hostname BR2
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
no ip domain-lookup

interface GigabitEthernet0/0
description BR2 G0/0 LAN
ip address 172.16.252.1 255.255.254.0

interface GigabitEthernet0/1
description BR2 G0/1 LAN
ip address 172.16.248.1 255.255.252.0

interface Serial0/0/0
description ENLACE BR2-BR1 WAN
ip address 172.16.254.10 255.255.255.252

interface Serial0/0/1
description ENLACE BR2-HQ WAN
ip address 172.16.254.6 255.255.255.252

ip route 172.16.128.0 255.255.192.0 Serial0/0/1


ip route 172.16.192.0 255.255.224.0 Serial0/0/1
ip route 172.16.240.0 255.255.248.0 Serial0/0/0
ip route 172.16.224.0 255.255.240.0 Serial0/0/0

banner motd ^C ACCESO SOLO PERSONAL AUTORIZADO ^C


line con 0
password 7 0822455D0A16
login

line vty 0 4
password 7 0822455D0A16
login

end
BR2#

ENRUTAMIENTO DINAMICO

HQ#show run
service password-encryption
hostname HQ
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
no ip domain-lookup

interface GigabitEthernet0/0
description HQ G0/0 LAN
ip address 172.16.128.1 255.255.192.0

interface GigabitEthernet0/1
description HQ G0/1 LAN
ip address 172.16.192.1 255.255.224.0

interface Serial0/0/0
description ENLACE HQ-BR1 WAN
ip address 172.16.254.2 255.255.255.252

interface Serial0/0/1
ip address 172.16.254.5 255.255.255.252
clock rate 128000

router rip
version 2
network 172.16.0.0
no auto-summary

banner motd ^C ACCESO SOLO PERSONAL AUTORIZADO ^C

line con 0
password 7 0822455D0A16
login

line vty 0 4
password 7 0822455D0A16
login

end
HQ#

BR1#show run
service password-encryption
hostname BR1
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
no ip domain-lookup

interface GigabitEthernet0/0
description BR1 G0/0 LAN
ip address 172.16.240.1 255.255.248.0

interface GigabitEthernet0/1
description BR1 G0/1 LAN
ip address 172.16.224.1 255.255.240.0

interface Serial0/0/0
description ENLACE BR1-HQ WAN
ip address 172.16.254.1 255.255.255.252
clock rate 128000

interface Serial0/0/1
description ENLACE BR1-BR2 WAN
ip address 172.16.254.9 255.255.255.252
clock rate 128000

router rip
version 2
network 172.16.0.0
no auto-summary

banner motd ^C AACESO SOLO PERSONAL AUTORIZADO ^C


line con 0
password 7 0822455D0A16
login

line vty 0 4
password 7 0822455D0A16
login

end
BR1#

BR2#show run
service password-encryption
hostname BR2
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
no ip domain-lookup

interface GigabitEthernet0/0
description BR2 G0/0 LAN
ip address 172.16.252.1 255.255.254.0

interface GigabitEthernet0/1
description BR2 G0/1 LAN
ip address 172.16.248.1 255.255.252.0

interface Serial0/0/0
description ENLACE BR2-BR1 WAN
ip address 172.16.254.10 255.255.255.252

interface Serial0/0/1
description ENLACE BR2-HQ WAN
ip address 172.16.254.6 255.255.255.252

router rip
version 2
network 172.16.0.0

banner motd ^C ACCESO SOLO PERSONAL AUTORIZADO ^C

line con 0
password 7 0822455D0A16
login

line vty 0 4
password 7 0822455D0A16
login

end

BR2#

También podría gustarte