Está en la página 1de 32

ET0836-TELECO

Implementación de Redes WAN Empresariales


Luis Flores

Ingeniero en Telecomunicaciones, Conectividad y Redes

CCNA (Cisco Certified Network Associate)


CCIP (Cisco Certified Internetwork Professional)

CSCO10657424

20 años de experiencia en Telecomunicaciones.

luis.flores63@inacapmail.cl
Unidad 1 : Construcción De Una Red De Campus.

Unidad 2 : Implementación De Vlans En Redes De Campus.

Unidad 3 : Implementación Spanning-Tree Stp.

Unidad 4 : Implementación De Routing Inter-Vlans.

Unidad 5 : Alta Disponibilidad En Un Ambiente De Campus.

Unidad 6 : Seguridad En La Infraestructura Campus.

Unidad 7 : Preparación De Infraestructura Campus Para Servicios Avanzados .


Ponderación
Unidad 1 Construcción De Una Red De 25 %
Campus
Unidad 2 Implementación De Vlans En
Redes De Campus
Unidad 3 Implementación Spanning- 25 %
Tree Stp.
Unidad 4 Implementación De Routing
Inter-Vlans
Unidad 5 Alta Disponibilidad En Un 25 %
Ambiente De Campus
Unidad 6 Seguridad En La
Infraestructura Campus.
Unidad 7 Preparación De Infraestructura 25 %
Campus Para Servicios
Trabajos, Talleres ,Netacad
Construcción De Una Red De Campus.

200 Puntos de acceso ethernet

5 Edificios

1 punto central para acceso WAN, Internet, con redundancia.

Utilizar las 3 Capaz de Cisco, Acceso, distribucion, Core.

Vlan para voz, datos


Edificio A

Edificio B Edificio D
Central

Edificio F
Edificio C
LAB 01 CCNP2
LAB 01 CCNP2

interface FastEthernet0/0 interface Vlan1


switchport mode trunk no ip address
! !
interface FastEthernet0/1 interface Vlan10
switchport mode trunk ip address 1.1.1.4 255.255.255.0
! !
interface FastEthernet0/2 interface Vlan20
switchport mode trunk ip address 172.16.0.4 255.255.255.0
! !
interface FastEthernet0/3 interface Vlan30
switchport mode trunk ip address 192.168.1.4 255.255.255.0
! !
LAB 01 CCNP2

R4#show interfaces status

Port Name Status Vlan Duplex Speed Type


Fa0/0 connected trunk a-full a-100 10/100BaseTX
Fa0/1 connected trunk a-full a-100 10/100BaseTX
Fa0/2 connected trunk a-full a-100 10/100BaseTX
Fa0/3 connected trunk a-full a-100 10/100BaseTX
Fa0/4 notconnect 1 auto auto 10/100BaseTX
Fa0/5 notconnect 1 auto auto 10/100BaseTX
Fa0/6 notconnect 1 auto auto 10/100BaseTX
Fa0/7 notconnect 1 auto auto 10/100BaseTX
Fa0/8 notconnect 1 auto auto 10/100BaseTX
Fa0/9 notconnect 1 auto auto 10/100BaseTX
Fa0/10 notconnect 1 auto auto 10/100BaseTX
Fa0/11 notconnect 1 auto auto 10/100BaseTX
Fa0/12 notconnect 1 auto auto 10/100BaseTX
Fa0/13 notconnect 1 auto auto 10/100BaseTX
Fa0/14 notconnect 1 auto auto 10/100BaseTX
Fa0/15 notconnect 1 auto auto 10/100BaseTX
HSRP
HSRP
HSRP

R1#show standby

FastEthernet1/0 - Group 1
State is Active
1 state change, last state change 00:03:29
Virtual IP address is 172.16.1.1
Active virtual MAC address is 0000.0c07.ac01
Local virtual MAC address is 0000.0c07.ac01 (v1 default)
Hello time 3 sec, hold time 10 sec
Next hello sent in 0.948 secs
Preemption enabled
Active router is local
Standby router is 172.16.1.3, priority 100 (expires in 8.440 sec)
Priority 120 (configured 120)
Track interface FastEthernet0/0 state Up decrement 50
IP redundancy name is "hsrp-Fa1/0-1" (default)
HSRP

R1#show standby brief

Interface Grp Prio P State Active Standby Virtual IP


Fa1/0 1 120 P Active local 172.16.1.3 172.16.1.1
HSRP
HSRP

Interface FastEthernet1/0
description LAN
ip address 172.16.1.2 255.255.255.0
duplex auto
speed auto
standby 1 ip 172.16.1.1
standby 1 priority 120
standby 1 preempt
standby 1 track FastEthernet0/0 50
HSRP

ip sla monitor 1
type echo protocol ipIcmpEcho 8.8.8.8 source-ipaddr 10.10.10.3
frequency 10

ip sla monitor schedule 1 start-time now

track 10 rtr 1
HSRP

R1#show ip sla monitor statistics


Round trip time (RTT) Index 1
Latest RTT: 56 ms
Latest operation start time: *00:40:40.827 UTC Fri Mar 1 2002
Latest operation return code: OK
Number of successes: 24
Number of failures: 4
Operation time to live: 3328 sec
HSRP

R1#show ip sla monitor statistics


Round trip time (RTT) Index 1
Latest RTT: NoConnection/Busy/Timeout
Latest operation start time: *00:41:10.827 UTC Fri Mar 1 2002
Latest operation return code: Timeout
Number of successes: 26
Number of failures: 5
Operation time to live: 3293 sec

R1#
*Mar 1 00:41:17.579: %TRACKING-5-STATE: 10 rtr 1 state Up->Down
HSRP

interface FastEthernet1/0
description LAN
ip address 172.16.1.2 255.255.255.0
duplex auto
speed auto
standby 1 ip 172.16.1.1
standby 1 priority 120
standby 1 preempt
standby 1 track FastEthernet0/0 50
standby 1 track 10 decrement 50
HSRP

Interface Grp Prio P State Active Standby Virtual IP


Fa1/0 1 70 P Standby 172.16.1.3 local 172.16.1.1
VRRP

VRRP
VRRP

interface FastEthernet1/0
ip address 172.16.0.2 255.255.255.0
duplex auto
speed auto
vrrp 1 ip 172.16.0.1
vrrp 1 priority 120
VRRP

R1#show vrrp
FastEthernet1/0 - Group 1
State is Master
Virtual IP address is 172.16.0.1
Virtual MAC address is 0000.5e00.0101
Advertisement interval is 1.000 sec
Preemption enabled
Priority is 120
Master Router is 172.16.0.2 (local), priority is 120
Master Advertisement interval is 1.000 sec
Master Down interval is 3.531 sec
VRRP

R1#show vrrp brief


Interface Grp Pri Time Own Pre State Master addr Group addr
Fa1/0 1 120 3531 Y Master 172.16.0.2 172.16.0.1
GLBP

GLBP
GLBP

interface FastEthernet1/0
ip address 172.16.1.2 255.255.255.0
duplex auto
speed auto
glbp 1 ip 172.16.1.1
glbp 1 priority 120
glbp 1 preempt
!
GLBP

R1(config-if)#glbp 1 load-balancing ?
host-dependent Load balance equally, source MAC determines forwarder choice
round-robin Load balance equally using each forwarder in turn
weighted Load balance in proportion to forwarder weighting
HSRP/ETHERCHANNEL
HSRP/ETHERCHANNEL

interface FastEthernet0/0
description R7
ip address 10.10.10.3 255.255.255.254
duplex auto
speed auto
!
interface FastEthernet1/0
channel-group 1 mode on
!
interface FastEthernet1/1
channel-group 1 mode on

interface Port-channel1
switchport mode trunk
!
HSRP/ETHERCHANNEL

interface Vlan10
description VLAN_LAN
ip address 192.168.0.2 255.255.255.0
standby 1 ip 192.168.0.1
standby 1 priority 120
standby 1 preempt
!
router bgp 100
no synchronization
bgp log-neighbor-changes
network 192.168.0.0
neighbor 10.10.10.2 remote-as 123
no auto-summary
!
HSRP/ETHERCHANNEL

R1# show interfaces status

Port Name Status Vlan Duplex Speed Type


Fa1/0 connected trunk a-full a-100 10/100BaseTX
Fa1/1 connected trunk a-full a-100 10/100BaseTX
Fa1/2 notconnect 1 auto auto 10/100BaseTX
Fa1/3 notconnect 1 auto auto 10/100BaseTX
Fa1/4 notconnect 1 auto auto 10/100BaseTX
Fa1/5 notconnect 1 auto auto 10/100BaseTX
Fa1/6 notconnect 1 auto auto 10/100BaseTX
Fa1/7 notconnect 1 auto auto 10/100BaseTX
Fa1/8 notconnect 1 auto auto 10/100BaseTX
Fa1/9 notconnect 1 auto auto 10/100BaseTX
Fa1/10 notconnect 1 auto auto 10/100BaseTX
Fa1/11 notconnect 1 auto auto 10/100BaseTX
Fa1/12 notconnect 1 auto auto 10/100BaseTX
Fa1/13 notconnect 1 auto auto 10/100BaseTX
Fa1/14 notconnect 1 auto auto 10/100BaseTX
Fa1/15 notconnect 1 auto auto 10/100BaseTX
Po1 connected trunk a-full a-100 10/100BaseTX
HSRP/ETHERCHANNEL

interface FastEthernet0/0
switchport mode trunk interface Port-channel1
channel-group 1 mode on description R1
! switchport mode trunk
interface FastEthernet0/1 !
switchport mode trunk interface Port-channel2
channel-group 1 mode on description R2
! switchport mode trunk
interface FastEthernet0/2
switchport mode trunk
channel-group 2 mode on
!
interface FastEthernet0/3
switchport mode trunk
channel-group 2 mode on
!
interface FastEthernet0/4
switchport access vlan 10