Está en la página 1de 10

Ejercicios prácticos de packet traicer.

Resuelva los ejemplos y luego haga los ejercicios planteados.

1. Cree una red de tipo a, b y c; cada una con un switch y 16 equipos.


2. Cree 3 redes vlan utilizando 2 switches, cada red deberá tener 8 equipos. Las redes se
llamaran así:
a. Vlan 2, nombre APRENDICES.
b. Vlan 3, nombre INSTRUCTORES.
c. Vlan 4, nombre ADMINISTRATIVOS.
3. Cree las mismas redes del ejercicio anterior utilizando routers y swiches, todos los que
necesite.
4. Haga la configuración de una red para una alcaldía con cuatro Vlans.
5. Cree una red con 4 routers y cuatro subredes que utilice direccionamiento estático.
6. Cree una red con 4 routers y cuatro subredes que utilice direccionamiento dinámico.
7. Cree el diagrama de red para poder conectar 5 sucursales de un banco nacional que
necesita mantener las transacciones en una red privada, el direccionamiento entre los
routers debe ser dinámico.
8. Partiendo de las siguientes redes 126.76.1.0/8, 128.15.1.0/16 y 192.168.1.0/24. Divida
cada dirección de tal manera que puede crear 2, 4 y 8 subredes. Escríbalas en una tabla,
con el primer host, el último, 5 ips que estén en el rango de red, cuantos hosts por red
hay y que clase de red es.

Sh vlan Mostrar todas las VLAN

Red VLAN básica


Aquí se hace un ejercicio de simulación de una red VLAN con dos switches cisco y ocho
computadoras para mostrar la configuración básica. Ya que con las VLANs se hacen redes
lógicas separadas sería posible utilizar la misma red y tener dos computadoras con la misma
dirección IP, por ejemplo: si la IP 172.16.1.8 pertenece a dos VLAN separadas, no tendríamos
conflictos de IP. Sin embargo, aunque es posible no es recomendable pues se dificulta la
administración de las redes, en este ejercicio se utilizan las siguientes VLANs.

 172.16.1.0/24
 172.16.2.0/24
Donde las computadoras PC0, PC1, PC4 y PC5 se conectan mediante una VLAN con
identificador 2 y nombre "SISTEMAS", con red 172.16.1.0/24 y las computadoras PC2, PC3,
PC6 y PC7 pertenecen a otra VLAN con identificador 3 y nombre "RECURSOSHUMANOS" y
con red 172.16.2.0/24.

En ambos switches las interfaces 1 y 2 pertenecen a la VLAN "SISTEMAS" y las interfaces 3 y


4 a la VLAN "RECURSOSHUMANOS"

En los dos switches se configura la interfaz 24 en modo trunk para permitir que las
computadoras conectadas a cada VLAN se puedan comunicar.

Los comandos utilizados son:

Para crear una VLAN, por ejemplo la VLAN "SISTEMAS"

# vlan 2
# name SISTEMAS
# exit

Para asignar una interfaz 0/1 a la VLAN "SISTEMAS"

# interface fastEthernet 0/1


# switchport access vlan 2
# exit

Para poner la interfaz 24 en modo trunk

# interface fastEthernet 0/24


# switchport mode trunk
# exit

Unir dos redes VLAN con un router cisco


Las redes son:

 172.16.1.0/24
 VLAN ID 2
 Nombre SISTEMAS
 172.16.2.0/24
 VLAN ID 3
 Nombre DESARROLLO
 172.16.3.0/24
 VLAN ID 4
 Nombre REDES

Ya que el switch es de 24 puertos, son dos redes de 8 puertos y una de 7 ya que el puerto 24
será donde se conecte el router.

CONFIGURACIÓN DEL SWITCH

Para crear la VLANs se utilizan los siguientes comandos.

!Crear las VLANs


vlan 2
name SISTEMAS
exit

vlan 3
name DESARROLLO
exit

vlan 4
name REDES
exit

Para asignar cada puerto del switch a sus respectivas VLANs se utilizan los siguientes
comandos.

!Asignación de puertos a la VLAN SISTEMAS

interface fastEthernet 0/1


switchport access vlan 2
exit

interface fastEthernet 0/2


switchport access vlan 2
exit

interface fastEthernet 0/3


switchport access vlan 2
exit

interface fastEthernet 0/4


switchport access vlan 2
exit

interface fastEthernet 0/5


switchport access vlan 2
exit

interface fastEthernet 0/6


switchport access vlan 2
exit

interface fastEthernet 0/7


switchport access vlan 2
exit

interface fastEthernet 0/8


switchport access vlan 2
exit

!Asignación de puertos a la VLAN DESARROLLO

interface fastEthernet 0/9


switchport access vlan 3
exit

interface fastEthernet 0/10


switchport access vlan 3
exit

interface fastEthernet 0/11


switchport access vlan 3
exit

interface fastEthernet 0/12


switchport access vlan 3
exit

interface fastEthernet 0/13


switchport access vlan 3
exit

interface fastEthernet 0/14


switchport access vlan 3
exit

interface fastEthernet 0/15


switchport access vlan 3
exit

interface fastEthernet 0/16


switchport access vlan 3
exit

!Asignación de puertos a la VLAN REDES

interface fastEthernet 0/17


switchport access vlan 4
exit

interface fastEthernet 0/18


switchport access vlan 4
exit

interface fastEthernet 0/19


switchport access vlan 4
exit

interface fastEthernet 0/20


switchport access vlan 4
exit

interface fastEthernet 0/21


switchport access vlan 4
exit

interface fastEthernet 0/22


switchport access vlan 4
exit

interface fastEthernet 0/23


switchport access vlan 4
exit

!Puerto 24 en modo trunk

interface fastEthernet 0/24


switchport mode trunk
exit
CONFIGURACIÓN DEL ROUTER
interface fastEthernet 0/0.1
encapsulation dot1Q 2
ip address 172.16.1.1 255.255.255.0
exit

interface fastEthernet 0/0.2


encapsulation dot1Q 3
ip address 172.16.2.1 255.255.255.0
exit

interface fastEthernet 0/0.3


encapsulation dot1Q 4
ip address 172.16.3.1 255.255.255.0
exit

ENRUTAMIENTO ESTÀTICO

El comando para ver las tablas de enrutamiento es:

Router#sh ip route

Las configuraciones de los routers es la siguiente:

Router0

!Ethernet
interface fastEthernet 0/0
ip address 192.168.1.1 255.255.255.0
no shutdown
exit

!Serial 0
interface serial 0/0
ip address 200.33.146.1 255.255.255.252
clock rate 56000
no shutdown
no keepalive
exit

!Enrutamiento estático
ip route 10.1.50.0 255.255.255.0 200.33.146.2
ip route 172.16.1.0 255.255.255.0 200.33.146.2

Router1

!Ethernet
interface FastEthernet0/0
ip address 172.16.1.1 255.255.255.0
no shutdown
exit

!Serial 0
interface Serial0/0
ip address 200.33.146.2 255.255.255.252
no keepalive
no shutdown
exit

!Serial 1
interface Serial0/1
ip address 200.33.147.1 255.255.255.252
clock rate 56000
no keepalive
no shutdown
exit

!Enrutamiento estático
ip route 192.168.1.0 255.255.255.0 200.33.146.1
ip route 10.1.50.0 255.255.255.0 200.33.147.2

Router2

!Ethernet
interface fastEthernet 0/0
ip address 10.1.50.1 255.255.255.0
no shutdown
exit

!Serial 0
interface serial 0/0
ip address 200.33.147.2 255.255.255.252
no keepalive
no shutdown
exit

!Enrutamiento estático
ip route 192.168.1.0 255.255.255.0 200.33.147.1
ip route 172.16.1.0 255.255.255.0 200.33.147.1
Enrutamiento dinámico RIP

Una vez configuradas las interfaces de los routers y las direcciones IP de las PCs se ejecutan
los siguientes comandos en modo de configuración para cada router.

Router0

Router(config)#route rip
Router(config-router)#network 172.16.1.0
Router(config-router)#network 200.33.146.0

Router1

Router(config)#route rip
Router(config-router)#network 200.33.146.0
Router(config-router)#network 200.33.147.0

Router2

Router(config)#route rip
Router(config-router)#network 200.33.147.0
Router(config-router)#network 10.1.70.0

https://sites.google.com/site/jramon208/inicio/redes/ejerciciospackettracer/enrutamiento-
dinmico-rip
DIRECCIONAMIENTO IP

También podría gustarte