Está en la página 1de 14

ROUTER CISCO 867VAE K9

GUIA RAPIDA cisco USUARIOS:

•CLAVES POR DEFECTO:

-username: cisco

-password: cisco

•CLAVES CORPORATIVO

-Usuario:telmexuser

-Password:Telmex_Col

->Enable password:Telmex080202

•PYMES

-Usuario:gestion

-Password:(manager147) o (TmX85col)

DESPUES DE HABER INGRESADO AL ROUTER CON SUS USUAROS Y PASSWORD

SE PROCEDE A CAMBIAR LA VERSION DEL REGISTRO DEL ROUTER EJE: LEDAMOS UN

SHOW VERSION SI EL CONFIGURATION REGISTER IS SE ENCUETRA EN 0X2142 SE CAMBIA AL 0X2102

PARA QUE EL ROUTER NO PIERDA LA CONFIGURACION.

Se INGRESA A: CONFI TERMINAL, CONFREG-REGISTER 0X2102 ENTER Y SE LE DA EXIT Y DESPUES WR


PARA GUARDAR DEBE QUEDAR ASI:
ROUTER CISCO 867VAE K9
OJO SIEMPRE Y CUANDO SEA NECESARIO ESTE PASO SE HACE DESPUES DE HABER REALIZADO UN
PASSWORD RECOVERY EN EL EQUIPO O CUANDO SE VA A INSTALAR UN NUEVO EQUIPO.

SE PROECEDE A CONFIGURAR LA GESTION DEL ROUTER. Y CAMBIAR LOS USUARIOS DE INGRESO AL


ROUTER Y LA GESTION DE CONEXIÓN REMOTA DEL NOC . INGRESAMOS A CONFI TERMINAL

•CLAVES CORPORATIVO

-Usuario: telmexuser

-Password: Telmex_Col

->Enable password: Telmex080202

•PYMES

-Usuario: gestion

-Password:(manager147) o (TmX85col)

-Enable password: ATT_xxxx( 4 primeras letras de nombre cliente)

CONFI TERMINAL

ABILITAR LINEAS VTY ACCESO DEL NODO

1. line consola 0

2. login authentication TELMEX

3. no modem enable (opcional)

4. transport output all

5. exit

6. line aux 0

7. transport output all

8. exit

9. line vty 0 4

10. access-class 23 in (cuando el cisco es un 867 se debe configura acl 23


y si es mayor acl 1300)

11. login authentication TELMEX

12. transport input telnet

13. transport output all

14. exit
ROUTER CISCO 867VAE K9
Asi

Se guarda los cambios con wr y listo . ya tenemos gestión y cambio de usuarios de el equipo.

Se procede a deshabilitar el puerto VDSL 0 el cual queda shutdown.

y PARA HABILITAR PUERTO GE1 EL CUAL ES EL PUERTO WAN DEL ROUTER. INGRESAMOS A:

CONFIGURATION TERMINAL

ZTE_ZTE0001#wan mode Ethernet

Y se le da enter y que da habilitado el puerto ge 1 wan


ROUTER CISCO 867VAE K9
para configurar el puerto WAN GE1 ingresamos a confi terminal y le damos no ip address y la
negociación y velocidad dúplex full , speed 1000 . Y no shutdown asi:
ROUTER CISCO 867VAE K9

Procedemos a configurar la sub interfaces WAN con sus respectiva vlan del servicio de internet y de voz
esas vlan cambia según la vlan que maneje el servicio de internet y voz un .ejemplo seria este : si
observamos se crea una sub interfaces con una vlan 2916 y la ip WAN puede cambiar como
anteriormente lo dije esta seria sub interfaces del servicio de internet WAN. Ingresamos a

Confi terminal
ROUTER CISCO 867VAE K9

Esta configuración se hace para el servicio de voz. tanto la vlan 2917 y la ip address pueden cambiar.

Esta es la configuración de la sub interfaces del servicio de voz este servicio se configura siempre y
cuando el cliente solicite el servicio de voz o de lo contrario solo se configura el servicio de internet.
ROUTER CISCO 867VAE K9
Esta configuración se basa si el servicio vamos a configurar y habilitar una interfaces para que la telefonía
de voz análoga tenga salida desde el gaoke, en este ejemplo configuramos la .

interfaces fe0 la cual va troncalizada con la vlan 2 que debemos crear en el router y en el gaoke.

Esta configuración se realiza en la interface fastEthernet 1 para asociar la vlan 3 LAN internet del cliente
en modo acceso. Ya que es requerida por el cliente. En algunos casos

Esta configuración se realiza en la interface fastEthernet 2 para asociar la vlan 3 LAN internet del cliente
en modo acceso. . Ya que es requerida por el cliente. En algunos casos
ROUTER CISCO 867VAE K9

en el caso de a interfaces vlan 1 se configura de la siguiente manera.


ROUTER CISCO 867VAE K9
Esta configuración de la vlan 2 es necesaria ya que es la conectividad entre el gaoke y el router cuando
van encascada. Y así obtendremos conexión entre los dos equipos y así asignar la ip de telefonía que
tendrá salida . en el gaoke también se debe crear una vlan2 para que sirva la telefonía.

La configuración que se realiza en el gaoke esta manual de gaoke con sus respectivo pantallazo y pasos
ROUTER CISCO 867VAE K9

Esta configuración de la vlan 3 de las ip de salida de navegación por la cual la LAN del cliente tendrá
conectividad hacia internet configurando su equipo con la ip 190.145.90.201 Gateway para realizar
pruebas con nuestro pc se conecta un cable utp en el puerto FastEthernet 1 o 2 en los cuales esta
asociada la vlan 3 de internet. como esta en la configuración anterior.
ROUTER CISCO 867VAE K9

Se debe configurar dentro de

confi terminal

ip forward-protocol nd

no ip http server

no ip http secure-server

ip nat pool INTERNET 190.145.90.201 190.145.90.201 prefix-length 30

ip nat inside source list 1 pool INTERNET overload

ip route 0.0.0.0 0.0.0.0 10.163.81.29

ip route 10.6.100.0 255.255.255.240 GigabitEthernet2.2917 10.163.81.33

ip route 10.11.0.0 255.255.255.240 GigabitEthernet1.2917 10.163.81.33

ip route 10.11.255.0 255.255.255.0 GigabitEthernet1.2917 10.163.81.33

ip ssh server algorithm encryption aes128-ctr aes192-ctr aes256-ctr

ip ssh client algorithm encryption aes128-ctr aes192-ctr aes256-ctr

ip access-list extended CONTROL-IMS

permit ip 10.11.205.28 0.0.0.3 10.11.0.0 0.0.0.15

permit ip 10.11.205.28 0.0.0.3 10.11.200.0 0.0.0.15

permit ip 10.11.205.28 0.0.0.3 10.11.255.0 0.0.0.255

ip access-list extended LAN-IMS

permit ip any any

deny ip 190.145.90.200 0.0.0.3 10.11.255.0 0.0.0.7

deny ip 192.168.1.0 0.0.0.255 10.11.0.0 0.0.255.255

snmp-server community CpE3677TeLmEx RO 1300

snmp-server community CRpWE3677TeLmEx RW 1300

snmp-server trap-source GigabitEthernet1


ROUTER CISCO 867VAE K9
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps tty

snmp-server host 172.31.239.203 public udp-port 1681

snmp-server host 172.31.239.204 public udp-port 1681

access-list 1 permit 192.168.1.0 0.0.0.255

access-list 23 permit 172.31.239.0 0.0.0.255

access-list 23 permit 172.48.238.0 0.0.0.255

access-list 23 permit 10.163.81.28 0.0.0.3

access-list 23 permit 10.163.81.32 0.0.0.3

access-list 23 permit 172.22.0.0 0.0.255.255

access-list 23 permit 172.138.0.0 0.0.255.255

access-list 23 permit 172.139.0.0 0.0.255.255


ROUTER CISCO 867VAE K9

Show ip interfaces brief : para observar las interfaces creadas en router también podemos observar

Si la interfaces esta Down (abajo) y/o up (arriba) cuando nos muestra down es porque puede haber
una desconexión física de un patch cord en un puerto del router o también la interfaces puede estar
administrativamente Down en la configuración revisar las conexiones físicas y configuración.

ejemplo

Para realizar prueba de conectividad del servicio de internet o voz .

Si observamos estas dos ip anteriores corresponden a las vlan 2916 y 2917

WAN 10.163.81.30 física del servicio de internet ip route 10.163.81.29 esta ip deber contestar a ping
desde el router

WAN 10.163.81.34 fisica de servicio de voz ip route 10.163.81.33 esta ip deber contestar a ping desde el
router. Ejemplo desde el router
ROUTER CISCO 867VAE K9

Como nos muestra la imagen realizamos un ping hacia la ip 10.163.81.29 o sea la ip route

La cual debería responder cuando tengamos normalizado el servico hacia el dispositivo de media que va
conectado en el PUERTO WAN GE 1 del router.