Está en la página 1de 38

FUNCIONES

LÓGICAS
ES
FUNCION LOGICA SI
Esta función permite evaluar u
la expresión1 (si la condición e
sea falsa.

Traducido en fórmula

Ver definición de C
Ver definición de Expresió

CONDICION:
Si el promedio es superior o igual a 11, debe mostrar " Aprobado Unidad I", caso contrario most
"Debe esforzarse más"

Traducido en fórmula

CONDICION:
A los vendedores con ventas superiores a 3000, se le otorgará una comisión equivalente al 20% d
contrario, el 10%. COMISION = VENTAS * % COMISION
LO CALCULADO POR ESTA

Traducido en fórmula

COMO LA COMISION ES IG

CONDICION:
Si el importe del recibo es mayor a 1500, la retención (descuento) será a igual al 8% de dicho imp
contrario, no hay descuento (cero).

Traducido en fórmula

FUNCION LOGICA Y
Esta función permite evaluar V
Si bien es cierto se puede usar
cuando varias condiciones deb
Esta función retorna el valor ló
son VERDADERAS, basta que u

Ejemplo
Edad
Sueldo
Maestría

Evaluaremos las 3 condiciones


Fórmula
1

Ahora con la función SI


Fórmula
Cumple Requisitos

FUNCION LOGICA O
Esta función permite evaluar V
Si bien es cierto se puede usar
cuando se debe cumplir por lo
Esta función retorna el valor ló
, retorna el valor lógico de FAL

Ejemplo

Edad
Sueldo
Maestría

Evaluaremos las 3 condiciones


Fórmula
1

Ahora con la función SI


Fórmula
Cumple Requisitos

FUNCION LOGICA SI.ERRO


Esta función evalúa el resultad
A continuación se indican algu
#NAME?
#NAME?
#NAME?

Más detalle de los errores en:

Ejemplo1
Nota1
Nota2
Nota3
Promedio
Se genera Error porque no hay ni
Mas detalls sobre Expresión
En el siguiente ejemplo se usará l
Ejemplo2
Nota1
Nota2
Nota3
Promedio
NCION LOGICA SI
función permite evaluar una determinada condición y en base a eso reportar
presión1 (si la condición es verdadera) o la expresión2 en caso la condición indicada

ucido en fórmula =SI(Condición,Expresión1,Expresión2)

Ver definición de Condición


Ver definición de Expresión1 y Expresión2

", caso contrario mostrar el mensaje

do en fórmula =SI(G8>=11,"Aprobado Unidad I","Debe esforzarse más")

n equivalente al 20% de las ventas, caso


CALCULADO POR ESTA FUNCION SOLO ES EL %COMISION

en fórmula =SI(C3>3000,20%,10%)

MO LA COMISION ES IGUAL A LAS VENTAS (C3) MULTIPLICADO POR LA COMISION, TENEMOS


=C3*SI(C3>3000,20%,10%)

ual al 8% de dicho importe. Caso

n fórmula =SI(C15>1500,C15*$E$13,0)

NCION LOGICA Y
función permite evaluar Varias condiciones.
en es cierto se puede usar en forma individual, su uso se da mas con la función SI
do varias condiciones deben cumplirse.
función retorna el valor lógico de VERDADERO cuando TODAS las condiciones indicadas
VERDADERAS, basta que una de ellas sea FALSA, entonces esta función reporta el valor lógico de FALSO
25
2500
Si

uaremos las 3 condiciones con la función Y

=Y(I90>18,I91>2000,I92="Si")

a con la función SI

ple Requisitos =SI(Y(I90>18,I91>2000,I92="Si"),"Cumple Requisitos","No Cumple")

NCION LOGICA O
función permite evaluar Varias condiciones.
en es cierto se puede usar en forma individual, su uso se da mas con la función SI
do se debe cumplir por lo menos una de las condiciones indicadas.
función retorna el valor lógico de VERDADERO cuando una de las condiciones indicadas es VERDADERA
orna el valor lógico de FALSO cuando todas las condiciones indicadas son FALSAS.

20
1000
Si

uaremos las 3 condiciones con la función O

=O(I113>22,I114>2000,I115="Si")

a con la función SI

ple Requisitos =SI(O(I113>22,I114>2000,I115="Si"),"Cumple Requisitos","No Cumple")


Sólo cumple la condición que tiene maestria.

NCION LOGICA SI.ERROR


función evalúa el resultado de una fórmula, si la fórmula genera un error,
ntinuación se indican algunos de ellos.
#VALUE! #NULL!
#VALUE!
#VALUE!

detalle de los errores en: https://exceltotal.com/errores-en-excel/

#DIV/0! =PROMEDIO(I139:I141)
nera Error porque no hay ningún valor que promediar

siguiente ejemplo se usará la función SI.ERROR

0 =SI.ERROR(PROMEDIO(I147:I149),0)
rse más")
TENEMOS
No Cumple")
Semestre: 2017-00 CONDICION:
Curso: Computación II Si el promedio es superior o igual a 11, debe mostrar
Grupo: G-05-EJEMPLO CON FINES DIDÁCTICOS Unidad I", caso contrario mostrar el mensaje "Debe e
Docente: Ing. José Martín Li Gavidia
Horario: Mart-Juev 10:50 a 14:10 am en D204
UNDIDAD I
Nro APELLIDOS Y NOMBRES PL AA FO EP
1 ARAUJO ARROYO, JESUS ALEJANDRO 5.00 3.00 8.00 15.00
2 ARMAS BELTRAN, TATIANA ESTEFANY 8.00 6.00 15.00 17.00
3 BARDALES CERNA, EVELYN ROCIO 12.00 11.00 8.00 8.00
4 CABANILLAS PASTOR, MAYRA MILAGROS 2.00 0.00 10.00 17.00
5 CHUQUIPUMA ESPINOZA, RUBEN MARCIAL 13.00 6.00 3.00 14.00
6 CRUZ CUBA, ALIS DAHAYRA 20.00 4.00 13.00 6.00
7 DEL AGUILA RENGIFO, JOSE DANIEL 7.00 0.00 3.00 12.00
8 DEL CASTILLO VARGAS, JENNY 1.00 18.00 18.00 15.00
9 DIESTRA PULIDO, MIRIAN ALEJANDRA 16.00 1.00 2.00 9.00
10 FAILOC BARRIONUEVO, MICAELA DEL CARMEN 6.00 7.00 14.00 14.00
11 FLORIANO AVALOS, CANDY MILAGROS 13.00 18.00 8.00 13.00
12 GAMARRA DEL AGUILA, CARMEN ROMINA 5.00 3.00 6.00 19.00
13 GOMEZ BURGOS, CECILIA JACKELINE 17.00 4.00 1.00 1.00
14 IRIGOÍN REQUEJO, GABY ESTELITA 13.00 14.00 18.00 15.00
15 JULCA COLLAO, BRIZZI SABRINA 10.00 15.00 19.00 1.00
16 MÁRQUEZ INCA, JESÚS VLADIMIR 10.00 16.00 18.00 12.00
17 PACHAMORA DELGADO, CINTHIA PAOLA 7.00 12.00 8.00 20.00
18 PIMINCHUMO CASTILLO, JAVIER SEGUNDO ELISEO 20.00 3.00 6.00 15.00
19 QUINTANILLA TORREALVA, FRANKLIN MARINO 6.00 12.00 8.00 19.00
20 RAMOS SARE, MAYRITA ROSELÍ 18.00 15.00 18.00 16.00
21 ROCHA ROJAS, HAROL YANELI 13.00 9.00 4.00 16.00
22 SALINAS ARANDA, DARLING ESTHER 4.00 16.00 20.00 4.00
23 SANCHEZ SEBASTIAN, LUIS ALBERTO 7.00 5.00 16.00 16.00
24 SEVILLA NIEVES, PAMELA SARAÍ 12.00 13.00 2.00 12.00
25 TELLO PIÑA, ALFREDO 11.00 12.00 20.00 16.00
26 TELLO VILLARRUEL, GERALDINE BETSABÉ 5.00 15.00 14.00 5.00
27 TICLIA CABALLERO, JOSE FERNANDO 7.00 16.00 4.00 13.00
28 VASQUEZ TORREALVA, MARIA FERNANDA 7.00 4.00 16.00 16.00
29 VEINTIMILLA NOVOA, FABIOLA VERENIZ 13.00 10.00 10.00 13.00
s superior o igual a 11, debe mostrar " Aprobado
contrario mostrar el mensaje "Debe esforzarse mas"

UNDIDAD I En la celda H8:


PROMEDIO CONDICION =SI(G8>=11,"Aprobado Unidad I","Debe esforzarse más")
9.20 debe esforzarse más
12.60 aprobado unidad 1
9.40 debe esforzarse más
9.20 debe esforzarse más
10.00 debe esforzarse más
9.80 debe esforzarse más
6.80 debe esforzarse más
13.40 aprobado unidad 1
7.40 debe esforzarse más
11.00 aprobado unidad 1
13.00 aprobado unidad 1
10.40 debe esforzarse más
4.80 debe esforzarse más
15.00 aprobado unidad 1
9.20 debe esforzarse más
13.60 aprobado unidad 1
13.40 aprobado unidad 1
11.80 aprobado unidad 1
12.80 aprobado unidad 1
16.60 aprobado unidad 1
11.60 aprobado unidad 1
9.60 debe esforzarse más
12.00 aprobado unidad 1
10.20 debe esforzarse más
15.00 aprobado unidad 1
8.80 debe esforzarse más
10.60 debe esforzarse más
11.80 aprobado unidad 1
11.80 aprobado unidad 1
Vendedor Ventas Comisión COMISION = VENTAS * % COMISION
Luis 1,500.00 150.00
Carlos 4,500.00 900.00
A los vendedores con ventas
superiores a 3000, se le
Oscar 6,000.00 1,200.00 otorgará una comisión
María 4,000.00 800.00 equivalente al 20% de las
Andrea 5,000.00 1,000.00 ventas, caso contrario, el 10%.
Selene 4,800.00 960.00
Isabel 3,800.00 760.00
Beatriz 2,580.00 258.00

PAGO POR RECIBO POR HONORARIOS


%Retención 8.00%
Importe Si el importe del recibo es mayor a
Docente Recibo Retención Total a Pagar 1500, la retención (descuento) será a
igual al 8% de dicho importe. Caso
Luis 1,400.00 0.00 1,400.00
contrario, no hay descuento (cero).
Carlos 1,600.00 128.00 1,472.00
Oscar 1,700.00 136.00 1,564.00
María 1,000.00 0.00 1,000.00
Andrea 850.00 0.00 850.00
Selene 1,550.00 124.00 1,426.00
Isabel 1,200.00 0.00 1,200.00 Total a pagar = Importe - Retención
Beatriz 1,650.00 132.00 1,518.00
S * % COMISION
En la celda D3:
=C3*SI(C3>3000,20%,10%)

bo es mayor a
escuento) será a
mporte. Caso
En la celda D15:
cuento (cero).
=SI(C15>1500,C15*$E$13,0)
En la celda E15:
=C15-D15

Importe - Retención
RESUMEN MENSUAL DE COBRANZAS

MES MARZO Ver Fórmulas Incrementos


Cobro x Exceso (soles/minuto)
Límite de consumo (en minutos) 45 Cobro x Mora

Fecha de vencimiento 3/17/2017 Tasa de Descuento

Fecha Actual 5/14/2019 Tarifa básica mensual

Fecha Tiempo Minutos


Cliente Inscripción (años) consumidos Fecha Pago Días Mora
Alvarez Pérez Luis 10/01/1995 24 45 12/03/2017 0.00
Castillo Ruiz Héctor 07/05/1979 40 75 22/03/2017 5.00
Deza Vásquez Ana 15/12/1994 24 51 18/03/2017 1.00
Farfán Montero Luis 29/10/1994 24 62 17/03/2017 0.00
García Alva Freddy 21/07/1988 30 56 18/03/2017 1.00
Guerra Paredes Melissa 12/04/1996 23 48 16/03/2017 0.00
Huertas Ramírez Carlos 18/09/1990 28 40 20/03/2017 3.00
Lee Alvaradon César 03/11/1988 30 76 01/03/2017 0.00
Prado Zapata Roxana 30/05/2000 18 59 15/03/2017 0.00
Quispe Bravo Alfredo 08/08/1993 25 45 22/03/2017 5.00
Rodríguez Chang Jaime 25/03/1987 32 67 15/03/2017 0.00
Torres Cáceda Paola 06/08/1989 29 53 18/03/2017 1.00

CONSIDERACIONES
Tiempo (años) Debe calcularse utilizando la función SIFECHA tomando como referncia la fecha de inscrip
Días Mora Si la Fecha de pago > Fecha vencimiento, calcular los Días de mora restando la Fecha Pago
Exceso Si los Minutos consumidos > Límite de consumo, calcular el Exceso así: (Minutos consumi
Mora Multiplicar los Días de mora por el Cobro por mora.
Subtotal Sumar la Tarifa básica mensual + Exceso + Mora
Dsctos. Si la Fecha de pago < Fecha vencimiento, calcular el Descuento multiplicando el Subtotal p
Total a pagar Es igual al Subtotal - Descuento

Celdas: B9 =HOY()
C13 =SIFECHA(B13,$B$9,"y")
F13 =SI(E13>$B$7,E13-$B$7,0)
G13 =SI(D13>$B$5,(D13-$B$5)*$I$4,0)
H13 =F13*$I$5
I13 =$I$9+G13+H13
J13 =SI(E13<$B$7,I13*$I$7,0)
K13 =I13-J13
COBRANZAS

Incrementos
obro x Exceso (soles/minuto) S/. 0.80
obro x Mora S/. 0.50

asa de Descuento 5%

arifa básica mensual S/. 35.00


SOLES
Incrementos Total a
Subtotal Dsctos.
Exceso Mora Pagar
0.00 0.00 35.00 1.75 33.25
24.00 2.50 61.50 0.00 61.50
4.80 0.50 40.30 0.00 40.30
13.60 0.00 48.60 0.00 48.60
8.80 0.50 44.30 0.00 44.30
2.40 0.00 37.40 1.87 35.53
0.00 1.50 36.50 0.00 36.50
24.80 0.00 59.80 2.99 56.81
11.20 0.00 46.20 2.31 43.89
0.00 2.50 37.50 0.00 37.50
17.60 0.00 52.60 2.63 49.97
6.40 0.50 41.90 0.00 41.90

omo referncia la fecha de inscripción y la fecha actual.


de mora restando la Fecha Pago - Fecha Vencimiento. Caso contrario, mostrar 0
el Exceso así: (Minutos consumidos - Límite de consumo)*Cobro por exceso. Caso contrario, mostrar 0.

uento multiplicando el Subtotal por Tasa de Descuento. Caso contrario, mostrar 0.


PRECIO
PRODUCTO RUBRO DESCUENTO
UNITARIO
En la siguiente lista de productos, s
Producto1 Bebidas 5.00 0.00 descuento a los productos del rubr
Producto2 Lácteos 3.00 0.00 precio unitario mayor de 20 soles.
Producto3 Licores 22.00 1.10 del 5% sobre su precio unitario, si n
Producto4 Bebidas 4.00 0.00 descuento.
Producto5 Licores 8.00 0.00
Producto6 Lácteos 6.00 0.00
Producto7 Licores 30.00 1.50 En la celda:
Producto8 Bebidas 2.00 0.00 E3 =SI(Y(C3="Licores",D3>2
Producto9 Licores 15.00 0.00
Producto10 Embutidos 6.00 0.00

Cliente Tarjeta Unidades Subtotal


Luis Alvarado Si 110 1,100
Carlos Meza No 130 1,950 Si el cliente tiene Tarjeta y la Uni
José Ríos No 70 1,050 Subtotal = Unidades * Precio con
Diego Ramos Si 120 1,200 caso contrario el
Paola Armas Si 40 600
Subtotal =Unidades * Precio norm
Jorge Leal No 150 2,250
Karen Ortega No 80 1,200
Pablo Reyes Si 125 1,250
Walter Estela Si 95 1,425 En la celda:
E16 =D16*SI(Y(C16="Si",D16
Precio normal S/. 15.00
Precio con descuento S/. 10.00
lista de productos, se desea hacer un
s productos del rubro Licores que tienen un
o mayor de 20 soles. Dicho descuento será
u precio unitario, si no se cumple, no tendrá

SI(Y(C3="Licores",D3>20),D3*5%,0)

tiene Tarjeta y la Unidades es mayor que 100, el


nidades * Precio con descuento
o el
nidades * Precio normal

D16*SI(Y(C16="Si",D16>100),$D$27,$D$26)
RESULTADOS DE PRUEBAS FISICAS
Salto de altura Salto de longitud Carrera Obstáculos
Min.(m) Candidato Min.(m) Candidato Máx(seg.) Candidato
CANDIDATO1 6.5 7 3.5 3.6 7 6.85
CANDIDATO2 6.5 6 3.5 3.25 7 7
CANDIDATO3 6.5 6.5 3.5 3.73 7 7.1

Se han evaluado en 3 pruebas a 3 candidatos, la columna candidato es lo obtenido por los candidatos en las
diferentes pruebas, en la columna RESULTADO indicar APTO cuando el candidato cumple con lo indicado en las 3 pruebas,
caso contrario debe reportar NO APTO
Tener en cuenta la siguiente condición.
Se considera Apto si pasa las 3 pruebas:
En salto de Altura, lo obtenido por el candidato es superior o igual a lo indicado
En salto de Longitud lo obtenido por el candidato supera o es igual a lo indicado
En la carrera de obstaculos obtiene un tiempo igual o menor a lo indicado.
RESULTADO
APTO
NO APTO
NO APTO

s candidatos en las
con lo indicado en las 3 pruebas,
Experiencia Titulado en
Postulante Resultado
(Años) INGENIERÍA
Armas 5 S Cumple
Beltrán 2 S Cumple El jefe de personal de una empresa evalú
postulantes, los cuales serán entrevistad
Cáceres 3 N No Cumple cubrir 2 plazas vacantes para el área de P
Dávalos 4 N No Cumple Los postulantes aptos para la entrevista p
Esquivel 6 S Cumple o más años de experiencia o que sean tit
Fasabi 2 N No Cumple En la columna Resultado indicar el mens
Guerra 8 S Cumple
con los requisitos, caso contrario reporta
Hurtado 7 S Cumple
Ramírez 5 N Cumple
Saavedra 6 N Cumple

En la celda D2:
=SI(O(B2>=5,C2="S"),"Cumple","No Cumple")
sonal de una empresa evalúa los expedientes de ciertos
los cuales serán entrevistados posteriormente con la finalidad de
as vacantes para el área de Procesamiento de Datos.
tes aptos para la entrevista personal, serán aquellos que tienen 5
e experiencia o que sean titulados en Ingeniería.
a Resultado indicar el mensaje "Cumple" si el postulante cumple
sitos, caso contrario reportar "No Cumple"
Experiencia Titulado en
Postulante Maestría Resultado
(Años) Ingeniería
Armas 5 Si S CUMPLE
Beltrán 2 No S NO CUMPLE El jefe de personal de un
postulantes, los cuales s
Cáceres 3 No N NO CUMPLE
cubrir 2 plazas vacantes
Dávalos 4 No N NO CUMPLE Los postulantes aptos pa
Esquivel 6 Si S CUMPLE o más años de experienc
Fasabi 2 No N NO CUMPLE condiciones: que sean ti
Guerra 8 No S CUMPLE En la columna Resultado
con los requisitos, caso c
Hurtado 7 Si S CUMPLE
Ramírez 5 No N NO CUMPLE
Saavedra 6 Si N CUMPLE
El jefe de personal de una empresa evalúa los expedientes de ciertos
postulantes, los cuales serán entrevistados posteriormente con la finalidad de
cubrir 2 plazas vacantes para el área de Procesamiento de Datos.
Los postulantes aptos para la entrevista personal, serán aquellos que tienen 5
o más años de experiencia o que cumpla al menos una de las siguientes
condiciones: que sean titulados en Ingeniería o que tengan Maestría.
En la columna Resultado indicar el mensaje "Cumple" si el postulante cumple
con los requisitos, caso contrario reportar "No Cumple"
Tienda Noviembre Diciembre % +/- Primas
Tienda 01 S/. 250,000.00 S/. 258,875.00 3.55% 1,000.00
Tienda 02 275,000.00 293,827.00 6.85% 1,000.00
Tienda 03 300,000.00 347,119.00 15.71% 10,000.00 En la celdas:
Tienda 04 200,000.00 189,345.00 -5.33% - E3 : % de incremento de ve
Tienda 05 200,000.00 209,283.00 4.64% 1,000.00 E3
Tienda 06 225,000.00 222,394.00 -1.16% - F3
Tienda 07 300,000.00 299,550.00 -0.15% -
Tienda 08 225,000.00 239,990.00 6.66% 1,000.00
Tienda 09 225,000.00 296,990.00 32.00% 10,000.00
Tienda 10 225,000.00 210,456.00 -6.46% -

Calcular las primas apiladas para un equipo de comerciales de la siguiente manera:


Si el "% +/-" es cero o negativo, no hay prima (cero).
Si el "% +/-" está por debajo o es igual a 10%, tiene una prima de 1,000 soles.
Si el "% +/-" está encima de 10%, tiene una prima de 10,000 soles.
En la columna Primas, debe aparecer el monto de acuerdo al % calculado en E3.
En la celdas:
E3 : % de incremento de ventas (Diciembre-Noviembre)/Noviembre
=(D3-C3)/C3
=SI(E3<=0,0,SI(E3<=10%,1000,10000))

a:
INFORME DE COMISIONES DEL MES DE MARZO

VENDEDOR ZONA VENTAS COMISION TABLA DE COMISIONES


Luis Alvarado Norte 49,056.00 4,905.60
Carlos Meza Oeste 28,017.00 2,801.70 ZONA
José Ríos Sur 47,420.00 7,113.00 En las zonas Oeste o Norte
Diego Ramos Norte 31,740.00 3,174.00 En la zona Sur
Paola Armas Este 15,910.00 3,182.00 En la zona Este
Jorge Leal Norte 26,172.00 2,617.20
Karen Ortega Sur 40,101.00 6,015.15 COMISION = VENTAS * % COMISION
Pablo Reyes Este 48,857.00 9,771.40
Walter Estela Sur 44,640.00 6,696.00
Noemí Armas Oeste 24,868.00 2,486.80
Luis Armas Oeste 26,685.00 2,668.50 Fórmula en D3:
Carlos Meza Sur 22,401.00 3,360.15 =C4*SI(O(B4="Oeste",B4="Norte"),$G$6,SI(B4="Su
Oscar Ibáñez Norte 25,095.00 2,509.50
María Jaramilo Sur 26,712.00 4,006.80
Andrea Ramírez Oeste 29,398.00 2,939.80
DE COMISIONES

% COMISION
10%
15%
20%

AS * % COMISION

este",B4="Norte"),$G$6,SI(B4="Sur",$G$7,$G$8))
Capacitaciones
Empleado Office Internet Inglés Puntos El Dpto. de Personal de una empresa,
empleados a partir de capacitaciones
Armas x x 10 puntajes de evaluación. Los puntos se
Beltrán 0 indicado:
Cabrera x x 10 Los puntos se asignarán según los sigu
- 10, si posee dos o más capacitacione
Delta x 5 - 5, si posee al menos una capacitació
Figueroa x 5 - 0 ,si no posee ninguna.
Gaitán x 5
Hurtado x x 10

En celda E3:
=SI(CONTAR.SI.CONJUNTO(B3:D3,"X")>=2,10,SI(CONTAR.SI.CONJUNTO(B3:D3,"X")>0,5,0))
Personal de una empresa, desea recategorizar a sus
a partir de capacitaciones que establecerán ciertos
e evaluación. Los puntos se establecen según lo

se asignarán según los siguientes criterios:


ee dos o más capacitaciones cualquiera
e al menos una capacitación y
osee ninguna.
VENTAS MENSUALES EN DÓLARES

=(Febrero-Enero)/Enero
Vendedor Zona Enero Febrero % Variación
Nancy 2 8,089.00 9,198.00 13.71% 13.71%
Andrés 3 10,485.00 8,001.00 -23.69% -23.69%
Janet 2 12,144.00 #DIV/0!
Margarita 1 11,667.00 8,742.00 -25.07% -25.07%
Steven 2 6,800.00 7,569.00 11.31% 11.31%
Miguel 2 13,981.00 #DIV/0!
Robert 3 7,100.00 8,500.00 19.72% 19.72%
Laura 2 9,743.00 6,329.00 -35.04% -35.04%
Anita 3 7,515.00 9,500.00 26.41% 26.41%
Carlos 1 15,170.00 #DIV/0!
Pablo 3 14,108.00 9,902.00 -29.81% -29.81%
José 1 8,900.00 10,200.00 14.61% 14.61%
Condición
Es la comparación de 2 expresiones mediante un operador de relación

Expresión
Una expresión en esencia podriamos indicar que es una fórmula la cual esta conformada por:
- Constantes
- Operadores Matemáticos
- Referencias a celdas (una celda o rango de celdas)
- Nombres de Rango
- Funciones de cualquier tipo

Ejemplo de condiciones

Operador de
Nombre del Operador Ejemplo
Relación

A1=20
B6="X"
Igual = B19=MAX(A10:A30)
C3=D3*30%

A1>20
Mayor que > B19>MAX(A10:A30)
C3>D3*30%

A1<20
Menor que < B19<SUMA(A10:A30)
C3>PROMEDIO(C1:C20)

A1>=10.5
Mayor o igual que >= B10>=SUMA(A10:A30)*15%
C3>=PROMEDIO(C1:C20)

A1<=CONTARA(B:B)
B10<=SUMA(A10:A30)*15%
Menor o igual que <= C3<=PROMEDIO(C1:C20)
X9<=1200

A1<>CONTARA(B:B)
Diferente de O No es B10<>SUMA(A10:A30)*15%
<>
igual a C3<>PROMEDIO(C1:C20)
X9<>"NORTE"

Ejemplo de Expresión1 y Expresión2


Ya que la expresión1 y la expresión2 se encuentran dentro de la función SI como argumentos, se indican en forma
A continuación algunos ejemplos de lo que se podria colocar como Expresión1 o Expresión2 (Eso depende de lo q

A6*20%
SUMA(A1:A10)
"Aprobado"
REDONDEAR(PROMEDIO(C1:D1),0)
"A"
SI(A="B",2000,3000)
B39*$A$3
Regresar

conformada por:

Regresar a Inicio

mo argumentos, se indican en forma directa


n1 o Expresión2 (Eso depende de lo que pida el ejercicio)
Regresar a Inicio

Intereses relacionados